abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Einseitige Sprachverbindungen oder Abbrechen einer Verbindung

Highlighted
Level 2
1 von 19

Seit Monaten haben wir und auch im Bekanntenkreis Probleme mit den Telefon Verbindungen im Festnetz. Wir telefonieren mit den HD-DECT Telefone. Die einseitige Sprachverbindungen oder Abreissen der Verbindungen nerven nicht nur uns sondern auch mit den Gesprächs-Teilnehmer. Wir haben dieses Problem der Swisscom-Hotline schon X-Mal gemeldet. Doch passiert ist bis jetzt  noch nicht viel. Swisscom vertröstet uns immer wieder, dass dieses Problem mit ihren Lieferanten  gelöst werde. Auch ein Ticket ist im Kundecenter seit Monaten platziert. Betreffend Feedback von Swisscom lässt man uns so ziemlich im Regen stehen... Schade Schade.

 

Wir haben die Internetbox mit der  Firmware-Version:  10.04.32/10.04.50/01552

 

Hat jemand die gleichen-oder ähnliche Probleme?

Müssen wir wirklich die Option Telefonie kündigen, dass sich dieses Problem löst ?

 

Besten Dank für ein Feedback

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Level 2
18 von 19

Danke für deine Bemühungen. Ich verwende kein PowerLAN!

Zur Erweiterung des WLAN habe ich im 1.OG die WLAN-Box von Swisscom installiert. Diese läuft eigentlich einwandfrei!

Ich denke, dass diese keinen Einfluss auf die Voice resp. DECT Störungen hat.

Ich habe neustens auch die Firmware IB2 10.04.40/10.04.68/01566, DECT 0412.20 auf der IB. Diese hat sich ja automatisch Installiert. Mal sehen...

18 Kommentare
Highlighted
Super User
2 von 19

@BMW_17a 

 

Kann das Problem mit den vier HD-Phone Gigaset CL660HX nicht nachvollziehen ?

Wie muss man das verstehen "einseitiger" Gesprächunterbruch ?

Jedenfalls was allgemein bekannt ist wenn ein Firmware Update auf der Internet-Box durchgeführt wurde das man meistens einmal die Internet-Box hinten Aus-und einschalten muss wenn es einseitige Unterbrüche mit dem Telefon gibt.

Highlighted
Super User
3 von 19

@JonasB ein Fall für euch ?


@BMW_17a

Du hast nicht die aktuelle Software auf der IB, aktuell wäre die 10.04.38

 

https://www.swisscom.ch/de/privatkunden/hilfe/internet/firmware-aktualisierungen-fuer-ihre-internet-...

keep on rockin'
Editiert
Highlighted
Level 2
4 von 19

Gerne präzisiere ich unser Problem:

 

- Wir haben nicht Gigaset Telefone sondern HD- vom Typ Davos  (an der Internetbox 2 (DECT Schnittstelle)

- Unter einseitiger Verständigung verstehe ich dass mich Teilnehmer B noch hört aber er hört mich nicht mehr  oder es  kann auch umgekehrt sein!!  (auch der Support von Swisscom bezeichnet dies auch so !)

- oder die Verbindung reisst ab nach ca. 10 Minuten.

 

- Klar ist für mich wenn ich die IB ausschalte, dass es einen Unterbruch von ca. 2-3 gibt.

Highlighted
Super User
5 von 19

@BMW_17a  schrieb:

 

- Klar ist für mich wenn ich die IB ausschalte, dass es einen Unterbruch von ca. 2-3 gibt.


Meist wird dadurch das Problem von einseitiger Sprachübertragung behoben - zumindest für einige Zeit....

keep on rockin'
Highlighted
Level 2
6 von 19

- Klar ist für mich wenn ich die IB ausschalte, dass es einen Unterbruch von ca. 2-3 Minuten gibt. (Sorry für den Fehler)

Highlighted
Super User
Super User
7 von 19

Ich habe das Problem auch 1-2/Jahr.

Aus- und Einschalten der IB hilft  meistens.

Wenn es häufiger vorkommt, kannst du es auch mal mit einem Factory-Reset der IB versuchen (Büroklammertrick).

Wenn auch das nicht hilft,  so ist es ein Fall für den Support 0800 800 800.

 

Und falls noch nicht gemacht: 

Ueberprüfe, ob beim Davos und der IB3 die aktuelle Firmware drauf ist.

Highlighted
Level 2
8 von 19

Danke für deine Antwort. Habe ich eigentlich schon alles überprüft resp. aktualisiert. Ich habe heute noch die aktuellste Firmware auf die IB geladen. 

 

Firmware
Installierte Firmware-Version:  10.04.38/10.04.68/01566
 
Ich hoffe, dass sich die Situation jetzt verbessert.
 
 Liebe Grüsse an dich
Highlighted
Level 2
9 von 19

Hallo alle zusammen.

 

Leicht tröstlich, dass ich mit dem Problem nicht alleine bin! Ich nehme den Faden hier auf und verweise auf meinen Thread "Einseitige Verbindungsabbrüche IP-Telefonie". Wie dort erwähnt, bin ich 2015 auf IP-Telefonie umgestiegen und hatte bis Frühsommer 2019 absolut keine Probleme. Dann hat die Misere angefangen! Nach einer leichten Besserung dieses Frühjahr tauchen letzter Zeit immer wieder solche Ausfälle auf - so heute Abend, was mich dazu bewogen hat, mal wieder in die Community reinzuschauen. Ich hatte ja meine alten Analogtelefone durch IP-Tels. ersetzt und über die DECT-Funktion der IB2 betrieben - gebessert hatte es ja nicht. Die Swisscom-Hotline ist da überfordert, aber ich hatte mehrfach in der Community Kontakt mit einem kompetenten Mitarbeiter, der mir auch Technikerkontakt vermittelt hat, mit dem diverse IB-Firmware-Updates getestet wurden (u.a. DECT). Leichte, aber wie gesehen, keine dauerhafte Besserung. Die IP-Tels habe ich inzwischen wieder durch die alten Analogtels ausgetauscht, da mir die Bedienung immer noch besser zusagt und betreibe sie wieder an den Tel.-Anschlüssen der IB2. DECT-Funktion deaktiviert. Fehler in der DECT-Version scheiden somit aus.

 

Ich komme immer mehr zur Überzeugung: die Misere liegt NICHT an der Infrastruktur der Kunden, sondern der Swisscom, resp. der Provider generell, denn ich höre das auch von anderen Bekannten! Glücklicherweise funktionieren die anderen Dienstleistungen einwandfrei, daher: never touch a working system! Umstieg auf Fremdrouter oder gar anderen Provider sind für mich deshalb (noch) kein Thema. Es wäre aber toll, wenn die Swisscom das Problem endlich in den Griff kriegen würde und wie früher einfach nur problemlos vom Hausanschluss aus telefoniert werden könnte!

 

Die Hoffnung stirbt bekanntlich zuletzt!   

Highlighted
Super User
Super User
10 von 19

@Charleston 

 

So einfach und problemlos wie früher, wird es wohl nie mehr gehen. Das fängt schon damit an, dass man einen Router im Haus hat der ohne Strom nicht funktioniert, der auch mal blockieren kann und der regelmässige Updates braucht, die ebenfalls zum Unterbruch führen. Der Router im Haus und der mCAN (irgendwo zwischen Hausanschluss und Zentrale verbaut) sind beides hochkomplexe elektronische Systeme, die sicher auch nicht so zuverlässig und störungsfrei wie die früheren 2 passiven Kupferdrähte funktionieren.

 

Klar, All-IP hat sehr, sehr viele Vorteile, aber auch Nachteile z.B. bei der höheren Komplexität und Anfälligkeit. 

Highlighted
Level 2
11 von 19

Hallo zusammen

 

Seit ich die neue Firmware : 

10.04.38/10.04.68/01566 an der IB installiert habe funktioniert jetzt die HD-Telefonie einwandfrei.
 
Auch in meinem Bekanntenkreis habe ich das gleiche festgestellt. Ich hoffe, dass dies so bleibt!
 
Highlighted
Level 2
12 von 19

Hallo BMW_17a. Danke für den Input. Ich hoffe auch für dich, dass das so bleibt!

 

Ich habe allerdings auf der IB2 10.04.40/10.04.68/01566, DECT 0412.20. Wie erwähnt, ist der Fehler gestern auch wieder aufgetaucht. Wenn die Firmwareversion nicht "verschlimmbessert hat", dürfte das wohl keine Rolle spielen. DECT spielt bei mir keine Rolle mehr, das dieses wieder von der Analogtel.-Basisstation kommt, die über die Tel.-Anschlüsse der IB2 angeschlossen ist.

 

Mal schauen, wie es sich entwickelt. Im Moment bleibe ich aber bei meiner Meinung, dass der Fehler nicht bei der Kundeninfrastruktur, sondern auf Providerseite liegt.

Highlighted
Super User
13 von 19

@Charleston  schrieb:

...DECT spielt bei mir keine Rolle mehr, das dieses wieder von der Analogtel.-Basisstation kommt, die über die Tel.-Anschlüsse der IB2 angeschlossen ist.

...


Das heisst, dass du den DECT-Teil der IB2 gar nicht verwendest? Spannend, ich kenne diese Unterbrüche nur, wenn ich mit einem DECT-verbundenen Handapparat telefoniere (meist über den DECT-Repeater zur IB3). Die beiden Telefone, die am Analogport hängen, hatten bis jetzt noch nie diese Aussetzer.

Highlighted
Super User
Super User
14 von 19

@Charleston  schrieb:

Hallo BMW_17a. Danke für den Input. Ich hoffe auch für dich, dass das so bleibt!

 

Ich habe allerdings auf der IB2 10.04.40/10.04.68/01566, DECT 0412.20. Wie erwähnt, ist der Fehler gestern auch wieder aufgetaucht. Wenn die Firmwareversion nicht "verschlimmbessert hat", dürfte das wohl keine Rolle spielen. DECT spielt bei mir keine Rolle mehr, das dieses wieder von der Analogtel.-Basisstation kommt, die über die Tel.-Anschlüsse der IB2 angeschlossen ist.

 

Mal schauen, wie es sich entwickelt. Im Moment bleibe ich aber bei meiner Meinung, dass der Fehler nicht bei der Kundeninfrastruktur, sondern auf Providerseite liegt.


 

Wenn du kundenseitig alles ausschliessen kannst, in deinem Fall besonders die Zuleitung UP>IB sowie die IB selbst, dann kommst du nicht darum herum, bei der Helpdesk ein Ticket zu eröffnen > 0800 800 800.

 

Zuerst allerdings noch eine Frage:

Verwendest du irgendwo im Haus PowerLAN? Dies kann zum Teil zu Störungen bei der DSL-Zuleitung führen.

Highlighted
Level 2
15 von 19

Hallo kaetho. Richtig; DECT ist jetzt in der IB2 deaktiviert, da ich ja wieder die alten Analogtels angeschlossen habe. Das Problem hatte bereits bei denen angefangen und das ja plötzlich letzten Frühsommer, nachdem es mit der IB2 bereits 2 Jahre einwandfrei funktioniert hatte. Die Anschaffung der IP-Tels hätte ich mir sparen können.

Highlighted
Level 2
16 von 19

Hallo hed. Ich kann nur für meine Wohnung reden: nein, kein PowerLAN. In unserem Block sind noch weitere 4 Wohnungen. Und eben: andere User berichten ja vom gleichen Problem, was die Telefonie betrifft. PowerLAN würde ja wohl beim Internetzugang stören und der läuft einwandfrei mit der vorgesehenen Geschwindigkeit. Auch beim WLAN habe ich keine Probleme. Heute hat mir eine ehemalige Kollegin zudem auch vom gleichen Problem berichtet.....

 

Wäre mal spannend, wenn sich im Thread auch wieder mal ein Swisscom-Spezi äussern würde? Wenn das ein Admin liest: einem Kollegen/einer Kollegin mal den Tipp geben? Thanks a lot.

Highlighted
Super User
Super User
17 von 19

PowerLAN muss nicht zwingend alles stören, denn VoIP und TV sind nun mal die empfindlichsten Applikationen die bei Störungen oft am ersten Betroffen sind.

 

Wie auch immer, ich würde an deiner Stelle ein Ticket unter 0800 800 800 eröffnen und nicht nur darauf hoffen, dass hier jemand von Swisscom den Ball aufnimmt.

 

Highlighted
Level 2
18 von 19

Danke für deine Bemühungen. Ich verwende kein PowerLAN!

Zur Erweiterung des WLAN habe ich im 1.OG die WLAN-Box von Swisscom installiert. Diese läuft eigentlich einwandfrei!

Ich denke, dass diese keinen Einfluss auf die Voice resp. DECT Störungen hat.

Ich habe neustens auch die Firmware IB2 10.04.40/10.04.68/01566, DECT 0412.20 auf der IB. Diese hat sich ja automatisch Installiert. Mal sehen...

Highlighted
Super User
Super User
19 von 19

Nein, die WB verursacht sicher keine Störungen bei der IB. IB und WB bilden ein sehr gut aufeinander abgestimmtes System. 

 

Anyway, ich hoffe es funktioniert bei dir jetzt wieder stabil und wie gesagt, wenn die Probleme wieder auftauchen sollten und man die Installation als Störungsursache zu 100% ausschliessen kann, so bleibt nur der Weg via 0800 800 800, denn ein regelmässiger manuell ausgeführter Reboot der IB kann und soll keine dauerhafte Lösung sein.

Nach oben