abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Anruferkennung (CLIP) an analogem Ausgang an Internetbox 2

Novice
1 von 14

Am 7.2.2019 funktionierte die Anruferkennung am analogen Ausgang noch. Seit dem 18.2.2019 funktioniert diese nachweislich nicht mehr. Ich habe am analogen Telefonausgang der Internetbox 2 einen Telefonanlage und kann dies anhang der Gesprächsdatenaufzeichnung feststellen. An den Einstellungen CLIP via FSK zwischen dem 1. und 2. Läuten) wurde nichts verändert.

 

Jedoch habe ich seit dem 13.2.2019 ein neues inOne home Paket. (vorher 40/8 MB, neu 50/50MB).
Danach musste ich die Box neu starten und ich vermute mal sehr stark, dass es da ein neues Update mit anderen einstellungen geladen hat. Telefone, die vorher an einem der analogen Ausgängen der Internetbox die Anruferidentifizierung (sei es nur Nummer, oder Name) empfangen haben, können dies nun nicht mehr.

Ein Downgrad, oder ein Fehler ???

 

Bin für Tipps dankbar.

 

13 Kommentare
Expert
2 von 14

Hallo @Chr.S. 

 

Mit dem Update des Abos hat es nichts zu tun. 

 

Und einen neu Start des Router müsste man bei einer Geschwindigkeitsänderung auch nicht machen.

 

Ich kann mir nur vorstellen das es bei dir eine Firmware update gegeben hat, das kann dir nur ein Techniker oder die Hotline bekannt geben wo die History anschauen können.

 

Dort sieht man wan das Update gekommen ist und du hast ja deine Log und es müsste da überrein stimmen.

 

Und wenn das der Fall ist musst du es eh der Swisscom melden das dort einen Bug drin ist und sie in wieder fixen.

 

Gruss Lorenz 

Novice
3 von 14

Hallo Lori-77

 

Du hast schon recht, aber da der TV im Replaymodus immer mal wieder stockt, habe ich mal alles neu ein- und ausgeschalten. Vielleicht fand dann auch mal ein update statt, das kann ich nicht prüfen. Aktuell habe ich die Firmware-Version:  10.01.38/10.01.50/01400

 Hoffe, Swisscom liest mit und kann das mal anschauen. -Danke-

 

Gruss
Chr.S.

Expert
4 von 14

Hallo Chris

 

Hier im Forum gibt es ein paar Leute wo bei Swisscom arbeiten.

 

Aber du schreibst jetzt auch das du im Replaymodus aussetzter hast. 

 

Also hast du 2 kleine unschönheiten bei dir.

 

Fürs zweite für die unterbrücke kannst du mal deine verbindungsdaten vom Router Online stellen welche du im Experten Modiöus findest.

 

Und wie ist die TV Box mit dem Router verbunden usw.

 

Und für den Clip Anzeige musst du endweder anrufen oder hoffen das dich noch jemand von Swisscom anschreibt das du ihm dann deine Datenen geben kannst aber das dies dann nur per PN.

 

Gruss Lorenz 

Novice
5 von 14

Wegen CLIP, da da hoffe ich mal auf Swisscom.

Habe gesehen, dass andere in dieser Community das Problem schon seit Oktober 2018 haben. Wahrscheinlich schon ein Firmware-Problem.

 

Wegen Replay, also die TV-Box steht genau neben dem Router und ist mit einem neuen LAN-Kabel verbunden. Besser geht es nicht. Ich denke da liegt das Problem nicht, eher bei Swisscom, denn mein Nachbar hat das auch hin und wieder.

 

hier noch einige Daten, aber ist auch alles ok. Gemässen, wärend dem der TV läuft und ich am Netz hänge (wird ja nicht mal warm :-)  :

Super User
6 von 14

Hat deine anlage keine anderen anschlussmöglichkeiten els analog?

Analog ist ja fast wie radio beromünster damals ;)

Novice
7 von 14

Spassvogel :-)

Ja, Du hast Recht. Aber Beromünster funktiert. ;-)

 

Ich habe im Ergeschoss die Swisscombox2 und ein Fix- und Mobiles- Telefon. Noch via Telefonanlage angeschlossen. Dies(es) könnte ich ja via Dect oder den fixen Anschluss der Box anschliessen/auswechseln.

Aber was mache ich im zweiten Stock, wo ich ein (via LAN-Kabel angeschlossene) WLAN-Box habe. Ist zwar Super als Switch für weiter Computer und WLAN, aber diese hat kein Dect (-Repeater) von der Swisscombox für weitere Dect-Telefone. Und ein Telefon welches direkt ans LAN (oder WLAN) angeschlossen, dass dann quasi im gleichen internen Telefonnummerbereich ist,  ist gibt es nicht. Daher halt noch Beromünster-TVA.  :-(

 

Oder hast Du eine Lösung, dann sollten wir mal telefonieren...... ;-)

 

Grüsse
Chr.S.

 

 

Super User
8 von 14

Mach ne virtuelle 3CX PBX. Die ist für 4 Gespräche gratis ;)

Novice
9 von 14

ja, aber ich bin kein KMU. Nur doofer Privatanwender mit ein Dutzend Fixnetzgespräche pro Monat. :-)

Fixnetz ist bald gestorben.....

Super User
10 von 14

Geht auch als privatkunde ;)

Community Manager
11 von 14

Hallo @Chr.S.

 

Hast du eine Lösung für dein Problem gefunden? 

 

Gruss Samuel

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Novice
12 von 14

Leider Nein. 

CLIP funktioniert nicht. Ist nicht dringend, aber einfach ein gutes Leistungsmerkmal, dass nun fehlt. 

Aber das zeitweisese ruckeln beim replay nervt mehr.  Und ist echt mühsam. Werde mich nach Ostern mal bei Swisscom melden, grosse Hoffnung habe ich da bei den doofen callcenter Fragen aber nicht ......

Expert
13 von 14

Ich bezweifle den Zusammenhang vom IB- Update zum Fehlen der Anrufer-Identifizierung mit Nummer (CLIP) und Namen (CNIP). Deshalb habe ich ein altes Siemens Analog-Telefon 5030 mit CLIP und CNIP Funktion für Tests an einem der Analog-Anschlüsse der IB 2 angeschlossen. Firmware-Versionen: 10.01.42/10.01.50/01400

 

Als Vorbereitung für meine Tests aktivierte ich einen Werks-Reset der IB 2, und ich löschte auch alle Adresseinträge im "Zentralen Telefonbuch" der IB 2 gemäss Beitrag #9  >aus dem folgendem Thread. 

 

Zusätzlich löschte ich auch alle Adress-Einträge im Telefonbuch des Siemens-Telefons.

 

Hier die Ergebnisse der Tests:

 

A) Anruf aus dem CH-Netz mit gültiger Telefonnummer, Teilnehmer OHNE Eintrag im öffentlichen Telefonbuch (Local.ch). Anzeige auf dem Siemens-Telefon: Korrekte Rufnummer, dazu die Meldung "Nicht verfügbar". Diese Meldung ist offenbar das Resultat einer Status-Übertragung, nach der Umstellung des Telefons auf Französisch lautet die entsprechende Meldung "Non disponible".

 

B) Anruf aus dem CH-Netz mit gültiger Telefonnummer, Teilnehmer MIT Eintrag im öffentlichen Telefonbuch (Local.ch). Anzeige auf dem Siemens-Telefon: Korrekte Rufnummer, dazu der CNIP-Eintrag aus Local.ch, beschnitten auf die 16 Stellen des Anzeige-Displays.

 

C) Einen Adress-Eintrag im "Zentralen Telefonbuch" der IB 2 eingetragen, ein Eintrag beim Nachnamen, Vorname bleibt leer. Anruf aus dem CH-Netz mit der entsprechenden gültigen Telefonnummer, Teilnehmer ohne Eintrag im öffentlichen Telefonbuch. Anzeige auf dem Siemens-Telefon: Korrekte Rufnummer, dazu der Nachnamen-Eintrag aus dem "Zentralen Telefonbuch" der IB 2.

 

D) Weiterhin nur ein Adress-Eintrag im "Zentralen Telefonbuch" der IB 2 eingetragen, ein Eintrag beim Vornamen, Nachname bleibt leer. Anruf aus dem CH-Netz mit der entsprechenden gültigen Telefonnummer, Teilnehmer ohne Eintrag im öffentlichen Telefonbuch. Anzeige auf dem Siemens-Telefon: Korrekte Rufnummer, dazu der Vornamen-Eintrag aus dem "Zentralen Telefonbuch" der IB 2.

 

E) Weiterhin nur ein Adress-Eintrag im "Zentralen Telefonbuch" der IB 2 eingetragen, jeweils ein Eintrag beim Vornamen, und beim Nachnamen. Anruf aus dem CH-Netz mit der entsprechenden gültigen Telefonnummer, Teilnehmer ohne Eintrag im öffentlichen Telefonbuch. Anzeige auf dem Siemens-Telefon: Korrekte Rufnummer, dazu NUR der Nachnamen-Eintrag aus dem "Zentralen Telefonbuch" der IB 2!

 

 

Meine Vorschläge:

 

Schliesse ein Telefon mit CLIP und CNIP direkt an die IB 2 an.

 

Kontrolliere im Web-Interface die Anrufsprotokoll-Einträge auf der IB 2.

 

Walter

Highlighted
Novice
14 von 14

Hallo Walter

 

Besten Dank für die ausführlichen Zeilen und den damit verbundenen Tests.

Ich habe nun auch ein analoges Dect Gerät an die IB2 angeschlossen. Dann funktioniert der CLIP. Auch im Web-Protokoll.

Aber trotzdem wurde wahrscheinlich etwas am Protokoll verändert. Meine analoge TVA COMpact 3000 (Auerswald) versteht den CLIP und CNIP auf jeden fall nicht mehr. Im Protokoll der TVA ist "unbekannt". Hat aber Jahrelang funktioniert, was mich eigentlich überrascht hat. Werde den Fehler nun eher dort suchen müssen.....

 

Das beste wäre, wenn ich die Telefongeräte direkt an der Box oder dessen Dect anschliessen könnte.

Nur, ich habe im 1.OG und 2.OG noch Telefone und auch zwei WLAN-Boxen (angeschlossen via LAN-Kabel), leider verfügen diese WLAN-Boxen über keinen Dect-Ausgang (so quasi als Repeater), sonst würde/könnte ich alles auf "digital" umstellen und die TVA eliminieren.

 

Naja, mal schauen. Vielleicht gibt es so was ja bald.......

 

Beste Grüsse

Christian