cancel
Showing results for 
Search instead for 
Did you mean: 

smtpauths from Thunderbird has stopped working.

Highlighted
Level 1
1 of 4

I have  been using Thunderbird on my PC with Windows 10 for many months.

Last week it once stopped working then started again. However, from yesterday smtpauths.bluewin.ch fails solidly.

I have checked and rechecked the outgoing SMTP (smtpauths.bluewin.ch, SSL/TLS, port 465, name and normal password) and tried turning off the firewalls, all to no avail. Equally two restarts.

Have tried the simplest of messages.

Always get

Sending of the message failed.
The message could not be sent because connecting to Outgoing server (SMTP) smtpauths.bluewin.ch failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Incoming mail is no problem, nor any other network applications.

3 Comments 3
Highlighted
Level 1
2 of 4

After multiple experiments I believe that for networks in hotels the assigned IP numbers (typically 128.141.x.y , but others can sometimes be given) are such that Swisscom believes that they are being used improperly (probably for spam) and have blocked their use, or maybe the use of the router which is assigning these numbers.

Evidence : having been in four hotels, in two all worked fine, in one things worked sometimes and in one nothing worked.

 

Perhaps Swisscom would like to comment!

Highlighted
Level 1
3 of 4

I have same problem. Thought it was due to changes at my own proxy setting. Anx idea what has changed at Swisscom.

Highlighted
Super User
4 of 4

@Geitegu85 @Mike_Gerard 

in order to have a targeted response to the various comments

Contact for your requests & complaints

Select your request and contact Swisscom by hotline, chat or text message.

My request ...

Back to top