cancel
Showing results for 
Search instead for 
Did you mean: 
SOLVED
  • The questioner has marked this post as solved.

email font and font size

Highlighted
1 of 4

In Bluewin Webmail can I change the font and font size default? Now it's 'mittel' and I want it to be 'gross'. In replying to an email, you can change it FOR THE REPLY. When composing a new email you don't even have that option. I'm afraid Bluewin Webmail is really low quality, but until I can get Thuderbird I want to solve this little problem.

1 ACCEPTED SOLUTION 1

Accepted Solutions
Highlighted
Super User
2 of 4

@Chitzionaung53 

unfortunately by default this setting is not available in Swisscom Webmail
the only possibility is to adjust each time the size of the characters when creating the message
webmail -> new message -> options -> format -> HTML

if the problem concerns only the visualization on the screen
use a magnifying glass function, crtl + or crtl - to enlarge or reduce

 

Thunderbird is a great choice for messaging

 

Meilleures salutations de la Communauté francophone

Customers help customers

3 Comments 3
Highlighted
Super User
2 of 4

@Chitzionaung53 

unfortunately by default this setting is not available in Swisscom Webmail
the only possibility is to adjust each time the size of the characters when creating the message
webmail -> new message -> options -> format -> HTML

if the problem concerns only the visualization on the screen
use a magnifying glass function, crtl + or crtl - to enlarge or reduce

 

Thunderbird is a great choice for messaging

 

Meilleures salutations de la Communauté francophone

Customers help customers

Highlighted
3 of 4

Thank you, Black Mamba. So it's true: there is no way to set a default font (and font size) the way I want it. EVERY TIME, I have to go through 'options' to change it, by clicking on 'HTML'. Also, there is no way to keep 'HTML' as the default: it always switches back to 'unformatted text'.

One thing I know: Bluewin Webmail sucks. This set-up is incredibly user-hostile. Swisscom/Bluewin actually doesn't want any Email customers.

Thanks again.

Highlighted
Super User
4 of 4

@Chitzionaung53 

> Also, there is no way to keep 'HTML' as the default: it always switches back to 'unformatted text'.

 

NO !

 

Webmail -> Settings -> Email -> General settings
Default format check Send messages in HTML format

Save settings

Back to top