Showing results for 
Search instead for 
Did you mean: 

Update your Bluewin e-mail settings now

Community Manager
1 of 16

In the next 4 weeks, you may receive an e-mail from This e-mail is about your protection! (E-mail subject: Update your e-mail settings within the next 14 days)

In order to provide better protection to all customers in the future, from the end of June onwards, Swisscom will only authorise the sending of encrypted e-mail. This will allow us to provide customers with better protection from fraudulent e-mail correspondence.

Check the e-mail settings on all your devices (incl. mobile devices) and adjust these where necessary. If you do not do so, you will no longer be able to send e-mail from your e-mail account from the end of June.

All the information you need to update your e-mail account settings with just a few clicks can be found at

Swisscom Mitarbeiter im Bereich Social Media & Community Management.
Employé Swisscom dans le domaine Social Media & Community Management.
Swisscom employee in the field of Social Media & Community Management.
2 of 16

Not working for me in mac Mail app! I followed ALL the steps given to configure the account as needed, but authentication is not working. Any clue?

Community Manager
3 of 16

Hello @lizzie


I invite you to contact us by phone at 0800 800 800 800, Monday to Sunday from 08h00 to 20h00, in order to put you through a specialist who will assist you.


Have a nice afternoon

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
4 of 16

Hello, turns out the new bluewin email requirements do not work with the present version of the Mac Mail app.


Community Manager
5 of 16

Hello @lizzie 

It is important that the settings are made, even if you have an older program.


The tool we offer on unfortunately doesn't run on every older devices/operating systems. Plus the step-by-step instructions may not display the old program clearly. But you can simply choose the oldest available program in the list. The step-by-step instructions may only be 95% correct but are very similar.


If that doesn't help, you can also contact the community with exact details of the program.




Swisscom Mitarbeiter im Bereich Social Media & Community Management.
Employé Swisscom dans le domaine Social Media & Community Management.
Swisscom employee in the field of Social Media & Community Management.
New Member
6 of 16

Hi Ivan

Unfortunately, even when following the instructions step by step on both my iPhone and iPad (both on IOS 12.3.1) I can now no longer send e-mails from my bluewin account, the message reads 

"Cannot Send Mail

The username or password for 'my account' is incorrect.

Thanks in advance for your help.


7 of 16

I have OS X up to date (version 10.14.5) as well as the Mail agent, to its latest version. I get following message from the Swisscom setup assistant. SSA.jpg

New Member
8 of 16

My email settings are up-to-date, but i still received the e-mail. Can you confirm if this was sent to all users, rather than only the ones with outdated configs?

9 of 16

We have notified all Bluewin accounts which have used a non-SSL (ie., not encrypted) connection in the last months. 


Swisscom cannot verify the settings on your device. If you have in the meantime updated all of your devices (PC, Mobile) according to the instructions  everything should be OK. 


We are currently sending reminders to customers which we believe have not updated their settings. As some customers do log in very infrequently we may send reminders to customers who have already done it.


Best Regards

Ich arbeite bei Swisscom im Bereich Produkt Management
10 of 16

Hello Ivan,


I have updated all the email settings as per instruction, however my email client (iPhone 6s, iOS 12.4) is still showing me an error and emails are not received nor sent. 


Appreciate your help. 





DAD41DBC-0CEE-423D-8072-3191E6D70B16.jpegError message


11 of 16

Hi Sabyr,


Do you still get this error message?


If yes, please check that the incoming port ist set to 993 and that the outgoing server is set to, port 465.


Next to check:

in Settings - Password & Accounts - "Account" - "Account" in "Incoming Mail Server" you see three fields. The first one is "Host Name", the 2nd "Username". In the Username field you should have the first part of your email address without the "" part. If you have the, try to remove it and check again.


Let me know if this works, best Regards



Ich arbeite bei Swisscom im Bereich Produkt Management
12 of 16

Actually I just had a friend who run into the same problem. The mail settings were configured properly for SSL:




The server refused connections so no mail send/receive was possible at all.

What worked however was to use and, those ports should still negotiate TLS if configured properly on server side.


But I would prefer to use dedicated SSL-only connection to port 993 (IMAP) and 465 (SMTP) but somehow the servers seem to be wrongly configured.

New Member
13 of 16

I should mention that at one point everything started working for me again, without any further change of settings.

14 of 16

I have the same problem but your instructions doesn't work for me 😞

15 of 16

Would you believe it a changed password fixed the issue for me?! 😮

Super User
16 of 16

Very well possible. You do know that there are different passwords for your Swisscom login and for SMTP/POP/IMAP access?