cancel
Showing results for 
Search instead for 
Did you mean: 

Repeatedly, EMail to gmail get rejected, Diagnostic-Code: smtp; 550-5.7.1

Highlighted
1 of 7

Final-recipient: rfc822; ...@gmail.com
Diagnostic-Code: smtp; 550-5.7.1 [195.186.227.131 11] Our system has detected that this message is

Last-attempt-Date: Sun, 02 Jul 2017 17:39:20 +0200

 

On https://mxtoolbox.com/domain/bluewin.ch/, the diagnosis of the bluewin.ch domain gives an error (DNS Record not found).

 

This error might be the cause of the problem. Any idea howe to fix this?

6 Comments
Community Manager
2 of 7

Hi @Philippe Sormani

 

Have you already had a look at the following help page http://bit.ly/2tEMKHX ?

 

You can find there the manual server settings.  

 

Hope it helps!

 

Cheers 

 

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Expert
3 of 7

A google search gave me this:

 

550, "5.7.1", Email quota exceeded.

(https://support.google.com/a/answer/3726730?hl=en)

 

Looks like the inbox is full...

Community Manager
4 of 7

Hi 

 

Thank you for your feedback.

 

There are several error reason for the error code 550, "5.7.1",

 

Have you tried to send your e-mail directly from the Webmail ?

 

Cheers,

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Edited
Expert
5 of 7

Oh well, I should have read a little more carefully.

The full header would help  to see where the problem could be located...

 

However, from what I see, it is this message:

550, "5.7.1", Our system has detected that this message is likely unsolicited mail. To reduce the amount of spam sent to Gmail, this message has been blocked. For more information, review this article.

 

The article: https://support.google.com/mail/answer/188131

 

You might want to check it,  as it has recommendations to avoid this.

 

I'm pretty sure it's not because of the missing DNS record. 

DMARC is not really required but optional.

 

 

6 of 7

Hi @LeylaG

 

As I collect e-mails from various accounts on mit Outlook 2013 to work offline, using webmail is a bad option. So if you can provide me the solution not to be blocked with Outlook2013 e-mailing to gmail, it would be great. I did no see anything specific on setting to do that. Maybe I missed it, in which case i would be greatful for a more precise reference to the solution.

 

This being said, I sign all my e-mails sent by Bluewin with a valid certificate for my bluewin address. I suppose certificates are made to provide security and identification of the sender. Certified e-mnails should not be filteredby anti-spam or other "intelligent" method. Please pass this on and let me know if there is a chance for improvement on your side.

 

Best

 

Philippe

Community Manager
7 of 7

Hi @Philippe Sormani

 

Sorry for my late reply.

 

I asked a colleague who called you yesterday. It seems that we cannot help further here as the message errors are from Gmail and you only send emails via Outlook.

 

Let us know if you find a solution with Gmail or Outlook support.

 

Cheers

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!