abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Verzögerungen bei E-Mails (IMAP)

Gelöst
Novice
1 von 3

Ich habe Outlook 2013 als E-Mail Client mit IMAP bei bluewin.ch eingerichtet. Es gibt teils grosse Unterschiede beim Ankunft der E-Mails zwischen Handy und Desktopcomputer (manchmal mehrere Stunden!). Oft kommen die Mails beim Handy zuerst.

Die Taste "Send and Receive" (Desktopmaschine) hilft auch nicht.

 

Die IMAP-Einstellugen wurden gemacht manuell gemäss folgenden Link von Swisscom:

https://emailsetup.swisscom.ch/guide/?accountType=imap&app=win-outlook-2013&customer=residential&dev...

 

Ist eine derart grosse Verzögerung normal?

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Novice
3 von 3

Die Tipps von Microsoft haben nicht wirklich geholfen. Ich bin durch die

Outlook 2013 Account Einstellungen wieder gegangen:

File -> Account Settings -> (select account) -> Change

-> POP and IMAP Account Settings -> More Settings

Internet E-Mail Settings -> Advanced
Unchecked: "Mark items for deletion but do not move them automatically
Items marked for deletion will be permanently deleted when
the items in the mailbox are purged"
Checked: "Purge items when switching folders while online"

Danach scheint alles richtig zu funktionieren. Die Mails kommen jetzt praktisch

gleichzeitig auf beiden Geräten.

2 Kommentare
Community Manager
2 von 3

Hallo @vieirae

 

Werden die Mails vom Outlook auch verzögert gesendet? Vielleicht hilft dir diese Hilfeseite von Microsoft weiter:

https://support.office.com/de-de/article/Beheben-von-Synchronisierungsproblemen-in-den-Mail-und-Kale...

 

Gruss Samuel

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Novice
3 von 3

Die Tipps von Microsoft haben nicht wirklich geholfen. Ich bin durch die

Outlook 2013 Account Einstellungen wieder gegangen:

File -> Account Settings -> (select account) -> Change

-> POP and IMAP Account Settings -> More Settings

Internet E-Mail Settings -> Advanced
Unchecked: "Mark items for deletion but do not move them automatically
Items marked for deletion will be permanently deleted when
the items in the mailbox are purged"
Checked: "Purge items when switching folders while online"

Danach scheint alles richtig zu funktionieren. Die Mails kommen jetzt praktisch

gleichzeitig auf beiden Geräten.