abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Synchronisation mit Mac Mail

Highlighted
1 von 11

Hallo.

Nach dem Verschieben eines Mails vom Posteingang in einen Unterordner in Mac Mail wird nicht korrekt mit Webmail synchronisiert. Webmail verschiebt die Nachricht wohl in den Unterordner (Meine Ordner), löscht sie aber nicht im Posteingang.  Woran liegt's ?

 

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
11 von 11

Nach Löschung der Accounts auf Mac, iPhone und iPad und Neuanlegen auf Mac und iPhone hat die Synchronisation mit Webmail einwandfrei funktioniert. Vermutlich war also das alte iPad (iOS 9.3.6) das Problem. Ich habe zwar auch dort einen neuen Account angelegt, die Mail App lässt sich aber nicht mehr öffnen. Im Notfall gehts via Webmail. Ziel also erreicht.

10 Kommentare
Highlighted
Super User
2 von 11

@Chaukiommio61 

 

Ja wurde das Mail-Konto als IMAP anstelle von POP3 eingerichtet damit es synchronisiert ?

Highlighted
3 von 11

Ja, IMAP auf allen Apple Endgeräten und im Webmail. Habe die Swisscom Anleitungen so verstanden, dass dies bei Nutzung verschiedener Geräte so sein muss. 

Highlighted
Super User
4 von 11

@Chaukiommio61  schrieb:

Ja, IMAP auf allen Apple Endgeräten und im Webmail. Habe die Swisscom Anleitungen so verstanden, dass dies bei Nutzung verschiedener Geräte so sein muss. 


Normal sollte mit dem verschieben von einen E-Mail vom Posteingang in einen Unterordner das nur noch dort vorhanden sein.

 

Arbeite bei den Windows und Appel Rechner überall mit dem Thunderbird und das funktioniert ohne Probleme.

Highlighted
Super User
Super User
5 von 11

@Chaukiommio61

 

Hast du die Nachricht im MacMail tatsächlich in den Unterordner verschoben oder nur in den Unterordner kopiert?

Highlighted
6 von 11

Ich habe gerade beides getestet: verschieben mit der Maus und Mail-Befehl "Bewegen in". Mit beiden Befehlen kommt die Mail im Zielordner an, bleibt aber im Posteingang (nur Webmail) hartnäckig bestehen.

Highlighted
Super User
7 von 11

Ist das ein Ansichtsproblem im Webmail, also auch bestehend wenn du einen Refresh machst oder dich gar erst später dich in das Webmail einloggst?

Was du beschreibst ist eigentlich gar nicht möglich ausser man würde offline arbeiten, aber selbst dann ist es seltsam das die Mail zumindest den Weg in den verschobenen Ordner findet.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Highlighted
8 von 11

Es scheint so, da Refresh und erneutes Einloggen nichts bringen.  Ein Techniker von mySwisscom hat mich nach Schilderung des Problems und vor meiner Schilderung in der Community angerufen und mitgeteilt, ich müsse "Meine Ordner" unter dem Posteingang eröffnen, was aber bereits der Fall war.

Ich bin auch der Meinung, dass das gar nicht möglich ist - aber es ist halt doch so ;-))

Highlighted
Super User
9 von 11

Sehr seltsam. Da es sich ja um IMAP handelt kannst du den Account im Mac einfach löschen und nochmals neu anlegen. Eventuell behebt sich damit dieser Schluckauf. 
Jedenfalls kein generelles Mac Mail Problem, denn eigentlich funktioniert es. 

Und wenn man das macht. Prophylaktisch quasi. Nur weil es so schön ist das zu wiederholen. Das Passwort für den Mail Account ist nicht das Passwort für den Swisscom Login (Webmail).

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Highlighted
10 von 11

Vermutlich bleibt keine andere Lösung. Apropos löschen: Auf dem iPhone habe ich einen Account, den resp. dessen Profil ich nicht löschen kann ("Die Einstellungen sind installiert von Profil xyz@bluewin.ch "). Dieser Account ist nur auf dem iPhone und nicht auf Mac und iPad ersichtlich. Da ich ihn nicht mehr  benutze, stört er mich auch nicht.

Beiträge zur Löschung gibts in der Community, in meinem Fall war aber leider keiner hilfreich.

Mal sehen, ob wenigstens das Ordner-Problem nach der Löschung behoben ist. Update folgt, danke. 

 

Editiert
Highlighted
11 von 11

Nach Löschung der Accounts auf Mac, iPhone und iPad und Neuanlegen auf Mac und iPhone hat die Synchronisation mit Webmail einwandfrei funktioniert. Vermutlich war also das alte iPad (iOS 9.3.6) das Problem. Ich habe zwar auch dort einen neuen Account angelegt, die Mail App lässt sich aber nicht mehr öffnen. Im Notfall gehts via Webmail. Ziel also erreicht.

Nach oben