abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Swisscom/webmail login hängt mit Chrome

Contributor
1 von 22

Seit der Installation von Windows 10 1903 kann ich mich nicht mehr ins Webmail einloggen mit Google Chrome. Mit Edge funktionierts und auch bei anderen Seiten. 

Habe Chrome zurückgesetzt und neu installiert ohne Erfolg

Danke für die Hilfe

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
22 von 22

Vielen Dank für die vielen Tipps. Auf der Google Support Seite habe ich die Lösung des Problems gefunden:

- Einstellungen

- Erweitert

- Datenschutz und Sicherheit

- Synchronisierung und Google Dienste

- Safe Browsing     deaktivieren

 

und es funktioniert !

Viele Grüsse Evi

21 Kommentare
Super User
2 von 22

@Taumputho62 

 

Funktioniert es den auch normal mit dem Firefox ?

 

https://www.mozilla.org/de/firefox/new/

Contributor
3 von 22

Ich habe den Firefox soeben heruntergeladen und er funktioniert.

Ich benutze übrigens den Norton 360 Antivirus

 

Super User hed
Super User
4 von 22

@Taumputho62 

 

Es ist schwer aus der Ferne zu beurteilen, ob in deinem Fall der Norton AV beim Chrome "reinpfuscht".

 

Unabhängig davon empfehle ich, keine zusätzliche Antivirensoftware zu verwenden, sondern den im Win10 bereits integrierten Defender.  Der hatte früher einen schlechten Ruf, aber seit gut einem Jahr (Win10 1803) ist der Defender gleichwertig wie andere Programme. Der Vorteil des Defenders ist zudem, dass er optimal ins Betriebssystem integriert ist.

Editiert
Contributor
5 von 22

Vielen Dank. Ich werde mal probieren, den Defender zu benutzen

Super User hed
Super User
6 von 22

Noch am Rand OT bemerkt:

 

Nebst einem guten Virenschutz (was der Defender in der Zwischenzeit ist), sind noch weitere Dingen genau so wichtig für eine möglichst hohe Sicherheit:

 

- Regelmässige Updates von BIOS, Betriebssystem, Treiber und Software

- Sicherheitsbewusstes Verhalten durch den User

 

 

Editiert
Community Manager
7 von 22

Hi @Taumputho62 

 

Haben dir die Antworten weitergeholfen?

 

 

Liebi Grüess
JasminP
Super User
8 von 22

Adblocker bei Chrome?

Contributor
9 von 22

Ich konnte den Norton AV nicht ausschalten, der den Windows Defender verwaltet. Ich müsste den Norton komplett deinstallieren und habe mich dazu nicht getraut.  Also ich habe noch keine Lösung

Highlighted
Contributor
10 von 22

Leider ist das nicht die Lösung. Es macht keinen Unterscheid, ob der Ad Blocker aktiviert ist oder nicht

Super User
11 von 22

Nicht aktivieren oder deaktivieren, sondern DEINSTALLIEREN. Falls Du den AdBlocker willst dann musst Du die Swisscom Seite in die Whiteliste tun, dann sollte es auch gehen!

Expert
12 von 22

Nicht getraut Norton zu deinstallieren?

 

Eigentlich ist es viel mutiger Norton drauf zu lassen als ihn zu deinstallieren. Denn so lange er drauf ist, hast du ein nicht zu unterschätzendes Risiko dass er deinen PC stört - oder unter Umständen auch lahmlegt 😉

 

Immer dran denken: Antiviren-Globuli sind im Wesentlichen gut für die Aktionäre der Antiviren-Firmen, für die Käufer ist meist eher das Gegenteil der Fall.

 

Editiert
13 von 22

Hallo Jasmin, habe leider genau das gleiche Problem auch - und auch ich hab bis jetzt noch keine Lösung gefunden, Swisscom WebMail unter Google Chrome zum laufen zu bringen 😞

Wäre toll, wenn es hier bald eine Lösung gibt - ist nämlich doof, immer parallel in zwei unterschiedlichen Browsern arbeiten zu müssen.

Super User
14 von 22

Windows 10 Pro, 1903 Build 18362.295 sowie

Google Chrome Version 76.0.3809.100 64 Bit sowie Windows Defender funktioniert einwandfrei, Kundencenter und Webmail funktionieren ohne Ruckeln oder Blockierung. 

 

Der Fehler ist wahrscheinlich woanders zu finden, vielleicht Dritt-Antiviren-Programme oder Chrome Extensions, die Probleme machen...

Super User
15 von 22

Zugriff auf Webmail mit Chrome, installiertem Norton-Sicherheitspaket und aktiviertem Adblocker (Adblock Plus) funktioniert grundsätzlich problemlos. Habe mehrere PCs im Einsatz, die so konfiguriert sind.

Aufgrund meiner Erfahrungen tippe ich bei diesem Fehler eher auf ein lokales Konfig-Problem beim eigenen PC als auf einen generellen Fehler beim Webmail.

 

Thomas

Contributor
16 von 22

Wir haben einen zweiten PC im Haushalt, der ebenfalls mit Norton AV arbeitet und dort funktioniert das Swisscom login mit Google Chrome. Einen Ad Blocker habe ich nicht installiert und ich habe alle Erweiterungen gelöscht.

Ich habe das Problem erst seit dem grossen Windows Update. Es dauerte auch länger, bis ich es installieren konnte. Windows meldete, dass mein Intel Rapid Storage Treiber nicht aktuell sei. Ich habe einen HP Pavilion. Beim anderen Gerät, ein Asus PC, machte die Installation keine Probleme

Contributor
17 von 22

Auch seit dem Windows Update?

18 von 22

Ja das könnte zeitlich etwa hinkommen, dass es seit dem Windows Update nicht mehr klappt. 

Contributor
19 von 22

Auch seit dem letzten Windows Update?

Super User
20 von 22

Vielleicht neu aufsetzen oder einfach Inplace Installation? Falls die Begriffe nichts sagen einfach jemand im Bekanntenkreis fragen. Die Frage ist natürlich, warum Rapid Storage Treiber überhaupt. Ich bin ja im Computersupport tätig, aber bei HP Geräten plätten wir die Kisten immer von grund auf neu ohne jeglichen Müll (natürlich HP Assistant ist das einzige, was bei HP notwendig ist...). Kein zusätzliches Antivir Programm, sondern einfach nur Windows, dann HP Assistant und danach noch Office 365 drauf. Chrome 64 Bit Version darauf und fertig. Die Erfahrung zeigt, dass es der Aufwand zur Behebung viel mehr Zeit braucht als W10 neu zu installieren...