abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Neuer Servereinstellungen für Mailserver

Contributor
1 von 25

Mit den neu empfohlenen Einstellungen für den Postausgangsserver (pop3s.bluewin.ch (Port 995)) kann ich keine Mails mehr versenden es klappt nur mit den alten Einstellungen (pop.bluewin.ch (Port 110)). Ich habe Thunderbird.

HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Super User
4 von 25

@Sieplulleu30  schrieb:

[...]

 

Beim POP-Server:
*******************
Verbindungssicherheit:
- keine (habe ich aktiviert)
- STARTTLS
- SSL/TLS -> solltest du aktivieren (auf Port 995)

[...]


Wahrscheinlich reicht es schon wenn du diese eine Einstellung änderst. Der Rest dürfte stimmen.

Editiert
Highlighted
Expert
6 von 25

@Sieplulleu30  schrieb:

 

 

Beim POP-Server:
*******************
Verbindungssicherheit:
- keine (habe ich aktiviert)   <---- schlecht
- STARTTLS
- SSL/TLS     <---- gut

 


 

Wie PowerMac sagte...  bei der ganzen Geschichte hier geht es ja darum, die Verbindungssicherheit zu aktivieren 😉

Editiert
Super User
8 von 25

Ja, wir treiben uns manchmal auch nachts hier herum, und Nein, wir werden von Swisscom nicht dafür bezahlt.

 

Den Servertyp kannst und musst du nicht ändern. POP ist dasselbe wie POP3, Thunderbird lässt einfach die Versionsnummer weg.

Was du aber ändern musst ist der Servername, der direkt daruntersteht. Dieser muss lauten: "pop3s.bluewin.ch". Der Rest dürfte stimmen. Nachtrag: der Benutzername, den du in deinem Screenshot eingestellt hast, kann so nicht stimmen, denn dort musst du deine Mailadresse eintragen. Wenn du das zugehörige, nicht mit deinem Swisscom-Login identische Passwort vergessen hast, kannst du es im Kundencenter neu setzen (aber nicht einsehen).

 

Hoffe das hilft... Viele Grüsse, PowerMac

Editiert
Super User
14 von 25

@Sieplulleu30  schrieb:

Ja, aber da müsste ich ein neues E-Mail Konto mit der alten Mailadresse einrichten und das alte löschen. Ich befürchte, dass dann alle alten Mails und die Kontakte verloren gingen. Letztere könnte ich zwar exportieren und wieder importieren, aber die Mails nicht, ich weiss jedenfalls nicht wie, ich fand sie nirgends in den Datenschluchten meiner 1 TB SSD.


Ich würde sowieso ab und zu die emails archivieren, mit Mailstore home geht das praktisch und kostenlos. Dann musst du dich auch nicht in den Dateschluchten durchwühlen 😉 und du bis mit den Sicherungen vom Mailclient unabhängig.

 

Thomas

 

Nachtrag: ich frag' mich auch öfters, warum man sich die manuelle Mailkonfig antut. Outlook ab 2016 und Thunderbird beherrschen das eigentlich automatisch. Mehr als emailadresse und Passwort (und ev. ob man pop oder imap verwenden will) muss man da für eine korrekte Einrichtung eigentlich nicht eingeben.

Editiert
Expert
19 von 25

@PowerMac 

 

Ich glaube vor noch gar nicht so langer Zeit war das (ohne @) auch noch die Variante, die überall in den offiziellen Swisscom-Anleitungen stand.

Habe mich auch immer gewundert wieso, zumal das ja so ziemlich jeder andere Mailanbieter der Welt anders gehandhabt hat. (Und ich habe mich gefragt, wie sie eigentlich ggf. gleichlautende Bluewin- und Bluemail-Adressen auseinandergehalten haben ^^)

Aber ist ja eigentlich auch egal.

 

@Sieplulleu30 

 

Vorsicht, bevor du anfängst Dinge zu vermischen und am Ende keiner mehr nach kommt, was jetzt Sache ist.

 

Du musst nicht IMAP wählen. Ob du POP oder IMAP wählst ist dir überlassen.

 

Aber wenn du IMAP als Protokoll eingestellt hast, dann musst du auch die passenden Angaben für IMAP liefern.

Wenn du hingegen POP als Protokoll eingestellt hast, dann musst du die passenden Angaben für POP liefern.

 

Wie gesagt wurde: Bei dem Screenshot den du heute Mittag eingestellt hast, benötigt es lediglich noch folgende Änderungen:

 

- pop3s.bluewin.ch (statt pop.bluewin.ch)

- Benutzerame = Mailadresse (sicherheitshalber)

 

Dann müsste es funktionieren, sofern du auch noch das richtige Passwort (nicht gleich Swisscom Login Passwort!) lieferst.

 

Contributor
20 von 25

Ja, das war's! Unter Benutzername muss man nicht den Swisscom-Benutzernamen eingeben, sondern die Mail-Adresse. Statt "Benutzername" sollte in der Thunderbird-Maske "Mail-Adresse" stehen. Beim SMPT-Server darf (muss?) hingegen der Benutzername stehen.

 

Dies sind nun die richtigen Einstellungen für Thunderbird:

 

 

POP Server.JPG

 

SMPT-Server.JPG

 

24 Kommentare
Expert
2 von 25

1. Wovon du sprichst ist der Posteingangsserver, denn sonst bist du mit pop völlig falsch... der Postausgangsserver ist smtpauths.bluewin.ch (465)

 

2. Hast du du nebst Servername und Port auch die Verschlüsselungseinstellung geändert?

Editiert
Contributor
3 von 25

Lieber Experte

 

Vielen Dank für die rasche Antwort. Ja, ich meinte den Posteingangsserver POP.  Ich kann beim POP-Server nur folgendes einstellen, aber in der Swisscom-Anleitung steht für den Pop-Server nichts:

 

Beim POP-Server:
*******************
Verbindungssicherheit:
- keine (habe ich aktiviert)
- STARTTLS
- SSL/TLS

Authentifizierungmethode:
- Passwort, ungesichert übertragen (habe ich aktiviert)
- Verschlüsseltes Passwort
- Kerberos / GSSAPI
- NTLM

 

Beim SMTP-Server (Postausgangsserver):
*********************
Verbindungssicherheit:
- keine
- STARTTLS
- SSL/TLS (habe ich aktiviert)

Authentifizierungmethode:
- keine
- Passwort, normal (habe ich aktiviert)
- Verschlüsseltes Passwort
- Kerberos / GSSAPI
- NTLM
- OAuth2

 

Auf dem Adroid 7 Smartphone kann ich gar nichts einstellen. Die App myMail machte alle Einstellungen selber.

Super User
4 von 25

@Sieplulleu30  schrieb:

[...]

 

Beim POP-Server:
*******************
Verbindungssicherheit:
- keine (habe ich aktiviert)
- STARTTLS
- SSL/TLS -> solltest du aktivieren (auf Port 995)

[...]


Wahrscheinlich reicht es schon wenn du diese eine Einstellung änderst. Der Rest dürfte stimmen.

Editiert
Super User
5 von 25
Highlighted
Expert
6 von 25

@Sieplulleu30  schrieb:

 

 

Beim POP-Server:
*******************
Verbindungssicherheit:
- keine (habe ich aktiviert)   <---- schlecht
- STARTTLS
- SSL/TLS     <---- gut

 


 

Wie PowerMac sagte...  bei der ganzen Geschichte hier geht es ja darum, die Verbindungssicherheit zu aktivieren 😉

Editiert
Contributor
7 von 25

Vielen Dank, offenbar seid ihr immer online, sogar nachts! Werdet ihr eigentlich dafür von Swisscom bezahlt?

 

Ich habe die Einstellungen gemäss euren Angaben geändert. Aber in Thunderbird kann ich den Servertyp nicht von POP auf POP3 ändern. pop3s.bluewin.ch (Port 995) geht definitiv nicht. Die Mails werden gesendet, aber nicht empfangen.

 

POP Server.JPG

 

Super User
8 von 25

Ja, wir treiben uns manchmal auch nachts hier herum, und Nein, wir werden von Swisscom nicht dafür bezahlt.

 

Den Servertyp kannst und musst du nicht ändern. POP ist dasselbe wie POP3, Thunderbird lässt einfach die Versionsnummer weg.

Was du aber ändern musst ist der Servername, der direkt daruntersteht. Dieser muss lauten: "pop3s.bluewin.ch". Der Rest dürfte stimmen. Nachtrag: der Benutzername, den du in deinem Screenshot eingestellt hast, kann so nicht stimmen, denn dort musst du deine Mailadresse eintragen. Wenn du das zugehörige, nicht mit deinem Swisscom-Login identische Passwort vergessen hast, kannst du es im Kundencenter neu setzen (aber nicht einsehen).

 

Hoffe das hilft... Viele Grüsse, PowerMac

Editiert
Super User
9 von 25

hoi,

 

dort wo du den roten Pfeil gezeichnet hast, musst du nix ändern, also nicht POP3 hinschreiben

 

aber grad darunter bei Server: musst du pop3s.bluewin.ch reinschreiben

 

EDIT: Kollege PowerMac war schneller - bestätigt aber die Einstellung....

keep on rockin'
Editiert
Super User
10 von 25

@Sieplulleu30 

 

Habe mal ein Bluewin E-Mail Konto testweise neu als IMAP auf dem Thunderbird eingerichtet und nach zirka 20sek. war ich online.

Musste nur das E-Mail Konto und das Passwort eingeben ohne noch zusätzlich etwas einzugeben.

 

Extra unten noch zusätzlich als POP Konto, auch hier nur das Konto und das Passwort, der Rest wurde automatisch angelegt.

 

 

POP3.jpg

Editiert
Contributor
11 von 25

Ja, aber da müsste ich ein neues E-Mail Konto mit der alten Mailadresse einrichten und das alte löschen. Ich befürchte, dass dann alle alten Mails und die Kontakte verloren gingen. Letztere könnte ich zwar exportieren und wieder importieren, aber die Mails nicht, ich weiss jedenfalls nicht wie, ich fand sie nirgends in den Datenschluchten meiner 1 TB SSD.

Super User
12 von 25

Ja hast Du den das nicht schon probiert was die Kollegen weiter oben geschrieben haben ?

 

N.b. damit E-Mail nicht verloren gehen erstellt man unter "Lokale Ordner" Unterordner und schiebt dann die E-Mail dort hinein und somit bleiben diese auf dem PC auch wenn einmal das E-Mail Konto gelöscht wird.

Editiert
Expert
13 von 25

@PowerMac  schrieb:

 

Nachtrag: der Benutzername, den du in deinem Screenshot eingestellt hast, kann so nicht stimmen, denn dort musst du deine Mailadresse eintragen

Wenn ja, dann wäre das aber recht neu. Bei Bluewin hat es eigentlich seit 20 Jahrem immer gereicht, wenn man nur den Teil vor dem@ eingetragen hat.

 

Der Rest von dem was du sagst stimmt natürlich.

Super User
14 von 25

@Sieplulleu30  schrieb:

Ja, aber da müsste ich ein neues E-Mail Konto mit der alten Mailadresse einrichten und das alte löschen. Ich befürchte, dass dann alle alten Mails und die Kontakte verloren gingen. Letztere könnte ich zwar exportieren und wieder importieren, aber die Mails nicht, ich weiss jedenfalls nicht wie, ich fand sie nirgends in den Datenschluchten meiner 1 TB SSD.


Ich würde sowieso ab und zu die emails archivieren, mit Mailstore home geht das praktisch und kostenlos. Dann musst du dich auch nicht in den Dateschluchten durchwühlen 😉 und du bis mit den Sicherungen vom Mailclient unabhängig.

 

Thomas

 

Nachtrag: ich frag' mich auch öfters, warum man sich die manuelle Mailkonfig antut. Outlook ab 2016 und Thunderbird beherrschen das eigentlich automatisch. Mehr als emailadresse und Passwort (und ev. ob man pop oder imap verwenden will) muss man da für eine korrekte Einrichtung eigentlich nicht eingeben.

Editiert
Super User
15 von 25

@cslu Uh das ist gut möglich. Hab ich nie so gemacht da gem. Anleitung die Mailadresse verwendet werden soll, aber kann durchaus sein dass das auch geht. Sorry in dem Fall für die gestiftete Verwirrung. Trotzdem würde ich es bei der Gelegenheit gleich anpassen, da es der empfohlene „Right Way Of Doing It“ ist.

Contributor
16 von 25

Es klappt auch nicht, wenn ich meinen Swisscom Benutzername eintrage oder die Mail Adresse. Ich bleibe bei pop.bluewin.ch statt pop3s.bluewin.ch und warte, bis es nicht mehr geht. Eigentlich wäre für Swisscom leicht, alle Eingänge auf POP auf POP3 umzuleiten!

Contributor
17 von 25

Ja, das frage ich mich auch, aber bisher machte das Thunderbird nicht automatisch, jedenfalls, wenn man POP wählte und nicht IMAP. Woher soll ich wissen, dass man IMAP wählen muss, wenn Swisscom bisher POP mitteilte? Eine echte Zumutung!

Outlook ist für mich keine Alternative, ich meide Software von Windows. Ich hasse auch Win 10 mit seinen dauernden Updates, nach denen einiges jeweils nicht mehr funktioniert oder neu eingestellt werden muss. Zudem sitze ich in einem italienischen Bergdorf mit Satelliten Internet. Das ist so langsam, dass die Updates jeweils Stunden dauern würden. Viele Internetdienste (Cloud, Streaming, TV, YouTube, grosse Downloads) sind immer noch nur mit schnellem Internet, also nur für Stadt- oder Agglomerationsbewohner möglich.

Super User
18 von 25

@Sieplulleu30 

 

Wie bereits gesagt erstelle unter "Lokale Ordner" Unterordner und ziehe dort die E-Mail hinein, das sollte man so oder so machen, den wenn einmal der Mail-Server ein Problem hat dann sind die E-Mail weg.

 

Wenn Du beim Bluewin EMail Server die Möglichkeit hast mehr als ein E-Mail Konto zu erstellen dann kannst Du einfach mal ein zusätzlches Konto erstellen und das beim Thunderbird installieren, somit hast Du dann eine Vorlage.

 

Jedenfalls habe extra mal testweise ein IMAP und POP Konto beim Thunderbird erstellt und das hat zirka 20sek. gedauert, nur mit dem Bluewin E-Mail Konto und dem Passwort und alles andere wurde automatisch erstellt.

 

Wenn Deine Anpassung beim Konto nicht richtig ist wird das Konto gesperrt und es funktioniert nur noch das WEB-Mail.

 

N.b. Thunderbird ist sehr gut, verwende diesen auf Windows, Apple und Linux Systeme.

Hast Du den die neuste Version drauf ?

 

https://www.thunderbird.net/de/

Editiert
Expert
19 von 25

@PowerMac 

 

Ich glaube vor noch gar nicht so langer Zeit war das (ohne @) auch noch die Variante, die überall in den offiziellen Swisscom-Anleitungen stand.

Habe mich auch immer gewundert wieso, zumal das ja so ziemlich jeder andere Mailanbieter der Welt anders gehandhabt hat. (Und ich habe mich gefragt, wie sie eigentlich ggf. gleichlautende Bluewin- und Bluemail-Adressen auseinandergehalten haben ^^)

Aber ist ja eigentlich auch egal.

 

@Sieplulleu30 

 

Vorsicht, bevor du anfängst Dinge zu vermischen und am Ende keiner mehr nach kommt, was jetzt Sache ist.

 

Du musst nicht IMAP wählen. Ob du POP oder IMAP wählst ist dir überlassen.

 

Aber wenn du IMAP als Protokoll eingestellt hast, dann musst du auch die passenden Angaben für IMAP liefern.

Wenn du hingegen POP als Protokoll eingestellt hast, dann musst du die passenden Angaben für POP liefern.

 

Wie gesagt wurde: Bei dem Screenshot den du heute Mittag eingestellt hast, benötigt es lediglich noch folgende Änderungen:

 

- pop3s.bluewin.ch (statt pop.bluewin.ch)

- Benutzerame = Mailadresse (sicherheitshalber)

 

Dann müsste es funktionieren, sofern du auch noch das richtige Passwort (nicht gleich Swisscom Login Passwort!) lieferst.

 

Contributor
20 von 25

Ja, das war's! Unter Benutzername muss man nicht den Swisscom-Benutzernamen eingeben, sondern die Mail-Adresse. Statt "Benutzername" sollte in der Thunderbird-Maske "Mail-Adresse" stehen. Beim SMPT-Server darf (muss?) hingegen der Benutzername stehen.

 

Dies sind nun die richtigen Einstellungen für Thunderbird:

 

 

POP Server.JPG

 

SMPT-Server.JPG