abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Mail Probleme mit Thunderbird

Contributor
1 von 48

Thunderbird / Bluewin verlieren immer mal wieder meine Passwörter beim Zugriff auf meine 3 Mailadressen bei Bluewin. Zugriff via Android / Bluemail, sowie über Thunderbird / Windows 10 funktionieren meistens,  aber es kommt immer wieder vor, dass die Verbindung zum smpts Server abgewiesen wird, erneutes setzen des Passworts verlangt wird, was dann aber nicht funktioniert. Dann folgt die Standard Prozedur, via Support / Kundencenter wird das Passwort geändert, und dann funktionierts wieder. Vorübergehend. Was mich nervt, ist die Begründung der Hotline - Thunderbird sei kein Swisscom Produkt, und deshalb könnte man nicht sagen warum Verbindung und Passwort verloren gehe. Dann folgt die Anweisung via Kundencenter das Passwort neu zu setzen, und voila. Dann habe ich ein paar Stunden, Tage, Monate und plötzlich ist das Problem wieder da. Bin ich wirklich allein mit diesem Problem? 

HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Super User
22 von 48

@schumi99 

 

Wenn Dich die Thunderbird-Probleme weiterhin stören, würde ich es wirklich mal mit einem neuen Benutzerprofil probieren.

 

Wenn Du das Mailprogramm schon lange einsetzt, sind da schon sehr viele Updates darüber gelaufen, das Profil ist aber grundsätzlich das gleiche geblieben, nur immer noch ein wenig grösser geworden.

Darin enthalten sind auch Datenbanken, welche datenmässig korrupt werden können und dann zu „gelegentlichem Fehlverhalten“ neigen.

 

Das bestehende Thunderbird-Profil (Directory unter den App-Daten kannst Du Dir vorher wegsaven und bei Bedarf auch wieder installieren, oder einfach parallel zum bestehenden ein zweites neues Profil eröffnen.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Super User
35 von 48

@schumi99 

 

Falls Du es doch mal noch mit einem neuen blitzsauberen Thunderbird-Benutzerprofil (= clean install) probieren möchtest, hier wäre eine Anleitung dazu:

https://support.mozilla.org/de/kb/mehrere-profile-verwenden

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
47 Kommentare
Expert
2 von 48

Erinnere mich dunkel vor einiger Zeit mal ein ähnliches Problem bei einem Kunden gehabt zu haben. Genaugenommen ist es wohl so, dass Thunderbird unter gewissen Umständen das Passwort vergisst und nicht mehr richtig speichert. Habe damals die Lösung selber gefunden und denke es war ziemlich genau die, die in diesem Artikel zum Thema unter "Server is down" beschrieben wird.

Editiert
Super User
3 von 48

@schumi99 

 

Also das es so ein Problem beim Thunderbird gibt kann ich selber nicht nachvollziehen und habe einige Installationen bei Anwender durchgeführt.

 

Wenn so etwas passiert kann es gut möglich sein das auf diesem Gerät ein "Käfer" vorhanden ist.

Was ist das für ein Gerät und was für ein Betriebsystem ?

 

Hattest Du nicht schon mal irgendwelche Probleme ?

https://community.swisscom.ch/t5/E-Mail/Mail-Account-gehackt/td-p/557510

Editiert
Super User
4 von 48

@schumi99 

 

Thunderbird arbeitet mit Benutzerprofilen, welche alle Deine Einstellungen inkl. Deine Bluewin-Zugriffsdaten enthalten.

 

In seltenen Fällen kann es sein, dass ein Benutzerprofil beschädigt ist, was dann die von Dir beschriebenen Fehler erklären würde.

 

Um auf der sicheren Seite zu sein kannst Du entweder neben dem alten ein zweites neues Profil erstellen, oder unter den Windows App Daten den alten Einstellungsordner komplett löschen und beim nächsten Neustart alle Definitionen neu erfassen,

 

Nur Thunderbird neu installieren hilft in diesen Fällen nicht solange das alte Benutzerprofil erneut wieder verwendet wird.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
5 von 48

Hallo Shorty und WalterB, wellcome back.

 

Ja, ich hatte diese Probleme schon mal. Die habe ich ganz einfach gelöst - ich habe meinen Hauptmail Account zu mail.ch gezügelt, aufwendig, aber es hat sich gelohnt.  Seither hatte ich keine Probleme mehr. Und diesen Account spreche ich mit Thunderbird an. 

 

Nun habe ich noch zwei Email Accounts bei bluewin, die ich selten verwende, davon eins meiner Frau. Im Thunderbird habe ich meinen Google Account, meinen mail.ch Account, und eben noch zwei bluewin Accounts. Beim Aufstarten von Thunderbird werden die Smtp Server angesprochen, dann laufen die Anmeldeprotokolle.  Bei Google Mail und mail.ch Account hatte ich noch nie Probleme. Dann wäre es also so, dass Thunderbird nur bei Bluewin die Passwörter hie und da "vergisst"? Und wenn mich Thunderbird dann auffordert eine neues Passwort einzugeben, dann kann Thunderbird (?) die Verbindung mit dem neuen Passwort nicht herstellen? Ist das wirklich der Grund? Ich kann ja schon hingehen, und dann jedes mal via mein Kundencenter die Passwort-ändern Sequenz durchspielen. Aber das ist IT a la UdSSR. In dieser Anmeldesequenz passiert offenbar etwas unerwartetes, in der erst die Serververbindung abgewiesen wird, und dann auf Fehler Exit Passwort Fehler verzweigt wird. Ich hatte vor Jahren schon mal ein Problem, als ich via Hotspot Shield, auf meine Mails zugreifen wollte, den gleichen Fehler hatte, und nach langem herausfand, dass der Hotspot Server der auf denSMTP Server von Bluewin zugriff auf einer Blacklist figurierte. Klar, Swisscom Support wusste von nichts, aber ändern des Hotspot Servers löste das Problem sofort. Aber hier greife ich direkt via Internet Box 2 auf Bluewin zu, da sollte das kein Problem sein.

 

Zu meiner Konfig: Win 10 Pro 64, immer aktuell, Thunderbird immer aktuell, Internet Security von Swisscom, regelmässige Viren Scans, Stinger, und AdwareClean. 

 

Ich hab ja sonst nichts zu tun! Ich werde mal versuchen die Anmeldesequenz via Wireshark aufzuzeichnen, aber ob ich die dann interpretieren kann - na ja, wenn man Zeit und Google hat.

 

Ausser jemand von Euch hat noch eine zündende Idee. 

Contributor
6 von 48

würde Mail Konto  löschen und neu aufnehmen helfen? Dann würde ja das Profil neu erstellt, oder?

 

 

Expert
7 von 48

Ignorierst du meinen Löungsvorschlag gezielt oder hast du ihn erfolgslos probiert? 😉

Contributor
8 von 48

werde ich noch durchspielen. Melde mich wieder, danke. 

Super User
9 von 48

@schumi99 

 

Bluewin-Konten in Thunderbird löschen und neu einrichten würde ich auch als erstes probieren.

 

Wenn das nicht hilft, würde ich als nächstes den Virenscanner von Swisscom (F-Secure) runterschmeissen, da der bereits in Windows 10 eingebaute Defender in Zwischenzeit sowieso den besseren Job macht, bedeutend weniger Probleme verursacht und erst noch gratis ist.

 

Falls das auch nichts hilft, würde ich als letztes dann noch ein völlig neues Thunderbird-Benutzerprofil erstellen.

 

Habe selbst neben andern Mailboxen immer ca. 3 Bluewin-Mailboxen im Thunderbird, und hatte bereits seit Jahren keine Probleme mehr damit.

Also grundsätzlich muss das funktionieren.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Expert
10 von 48

@schumi99  schrieb:

werde ich noch durchspielen. Melde mich wieder, danke. 


 

 

Ja. Wie gesagt, ich meine das hier:

 

"If this occurs, delete the perfectly good saved password using "Tools -> Options -> Passwords -> Saved Passwords -> Show Passwords" and restart Thunderbird (because the deleted password is still in memory). The next time Thunderbird prompts you for the password, enter it, and check the checkbox to save the password using the password manager."

 

Dürfte ca. 15 Sekunden dauern das durchzuspielen, also wesentlich weniger aufwendig als so ziemlich alles andere was zur Debatte steht.

Contributor
11 von 48

ja, das stimmt schon,  Konto entfernen und aufnehmen würde etwa das gleiche machen. Ich habs durchgespielt, alles funktioniert wie vorher im Normalfall. Gut. Diese Lösung steht im Kontext Server is down. Swisscom SMTP Server down? Really? Nix parallel server? Wenn der Server down wäre würde ich eher so was wie timeot erwarten. 

 

Der  user_pref("signon.rememberSignons" war schon auf true. 

 

Aber, wie gesagt, ich kann das Problem nicht reproduzieren. Deshalb weiss ich nicht ob das Problem nun gelöst ist. Mindestens ich weiss immer noch nicht wie und weshalb der Fehler entsteht. Und nur bei Bluewin. 

 

Klar, eine Analyse des Anmeldeprotokolls ist aufwendig, auch hier besteht die Problematik, dass der Fehler nicht reproduzierbar ist. 

 

Also, warten bis es wieder kracht. Und den Swisscom Support nicht überfordern. 

 

Expert
12 von 48

@schumi99  schrieb:

ja, das stimmt schon,  Konto entfernen und aufnehmen würde etwa das gleiche machen. Ich habs durchgespielt, alles funktioniert wie vorher im Normalfall. Gut. Diese Lösung steht im Kontext Server is down. Swisscom SMTP Server down? Really? Nix parallel server? Wenn der Server down wäre würde ich eher so was wie timeot erwarten. 


 

Ob das Entfernen und neu Anlagen des Kontos effektiv das selbe macht, da bin ich nicht mal 100% sicher... könnte sogar sein dass das "korrupte" Passwort dann im Zwischenspeicher bleibt und man somit das Ziel nicht erreicht. Aber wie gesagt, bin nicht sicher. Die Variante mit dem gezielten löschen des Passworts scheint mir jedenfalls die schnellste & mit am wenigsten Nebenwirkungen verbundene zu sein.

 

Dass Mailserver kurzfristig down sind oder irgendwelche Störungen haben, auch bei Swisscom, kommt immer mal wieder vor. Ich vermute im vorliegenden Fall ist der Server jeweils nicht down (also unerreichbar), sondern sendet irgend eine fehlerhafte Rückantwort, welche Thunderbird dann veranlasst, das gespeicherte Passwort als falsch zu betrachten. Habe ähnliche Phänomene übrigens auch schon bei Outlook erlebt.

Dürfte sich wohl um eine Mischung aus unglücklicher Handhabung von Fehlerzuständen in den Clients (Bugs) und vorübergehenden Serverstörungen auf Anbieterseite handeln. Soweit zumindest meine Vermutung. Sehe das ja auch nicht alle Tage, aber hin und wieder.

Contributor
13 von 48

das erscheint mir die plausibelste Antwort. Das bringt mich auf die Idee - Mozilla hat ein Support Forum. Ich geh mal dort hin. Irgend wer hat ja mal das Protokoll Handling programmiert.  Ich bin allerdings zeitlich etwas knapp dran. Bin im Vorferien Stress, sorry. Trotzdem, wenn ich dort etwas neues erfahre, melde ich mich zurück. 

 

Contributor
14 von 48

 soeben habe ich wieder einen Fall gehabt. Die Serververbindung zeigte Timeout an, ich wurde aufgefordert das Passwort einzugeben, obwohl ich im Thunderbird unter gespeicherten Passwörtern nachschaute und es war da gespeichert. ping auf den smtpauths.lb.bluewin.ch kamen auf timeout.  Dann startete ich Wireshark, das dauerte allerdings allzu lange, sodass das Eingabefeld für das Passwort auch auf timeout kam, und nach der Aufforderung auf neu zu versuchen, lief die Anmeldeprozedur einwandfrei durch. Die Aufzeichnung durch Wireshark zeigt eigentlich nichts abnormales an, d.h. die kritische Sequenz konnte ich nicht aufzeichnen. Fazit - der Fehlerausgang in Thunderbrid - eingeben des Passworts ist Quatsch. Ich hab das Problem im Thunderbird Forum gepostet. Bisher keine Antwort.   

Super User
15 von 48

warum das lb zwischen smtpauths und bluewin, also smtpauths.lb.bluewin.ch? Man gibt smtpauths.bluewin.ch und nicht irgenwelche selbstgestrickten sachen...

Contributor
16 von 48

quak, die Eingabe smtpauths.bluewin.ch bewirkt automatisch eine Umschaltung auf eben diese Adresse selbst versuchen bitte.

Super User
17 von 48

Doppelquak. Diese Aenderung hat es noch nie gemacht. Ich denke die Probleme sind anderweitig zu finden, eventuell Antivirenprogramm oder ähnliches. Das musst Du selber lösen. 

Contributor
18 von 48

muss ichs beweisen? 

Super User
19 von 48

Ich konnte diese "Aussezter" auch schon beobachten. Mit Thunderbird und Outlook.

Ineressanterweise nicht mit einem Bluewinkonto, sondern einem Outlookkonto, und auch nur, wenn mehrere Konten in Outlook/Thunderbird abgerufen wurden.

Mein pragmatischer Lösungsansatz: Client beenden, wenn diese Fehlermeldung kam, 5min warten, und dann Client neu starten. Dann liefen alle Synchronisationen normal durch.

Editiert
Contributor
20 von 48

klar, das funktioniert sicher. Aber mich nervt das, grad dann wenn ichs pressant habe passierts. Auffallend ist, dass ich bei meinen mail.ch (Haupt Account, intensiv verwendet) und Google Account keine Probleme habe, sondern nur noch bei meinen 2 restlichen Bluewin Accounts. Ich hatte gehofft irgend einen Hinweis zu finden, auch im Thunderbird Forum, ob man mit den Servereinstellungen, oder irgend welchen anderen Netzwerk Parametern etwas ausrichten kann.  Ich habe in der IB2 die Google DNS Name Server konfiguriert, aber ob das den Fehler begünstigt?

 

Und sorry Community, ich habs einfach nicht gern wenn etwas nicht funktioniert und ich es nicht verstehe.