abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Bluewin Mail Account in Windows 10 integrieren

Contributor
1 von 14

Ich musste letzte Woche auf einem Laptop ein Bluewin Account im Windows10-Mail integrieren (IMAP4) und habe zwei, drei Stunden geübt bis es funktioniert hat.  Leider habe ich keinen einzigen vernünftigen Thread gefunden der mir weiter geholfen hätte und das Swisscom Assistant Utility ist sowieso unbrauchbar. Die vorgeschlagenen Posteingangs/Ausgangs-Server mit SSL funktionieren nicht. 

Folgende Einstellungen haben funktioniert: 

 

  • Posteingangsserver:  IMAP.BLUEWIN.CH:143
  • Postausgangsserver:  SMTPAUTH.BLUEWIN.CH:587
  • Augangsserver erfordert Authentifizierung (anklicken)
  • Den selben Benutzernamen und das selbe Kennwort zum Senden von E-Mails (anklicken)
  • SSL für eingehende bzw. ausgehende E-Mails -- Nicht erforderlich. 
HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
14 von 14

Beim Test gestern morgen ist wie angetönt gar nichts passiert. Ich lies den PC aber den ganzen Tag laufen und als ich am Abend nachgeschaut habe waren die Mails dann tatsächlich angekommen und auch verschickt, allerdings mit ca. zwei Stunden Verspätung.  Ich habe heute auch noch ein Testkonto eingerichtet, dies hat auf Anhieb perfekt funktioniert. 

Also muss ich mich korrigieren SSL scheint kein Problem (mehr?) zu sein. 

Eingangsserver:  imaps.bluewin.ch:993

Ausgangsserver:  smtpauths.bluewin.ch:465

Grüsse und Danke für die interessante Diskussion Hane

13 Kommentare
Super User
2 von 14

@Hane46  schrieb:

Die vorgeschlagenen Posteingangs/Ausgangs-Server mit SSL funktionieren nicht. 

Folgende Einstellungen haben funktioniert:

  • SSL für eingehende bzw. ausgehende E-Mails -- Nicht erforderlich. 

Nicht erforderlich, aber sehr sehr empfehlenswert !

 

Eingang mit SSL:

imaps.bluewin.ch, Port 993

 

Ausgang mit SSL:

smtpauths.bluewin.ch, Port 465

 

Richte das seit Jahren mit diesen Angaben ein. Funktioniert immer.

Verwende aber auf PC immer Thunderbird Mail oder ggf. Outlook. Windows 10 Mail hab ich nur 1x zum testen benutzt, hat aber dort auch funktioniert...

 

 

keep on rockin'
Highlighted
Super User
3 von 14

Da hat @POGO 1104 zu 300% Recht. Nur weil Swisscom in grobfahrlässiger Weise auch im Jahre 2019 n.Chr. immer noch die technische Möglichkeit zu unverschlüsselter Übertragung von Logindaten anbietet, bedeutet das mitnichten, dass eine Verschlüsselung nicht erforderlich ist.

Ich frage mich echt, was noch passieren muss, bis dieser klaffende Sicherheitsabgrund endlich geschlossen wird.

Die korrekten Einstellungen (mit Verschlüsselung) hat Swisscom auf dieser Seite publiziert. Diese - und NUR diese - Einstellungen gewährleisten adäquate Sicherheit der eigenen Logindaten.

Contributor
4 von 14

Kannst Du mir dann bitte mittteilen warum es bei mir weder bei Outlook noch bei Windows 10 Mail mit SSL funktioniert. 

Super User
5 von 14

Welche Fehlermeldungen werden dir denn angezeigt?

Super User
6 von 14

@Hane46  schrieb:

Kannst Du mir dann bitte mittteilen warum es bei mir weder bei Outlook noch bei Windows 10 Mail mit SSL funktioniert. 


Stell mal Screenshots von den Einstellungsseiten hier rein. Persönliche Einträge unkenntlich machen!

keep on rockin'
Super User
7 von 14

http://bfy.tw/M3sr


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
8 von 14

Ich habe jetzt die Parameter geändert und dann folgende Fehlermeldung erhalten:

Wir konnten auf dieses Konto nicht zugreifen yyyy@bluewin.ch. Möglicherweise müssen Sie Ihr Kennwort aktualisieren oderm Konto die Berechtigung zum Synchronisieren auf diesem Gerät erteilen.

 

Contributor
9 von 14

Sorry ich hatte einen Tipfehler beim Posteingangsserver, darum vermutlich die total unverständliche Fehlermeldung betr. Passwort:  Jetzt kommt keine Fehlermeldung aber weder werden MAils verschickt noch empfangen. Mail.jpg

Super User
10 von 14

Lass mal beim Eingangsserver das Wort "Port " weg und schreib nur hinten ":993"

keep on rockin'
Contributor
11 von 14

Hatte ich vorher schon weggelassen, dies war mein Tipfehler.  Erstaunlich ist, dass ich genau dieses Problem schon vor Jahren mit Outlook hatte und zwar auf unterschiedlichsten Pc's und mit unterschiedlichsten Betriebssystemen (ausschliesslich Bluewin). Mir ist auch aufgefallen, dass verschiedene User sich wegen diesem oder ev. ähnlichen Problem in den Foren beklagt hatten. Ich hatte früher einfach nie richtig Zeit um dem Problem auf den Grund zu gehen und ohne SSL lief's ja. Jetzt habe ich Zeit und darum möchte ich das Problem auch gelöst haben :-)Mail.jpg

Super User
12 von 14

Hast du entsprechend Beitrag Nr. 7 von Tux0ne weiter oben einen evt. vorhandenen Virenscanner einmal versuchsweise deaktiviert oder komplett deinstalliert?

Contributor
13 von 14

Ja hatte ich gemacht. Ich verwende auf allen Geräten die Lösung von Microsoft (Windows Defender Security). Ich werde aber heute abend nochmals einige Tests machen, bin bis dann abwesend. Danke auf jeden Fall für die Tips.

Contributor
14 von 14

Beim Test gestern morgen ist wie angetönt gar nichts passiert. Ich lies den PC aber den ganzen Tag laufen und als ich am Abend nachgeschaut habe waren die Mails dann tatsächlich angekommen und auch verschickt, allerdings mit ca. zwei Stunden Verspätung.  Ich habe heute auch noch ein Testkonto eingerichtet, dies hat auf Anhieb perfekt funktioniert. 

Also muss ich mich korrigieren SSL scheint kein Problem (mehr?) zu sein. 

Eingangsserver:  imaps.bluewin.ch:993

Ausgangsserver:  smtpauths.bluewin.ch:465

Grüsse und Danke für die interessante Diskussion Hane