annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

Problemi canali Nat Geo

Contributor
1 di 11

Comunico che da alcuni giorni vi sono dei problemi con due canali della Nat Geo in italiano (canali del pacchetto top italiano/compresi in Swisscom TV L):

 

- Nat Geo People HD trasmette in inglese

 

-Nat Geo WILD HD non funziona più (potrebbe però dipendere da Sky)

 

 

(Ho provato a resettare il TV box ma i problemi persistono).

 

 

Oltre a non inserire mai canali nuovi in italiano (lo fate ogni 4 o 5 anni andando indietro a rileggere i vari topics; tra l'altro siamo solo noi italofoni che abbiamo ancora solo e sempre canali SD in piena era UHD), ora ci togliete pure canali già esistenti?

 

Tra l'altro mesi fa furono eliminati due canali italiani, fra cui Animal Planet. Verranno sostituiti? 

 

Però intanto noi paghiamo...

 

10 Commenti
Contributor
2 di 11

Si, confermo il fatto che sia in inglese (NAT Geo people) in più va anche a scatti.

 

Solo le pubblicità sono in italiano 

Moderatore
3 di 11

Buongiorno a tutti, 

 

Dopo aver letto i vostri commenti, ho fatto la prova con le TV di test che abbiamo qui in ufficio. Ho potuto notare che infatti Nat Geo Wild HD in italiano, non trasmette più e appare un messaggio per sottoscrivere al canale. Per quello che riguarda il canale Nat Geo People, funziona bene in italiano sia sulla Box HD che UHD. Avete provato a cambiare la lingua del canale? 

 

Aspetto le vostre notizie per portare avanti il problema e vi ringrazio d'anticipo per la collaborazione. 

 

Cari saluti 

N'oubliez pas d'accepter les solutions ?! Salutations
Contributor
4 di 11

Provo 3 faccio sapere

Contributor
5 di 11

Da me Nat Geo People in HD resta in inglese, schiacciando su opzioni non è possibile cambiare la lingua, in quanto proprio il tastino "lingua" non è selezionabile. Sotto audio cambiando e mettendo su surround sound (che non c'entra con la lingua ma ho provato ugualmente), l'audio cambia facendo solo un baccano assurdo.

 

Ripeto, TV Box già resettato ma il problema persiste.

Modificato
Contributor
6 di 11

Per National Geo confermo, funziona! 😄

Contributor
7 di 11

Ho appena scoperto che Nat Geo People HD è in inglese, ma se si cambia in SD torna in italiano.

 

Come mai? Possibile che ogni volta (come accaduto con il NOVE) dobbiamo sempre sorbirci canali in SD in piena era UHD?

Moderatore
8 di 11

Ciao ragazzi, 

 

Ho appena riprovato e funziona tutto bene. Nat Geo Wild I HD funziona bene e Nat Geo People I funziona bene sia in HD che SD e in italiano con le due qualità di immagine con le due Box HD e UHD. 

 

Cari saluti

N'oubliez pas d'accepter les solutions ?! Salutations
Novice
9 di 11

Anche da me Nat Geo People HD è in inglese, ma se si cambia in SD torna in italiano. Ho provato anche a scollegare e ricollegare ma non cambia niente.

Non capisco perchè Swisscom continua a dire che funziona.

 

New Member
10 di 11

Attualmente 21.6.19 il canale Nat Geo è tornato ma solo in qualità SD. Non è accettabile per un canale del pacchetto TOP. Prego comunicare i tempi del ripristino in HD. 

Highlighted
Moderatore
11 di 11

Cari utenti, 

 

Il canale è al momento disponibile in SD. Riscontriamo dei disturbi con il canale in HD e non possiamo dire quando sarà risolto il problema. Il canale è comunque visibile anche se solo in SD e vi ringraziamo per la pazienza. 

 

Cari saluti a tutti

N'oubliez pas d'accepter les solutions ?! Salutations