abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

WLAN unter iOS6 funktioniert nicht

Contributor
1 von 19

Seitdem ich mein iPhone 4S aufs neue iOS6 geupdated habe, erkennt es mein heimisches WLAN nicht mehr.

 

Durch googeln habe ich herausgefunden, dass anscheinend viele Benutzer das gleiche Problem haben, aber (noch) nicht wirklich eine Lösung. Ist das Problem auch jemanden von euch begegnet oder bin ich da der einzige Swisscom Kunde, der nicht mehr mit iOS6 ins Netz kann?

 

Mein Mac kommt problemlos ins Netz, also nehme ich an, dass das Problem nicht bei meinem Router sondern beim iPhone liegt. Obwohl man nie weiss, ob es evtl. an Swisscom-spezifischen Settings liegt... Unterwegs an öffentlichen WLAN Hotspots kommt das iPhone nämlich ins Netz, nur bei meinem eigenen WLAN daheim nicht.

 

Folgendes habe ich schon ausprobiert und es hat nicht genützt:

  • iPhone aus und wieder einschalten
  • Unter Einstellungen -> WLAN, das WLAN aus und wieder einschalten
  • An iTunes anschliessen, nochmals updaten und alles syncen
  • Netzwerkeinstellungen wiederherstellen

Bin froh um alle Ideen und Lösungsvorschläge!

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
18 von 19

Hoi zäme! Hier die neuste Info - und Lösung - für diejenigen, welche dasselbe Problem haben und diesen Thread lesen. Macht ein Update auf die neuste iOS Version und es geht wieder!

Mein Problem entstand nach einem Update auf iOS 6.0.0 und als endlich iOS 6.0.1 rauskam und ich das Update installierte, konnte ich mit meinem iPhone 4S wieder in mein WLAN hinein. Also lag das Problem doch am iOS... zum Glück hat Apple nun endlich das Update veröffentlicht 🙂

18 Kommentare
Super User
2 von 19

 

Eventuell hilft es, wenn die WLAN-Verbindung mal gelöscht wird und man sich neu verbindet.

Um die WLAN-Verbindung zu löschen, rechts auf das endsprechende WLAN tippen und dann „Dieses Netzwerk ignorieren“ drücken und sich anschliessend neu Verbinden.

#userID63
Super User
3 von 19

Das Problem habe ich von einigen Leuten welche von und Supported werden auch schon paar mal gehört. Entweder du versucht wie von Herby vorgeschlagen das Netzwerk zu ignorieren oder du setzt unter "Einstellungen->Allgemein->Zurücksetzen->Netzwerkeinstellungen" mal alle Netzwerke zurück. Danach hats eigentlich immer wieder funktioniert!

Contributor
4 von 19

Besten Dank für die rasche Antwort! Leider hat es nicht geholfen. Es kommt die Meldung "Verbindung zum Netzwerk fehlgeschlagen."

 

Inzwischen habe ich noch probiert via https://blueadit.bluewin.ch/registration/mobile_setup das offizielle Einstellungsprofil von Swisscom zu holen, hat aber auch nichts genützt.

 

Auf dem Apple Forum habe ich gelesen, dass das Problem darin liegt, dass das iOS6 zuerst http://www.apple.com/library/test/success.html erfolgreich pingen muss um WLAN zu aktivieren. Folgendes Rezept hatte angeblich für einige user funktioniert (leider nicht für mich, aber vielleicht hilft es jemandem):

 

  • Wi-Fi ausschalten
  • Einstellungen -> Safari -> klicken auf "Verlauf löschen" und "Cookies und Daten löschen"
  • iPhone aus und erneut einschalten
  • Wi-Fi einschalten

Mache mich jetzt weiter auf die Google-Safari nach möglichen Lösungen...

Highlighted
Contributor
5 von 19

Bei mir war es der WLAN Router. Habe von reinem g Betrieb auf g/n umgeschaltet und dann hat es wunderbar funktioniert. mit einem 5GHz Router sollte man eigentlich gar keine Probleme haben.

Contributor
6 von 19

Danke für den Tipp, hat leider auch nicht geholfen.

Standardmässig war bei mir g/n schon eingestellt. Habe dann rumgespielt und verschiedenes ausprobiert inkl. reinem n Betrieb und wechsel der Kanäle, ohne Erfolg.

Es scheint so, als ob ich auf ein Update/Patch des iOS6 werde warten müssen.

Contributor
7 von 19
Seltsame Geschichte, was für eine Verschlüsselung wird verwendet?
Super User
8 von 19

Genau, versuch mal wenn das noch nicht der Wall ist mit WPA2 - TKIP und nicht AES zu verschlüsseln. Vorallem unbedingt drauf achten, dass die SSID keinen leerschlag drin hat. Das kann teils auch zu Fehlern führen.

Novice
9 von 19

Hallo

 

Nach dem Update einfach an den PC oder Mac verbinden und aus dem Backup wiederherstellen!!! Dann geht alles wieder ganz normal!

Expert
10 von 19

Was hast du für einen WLAN Router? Ich habe auf den Apple Foren auch schon gelesen, dass manche Benutzer die Kanal Bandbreite auf den WLAN Router von 40 auf 20 MHz reduzieren mussten. WPA auszuschalten und WEP einzuschalten funktioniert angeblich auch, ist aber keine Lösung, da WEP unsicher ist. Aber es wäre sicher mal einen Versuch wert, um zu sehen, ob du auf dem richtigen Weg ist.

Contributor
11 von 19

Danke an alle für die Ideen! Leider komme ich mit dem iPhone immer noch nicht in mein heimisches WLAN. Der aktuelle Status:

 

  • Wiederherstellen des iPhone aus dem Backup hat nicht geholfen
  • Die SSID hat keine Leerschlag und WPA2 TKIP benutze ich bereits, geht trotzdem nicht
  • Habe es mit WEP probiert, auch ohne Erfolg
  • Firmware des Routers (ist ein Centro Grande von Pirelli) gecheckt, ist auf neustem Stand
  • Nach iOS6 Patch gesucht, Problem ist bekannt aber noch keine Lösung draussen

Ich wollte auch wie von ManuCH empfohlen die Kanal Bandbreite von 40 auf 20 MHz reduzieren, konnte aber nichts entsprechendes in der Centro Grande Konfiguration (die GUI auf die man kommt wenn man unter 192.168.1.1 auf den Router zugreift) finden. Habe ich was übersehen? Oder muss dafür zuerst Vollzugriff aktiviert werden gemäss http://forum.marcohiltebrand.ch/viewtopic.php?f=12&t=2 ?

 

Frage mich so langsam, ob sich ein Anruf bei der Swisscom Hotline lohnen würde...

Super User
12 von 19

Frage mal bei Apfeltalk beim link unten nach.

 

http://www.apfeltalk.de/forum/content.php 

 

 

Super User
13 von 19

Ja, um die Bandbreite des WLAN beim Pirelli einzustellen, braucht es den Vollzugriff.

Ist aber default mässig auf 20MHz eingestellt.

 

Ein wiederherstellen ohne Backup, also als neues Gerät, wäre auch einen Versuch wert.

Übers Backup könnte der Fehler auch wieder übernommen werden.

 

Ein „Zusätzliches WLAN“  auf dem Router übers Kundencenter konfiguriert, wäre auch noch eine Möglichkeit.

#userID63
New Member
14 von 19

Problem: Amerikanische Wlanmodule (Auch im Iphone 5) nicht mit kanälen 11,12,13,... vom Wlanrouter kompatibel.

Lösung: Per IP des Routers Kanal auf 1-10 stellen (Auto rausnehmen.)

Lg

 

Super User
15 von 19

Snygg schrieb:

Problem: Amerikanische Wlanmodule (Auch im Iphone 5) nicht mit kanälen 11,12,13,... vom Wlanrouter kompatibel.

Lösung: Per IP des Routers Kanal auf 1-10 stellen (Auto rausnehmen.)

Lg

 



Wo hast Du den das her, ich komme mit dem iPhone 4 ohne Probleme mit dem WLAN vom Netopia in,s Internet !

Super User
16 von 19

Kann ich mir nicht vorstellen. Ich denke sogar, dass die 99% der normalen Router den Kanal auf "Auto" gestellt haben weil dies standard ist. Ich habe immer noch keine Probleme und kann mit meinem iPhone 5 problemlos sogar aufs 5GHz zugreifen und die vollen 50Mbit`s übertragen!

Contributor
17 von 19

Hoi zäme, hier eine neue Erkentniss meinerseits...

 

Da Freunde von mir genau das gleiche Centro Grande haben wie ich, habe ich mein iPhone zu Versuchszwecken an ihr WLAN verbunden und siehe da, es ging! Sie haben die gleichen Standard-Settings an ihrem Centro Grande wie ich und haben nix geändert. Nachdem ich zuhause war versuchte ich das iPhone auch an mein WLAN zu verbinden und es ging wieder nicht.

 

Erkentniss: irgendwas stimmt wohl mit dem WLAN meines Centro Grande nicht.

Contributor
18 von 19

Hoi zäme! Hier die neuste Info - und Lösung - für diejenigen, welche dasselbe Problem haben und diesen Thread lesen. Macht ein Update auf die neuste iOS Version und es geht wieder!

Mein Problem entstand nach einem Update auf iOS 6.0.0 und als endlich iOS 6.0.1 rauskam und ich das Update installierte, konnte ich mit meinem iPhone 4S wieder in mein WLAN hinein. Also lag das Problem doch am iOS... zum Glück hat Apple nun endlich das Update veröffentlicht 🙂

Super User
19 von 19

Das Update auf 6.0.1 ist bereits am 4. November erschienen. Aber schön, dass es wieder funktioniert!