abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Samsung Galaxy S5 - Bei aktiviertem LTE-Empfang bricht der Telefonieempfang zusammen.

Novice
1 von 15

Entweder ist für die Telefonie auf dem Handy nur noch ein Balken oder gar kein Empfang mehr möglich. Sobald ich LTE deaktiviere, d.h. bei "Mobile Netzwerke" > "Netzmodus" nur noch auf "WCDMA/GSM" einstelle, ist wieder alles in Ordnung und der Telefonieempfang zeigt alle Balken an.

 

Mein Samsung Galaxy S5 ist nicht das Einzige S5, welches dieses Verhalten hat. Es ist nun seit ca. 2 Wochen so. Vorher habe ich das zumindest nicht festgestellt. Weiter spielt der Standort keine Rolle. Es scheint überall der Fall zu sein.

 

Desweiteren ist es so, dass bei aktiviertem LTE und fast keinem Telefonie-Empfang, bei einem ankommenden Anruf der Telefonie-Empfang kurzfristig wieder alle Balken anzeigt.

Was ist das für ein Problem bzw. haben das andere auch beobachtet?

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
13 von 15

@schnider schrieb:

Das Problem scheint also dieser Grenzbereich zu sein. Ich versuche dazu weiter ein paar Messdaten, Zeiten (Dauer) und festzustellende Umschaltungen zu beobachten. In letzter Zeit hatte ich das Mobile vorwiegend auf G3/G2 begrenzt gehabt, da dies mir die notwendige Zuverlässigkeit gewährleistete (Pikettdienst).


Ich denke das Problem liegt an der neuen, noch nicht ausgereiften Mobilfunkhardware und -software auf Seite Mobilfunkbetreiber (LTE-Komponenten -> Swisscom) und auf Seite Kunde (Samsung Galaxy S5). Meine Praxiserfahrung mit LTE vergleiche ich mit den Äpfeln, welche man im Einkaufsladen kauft. Die Äpfel sind meistens noch nicht ganz reif und müssen noch einige Tage zu Hause im Früchtekorb reifen. Die neue Software zu den LTE-Netzwerkkomponenten enthält noch einige Fehler, welche in den nächsten Jahren ausgemerzt werden.

 

Wenn man keine schnelle Internetverbindung benötigt und für Telefongesprächen kein VoLTE nutzen kann (Swisscom: frühstens Sommer 2015), sollte man den Akku schonen und den 4G/LTE-Modus ausschalten. Jedoch sollte man nie den Modus "GSM+UMTS" ausschalten! Einige Inhaus-Natelantennen strahlen nur ein 2G/GSM-Signal aus. Andere Inhaus-Natelantennen nur ein 3G/UMTS-Signal. Aktiviert man den "nur GSM-Modus" oder den "nur UMTS"-Modus muss das Handy und die Natelantenne mit einer höheren Sendeleistung senden, man wird unötig verstrahlt.

Editiert
14 Kommentare
Super User
2 von 15

Was meint die Hotline 0800 800 800 dazu ?

Evtl. auf "Verdacht" das Gerät tauschen.

cu Marcus
Die Swisscom Community ist ein Kunde-hilft-Kunde-Forum.
3 von 15

@schnider schrieb:
Desweiteren ist es so, dass bei aktiviertem LTE und fast keinem Telefonie-Empfang, bei einem ankommenden Anruf der Telefonie-Empfang kurzfristig wieder alle Balken anzeigt.

Was ist das für ein Problem bzw. haben das andere auch beobachtet?


Mit 4G/LTE kann (heute) nicht telefoniert werden. LTE kennt keinen "Circuit switching"/Leitungsvermittlungs-Modus (CS) mehr. In LTE werden alle Daten im "Packet switching"/Paketvermittelungs-Modus (PS) übertragen. Erst VoLTE erlaubt das Telefonieren im PS-Modus (Zukunft). Heute muss für ein Telefongespräch zwingend eine Leitung/Verbindung aufgebaut werden, die nur im 3G/UMTS- oder 2G/GSM-Modus erhältlich ist. Während einem Telefongespräch muss heute das Natel vom 4G/LTE-Modus in den 3G/UMTS- oder in den 2G/GSM-Modus wechseln.
4 von 15

@schnider schrieb:

Entweder ist für die Telefonie auf dem Handy nur noch ein Balken oder gar kein Empfang mehr möglich. Sobald ich LTE deaktiviere, d.h. bei "Mobile Netzwerke" > "Netzmodus" nur noch auf "WCDMA/GSM" einstelle, ist wieder alles in Ordnung und der Telefonieempfang zeigt alle Balken an.


Die Balkenanzeige ist zu ungenau für eine Fehlersuche. Für die Fehlersuche benötigt man den numerischen Empfangswert. Bitte die "Telefonnummer":

 

*#0011#

 

wählen und den RSSI-Wert sowie das verwendete Netz (LTE/WCDMA/GSM) hier publizieren. Alternativ kann unter:

 

Einstellungen -> Optionen -> Info zu Gerät -> Status => Signalstärke

 

der RSSI-Wert ausgelesen werden. Als Richtwert für RSSI gilt:

 

-40 bis -50 dBm -> Extrem starkes Mobilfunksignal (Maximalwerte für die Schweiz)

-50 bis -80 dBm -> Sehr guter Empfang, schnelle und stabile Datenübertragungsraten (> 7.2 MBit/s)

-80 bis -100 dBm -> Schwacher bis guter Empfang, mit langsamen Datenübertragungsraten

-100 bis -120 dBm -> Gestörter Mobilfunkempfang oder gar kein Mobilfunkempfang

Editiert
Novice
5 von 15
Danke für diese Analyseanleitung. Ich werde nun ein paar Test durchführen und Protokoll führen.
Novice
6 von 15

Das LTE-Netz ist zurzeit nur für mobile Daten nutzbar! Wenn du angerufen wirst oder selbst telefonierst, schaltet das S5 automatisch auf 3G oder 2G um.

Novice
7 von 15

Dass das S5 bei einem eingehenden oder auch ausgehenden Anruf automatisch von LTE auf G3/G2 umschaltet, habe ich bemerkt. Das Problem dabei ist jedoch, dass ein eingehender Anruf gar nicht ankommen kann, wenn beim LTE Empfang das Empfangssignal so schwach ist, dass der Anrufer die Meldung erhält: Der Teilnehmer ist vorübergehend nicht erreichbar.

Sobald ich dann das Handy ausschliesslich auf G3/G2 Netz umstelle, also LTE deaktiviere, ist der Empfang problemlos.

Somit ist bei aktiviertem LTE das Handy (zurzeit) für den Telefonanrufempfang unzuverlässig.

8 von 15

Das Samsung Galaxy S5 bekam in der Connect-Laborprüfung Bestnoten für seine LTE-/UMTS- und GSM-Sende- und Empfangsqualität:

http://www.connect.de/produkte/samsung-galaxy-s5-2016706.html

 

Irgendetwas ist faul. Dürfte ich um die Werte der Signalstärke des empfangenen LTE-, UMTS- und GSM-Signals an einem Standort im Freien bieten?

Novice
9 von 15

Eine Messung heute Morgen vor dem Swisscom Gebäude bei Zürich Herdern hat folgendes ergeben:

UMTS; -55 dBm / 29 asu (Einstellung auf Netze 3G/2G)

LTE; -76 dBm / 64 asu (Einstellung auf Netz 4G)

 

 

10 von 15

Die Messresultate passen (fast) perfekt zu den Angaben unter:

 

http://www.lte-anbieter.info/technik/asu.php

 

Das Samsung Galaxy S5 funktioniert also einwandfrei. Für jede Funktechnologie wird ein anderer Wert für die ASU-Berechnung verwendet:

 

2G/GSM            RSSI

3G/UMTS          RSCP

4G/LTE             RSRP

 

Der RSSI-Wert ist der Mittelwert der Signalstärke über die ganze Bandbreite des empfangenen Signals (Bandbreite von GSM: 0.2 MHz; UMTS: 5 MHz: LTE: 5 bis 20 MHz) inklusive Rauschen und Störsignal von fremden Funkantennen. Der RSCP-Wert ist der um die Störsignale und Rauschen bereinigte RSSI-Wert und entspricht der Signaltärke des reinen UMTS-Nutzsignals.

 

Das LTE-Signal auf dem Frequenzband 1800 MHz wird von Swisscom in Zürich Herdern sehr wahrscheinlich mit einer Bandbreite von 20 MHz abgestrahlt. Das 20 MHz-breite LTE-Signal besteht aus 100 einzelnen Nutzsignalträgern. Der Wert RSRP entspricht der Signalstärke eines einzigen der 100 Nutzsignalträgern. Deshalb ist der RSRP-Wert (LTE) auch genau 20 dB kleiner als der RSSI- (GSM) bzw. RSCP-Wert (UMTS) von der genau gleichen Swisscom-Mobilfunkantenne. Sehr gut veranschaulicht der RSRP-Wert das Beispiel in der unteren Hälfte von:

 

http://laroccasolutions.com/?catid=0&id=78

 

 

Editiert
Novice
11 von 15

Zugegebenermassen verstehe ich wahrscheinlich nicht jedes Detail der Erklärung. Weiter konnte ich mein eingangs erläutertes Problem konkret nicht mehr reproduzieren. Allerdings glaube ich verstanden zu haben, dass das LTE-Signal gemäss der Erklärung durchaus um 20 dB kleiner als das UMTS-Signal sein kann, was auch verschiedene Tests meinerseits effektiv bestätigt haben.

 

Somit stelle ich nun die These auf, dass mein Samsung Galaxy S5 im Grenzbereich des LTE-Empfangs bei "-100 bis -120 dBm -> Gestörter Mobilfunkempfang oder gar kein Mobilfunkempfang" (oder sogar noch weiter darunter) aus noch unbekannten Gründen nicht (automatisch) auf das UMTS-Signal, welches dann im noch erträglichen Bereich bei "-80 bis -100 dBm -> Schwacher bis guter Empfang, mit langsamen Datenübertragungsraten" sein müsste, umgeschaltet hat. Somit hatte ich zumindest während einer bestimmten Zeit keinen Empfang. Erst als ich effektiv von Hand auf G3/G2 umgestellt hatte, war dieser wieder da.

 

Das Problem scheint also dieser Grenzbereich zu sein. Ich versuche dazu weiter ein paar Messdaten, Zeiten (Dauer) und festzustellende Umschaltungen zu beobachten. In letzter Zeit hatte ich das Mobile vorwiegend auf G3/G2 begrenzt gehabt, da dies mir die notwendige Zuverlässigkeit gewährleistete (Pikettdienst).

12 von 15

@schnider schrieb:

Somit stelle ich nun die These auf, dass mein Samsung Galaxy S5 im Grenzbereich des LTE-Empfangs bei "-100 bis -120 dBm -> Gestörter Mobilfunkempfang oder gar kein Mobilfunkempfang" (oder sogar noch weiter darunter) aus noch unbekannten Gründen nicht (automatisch) auf das UMTS-Signal, welches dann im noch erträglichen Bereich bei "-80 bis -100 dBm -> Schwacher bis guter Empfang, mit langsamen Datenübertragungsraten" sein müsste, umgeschaltet hat.


Leider ist diese These falsch. Stark vereinfacht:

 

Ein Handy empfängt ein 3G/UMTS-Signal mit RSCP -90 dBm genauso stark bzw. gut wie ein 4G/LTE-Signal mit RSRP -110 dBm oder ein 2G/GSM-Signal mit RSSI -90 dBm. Die Skala für LTE ist einfach um 20 dB verschoben:

 

RSRP-Empfangswert (nur LTE)

--------------------------------------

-60 bis -70 dBm -> Extrem starkes Mobilfunksignal (Maximalwerte für die Schweiz)

-70 bis -100 dBm -> Sehr guter Empfang, schnelle und stabile Datenübertragungsraten (> 10 MBit/s)

-100 bis -120 dBm -> Schwacher bis guter Empfang, mit langsamen Datenübertragungsraten

-120 bis -140 dBm -> Gestörter Mobilfunkempfang oder gar kein Mobilfunkempfang

 

Für 3G/UMTS (RSCP) und 2G/GSM (RSSI) gilt die unter Nachricht Nr. 4 vorgestellte Skala!

Editiert
13 von 15

@schnider schrieb:

Das Problem scheint also dieser Grenzbereich zu sein. Ich versuche dazu weiter ein paar Messdaten, Zeiten (Dauer) und festzustellende Umschaltungen zu beobachten. In letzter Zeit hatte ich das Mobile vorwiegend auf G3/G2 begrenzt gehabt, da dies mir die notwendige Zuverlässigkeit gewährleistete (Pikettdienst).


Ich denke das Problem liegt an der neuen, noch nicht ausgereiften Mobilfunkhardware und -software auf Seite Mobilfunkbetreiber (LTE-Komponenten -> Swisscom) und auf Seite Kunde (Samsung Galaxy S5). Meine Praxiserfahrung mit LTE vergleiche ich mit den Äpfeln, welche man im Einkaufsladen kauft. Die Äpfel sind meistens noch nicht ganz reif und müssen noch einige Tage zu Hause im Früchtekorb reifen. Die neue Software zu den LTE-Netzwerkkomponenten enthält noch einige Fehler, welche in den nächsten Jahren ausgemerzt werden.

 

Wenn man keine schnelle Internetverbindung benötigt und für Telefongesprächen kein VoLTE nutzen kann (Swisscom: frühstens Sommer 2015), sollte man den Akku schonen und den 4G/LTE-Modus ausschalten. Jedoch sollte man nie den Modus "GSM+UMTS" ausschalten! Einige Inhaus-Natelantennen strahlen nur ein 2G/GSM-Signal aus. Andere Inhaus-Natelantennen nur ein 3G/UMTS-Signal. Aktiviert man den "nur GSM-Modus" oder den "nur UMTS"-Modus muss das Handy und die Natelantenne mit einer höheren Sendeleistung senden, man wird unötig verstrahlt.

Editiert
Novice
14 von 15

Danke für diese Diskussion und wertvollen Angaben. Genau so werde ich es im Weiteren handhaben. Bei der Begrenzung auf G3/G2 hält der Akku tatsächlich - so als Nebeneffekt - um einige Stunden länger.

15 von 15

Übrigens: Ich empfehle die Verwendung der Android-App "Signal level notification". Diese App kann den numerische Wert der Signalstärke [dBm] in der Statuszeile ausgeben.