abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

One PLus X Internetprobleme

Novice
1 von 5

Hallo Zusammen

 

Ich habe mir kürzlich ein One Plus X gekauft. Leider musste ich fesstellen, dass das Internet nur mit einer LTE, H oder H+ Verbindung zuverlässig funktioniert. Jedoch habe ich mit 2G,3G und 4G nur selten bis nie eine Internetverbindung. Zumindest SMS kann ich jedoch immer Empfangen.

 

Bisher habe ich bereits die APN settings neu eingestellt (zuerst selbst ausprobiert und danach vom Support überprüfen lassen), mehrere SIM-Karten ausprobiert und ein mir neues One Plus X geholt.

 

Da ich ein paar Forenbeiträge über das One Plus X gefunden habe, jedoch alle mit anderen Problemen (LTE/MMS) frage ich mich, ob diese Probleme bei mir ein einzelfall sind oder nicht?


Wenn diese Probleme bereits jemand gehabt hatte würde ich mich freuen, wenn er/sie mir helfen könnte.

 

MfG und Danke im Voraus

flobue

4 Kommentare
2 von 5

Für eine Internetverbindung muss das Mobilgerät über eine bestehende paketorientierte Verbindung (PSD => Packet Switched Data) verfügen. Über die paketorientierte Verbindung können Datenpakete versendet und empfangen werden.

 

Mit der leitungsvermittelten Verbindung (Circuit Switched => CS) kann mit "normalen" SIM-Karten nur Sprachtelefonie übertragen werden. Leitungsvermittelte Verbindung wird von 4G/LTE und neueren Mobilfunkstandards nicht unterstützt. Ab dem Mobilfunkstandard 4G/LTE oder neuer wird die Sprachtelefonie in kleine Datenpakete verhackt (VoIP) und mit der paketorientierten Verbindung durch die Luft übertragen.

 

Ob die paketorientierte Verbindung aufgebaut wurde oder nicht, ist in der Statusleiste (teilweise) erkennbar:

 

2G -> keine paketorientierte Verbindung vorhanden

3G -> wahrscheinlich  keine paketorientierte Verbindung vorhanden

4G, LTE, 4G+, LTE+ -> paketorientierte Verbindung wahrscheinlich aufgebaut

G, E, 3G+, H, H+ -> paketorientierte Verbindung aufgebaut

 

Siehe auch:

https://supportcommunity.swisscom.ch/t5/Diskussionen-%C3%BCber-das/3G-probleme/td-p/430436

 

Bei der paketorientierten Verbindung werden die Datenpakete an den APN gesendet. Deshalb ist die korrekte Konfiguration des Internet-APN notwendig, damit das Internet surfen ab Mobilfunkgerät funktioniert. Funktioniert das Internet surfen trotz korrekter Internet-APN-Konfiguration nicht, ist wahrscheinlich das empfangene Mobilfunksignal zu schwach.

Editiert
Novice
3 von 5
Hallo
Da die APN Settings korrekt sein sollten, müsste dann alos der Empfang schuld sein?
Soweit mir aufgefallen ist, habe ich(zumidest nach der Anzeige des Handys) dieses Problem auch, wenn ich vollen Empfang habe. Da ich jedoch auch shcon Internet gehabt habe, als ich schlechten Empfang hatte, kann ich mir nicht vorstellen, dass der Empfang hier schuld ist.

Freundliche Grüsse
Flobue
Highlighted
Contributor
4 von 5

hast Du auch eine schlechte Verbindung, wenn WiFi ausgeschaltet ist?

Könnte ja sein, dass Dein Gerät sich auf ein "suboptimales" WiFi verbunden hat, und deshalb keine vernünftige Menge an Daten durch bringt.

 

viel Erfolg mit Deinem Gerät

Novice
5 von 5
Hallo
Ich habe das WiFi eigentlich immer ausgeschaltet.
Nach oben