abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

MMS im Ausland ohne Roaming

Highlighted
Level 1
1 von 3

Hallo Zusammen

 

War letzte Woche im Urlaub und hatte das Roaming nicht aktiv. 

Nun hat das Empfangen einer MMs nicht funktioniert. Was mich wunder ist, 

dass dies früher (ohne Smartphone) immer möglich war. MMS konnten im Ausland

empfangen werden ohne Internet. 

Kann man das irgendwie wieder aktivieren?

 

 

2 Kommentare
Highlighted
Level 1
2 von 3

Ja, dieses Problem ist mir auch bekannt. Damit man MMS versenden, bzw. empfangen kann ist eine Datenverbindung notwendig. Da man heutzutags ja das Datenroaming des Öfteren ausschaltet, funktioniert automatisch das Versenden und Empfangen von MMS nicht. Ob man Parameter setzen kann, dass ausschliesslich MMS über das Datennetz funktioniert (ohne generell das Datenroaming zu ermöglich) ist mir nicht bekannt. Frag doch mal bei der Hotline nach.

Highlighted
Level 1
3 von 3

ganz einfach:

auf dem Smartphone Datenroaming aktivieren

im Browser cockpit.swisscom.ch eingeben

Einstellungen (Zahnräder)

Haken entfernen bei 'Ich will Datenroaming nutzen' -> MMS funktioniert, aber normales Internet nicht mehr.

 

Mit den neuen Datenpaketen ist Surfen im Ausland mittlerweile sehr attraktiv. Für CHF 9.- 50MB . Um jedoch nicht den Standardtarif zu nutzen, stelle ich im Cockpit ein:

Haken bei Datenroaming setzen

weiter unten Haken bei Datenpaketen setzen.

Im Ausland kaufe ich mir dann das Datenpaket auf dem Cockpit

Nach oben