abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Kein Zugriff auf DLink IP Kamera über Swisscom Mobilnetz

Highlighted
Level 1
1 von 12

Hallo zusammen

 

Ich besitze eine DLink IP Cam DCS-5222L, auf die ich per DLink-App auf dem Mobiltelephon über WLAN Zugriff habe, nicht aber über das reguläre Mobilnetz. (Zur Info: die DLink lässt sich ohne Router-Konfiguration ansprechen, d.h.über die Cloud von DLink). Meine ältere Cam, für die ich einen DDNS Server und die Port-Umleitung habe einrichten müssen, lässt sich sowohl über WLAN als auch übers Mobilnetz ansprechen. Weshalb ist das so?

 

Gruss

Marianne

11 Kommentare
Highlighted
Super User
2 von 12

Hast du der Kamera eine fixe IP vergeben aber kein Gateway eingetragen?

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Highlighted
Level 1
3 von 12

Fixe IP: nein, Gateway: nein; so wie ich das verstehe, läuft alles über die Cloud von DLink, also keine Konfig notwendig (nicht wie bei der "alten"Cam). Ein Nachtrag: auf dem Mobil, per Browser, kann ich die Website von DLink nicht ansteuern, da kommt autom. die Site mit dem Hinweis auf die mobilen Apps.

 

Was geht: Zugriff per Mobil über WLAN, per Browser über einen PC (mit Java). Ich bin übrigens mitnichten die einzige Person mit diesemApp-Problem, ausserdem funktioniert der Zugriff übers Mobilnetz mit dem iPhone (!), nicht aber mit meinem Androiden...

 

Ich habe mich schon bei DLink erkundigt (wie andere auch), aber da kommt gar nichts Produktives. Deshalb die Anfrage hier. Danke aber für die schnelle Antwort und Entschuldigung, wenn das Thema off Topic sein sollte.

 

Gruss

Marianne

 

Highlighted
Level 1 odh
Level 1
4 von 12

Ich habe dasselbe Problem und vermutete erst, dass Swisscom den Video-traffic wohl blockt. Jetzt habe ich aber folgendes getestet:

S4 mit Swisscom-SIM:

- App geht nur via WLAN

iPhone mit Sunrise-SIM:

- App geht mit Mobilnetz

 

Nun mit aktiviertem Thetering gehts in allen Kombinationen: zB wenn ich den persönlichen Hotspot auf auf dem S4 aktiviere, funktioniert die App auf einem verbundenem iPhone oder Android-Tablet. 

 

Also, dachte ich, liegt's wohl ehr an Android oder der Android App, als am Provider.

 

Trotzdem baute ich die Sunrise-SIM beim iPhone aus und legte sie mit Adapter-Rahmen ins S4. Starte ich die App erscheint wieder die Warnung: "Um eine Verbindung zu Ihren lokalen Kameras herzustellen, sollten Sie die Wi-FiEinstellungen (WLAN) Ihres Mobiltelefons einschalten."

 

ABER: Trotzdem gehts - also liegts doch an Swisscom. Da kommt immer die Fehlermeldung: "Zeitlimit der Verbindung überschritten. Möchten Sie die Verbindung erneut herstellen?"

 

Ich meine mich zu erinnern, dass es bei mir früher auch via Mobilnetz klappte!

 

Wie nun weiter?

Highlighted
Level 1
5 von 12

Sehr interessante Ausführungen, vielen Dank, obschon wir noch immer keine Lösung haben.

 

Allerdings: Mit dem iPhone (Swisscom) geht das Ansteuern der Kamera über Mobilfunk! Also wär's ein Problem der Android-App.

 

Das mit dem Tethering  muss ich erst noch ausprobieren; eigentlich wäre es mir wichtig, die Kamera extern auch dann ansprechen zu können, wenn ich mal kein WLAN habe, also übers Mobilnetz.

 

Vielleicht äussert sich ja mal ein Swisscom-Techniker dazu.

 

Marianne (Galaxy Note 4, Android 4.4.4 = Kitkat, Swisscom)

 

Highlighted
Level 1
6 von 12

Hallo zusammen, 

 

ich weiss, dieser Chat ist schon ein paar Monate alt. Aber ich habe mir jetzt auch eine solche Dlink Kamera gekauft, genau die gleiche.

 

Hab die cam mit dem Wifi gekoppelt und dann die App auf mein Samsung Galaxy Note Edge geladen. Wenn ich mit dem Natel im gleichen wifi bin, funktioniert alles top. Aber wenn ich es über das Mobilfunk probiere, selbst bei 4G funktioniert es nicht. Da heisst es auch immer, Zeitlimit überschritten.

 

Ich habe mein Abo auch bei der Swisscom.

 

Habt Ihr mittlerweile einen Weg gefunden, dieses Problem zu lösen?

danke 🙂 

Highlighted
Level 1
7 von 12

Hallo pescador21

 

Leider nein, keine Lösung, ausser man findet ein WLAN, gibt's ja mittlerweilen vielerorts, trotzdem ärgerlich. Wie gesagt, auf dem iBlöd mit derselben App funzts übers Mobilnetz.

 

Marianne

 

Highlighted
8 von 12

Hallo zäme

 

gewisse Android Versionen haben für die mopile Datenverbindung noch Proxy Settings eingetragen.

Versucht doch bitte mal folgendes - nota bene mit deaktiviertem WiFi:

 

unter Einstellungen (Netzwerk/weitere Einstellungen) hat es unter "mobile Netzwerke den Menupunkt "Zugangspunkte" (oder APN).

macht dort einen neuen Zugangspunkt für Daten mit folgenden Einträgen:

APN: gprs.swisscom.ch

Proxy: leer lassen

Port: leer lassen

unter APN-Typ noch default,supl eintragen

 

dann diesen APN aktivieren und probieren.

 

Das hat auch schon geholfen.

 

Viel Erfolg!

Highlighted
Super User
9 von 12

@msuesli schrieb:

Hallo pescador21

Leider nein, keine Lösung, ausser man findet ein WLAN, gibt's ja mittlerweilen vielerorts, trotzdem ärgerlich. Wie gesagt, auf dem iBlöd mit derselben App funzts übers Mobilnetz.

Marianne

 


Nehme an Mobile Daten über das Mobile Netz ist aktiviert, weil es nach Deiner Aussage extern über ein WLAN funktioniert ?

 

Du kannst das einfach überprüfen ob das Internet über das Mobile Netz funktioniert.

Highlighted
Level 1
10 von 12

Ja, mobile Daten sind aktiviert, aber danke der Nachfrage, hätte ja sein können...

 

Marianne

Highlighted
Level 1
11 von 12

Ist zwar in der Tat schon ein älteres Thema...

Ich habe 3 DLink Cams und über WiFi / WLAN funktioniert es mit dem iPhone ohne Probleme. Über das Swisscommobilnetz kommt immer die Zeitüberschreitung. Versucht man es aber und aber mal geht es dann plötzlich.

Interessanterweise funktioniert der Zugriff auf die Webcams ohne Probleme wenn ich im Ausland über Roaming auf die Cams zugreife. 

Für mich ist ziemlich klar, dass es am Swisscomnetz liegen muss. Viel machen kann man da wohl nicht. Es bleibt nur warten und hoffen, dass Swisscom der Sache nach geht und und den Bug löst.

Level 1
12 von 12

Danke für die Rückmeldung und Bestätigung unserer Befunde. So hoffen wir denn, dass ein Techniker sich dessen annimmt.

Marianne

Nach oben