abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Internet-Box2 VPN-Tunnel funktioniert nach Switch von IB Plus/ Konfig.übernahme nicht (mehr)

Novice GCG
Novice
1 von 5

Hallo zusammen,

 

leider hat sich zu unten stehendem Problem noch keine Lösung ergeben. Ich habe heute noch einmal alles auf Werkseinstellungen gestellt, die neueste Firmware herunter- bzw. draufgeladen und mich damit abgefunden, dass mein bisheriger DynDNS-Name nicht mehr funktioniert und mir einen neuen konfiguriert. Auf der Internetbox Plus funktioniert(e) alles einwandfrei (DynDNS+VPN Tunnel). Diese Einstellungen habe ich auf meinem PC gesichert und nachdem ich die Internetbox 2 zurückgesetzt und mit der neuesten Firmware versehen hochgefahren habe, die zuvor gesicherte Konfiguration der IB Plus draufgespielt. Alles wurde übernommen... bis zum Test des VPN Tunnels; er baut sich nicht auf. Fehlermeldung: "Der L2TP-VPN-Server antwortet nicht. Versuche erneut, eine Verbindung herzustellen...."

 

Nun ist wirklich guter Rat teuer....

 

Besten Dank für Eure Hilfe/ Input!

Gruss G.

 

-----------------------------------------------

Ursprünglicher Beitrag vom 26.6.17:

 

übers Wochenende habe ich meinen Swisscom Router gewechselt: von "Internet-Box Plus" auf die leistungsstärkere "Internet-Box 2".

 

Bei der Eingabe des bestehnden Namens des DynDNS (u.a. für VPN Zugang zum Zentralen Speiche) erhielt ich die Fehlermeldung: "Der DNS Name wird bereits verwendet. Bitte wählen Sie einen anderen Namen." >>> Nun,alles Löschen, Neustarten und Resetten half nichts.Meine auf dem Router 2 Installierte Firmware-Version ist:  08.05.36/08.05.89/01144.

 

Selbstverständlich habe ich es auch mit einem ganz neuen dynDNS-Namen versucht: Diesen kann ich zwar erfolgreich eingeben (grüner Haken) und abspeichern/sichern, aber der durch den neuen dynDNS angepasste VPN Tunnel baut sich trotzdem nicht auf, Meldung: "Der L2TP-VPN-Server antwortet nicht. Versuche erneut, eine Verbindung herzustellen" - Mit der Internet-Box Plus hat dies alles einwandfrei funktiioniert, wo es nun hakt, ist mir schleierhaft.

 

Die Swisscom Hotline  verweist an ihren kostenpflichtigen My Service, obwohl der Verdacht nahe liegt, dass wohl irgendwo auf einem Swisscom-Server ein Skirpt hängen geblieben ist. Wer weiss Rat? Was kann ich machen?

 

Mit bestem Dank und Gruss

G

Editiert
4 Kommentare
Anonym
2 von 5

Hi GCG,

ich nehme an, du hast die Konfiguration der Internetbox Plus vor dem auswechseln im Kundencenter oder lokal gespeichert, und nach Inbetriebnahme der IB2 dort drauf geladen.

Bei mir hat der wechsel so problemlos funktioniert. VPN und DynDNS gehen wie vorher.

Gruss M.

 

Novice GCG
Novice
3 von 5

Danke M. 

 

schön wär's, wenn so einfach wäre. Klar habe ich die Daten auch so wie von Dir angeregt zu übernehmen versucht. Leider ohne Erfolg. Gerade der dynDNS-Name wurde NICHT automatisch übernommen (weshalb auch immer?) und musste manuell nachgetragen werden... mit den oben beschriebenen Schwierigkeiten.

 

Gruss & schönen Abend

G.

Super User
4 von 5
Wenn Du den eigenen dyndns der IB2 nutzt dann kannst Du nicht zusätzlich einen eigenen zusätzlichen dydns nutzen!
Novice GCG
Novice
5 von 5

... mache ich auch nicht!