abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

alle TV Signale von anderen TV-Boxen beansprucht und SC TV 2.0 schaltet Fernseher immer ein

Justin
Level 2
1 von 20

Hallo zusammen

 

Ich habe seit Freitag Swisscom TV 2.0 mit meiner 12'000 Leitung. Dass ich über 1 Monat dafür gewartet habe und trotzdem noch 99.- Aufschaltgebühr zahlen muss, ist natürlich eine andere Sache.

Wie bekannt ist, erhält man damit einen HD Stream. Leider habe ich aber 2 Boxen. Nun, ich habe zur Zeit nicht das Bedürfnis, auf beiden TV gleichzeitig zu schauen.

Doch was ich möchte ist die eine TV Box in den Standby schalten und am anderen schauen.

Leider funktioniert dies nicht. Es kommt immer folgende Meldung:

 

"Leiderwerden zur Zeit alle TV Signale von anderen TV-Boxen beansprucht. Bitte schalten Sie andere TV-Boxen in Ihrem Haushalt aus, oder versuchen Sie es später erneut"

 

Erst wenn ich die andere STB komplett ausschalte, funktioniert nach mehreren Neustarts der anderen Box und Neustarts des Routers, endlich die andere Box wieder.

Weshalb ist dies so? Theoretisch müsste es möglich sein, ohne die Box immer auszuschalten.

 

Das zweite Problem das ich habe ist, dass sich mein Fernsher (Acer) immer wieder einschaltet, seit dem ich die SC TV 2.0 Box dran habe. Auch wenn die STB im Standby ist, schaltet sich der Fernseher immer wieder ein.

 

Nur wenn ich die SC TV Box ganz ausschalte, bleibt mein Fernseher ausgeschaltet.

 

Was kann ich nun tun?

 

Gruss

 

Justin

HILFREICHSTE ANTWORT1

Akzeptierte Lösungen
Pumpido
Level 4
2 von 20
Versuch mal, auf der Box, die du ausschaltest, zuletzt einen SD-Sender eingeschaltet zu haben, anstatt eines HD-Senders.
Evt. wird der Stream reserviert, wenn du die Box mit einem ausgewählten HD-Sender ausschaltest.
Mal ein Versuch wert...
19 Kommentare 19
Pumpido
Level 4
2 von 20
Versuch mal, auf der Box, die du ausschaltest, zuletzt einen SD-Sender eingeschaltet zu haben, anstatt eines HD-Senders.
Evt. wird der Stream reserviert, wenn du die Box mit einem ausgewählten HD-Sender ausschaltest.
Mal ein Versuch wert...
Justin
Level 2
3 von 20

Gute Idee, werde ich mal versuchen.

 

Noch einen Tipp zum Fernseher der sich immer einschaltet?

MichelZ3
Level 3
4 von 20

Hotline anrufen: 0800800800

----------------------------------------------------------------
profile for MichelZ on Stack Exchange, a network of free, community-driven Q&A sites
POGO 1104
Super User
5 von 20

@Justin schrieb:

Noch einen Tipp zum Fernseher der sich immer einschaltet?


Hast du schonmal geschaut, obs ggf. für den TV ein Firmwareupdate gibt ?

 

Gruss, POGO 1104

keep on rockin'
Justin
Level 2
6 von 20

Nein, bin mir gar nicht sicher ob der noch ein Ethernet Anschluss hat. Werde ich heute Abend ebenfalls mal prüfen. Wäre aber komisch wenn dies der Fehler wäre.

POGO 1104
Super User
7 von 20

@Justin schrieb:

Nein, bin mir gar nicht sicher ob der noch ein Ethernet Anschluss hat. Werde ich heute Abend ebenfalls mal prüfen. Wäre aber komisch wenn dies der Fehler wäre.


Firmwareupdate sind ggf. auch über USB-Port oder Flashcard Slot möglich - am einfachsten natürlich über (W)LAN

keep on rockin'
Quadro62
Super User
8 von 20

Nur eine kleine Bemerkung zum plötzlichen Einschalten deines TV's!

Ich habe an meiner Box für den Ton eine Sonos-Anlage angeschlossen. Diese kann man so einstellen, das wenn ein Signal kommt, sich die Sonos auch automatisch auf die TV-Box umstellt.

Leider macht es das auch wenn die Box abgestellt ist. Will sagen, ich höre z.B. Radio und plötzlich kommt nichts mehr. Wenn ich dann schaue sehe ich das sich die Sonos auf die TV-Box umgestellt hat.

Irgendwie kommen doch auch Daten von der Box wenn diese abgestellt ist!

Justin
Level 2
9 von 20

Das war auch meine Vermutung.

Aber ich kann den Fernseher leider nicht so einstellen, dass diese Funktion deaktiviert ist.

biberstein63
Level 2
10 von 20

Das problem habe ich auch.

Lösung: Audiokabel direkt von der Swisscom-Box zu Sonos... ist nicht optimal aber so geht es

Quadro62
Super User
11 von 20
Ich habe das Audiokabel direkt von der Box in einen Sonos-Lautsprecher eingesteckt. Tut bei mir nicht. Ich stell jetzt einfach von Hand um. Ist nicht soooo schlimm.

Von meinem iPad gesendet
hed
Super User
Super User
12 von 20

@Justin 

Die TV-Box im Standby belegt die Leitung mit nur 10 - 20 kbps mit kurzzeitigen Spitzen von bis 100 kbps (gemessen mit der I/O-Statistik von Wireshark). Selbst wenn man ein Profil mit nur 10 - 12 Mbps haben sollte, so ist diese Standby-Last vernachlässigbar klein und sicher nicht der Grund dafür, dass keine Bandbreite mehr für die zweite Box zur Verfügung stehen würde.

Entweder wird für die Box im Standby tatsächlich vom Server bewusst 1 Kanal reserviert (weshalb auch immer) oder es gibt noch ein Fehler im System der die Fehlermeldung auslöst.

Damit Swisscom das untersucht solltest Du auf jeden Fall eine offizielle Fehlermeldung via Helpdesk machen.    

Editiert
Jüre
Super User
13 von 20

Hallo Justin

 

Mit einem 12`000er Profil ist ein HD oder 2 SD Stream gleichzeitig möglich.

Also wenn ein HD Stream gezogen wird, läuft auf der 2.STB nicht s mehr.

 

Erst ab einer Access Bandbreite von 15`000 Kbit/s ist ein HD und ein SD Stream möglich oder dann auch 3 SD Stream für 3 Boxen im gleichzeigten Betrieb.

 

Gruess Jüre

#userID63
hed
Super User
Super User
14 von 20

@Jüre schrieb:

Hallo Justin

 

Mit einem 12`000er Profil ist ein HD oder 2 SD Stream gleichzeitig möglich.

Also wenn ein HD Stream gezogen wird, läuft auf der 2.STB nicht s mehr.

 

Erst ab einer Access Bandbreite von 15`000 Kbit/s ist ein HD und ein SD Stream möglich oder dann auch 3 SD Stream für 3 Boxen im gleichzeigten Betrieb.

 

Gruess Jüre


 

@Jüre 

Ja aber Justin kann auf der zweiten Box auch dann kein TV schauen, wenn die erste Box im Standby ist und somit keine Bandbreite belegt. Es geht bei dieser Anfrage also nicht um gleichzeitiges anschauen zweier Streams.

Jüre
Super User
15 von 20

OK. Richtig.

 

Die Antwort wie es sich verhält, wenn die 1.STB bei einem laufendem SD Stream ausschaltet wird, wäre noch offen.

 

IMO können wir sonst hier zu diesem Problem nicht wirklich weiter helfen.

#userID63
hed
Super User
Super User
16 von 20

@Jüre schrieb:

OK. Richtig.

 

Die Antwort wie es sich verhält, wenn die 1.STB bei einem laufendem SD Stream ausschaltet wird, wäre noch offen.

 

IMO können wir sonst hier zu diesem Problem nicht wirklich weiter helfen.


 ... Daher habe ich dem Justin ja auch geraten, sich bei der Swisscom Helpdesk zu melden. Mit dem Sniffer kann ich zwar  nachweisen, dass eine Box im Standby nur noch eine sehr geringe Bandbreite belegt. Daher gehe ich davon aus, dass die Meldung bei der zweiten Box von der Plattform bei Swisscom ausgeht weil diese z.B. noch nicht "realisert" hat, dass die erste Box momentan keinen Stream mehr benötigt. Aber das kann nur Swisscom genauer untersuchen.

XT
Level 6
Level 6
17 von 20

Bin 15 Mega gibt es momentan nur 1HD Stream und keinen SD.

 

 

hed
Super User
Super User
18 von 20
Wir reden hier ja nur von einem Stream gleichzeitig.
Paedemeier
Level 2
19 von 20
Hatte das selbe Problem! Du musst Dich bei der Hotline melden. Bei mir hat es nach 2 Tagen funktioniert! Auf jeden Fall immer auf SD stellen vor dem abstellen! Dieses Problem das die Box im Stdby den Kanal weiterhin belegt, sollte bei SC eigentlich bekannt sein. Wurde mir damals auf jeden Fall mitgeteilt...
Justin
Level 2
20 von 20

Habe mich bei der Hotline gemeldet.

 

Man sagte mir, der Stream bleibt 10 Minuten belegt auch wenn die Box in den Standby geht.

Nun, das stimmt anscheinend nicht ganz und habe gemeldet dass auch nach 10 Minuten im Standby bzw. über einer Stunde die zweite Box immernoch nicht geht.

 

Der Fehler ist gemeldet und anscheinend bekannt.

 

Ich muss nun die Box komplett abschalten, nach 10 Minuten kann ich danach auf der anderen Box wieder etwas sehen.

 

Ich habe es mit HD und SD Sendern versucht, ist immer das selbe Verhalten.

 

Den Fernseher kann ich leider nicht updaten da es kein USB Anschluss hat und auch kein Ethernet Anschluss.

Ich habe das Modell nun weitergemeldet und es wird untersucht.

 

Seit gestern kann man auch sich an der Hotline melden und SD und HD umschalten. 

Ich belasse es vorerst bei HD, denn die Qualität geht vor denn ich schaue nie gleichzeitig auf 2 Boxen.

 

Es müsste nur noch der Fehler behoben werden, dass der Stream immer reserviert bleibt im Stand by.

 

Und einen neuen Fernseher habe ich gleich auch bestellt, bis das behoben wird geht es noch lange und mein alter 19" Fernseher ist nur HD Ready und hat beim HD Signal auch noch Fehler bei Farbwechsel sobald irgendwelche karrierte Muster etc.. vorhanden sind.

Nach oben