annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
RÉSOLU
  • L'auteur de la question a marqué cette contribution comme résolue.
  • Fermés

tv 2.0 options de recherche sur le tv guide

Highlighted
Level 1
1 de 10

Bonjour, la fonction de recherche d'émissions ne fonctionne absolument pas. Seuls des noms de chaines apparaissent mais aucune émission. Est-ce que ce problème existe chez d'autres utilisateurs ? merci d'avance pour votre aide.

RÉSPONSE LA PLUS UTILE

Solutions approuvées
Highlighted
Community Manager
3 de 10

Bonjour fojac,

 

Merci pour votre message.

 

Après tests la fonction de recherche par nom d'émission fonctionne. Nous vous conseillons de vérifier que la langue soit bien en français sous Paramètres, langue du menu, puis d'effectuer un reset de votre TV Box.

 

Si le problème persiste, indiquez-nous le numéro du raccordement concerné et un numéro de contact par message privé.

 

Cordialement, 

 

 

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
9 Commentaires 9
Highlighted
Level 1
2 de 10

Est-ce qu'une personne de Swisscom ou un utilisateur pourrait m'éclairer sur ce dysfonctionnement ? ou simplement me dire si chez vous cette option de recherche fonctionne parfaitement. Merci d'avance.

Highlighted
Community Manager
3 de 10

Bonjour fojac,

 

Merci pour votre message.

 

Après tests la fonction de recherche par nom d'émission fonctionne. Nous vous conseillons de vérifier que la langue soit bien en français sous Paramètres, langue du menu, puis d'effectuer un reset de votre TV Box.

 

Si le problème persiste, indiquez-nous le numéro du raccordement concerné et un numéro de contact par message privé.

 

Cordialement, 

 

 

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Highlighted
Super User
4 de 10

Hello,

Je viens de tester, chez moi ça fonctionne correctement

Highlighted
Level 1
5 de 10

Merci pour vos réponses, je vais tester tout ça ce soir et vous redirai si c'est ok.

Highlighted
Level 1
6 de 10

Bonsoir,

 

je viens de passer de TV1.0 vers TV2.0

J'ai exactement le même problème. Ce dernier est également présent sur TVAir2.0.

Quand je ne suis pas loguer, la fonction de recherche marche. Dès que je me logue, TVair 2.0 donne les mêmes résultats que TV2.0, càd ne trouve que le nom des chaines.

 

Si quelqu'un à une idée je suis prenneur.

 

A+

 

Level 1
7 de 10

Bonjour, j'ai eu une personne de Swisscom hier sur le chat, qui m'a indiqué avoir resynchroniser ma box, qu'il fallait la redémarrer et que tout devrait rentrer dans l'ordre. J'ai tester cela hier soir et rien n'y fait, le problème persiste, seules des noms de chaines apparaissent lors de la recherche. J'ai également essayé un reset de la box, rien non plus. La langue du menu est bien le français, la sélection est sur "tous", etc..... Il s'agit d'un autre problème. Merci à Swisscom de faire le nécessaire au plus vite pour remédier à ce problème. PS : j'ai installé la TV 2.0 la semaine dernière, serait-ce possible qu'il faut un certain délai avant que toutes les fonctionnalités soient disponibles ?

Highlighted
Level 5
8 de 10

Chers Claudet et fojac, 

 

Merci pour vos précisions.

 

Comme indiqué précédemment, si le dérangement persiste communiquez-nous votre numéro de raccordement ainsi qu'un numéro de contact par message privé. 

 

Cordialement, 

Une solution a été trouvée? Accepte-la! Et n'hésite pas à liker si un message a pu t'aider.
Highlighted
Level 1
9 de 10

Bonjour à tous. Bonne nouvelle (du moins pour moi), car comme par enchantement tout est maintenant "normal". Les résultats de recherches donnent aussi des noms d'émissions et non plus seulement des noms de chaines. Donc impossible de dire d'où provenait le problème.

Highlighted
Level 4
10 de 10

J'ai découvers hier que la recherche ne se fait que sur les chaines correspondant à la langue de la STV2. Lorsque on est dans le menu recherche il faut presser la touche "options" et ensuite choisir "filtrer par langue" =>  "tout".

Chez moi cela règle le problème 😉 

Haut de page