Showing results for 
Search instead for 
Did you mean: 
  • Closed

WLAN 2.4 GHZ not available anymore

Level 2
1 of 6

My router is configured with 2 wlan networks with different names and passwords (NO wlan steering).

This morning the 5GHZ wlan works properly, but the 2.4GHZ wlan is not working anymore.

It's detected, properly authenticated, but the connection fails.

5 Comments 5
Level 2
2 of 6

Problem solved:

I deactivated 'Power saving options' for WLAN (from, which also deactivated WLAN it-self. 

After reactivating WLAN from the device (white button), the 2.4 GHZ wlan is working again.


Looks like a bug, maybe due to the last firmware update



Well, it works but temporarily. Because the 'Power saving options' is reactivated automatically



In facts, nothing to do with Power Saving options.

The bug/defect is still there. Workaround:

1) disable wifi on router (external button)

2) wait 8 seconds

3) enable wifi on router (external button)

4) connect

Level 1
3 of 6

Hello JBress.


Since 3 days i have the same problem. I tried everything except resetting with the button on the box. Reinstalled the firmware, tried many settings. No success.


And someting more. On the tv we usually use youtube with the tv box's app. Since the latest IB update, by a lot of videos the app crashes.


Since the OS3.1 on the tv box, the DNLA sending is not working. Called swisscom about it, they have no idea what that is. Sadly. I hope someone can help. 

Level 1
4 of 6

I’m having the same issue as well.  We were recently upgraded to 5GHZ and so I separated the 5 and 2.4 connections as individual connections but cannot see the 2.4 connection. I called Swisscom and we disconnected, restarted, rebooted, etc but the problem still remains. I also have a guest WLAN connection set up but cannot see that connection either. So, now all my devices (incudling my printer) that only connect to 2.4 GHZ won’t work wirelessly. Any ideas on how to have the 2.4 GHZ connection show? Thanks.

Level 1
5 of 6

Hello lisainbl


Yesterday i spoke with swisscom customer service on phone.

He confirmed something what i found strange, but not sure if its a problem.

In expert mode under diagnostic tab on the box menu, the wlan chipset is "unknown",

and the 2.4Ghz transfer power is 1.75, while the 5Ghz is 18.

He sends me an other box (currently internet box plus, but i get an internet box standard) to test.

After i get the box and test it, i will reply to this post.


Today everything worked fine.  Transmit power was over 10 for the 2.4Ghz .
Nothing has been changed by me. Maybe from the company? I don't know.


Update 2:

Some kind of upgrade arrived to the tv box just a few minutes ago.
I can use DNLA sending again. Nice.

Box has arrived. Not even opened. I keep it for a week just to be sure.

I hope the problem will be solved for both of you too.

Level 1
6 of 6

Thanks for the info RobertK. I spoke again with Swisscom and they are sending me another box to see if that will fix the issue. Fingers crossed!

Back to top