abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

UHD / HDCP 2.2 Kopierschutz fliegt immer wieder raus

Contributor
21 von 43

Hallo,

 

ich habe ähnliche Probleme mit meinem Pioneer SC-LX59. Die HDMI LED des Receivers geht immer wieder an und aus, kein Ton, kein Bild. Schalte ich den TV (UE65HU8580) auf einen anderen HDMI, der Receiver muss kein Bild ausgeben, habe ich Ton.

Wenn die UHD-Box direkt am TV hängt fliegt ebenfalls immer wieder einmal der Kopierschutz raus. Zudem hat die Box manchmal beim Aufstarten mühe eine Verbindung aufzubauen -> Grüner Screen wechselnd mit Bildrauschen. Nach mehrmaligem Ein-/Ausschalten ist dann ok.

 

Contributor
22 von 43

@SamuelD schrieb:

Kunden mit einem Heimkino-Receiver empfehlen wir solange das Bild direkt via HDMI auf das TV-Gerät zu leiten und nur den Ton via Mini-Toslink-Kabel auf den Heimkino-Receiver zu übertragen."

 

 


… was halt dann ein bisschen umständlich ist, wenn das TV-Gerät vom Fachmann hervorragend an die Wand installiert wurde und alle Kabel durch einen relativ engen Wandschacht verlegt sind (bei Letzterem hat der Elektroplaner etwas versagt). 

 

Danke aber für die (endlich) aufklärenden Worte. Werde mich vorderhand damit abfinden, dass die UHD-Übertragungen hie und da fehlerbehaftet sind und etwas Geduld verlangen – geniesse dafür aber den vollen Heimkino-Funktionsumfang und lasse die Installation so, wie sie ist.

 

Gruess waggis1893

Contributor
23 von 43

1. Swisscom box einschalten

2. 4 Sekunden warten

3. TV einschalten

 

dann geht's (LG)

 

gruss

Novice
24 von 43

Bisher war ich mit Swisscom wirklich sehr zufrieden aber dieses UHD Teil treibt mich noch in den Wahnsinn:smileymad:

- Receiver Pioneer LX-89

- TV Samsung UE55HU8580 (mit SEK-3500U)

Bild erhalte ich nur wenn ich die UHD Box komplett aus und wieder einschalte und selbst das klappt oft nicht auf Anhieb. SRF 2 UHD läuft ca. 30 Min. dann kommt es zu Rucklern und Ton Störungen bis ich kurz den Kanal wechsle. Ab da läuft es dann wieder stabil.

 

Ich habe durchaus Verständnis das ein Gerät kurz nach Einführung noch so das ein oder andere Fehlerchen enthalten kann und die Vielzahl an Geräten unterschiedlicher Hersteller in der Abspielkette macht die Sache sicher auch nicht einfacher. Das Problem ist nur das ich aktuell so ziemlich gar keine Vorteil zur "alten" Box habe. Ich wurde aber auch nicht zu einem Upgrade gezwungen.....

 

Vermutlich werde ich mal die Lösung mit HDFury Integral versuchen. Das Gerät scheint aber eine Vielzahl von Funktionen zu besitzen und so auf die Schnelle konnte ich jetzt nicht erkennen wie den das Teil zu konfigurieren wäre.... mal kucken... falls da jemand was zu sagen kann wäre ich dankbar.

 

Was ich hingegen cool finde ist das der USB IR Empfänger auch mit der neuen Box kompatible ist. Auch die Sprachsteuerung ist gelungen, funktioniert aber meist nicht (Dienst ich zur Zeit nicht verfügbar.. oder so ähnlich)

Wird schon noch werden... 

 

Gruss u schönä Tag

Masel

Contributor
25 von 43
 
Contributor
26 von 43

Das Problem betrifft mich bei meinem Sharp UD20 Series 4K genauso.....sehr nervig das ganze.

Contributor
27 von 43

und mich auch mit Onkyo tx-nr646 und Sony kd-65xd8577

Contributor
28 von 43

Summa summarum bedeutet die allmählich zusammenkommende Sammlung in diesem Thread ja wohl nichts anderes, als dass Swisscom hier eindeutig nachbessern muss. Kann ja nicht sein, dass sie nix verbockt hat – dafür aber ein gefühltes Dutzend verschiedene Hersteller von TV-Geräten und Receivern.

 

Wir warten.

Contributor
29 von 43

Laut Novis Electronics AG Support für Onkyo bekamen sie am Freitag eine UHD Box von der Swisscom. Release war aber April, wenn ich mich nicht täusche. macht keine freude.

Highlighted
Super User hed
Super User
30 von 43

Wichtig ist, dass die TV und Media-Center immer die aktuelle Firmware drauf haben.

Zudem muss das neue HDMI-Kabel der UHD-Box verwendet werden.

Letztendlich muss man auch mit verschiedenen HDMI-Eingängen testen.

 

@diehand

Wenn Novis die Box einige Zeit in Betrieb lässt, so wird automatisch der neuste Release aufgespielt.

 

Novice
31 von 43

Na dann ist ja alles klar:smileyhappy:

 

@Baerchti

Nur so aus Neugier, was bezweckst du mit deinen leeren Posts eigentlich 

 

Edit:

So, habe mal die Sache mit HDFury Integral getestet... wie hier mehrfach beschrieben funktionniert das fehlerfrei. Einrichtung ist einfach, wirklich nur Eingang und Ausgang verkabeln, alles übrige kann während der Laufzeit eingestellt werden. Auch das OSD des Pioneer Receivers wird angezeigt, dass ist schon sehr Sinvoll wenn das Display des Receivers nicht direkt sichtbar. Eine recht teure Umgehsungslösung aber die ständige Fummelei beim Einschalten bin ich erstmal los was mir die sache Wert war.

Expert
32 von 43

das problem tritt bei mir nun leider wieder auf

 

ich kann es kurzzeitig beheben, indem ich meinen sony tv manuell neu starte (über die optionen)

 

ist dies grundsätzlich ein problem meines fernsehers oder von der swisscom tv uhd box?

Super User
33 von 43

Nachdem es bei anderen User nicht auftritt, ist es eher ein Problem vom Sony.

Novice
34 von 43

Ich bin von der alten Box zur UHD Box gewechselt. Bild funktioniert hervorragend nur habe ich keinen Ton. Habe noch eine Bose Soundbar angehängt. Habe eben auch einen Samsung Tv :smileyfrustrated:

Contributor
35 von 43

Ich habe die UHD Box mit Samsung TV SUHD JS8080, Yamaha Receiver RX-V381, Quadral Boxen und Harmony Fernbedienung.

Die HDMI Verbindung geht von der UHD-Box über den Receiver zum TV. Habe keine Probleme mit HDCP.

In gewissen seltenen Fälle wenn ich vom Receiver Radio auf Swisscom Tv wechsle kommt kein Bild. Wenn ich dann mit der Harmony alles ausschalte und wieder einschlate geht es jedoch immer.

 

Expert
36 von 43

Die neue Firmware hat gemäss System Information nur HDCP 1.x = 1.4 könnt ihr selbst nachschauen

 

Samsung TV Workaround für das HDMI oder Bluetooth Problem

Alle HDMI Anschlüsse ausstecken, ob Smart Hub oder direkt Anschluss

 

Eingeschalter Samsung Smart TV 

 

Fernbedienung Power(Einschalt) Knopf 5 Sekunden drücken, loslassen

 

Smart TV startet neu und löscht den Cache

 

Sollte er nicht neu starten Power Knopf drücken

 

HDMI einstecken, sollte sofort das Bild von der UHD BOX erscheinen

 

Über Menu Fernbedienung einrichten bis die Verbindung wieder funktioniert.

 

Das selbe für den Rest der Geräte

 

PS: nach jedem Firmware Update dies durchführen, grüsse vom Samsung Support

Novice
37 von 43
hallo

habe mir vorgestern einen neuen tv geleistet:
SAMSUNG UE55KS9080TXZG, LCD/LED TV, 55"

seit ich den an die tv box 2.0 uhd angeschlossen habe, gibt es unregelmässige aussetzer. im schnitt alle 10-20min. habe ich ein schwarzes bild für ca. 1sek. ich habe alle anschlüsse überprüft, über den uhd checker passts auch, auf dem tv habe ich eine dvd geschaut - da gabs keine aussetzer.

liegt das problem bei swisscom oder samsung? nutztes, wenn ich den tv durch eine andere marke austausche? oder über swisscom eine alte tv box beziehe?
Super User
38 von 43

Bei Samsung sind nicht immer alle HDMI Eingänge HDCP 2.2 fähig. Teste mal andere Eingänge.

Novice
39 von 43
@snowmanch dann würde es ziemlich sicher gar nicht funktionieren, oder?🤔
Super User
40 von 43

Grundsätzlich ja, aber teste doch mal.