abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

TV Box hat ständig Aussetzer

Expert
101 von 126

@aeschbimax schrieb:

Da hilft Wohl oder Übel nur ein Anbieterwechsel


na dann viel Spass - alles Gute - du wirst es zwar bereuen, aber vielleicht hilft es, damit man besser beurteilen kann, was man hier (gehabt) hätte.

Novice
102 von 126

Ich habe das selbe Problem mit der TV BOX 2.0 und bin mir sicher das die Ausetzer nichts mit der internen Verkabelung oder mit dem Internet zu tun hat!. Die Verkabelung wurde erst von einem Swisscom Techniker geprüft! Mit dem Internet habe ich keine Ausetzter, weil ich sehr viel Downloade, hätte ich das Bemerkt. Die Box hat Bug's und die sollten von Swisscom behoben werden!

 

Novice
103 von 126

Bei mir ist das selbe. Es muss an der TV-Box liegen. Plötzlich steht die Box still und dann hilft nur ein Neustart. Ist so ziemlich ärgerlich, wenn grad was Spannendes läuft. Aber zum Glück gibt es dann die Replay Funktion. Kann man nur hoffen, dass der Feher das nächste Mal auftritt, wenn ein Replay fähiger Kanal grad ich am schauen bin.

 

Was meint die Swisscom zu diesen Fehler?

Expert Pro
104 von 126

@spiesson schrieb:

Ich habe das selbe Problem mit der TV BOX 2.0 und bin mir sicher das die Ausetzer nichts mit der internen Verkabelung oder mit dem Internet zu tun hat!. Die Verkabelung wurde erst von einem Swisscom Techniker geprüft! Mit dem Internet habe ich keine Ausetzter, weil ich sehr viel Downloade, hätte ich das Bemerkt. Die Box hat Bug's und die sollten von Swisscom behoben werden!

 


dann wechsle doch die Box - hunderttausend andere haben das Problem ja nicht und wenn du so sicher bist, dass es nur an der Box liegen kann, umso besser. Es ist auf jedenfall kein Bug, vielleicht ein Produktionsfehler.

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
Novice
105 von 126

Die TV Aussetzer habe auch ich, dazu kommt noch dass das Internet auch ständig ausfällt, d.h. nicht nur dasTV sondern mein Telefon und PC ist somit betroffen. Meine Ausfälle sind bald Täglich sicher jeden 2. Tag.

Ich hatte schon 2 x einen Techniker im Hause, und die TV Box und Router wurden ersetzt, der Router wurde 3x ersetztweil der 2. Router eine Testversion enthielt! Ich habe es einfach satt, für eine Leistung zu Bezahlen die ich nicht erhalte.

Visitor
106 von 126
Das ist genau so. Bei mir genau die selben Probleme. Du bist nicht alleine 😞
Super User hed
Super User
107 von 126

Damit man Dir hier helfen kann, musst Du schon etwas genauere Angaben liefern:

- Was für einen Router hast Du?

- Was für einen Speed ist bei Dir max. möglich (www.swisscom.com/checker)?

- Was für Diagnose-/Leistungswerte zeigt der Router an?

- Was misst Du für einen Speed unter http://hsi.bluewin.ch?

- Wie ist das Netzwerk aufgebaut, wie sind die Geräte untereinander verbunden (Kabel, WLAN, PowerLAN)?

- Falls Vernetzung via Ethernetkabel, ist es mind. Cat5e und sind alle 8 Adern verwendet und korrekt aufgeschaltet?

- Sind noch Switches im Einsatz, wenn ja genauer Typ?

 

Contributor
108 von 126
Sorry, als Laie bin ich mit deiner "Antwort " überfordert.
Super User hed
Super User
109 von 126

Sorry, aber das sind genau die Themen mit welchen man sich befassen muss, wenn es mit Internet, All-IP und/oder TV2.0 Probleme gibt. Und wenn man sich damit selbst nicht auseinander setzen will oder kann so ist das auch nicht weiter schlimm, man kann bei Swisscom einen Techniker verlangen der das alles vor Ort anschaut. Liegt der Fehler / das Problem bei Swisscon, so kostet der Einsatz nichts. Liegt der Fehler aber z.B. bei der Hausinstallation, so wird der Einsatz verrechnet.

Contributor
110 von 126

Seit 1-2 Wochen machen wir das auch mit und da ein Prozessmanager in unserer Familie frohnt, muss es an der Box/Router/Update liegen oder es nutzen bereits so viele Leute das Produkt das im Hintergrund rumgeschraubt wird. Wir wissen ja nicht was die Technik so alles hinter den Kulissen in unwissenheit unsererseits macht.

 

Also meine Kidis und mich nervt es gewaltig.

 

- Kein Bild aber Ton

- Pixelfehler

- Box ein und ausschalten verzögerungen

- Manchmal treten beim Ton explosionsartig laute Lautstärke Verzerrungen auf

- Während man Replay schaut, zappt es einen automatisch zurück ins Live-Programm

 usw.

 

Ist ja noch im erträglichen Rahmen aber daran denken der Kunde bezahlt und die Produkte sind meiner Ansicht immer noch verdammt teuer und da sollte und darf man schon erwarten das es reibungslos funktioniert.

 

Und wenn es weiter so geht, schraube ich einfach die Abos zurück oder kündige sie bis besserung eintritt.

 

Ich bleibe aber der Swisscom treu, weil mit UPC und dem Rest kann ich erst recht nichts anfangen und deren Kundenservice ist misserabel.

 

Also bei uns wurde alles tutti professionell von der Swisscom installiert aber eben seit 2 Wochen entschuldigung zum "kotzen" 😉

 

 

 

 

 

 

 

 

Editiert
Super User hed
Super User
111 von 126

Sorry aber hier ist ein Forum "Kunden helfen Kunden" und keine Klagemauer. Damit wir unterstützen können, müssen nebst dem möglichst genauen Fehlerbeschrieb auch einige Informationen zur Infrastruktur und zum bisherigen Verlauf geliefert werden:

- Was für ein Abo ist vorhanden?

- Was für ein Router ist im Einsatz?

- Was für einen Speed ist max. möglich (www.swisscom.com/checker)?

- Was für Diagnose-/Leistungswerte zeigt der Router an?

- Was für Werte liefert der Testz unter http://hsi.bluewin.ch?

- Wie ist das Netzwerk aufgebaut, wie sind die Geräte untereinander verbunden (Kabel, WLAN, PowerLAN)?

- Falls Vernetzung via Ethernetkabel, ist es mind. Cat5e und sind alle 8 Adern verwendet und korrekt aufgeschaltet?

- Sind zusätzlich noch Switches im Einsatz, wenn ja genauer Typ?

- Wird das originale HDMI-Kabel

- Wurde bei Router und/oder TV-Box bereits Reboot und/oder Factory Reset durchgeführt?

- Wurde der Router und / oder die TV-Box ev. schon ausgetasuscht? 

Contributor
112 von 126

Hast Du erkannt, genau an Deinen aufgelisteten Punkten liegt es und nun erwartest Du, dass ich in die Schaltzentrale der Swisscom reinstürme und das Problem mit dem dortigen Prozessmanager selbst löse. Zu Deiner Klagemauer *hust* ein serisöses Forum lässt auch Beanstandungen zu oder ist das hier nicht erwünscht?

 

Info an Dich: Swisscom kennt die Problem und sie sind angeblich mit hochdruck dran, diese auch in den Griff zu kriegen. Also bestehen Probleme 😉

Expert Pro
113 von 126

nur komisch das eine halbe Mio Kunden diese Probleme nicht haben und wenn Probleme bestehen, dann sind diese meistens vor Ort zu finden. Natürlich beginnt die Problemsuche auf Seiten Swisscom, was zum Schluss in einem Elektriker "endet" oder in mehreren. Und in vielen Fällen ist dann etwas vor Ort schuld und nicht das Produkt. Daher kann ich den Einwand, dass wir mehr Daten bräuchten nur unterstützen, ansonsten ich mich frage, was du erreichen willst, da du ja von Swisscom orientiert wurdest, wenn ich das mitlese.

 

Wir können dir Installationsmässig nur helfen, wenn du auch mit mehr Infos rüberkommst. Deine Symptome sind aber hundertprozentig kein globales Problem, das die Swisscom mit Hochdruck bearbeiten muss. WEnn etwas nicht funktioniert wird ein Ticket eröffnet (dort wird vorher die ganze INstallation mal durchgenommen), dann werden alle Leitungen gemessen und im schlimmsten Fall wird ein Techniker vorbeikommen um vielleicht einen Router oder eine Box auszutauschen (es gibt auch defekte Hardware, die nicht alle betreffen). Und wenn das nicht bringt, kommt der nächste usw.

 

Hier wurde schon vielen geholfen und meistens war es etwas vor Ort, dass das ganze störte

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
Novice
114 von 126

Liebe community,

 

ich habe folgende Probleme:

 

Prob1

Wenn ich einen Film miete (HD) dann kommt es öfters vor, dass der Film dann so alle 5-10 sek läuft und danach wieder 1 sek stockt dann so weiter.

 

Lösung bis jetzt: TV Box restarten

 

Support wurde telefonisch bereits angefragt, beim letzten Tel. hat der SD einfach aufgehängt und danach wurde die TV Box einfach geresettet!

 

Prob2

Wenn ich die Replay Finktion nutzen will, und ich zurückspule, hängt das Ding auch des öfteren. Dannn schaue ich halt etwas anderes oder muss die Box neu starten....

 

Prob3

Wollte diese Woche ein Film mieten und nach der Auswahl der HD Option startete der Film nicht, das Feld mieten war danach ausgegraut und konnte nicht mehr ausgewählt werden. Habe mich tierisch genervt und einen anderen Film ausgewählt, das selbe Probelm.

 

OK starten wir die Box neu, danach konnte ich den einen Film schauen.

 

Im Kundencenter sehe ich nun unter Aufträge und Bestellungen noch die eine Bestellung (Film) mit Status wartend, habe aber noch nicht geschaut, ob ich diesen Film nun schauen und ob er nun bezahlt ist.

 

Damit ich hier eine fundiertere Aussage machen kann, werde ich mir mal Zeit nehmen und den Router pingen, sobald ich wieder auf solche Probleme stosse und natürlich auch auf die response time achten.

 

Die TV Box ist direkt am Swisscom Router (40MBit down) dran, welcher dann über fiber in die Dose geht.

 

Ich werde vorher noch die Teufel Anlage abhängen, so dass nichts anderes das Netz irgendwie beeinträchtigen kann.

 

Ich bin jedoch der Meinung, dass eher die Box oder die Services noch nicht ganz sauber funktionieren (Box habe ich auch schon gewechselt)

 

Was ich auch noch testen werde, dass ich alles mal über ein anderes WLan (nicht bei mir zu Hause) auf dem IPAD über das Swisscom App, alle Optionen teste.

 

Ich habe die Box gleich als sie rauskam bestellt, seit dort hatte ich schon viele solche Geschichten, natürlich auch alle Kinderkrankheiten. Die Swisscom hat mir jedoch nie etwas zurückvergütet, werde wohl gleich mal in der Buchhaltung nachfragen :smileywink:

 

Das Produkt und die Features sind ja grundsätzlich cool und wenn alles sauber läuft, dann auch das Geld wert.

 

Meinungen und Hilfestellungen sind willkommen.....

Novice
115 von 126

Nachtrag:

 

die von Whitti aufgelisteten Problems habe ich vergesse...

 

- Kein Bild aber Ton

- Pixelfehler

- Box ein und ausschalten verzögerungen

- Manchmal treten beim Ton explosionsartig laute Lautstärke Verzerrungen auf

- Während man Replay schaut, zappt es einen automatisch zurück ins Live-Programm

 usw.

 

 

....... da ich mich wohl schon daran gewöhnt habe!

 

 

Und auch bei mir ist es seit ca. 2 Wochen richtig mühsam.

Super User hed
Super User
116 von 126

Wenn Du hier im Forum Hilfe willst, so kommst Du nicht darum herum, zuerst einige Angaben zu liefern:

 

- Was für ein Abo ist vorhanden?

- Was für ein Router ist im Einsatz?

- Was für einen Speed ist max. möglich (www.swisscom.com/checker)?

- Was für Diagnose-/Leistungswerte zeigt der Router an?

- Was für Werte liefert der Test unter http://hsif.bluewin.ch?

- Wie ist das Netzwerk aufgebaut, wie sind die Geräte untereinander verbunden (Kabel, WLAN, PowerLAN)?

- Falls Vernetzung via Ethernetkabel, ist es mind. Cat5e und sind alle 8 Adern verwendet und korrekt aufgeschaltet?

- Sind zusätzlich noch Switches im Einsatz, wenn ja genauer Typ?

- Wird das originale HDMI-Kabel verwendet?

- Wurde bei Router und/oder TV-Box bereits Reboot und/oder Factory Reset durchgeführt?

- Wurde der Router und / oder die TV-Box ev. schon ausgetasuscht? 

Highlighted
Contributor
117 von 126

Hallo lieber Rog

Schlage Dich nicht mit forevermore, der greift immer die User an die was kritisieren das nicht sauber läuft, gibt man Ihm nicht recht kommen die persönlichen Angriffe, habe ich selber auch erlebt.

Ich kann Dir sagen, dass ich selbst ein Problem am Laufen habe, so dass beim Einschalten der TV-Box kein Ton vorhanden ist manchmal auch kein Bild, dann muss ich auch alles resetten, dann geht es wieder.

Habe mein Problem am 28.Februar gemeldet, dann hat mal ein Techniker angerufen und einige Fragen gestellt und mir versichert, dass er in etwa 10 Tagen wieder anruft, aber ich höre seit dem nichts mehr...

Es wäre längstens wieder mal ein Firmware-Udate der Box nötig, aber es geht nicht voran, ich weiss auch nicht wo die Probleme liegen....

Schade ist, dass UPC noch schlimmer ist.....und nun warte ich einfach mal...habe mir überlegt mal an die Medien zu gelangen mit diesen Problemen der TV-Box....mal sehen..

 

Liebe Grüsse...

Contributor
118 von 126

Probleme bestehnen und zwar bei sehr vielen (und nur weil hier nicht alle ins Forum dies kund tun, muss es ja nicht heissen, dass nur wenige das Problem haben. Die sind einfach gefrustet und gehen dirkt in die Swisscom-Shops (meine Schwester arbeitet in St.Gallen bei einem Shop wo sie die Kunden abfängt mit Kugelschreiber und Mappe in der Hand. Es kommen täglich Kunden in die Shops und beschweren sich und das sind nicht wenige) ich kann nur berichten das selbstverständlich interne Probleme nicht an die Kunden getragen werden, würde ich als Firma auch nicht machen, will ja meine Produkte verkaufen 😉

 

Rog sei Dir gewiss Dein Problem haben unzählige Kunden.

 

Du musst auch immerfort mit Standardantworten rechnen, ich bin als Hobby Boardadministrator bei einem Anbieter für Browsergames und dort wird uns gesagt wie wir uns verhalten und äussern sollen gegenüber frustrierten Kunden und wie gesagt, Probleme die bekannt sind eben nicht gerne an die Kunden getragen werden. 

 

Was mich auch zum schmunzeln bringt ist, dass der eigene Internet-Security der Swisscom anbietet, teilweise eigene Produkte als Virus erkennt und auch meldet.

 

Trotz allem, Swisscom ist meiner Meinung immer noch die bessere Option als die anderen Anbieter, trotz dem Ärger den wir teilweise haben mit dem 2.0 Paket. Ich bin überzeugt, dass man alles versucht um Probleme zu lösen und der Kundendienst ist auch überaus freundlich, da gibt es aus meiner Sicht nichts zu meckern.

 

Alles wird gut 😉

 

 

 

 

 

 

Super User hed
Super User
119 von 126

Seid Ihr nun daran interessiert, dass man Euch hilft oder nicht?

Falls ja, beantwortet doch bitte meine Fragen im Post vom ‎02.04.2015 22:18.

Falls nein, bringt das "Gemotze" ohne konkrete Angaben hier im Forum "Kunden helfen Kunden" rein gar nichts.

               

Visitor
120 von 126

Ich habe in letzter Zeit auch immer häufiger Aussetzer bei der Swisscom TV 2.0 Box.  Das Bild bleibt dann immer wieder mal für 1-2 Sekunden stehen.

 

Die Probleme treten seit ca. 2 Wochen auf. 

 

Woran kann das liegen? Internet etc. wurde nichts geändert in dieser Zeit.

 

 

Nach oben