abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

TV Box hat ständig Aussetzer

Highlighted
Level 2
41 von 126

Bin ich absolut bei dir. Swisscom hat die möglichen Auswirkungen, Kombinationen und Glieder in der Kette unterschätzt. Das Problem ist dass das Produkt dadurch in Mitleidenschaft gezogen wird. Der Community Ansatz ist sicher ein moderner und löblicher- mag wohl auch für einige der richtige sein. Man darf aber nicht erwarten dass Herr und Frau Schweizer die im Swisscom Shop einen Vertrag für TV 2.0 abgeschlossen haben, danach happy sind wenn sie sich selber helfen müssen. Es sind nicht alle so Technik Affin und daher muss sich halt einfach jemand darum kümmern und zwar so lange bis es läuft. Es ist ja auf der anderen Seite auch nicht so dass man dann weniger für das Produkt bezahlt- obwohl es nicht das hält was es verspricht.

 

 

Highlighted
Super User
42 von 126

Im Shop wird das Produkt meistens nach dem Verfügbarkeitstest verkauft und zusätzlich manchmal darauf hingewiesen das man gegen eine Bezahlung die Installation durchführen lassen kann.

 

Aber da ja die Beschreibung sehr einfach aussieht führen die meisten Anwender das selber durch und da kommt das böse Erwachen weil die Leistung und Installation nicht dem Verfügbarkeitstest entspricht.

 

Bei den meisten wo ich geholfen habe waren Aussetzer vom TV 2.0 und Internet, schlechte Kontakte, falsche Bauteile (Switch) oder eben die Leistung der Zuleitung.

 

Auch hier gibt es Ausnahme Fälle wo das Problem auch in der Zentrale vorhanden war.

 

 

Highlighted
Level 7
43 von 126

Die Fehlerkorrektur von TV 1.0 war besser als die von TV 2.0 und das wird aufgrund von "intellectual rights" auch so schnell nicht ändern.

Das bedeutet, dass die Komponenten in der gesamten Lieferkette weniger Toleranzen haben bis Fehler sichtbar werden. Deshalb gilt es als Erstes immer die Installation und den Anschluss zu optimieren und viele der Probleme sind dann weg.

Highlighted
Level 6
44 von 126

wieso sprichst du eigentlich immer für die andern ?? Wenn es bei dir nicht klappt, dann ist es ein Problem, aber nicht eines für alle

 

Mich und zig andere Kunden, denen ich alles installiert habe, inkl. meiner Verwandschaft haben NULL Probleme.

 

Du kamst im Mai hierher, wegen der Fernbedienung und wegen dem Geld und jetzt knapp vor Weihnachten tauchst auch wieder auf, mit irgendwelchen technischen Aussagen, wo du keine Ahnung hast.

 

Jeder der SC TV 2.o kauft, kann sich einen technischen OSI mitgeben lassen, also können auch weniger technik-afine Leute vom SC TV 2.0 profitieren. Und deren grösstes Problem ist meistens, dass der AV-Kanal nicht gefunden werden kann.

 

Mag ja sein, das die Box neuentwickelt wurde, aber die ist meistens nicht das Problem. Meistens liegt es dahinter mit einem falschen Kabel, Switch oder sonst abenteuerlichen Installation, die dann eher das Problem ist. Auch mit TV 1.0 gab es die Mitteilung, dass man kein Netzwerk findet usw.

 

Die Fehler mit dem Rausspringen vom Replay ins Live TV ist ärgerlich, aber man hat jetzt 7 Tage Replay auf 250 Sendern, eine Cloud usw - meinst das hätte man auf einer der alten Boxe implementieren können zusammen mit Windows ??

 

Bei der Konkurrenz wartens seit 3 Jahren auf ein funktionierendes EPG, oder ein 30 Stunden Replay, oder Aufnahmen die auf der Box drauf sind.

 

Alles Probleme die ich und auch andere NICHT haben. Dann starte ich halt den Replay nochmals na und. Der Fehler und auch der mit der das die Aufnahme nicht starten kann, hat meiner Meinung nach nix mit der Box zu tun, sondern mit der Serverlandschaft.

 

All IP ist wie WLAN noch Neuland für viele, vom Supporter angefangen, bis zum selbständigen Techniker, der von heute auf Morgen plötzlich keine Spannung mehr auf der Klemme hat.

 

All dies ist doch ein Wunsch der Kundschaft. Als M-Budget auf 7 Tage Replay erhöhte, da gab es soviele Beschwerden bei Swisscom, dass sie solchen Sachen halt nachgegeben hat. Das Swisscom ein bisschen mehr Kundschaft als die M-Budget hat, muss ich nicht erwähnen,.

 

Ich habe Verständnis, wenn hier einer auftaucht, seine Probleme schildert und man ihm helfen kann. Bei den meisten Fällen war es ein Switch oder irgendwas, was null mit ST 2.0 zu tun hatte. Diese sind seitdem nie mehr aufgetaucht. Aber dieses ganze Gefasel von falscher Hardware oder Software, stimmt zumeistens nicht. Man kann darüber streiten, ob man das ganze so schnell ausrollt, aber wenn ich denke, dass jetzt mehr Leute die TV Box 2.0 haben, als die Horizon und die Resonanz (im Moment sind hier drei unzufriedene Kunden am rummotzen. Einer der schon längstens bei der Konkurrenz ist, und einer der 7 Monate lang nix dagegen getan hat und sich hier als Professer Doktor aufschwingt.

 

Wie Walter B gesagt hat, liegt das ganze meistns an der Installation und bei einigen ist es harziger als bei andern. Ich weiss selber, das am Anfang so All IP installationen harzen und da der Supporter, TEchniker vor Ort und das ganze Know How nicht ausgereift genug ist, die ersten Tage schlimm sein können. Man muss pairen, registrieren, das Telefon ist plötzlich im Router, es gab falsche Beratung usw. Alles Sachen, die man 2006 bei TV 1.0 auch hatte. Natürlich ist 1.0' stabiler, aber das läuft seit 8 Jahren und hat ganz andere Anforderungen.

 

Das der andere schon im Mai zur Konkurrenz gewechselt ist, ist doch sein gutes Recht. Aber im April wurde das ganze von Swisscom lanciert und im Mai gab es sicher einige Probleme, die heute nicht mehr existieren. Und ein Microsoft oder was immer habe ich erst nach dem ersten Service Paket auf dem PC.

 

Entweder kann man hier diskutieren, einander helfen, oder die welche solche HAHA Meinungen haben oder alles besser wissen, sollten zur Konkurrenz wechseln, anstatt die, bei welchen es NULL Problemen gibt zu beschimpfen und als Swisscom-Fans hinzustellen. Sicher bin ich einer, aber ich habe und werde diese Fehler die auftauchen, weder verleugnen noch gutreden. Aber ich war auch auf der andern Seite und da ich seit 3 Jahren ohne ein Problem (einmal musste ich ein HDMI-Kabel kehren - ja da kann der andere wieder grölen), ansonsten habe ich weder mit SC TV 1.0 oder SC.TV 2.0 je ein grösserer Problem gehabt. Hatte auch piccolo, grande und jetzt Internetbox - auch null Probleme, ausser die mit dem zurücksetzen ins Live TV oder den Aufnahmen die mal eine Stunde nicht abgespielt werden konnten. Was solls, ich habe 950 Stunden gespeichert, und kann doch dann halt wieder zurück. Wenn ich da immer nach Geld schreien würde, oder die Swisscom verfluchen würde, wäre ich schon längstens weg.

M

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
Highlighted
Level 2
45 von 126
Sorry. Aber auf deine Beiträge antworte ich nicht mehr. Spar dir bitte künftig deine Predigten- wie der Thread zeigt kann der Rest auch ohne diese sehr gut diskutieren.

Nochmals. Frohe Festtage
Highlighted
Level 2
46 von 126
Und schlag doch mal die Unterschiede zwischen Diskussion und Monolog nach...
Highlighted
Level 6
47 von 126

@4Marco schrieb:
Und schlag doch mal die Unterschiede zwischen Diskussion und Monolog nach...

lies mal dein mehrseitiges Posting nach - nach 7 Monaten nix schreiben. Ich versuche wenigstens zu helfen und bin jeden Tag hier.

 

Schon komisch, dass diese Leute meinen, man dürfe nur negatives Schreiben und wenn einer diese Erfahrungen nicht gemacht hat, wird man beschossen.

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
Highlighted
Level 5
48 von 126

@micro schrieb:

Die Fehlerkorrektur von TV 1.0 war besser als die von TV 2.0 und das wird aufgrund von "intellectual rights" auch so schnell nicht ändern.

Das bedeutet, dass die Komponenten in der gesamten Lieferkette weniger Toleranzen haben bis Fehler sichtbar werden. Deshalb gilt es als Erstes immer die Installation und den Anschluss zu optimieren und viele der Probleme sind dann weg.


 

Danke für diese Erklärung, das hatte ich auch vermutet: TV 1.0 scheint deutlich fehlertoleranter zu sein. Ich hatte auch die Probleme mit TV 2.0 die hier weitgehend diskutiert wurden, wobei die Stabilität seit dem letzten Software-Release sich deutlich gebessert hat (mit der Ausnahme vom plötzlichen Wechsel von Replay/Recordings auf Live-TV). Randbemerkung: Alles ist bei mir via Kabel angeschlossen, meine Leitungswerte sind auch gemäss Support sehr gut (55/16 Mbps) und mit TV 1.0 hatte ich nie Probleme.
Ich bin nun gespannt, ob sich die Situation bei mir nach der Migration zum Glasfaseranchluss nächste Woche weiter verbessern wird.

Highlighted
Level 6
49 von 126

hast du das mit dem Zurücksetzen ins Live TV immer noch??

 

Mir wurde vom 2nd Level mitgeteilt, dass dieser Fehler am 5.12.2014 behoben wurde. Der Fehler ist auch nicht mehr in der Störungsübersicht, habe extra nachgefragt

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
Highlighted
Level 5
50 von 126
Ja, aber weniger oft (ca. 1-2 Mal pro Tag).
Highlighted
Level 6
51 von 126

naja wenig ist das nicht, ich habe das früher höchstens einmal oder zweimal bemerkt und das vielleicht einmal im Monat. Ich mache zwar nicht soviel Replay und wenn, gehe ich zurück zum Film und nehme ihn direkt auf und schaue ihn später oder als Aufnahme. Kannte aber eine Familie, die ist immer vom Radio zurück ins Live TV gefallen, dass ist aber seit dem 5.12. definitiv weg.

 

Würde das melden, denn so oft immer noch ist eindeutig zuviel. Auch wenn der Supporter dir am Telefon nicht helfen kann, soll er ein Ticket eröffnen, damit der Fall wieder "aufgerollt" wird.

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
Highlighted
Level 1
Level 1
52 von 126

@ Walter B 

 

Leistungswerte sind normal, soweit ich gesehen habe. Werde sie aber bei seinem Router nochmals auslesen....aber das hat auch die Hotline gemacht und für gut befunden.

 

Die Installation bzw. Deinstallation von ISDN zu Analog hat ein zertifizierter Elektriker vorgenommen und er hat auch eine neue Dose gesetzt.

Editiert
Highlighted
Level 7
53 von 126

@prometheus schrieb:

Ich bin nun gespannt, ob sich die Situation bei mir nach der Migration zum Glasfaseranchluss nächste Woche weiter verbessern wird.


Wen das Problem von der Zentrale bis und mit Router liegt, dann ist eine Besserung wahrscheinlich. Wenn das Problem aber zwischen Router und TV zu finden ist, dann eher nicht 😉

Highlighted
Level 5
54 von 126

@micro schrieb:

@prometheus schrieb:

Ich bin nun gespannt, ob sich die Situation bei mir nach der Migration zum Glasfaseranchluss nächste Woche weiter verbessern wird.


Wen das Problem von der Zentrale bis und mit Router liegt, dann ist eine Besserung wahrscheinlich. Wenn das Problem aber zwischen Router und TV zu finden ist, dann eher nicht 😉


Dann habe ich doch eine Hoffnung, denn meine TV Box liegt etwa 1m vom Router entfernt und ist mit dem Ethernet-Kabel von Swisscom verbunden. 🙂

Highlighted
Super User
55 von 126

Und wenn das Problem im Backend liegt weder noch 😉

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Highlighted
Level 5
56 von 126

@Tux0ne schrieb:

Und wenn das Problem im Backend liegt weder noch 😉



Klar, aber das liegt weniger in meiner Macht. 😉

Highlighted
Super User
57 von 126

apropos.

Ich wechsle auf my kmu office. Habe gesehen das ich da günstiger wegkomme 🙂 (50% + fringe benefit) werde dir da berichten.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Highlighted
Level 5
58 von 126
Cool! Ich hoffe du berichtest dann auch wie man z.B handelsübliche SIP-Telefone am Router anschliessen kann. 😉 Ich lese immer gerne dein Blog. 🙂
Highlighted
Level 7
59 von 126

@Tux0ne schrieb:

Und wenn das Problem im Backend liegt weder noch 😉


Ja, aber wenn da massive Probleme (neben der bekannten Bugs) vorhanden wären, dann wäre hier der Teufel los. In diesem Fall also eher theoretisch.


Highlighted
60 von 126

Seit über 6 Monaten ständig Bild und Ton aussetzer!!. Trotz Besuch von 4 Tech. keine verbesserung!!

Technisches Fachpersonal klärt seit zwei Wochen Problem ab, es wäre toll eine Stellungnahme zu erhalten!! was bis heute fehlt. Da giebts nur noch eines Anbieter wechseln!!

Nach oben