abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Swisscom tv 2.0

Novice
1 von 37

bin seit 1 Monat Benutzer von tv 2.0, zuvor 1.0 ohne Probleme. Nach problemloser Installation lief von Anfang an live-tv nicht, alle anderen Funktionen funktionieren. Techniker von Swisscom konnte vor Ort Problem nicht lösen, geschweige denn Tel-Support. Man geht von einem "Swisscom-internen Problem" aus. Durch drücken der 10- sec- zurück Taste kann live -Tv entsprechend zeitversetzt mit häufigen Hängern gesehen werden.

Swisscom offenbar unfähig trotz wöchentlicher Nachfrage, Problem zu lösen. Hat jemand eine gute Idee?

 

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
37 von 37

Für alle Interessierten: Wir konnten das Problem in der Konfiguration - mit ausgezeichneter Unterstützung vom Swisscom Support - nachvollziehen und bestimmen. Zusammen mit dem neuen Swisscom Router Stargate und Swisscom TV Box 2.0 und mit dem Homefibre 6-Port POF Smart Switch, an welchem wiederum 2-Port Switches hängen, macht das IGMP Snooping Version 3 auf dem Switch "noch" Probleme. Die Anleitung für einen  kurzfristigen Workaround stellen wir gerne via Email info@home-fibre.ch  zur Verfügung. Für eine definitive Lösung bedarf es neuer Firmware für den Switch (in Arbeit).  

36 Kommentare
Export Pro
2 von 37

@steve1112 schrieb:

bin seit 1 Monat Benutzer von tv 2.0, zuvor 1.0 ohne Probleme. Nach problemloser Installation lief von Anfang an live-tv nicht, alle anderen Funktionen funktionieren. Techniker von Swisscom konnte vor Ort Problem nicht lösen, geschweige denn Tel-Support. Man geht von einem "Swisscom-internen Problem" aus. Durch drücken der 10- sec- zurück Taste kann live -Tv entsprechend zeitversetzt mit häufigen Hängern gesehen werden.

Swisscom offenbar unfähig trotz wöchentlicher Nachfrage, Problem zu lösen. Hat jemand eine gute Idee?

 


Die ersten 10 Sekunden gehen?
Wie hast du Box und router verbunden?
Welchen Router verwendest du?
Wenn du einen PC anstelle der box anhängst, kannst du dann ins Internet? Auch Videos schauen?

Highlighted
New Member
3 von 37

Habe heute Abend Probleme im Swisscom TV

Es kommt die Meldung: Seitenfehler Code 0

HD Sender sind Standbilder Kann mir jemand helfen

Super User
4 von 37

Router und TV-Box reseten. Sollte dann wieder funktionieren, wenn nicht 0800800800

 

Gruss User109

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Novice
5 von 37

live -Tv läuft mit Hängern, wenn 10 sec-replay Taste gedrückt wird, das Live Programm also 10 sec zeitversetzt quasi als "replay" läuft. Verbindung zwischen Router und Box ist Ethernet-Verbindung. Als Router verwende ich den von Swisscom mitgelieferten Cntro grande Fibre.Internet,Video und IT-Telephonie funktionieren einwandfrei.

Novice
6 von 37
1000 mal versucht, bringt nichts, Support kann nicht weiterhelfen
Novice
7 von 37
ive -Tv läuft mit Hängern, wenn 10 sec-replay Taste gedrückt wird, das Live Programm also 10 sec zeitversetzt quasi als "replay" läuft. Verbindung zwischen Router und Box ist Ethernet-Verbindung. Als Router verwende ich den von Swisscom mitgelieferten Cntro grande Fibre.Internet,Video und IT-Telephonie funktionieren einwandfrei.
Super User
8 von 37

@steve1112 schrieb:

live -Tv läuft mit Hängern, wenn 10 sec-replay Taste gedrückt wird, das Live Programm also 10 sec zeitversetzt quasi als "replay" läuft. Verbindung zwischen Router und Box ist Ethernet-Verbindung. Als Router verwende ich den von Swisscom mitgelieferten Cntro grande Fibre.Internet,Video und IT-Telephonie funktionieren einwandfrei.


 

Hast Du das LAN (Ethernetkabel) verwendet welches bei der TV 2.0 Box dabei lag ?

Funktioniert das normale Live TV und die Probleme sind nur bei Replay vorhanden ?

Novice
9 von 37

Router steht im Keller, Verkabelung mit "Glasfaser" im Haus. Aus Ethernet-Dose mit Original-Swisscom-Kabel mit TV-Box verbunden.( von Swisscom Technikern geprüft und für gut befunden)

Umgekehrt: normales live-TV nicht möglich (Fehlermeldung: " leider ist von diesem Sender kein TV-Signal verfügbar" ) Replay mit 10 sec back Taste möglich( mit Hängern alle 15 min)

NB: ich denke nicht, dass es sich bei mir um ein "Hardware"- Problem handelt , da alle anderen Funktionen wie replay anderer, schon länger ausgestrahlter Sendungen und auch Video on demand einwandfrei funktionieren.

 

Super User
10 von 37

Hallo steve1112

 

Also versuche es mal für eine Lösung deines Problems das Exceptionteam (3. Level Support) von Swisscom zu bemühen, wenn schon ein Swisscom-Techniker bei dir war oder nochmals Swisscom-Techniker bestellen und der soll deinen Fall an das

Exceptionteam von Swisscom weiterleiten.

 

2. Router gegen die Internet-Box tauschen. sieht nach CG Problem aus

 

Gruss User109

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Export Pro
11 von 37

@steve1112 schrieb:

NB: ich denke nicht, dass es sich bei mir um ein "Hardware"- Problem handelt , da alle anderen Funktionen wie replay anderer, schon länger ausgestrahlter Sendungen und auch Video on demand einwandfrei funktionieren.

 


Das ist eindeutig ein Multicast-Problem. Je nach verwendeter Hardware (Switches) in der Hausinstallation kann das gut sein, dass kein Join stattfindet. Wenn es dir möglich ist: Nimm die Box direkt zum Router und verbinde mti dem kleinen gelben Ethernetkabel. Wenn es dann funktioniert, ist es deine Hausinstallation, wenn es immer noch nicht funktioniert, müsste man das am UP nochmals versuchen.

Deine "Glas"-Infrastruktur könntest du auch noch etwas genauer beschreiben. Ich habe da böse Vorahnungen.

Contributor
12 von 37

Hi

Also, wenn alles geht ausser Live TV, dann sieht das stark nach einem Multicast - Problem aus. Mein Vorschlag mag etwas ungewöhnlich klingen und ist evtl. auch nicht ganz einfach umzusetzen, aber:

bring Dein TV und die Settop - Box in den Keller und schliesse mal die STB direkt an den Router an. Wenn es dann läuft, weisst Du, dass Du ein Problem in der Hausverkabelung hast. Wenn es nicht läuft, dann rufe Swisscom an und lass Dich zum Third Level durchstellen. Das aber an einem Wochentag.

 

Grüsse

Super User
13 von 37

@steve1112 schrieb:

Router steht im Keller, Verkabelung mit "Glasfaser" im Haus. Aus Ethernet-Dose mit Original-Swisscom-Kabel mit TV-Box verbunden.

 


 

Wie meinst Du das aus Ethernet Dose, ist das eine Installation wo Du in jedem Zimmer eine LAN Steckdose hast und diese unten beim Keller dem Router zuordnen kannst.

 

Wenn das der Fall ist könnte wie bereits erwähnt da ein Problem vorliegen.

Ist es möglich das Du eine Photo von dieser Steckdose wenn tatsächlich vorhanden hier ins Forum stellen kannst.

 

Super User hed
Super User
14 von 37

@Devotee schrieb:

Hi

Also, wenn alles geht ausser Live TV, dann sieht das stark nach einem Multicast - Problem aus. Mein Vorschlag mag etwas ungewöhnlich klingen und ist evtl. auch nicht ganz einfach umzusetzen, aber:

bring Dein TV und die Settop - Box in den Keller und schliesse mal die STB direkt an den Router an. Wenn es dann läuft, weisst Du, dass Du ein Problem in der Hausverkabelung hast. Wenn es nicht läuft, dann rufe Swisscom an und lass Dich zum Third Level durchstellen. Das aber an einem Wochentag.

 

Grüsse


 

Weshalb die Zügelaktion? Die notwendigen Einstellungen der Switches im Zusammenhang mit Multicast wurden hier im Forum doch schon x-mal behandelt. Und wenn die eingesetzten Switches Multicast nicht sauber handeln können, so hilft nur der Ersatz. Der Switch der im Swisscom-Shop erhältlich ist (Netgear GS105E) eignet sich sehr gut für TV2.0.

 

Super User
15 von 37

hed schrieb:

 

Weshalb die Zügelaktion? Die notwendigen Einstellungen der Switches im Zusammenhang mit Multicast wurden hier im Forum doch schon x-mal behandelt. Und wenn die eingesetzten Switches Multicast nicht sauber handeln können, so hilft nur der Ersatz. Der Switch der im Swisscom-Shop erhältlich ist (Netgear GS105E) eignet sich sehr gut für TV2.0.

 


 

Leider wissen wie nicht ob im Keller wo sich der Router befindet eine spezielle Verteilung für das LAN Netzwerk vorhanden ist.

Daher wäre es gut vom Treadersteller mehr Info zu bekommen wie das genau aussieht.

Super User
16 von 37

@hed schrieb:

@Devotee schrieb:

Hi

Also, wenn alles geht ausser Live TV, dann sieht das stark nach einem Multicast - Problem aus. Mein Vorschlag mag etwas ungewöhnlich klingen und ist evtl. auch nicht ganz einfach umzusetzen, aber:

bring Dein TV und die Settop - Box in den Keller und schliesse mal die STB direkt an den Router an. Wenn es dann läuft, weisst Du, dass Du ein Problem in der Hausverkabelung hast. Wenn es nicht läuft, dann rufe Swisscom an und lass Dich zum Third Level durchstellen. Das aber an einem Wochentag.

 

Grüsse


 

Weshalb die Zügelaktion? Die notwendigen Einstellungen der Switches im Zusammenhang mit Multicast wurden hier im Forum doch schon x-mal behandelt. Und wenn die eingesetzten Switches Multicast nicht sauber handeln können, so hilft nur der Ersatz. Der Switch der im Swisscom-Shop erhältlich ist (Netgear GS105E) eignet sich sehr gut für TV2.0.

 


An dem oder den Switches wird es wahrscheinlich schon nicht liegen.

 

Wahrscheinlicher aber an der internen Glas Verkabelung.

 

Wurde hier im Forum auch schon besprochen und nach meiner Erinnerung, damals keine Lösung für das "Multicast Problem" gefunden.

#userID63
Super User hed
Super User
17 von 37

 

Für die Multicastprobleme wurden sehr wohl Lösungen gefunden. Aber man muss halt hier im Forum etwas recherchieren. TUXONE hat z.B. auf seiner Webseite eine ganze Abhandlung¨über dieses Thema geschrieben.

 

Super User
18 von 37
Die Rede hier ist von der "internen Glas oder POF" vekabelung. ;-)

Der Rest ist mir durchaus bekannt. Bin nicht erst seit gestern hier um Forum tätig.
#userID63
Expert
19 von 37

@Jüre schrieb:
Die Rede hier ist von der "internen Glas oder POF" vekabelung. ;-)

Der Rest ist mir durchaus bekannt. Bin nicht erst seit gestern hier um Forum tätig.

Ich sag dazu nur Homefibre.

 

Super Produkt, kann ich nur weiter Empfehlen !

Rezzer

---------------------------------------------------------------------

Du musst den 1st-Level überzeugen, dass er den 2nd-Level überzeugt den Fall an den 3rd-Level zu übergeben.
Super User
20 von 37

@Rezzer schrieb:

Ich sag dazu nur Homefibre.

 

Super Produkt, kann ich nur weiter Empfehlen !


relativ teuer und kann kein Gigabit - ok, für IP-TV nicht notwendig.

Aber man muss sich dessen bewusst sein, BEVOR man eine Gesamtinstallation damit macht.

keep on rockin'