abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Swisscom lanciert neue TV-Box

Expert
421 von 456

@forevermore schrieb:

ist leider so, dass die Leute nur noch punktuell denken. 

 

Früher gab es drei Sender, und Nachts ein Testbild.- Wenn es donnerte, oder was immer, kam auch das Testbild.  Heute gibt es 300 Sender, Replay, Aufnahme auf Server, TV auf dem Handy usw. Wer da meint, da gäbe es nie eine Störung, ist realitätsfremd.


@forevermore: Du kannst die Problem ansprechen oder schönreden. Welche Variante ist zielführend?

Expert Pro
422 von 456

dann musst dich mal beim Support melden, damit man untersuchen kann, woran es liegt. Es kann am Internet liegen, an der Verbindung Router - TV -Box, weil diese Mitteilung def. sagt, dass er kein DSL hat.

 

 

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
Expert Pro
423 von 456

@andiroid

 

verstehe nicht was du meinst?

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
Expert
424 von 456

@forevermore schrieb:

dann musst dich mal beim Support melden, damit man untersuchen kann, woran es liegt. Es kann am Internet liegen, an der Verbindung Router - TV -Box, weil diese Mitteilung def. sagt, dass er kein DSL hat.

 

 


ich denke das problem liegt am "WLAN Connection Kit", welches jedoch gemäss untenstehender seite für UHD unterstützt wird. sender und empfänger sind im gleichen raum.

 

https://www.swisscom.ch/de/privatkunden/swisscom-tv/zubehoer(000000000010218822).html

 

Expert
425 von 456

@ofaessler

 

Das "Problem" ist IMMER Lokal.

Egal in welchem Thread hier. Es ist IMMER Lokal. Immer beim Kunden. NIE bei der Swisscom. Das habe ich ja oben bereits geschrieben.

 

Zum Bild oben. Ich war da. Es war bestimmt kein Techniker der übers Kabel gestolpert ist.Weil bevor dieses Verbindungs-Fehlerbild kam, gab es erst mal 5 Minuten Bildartefakte, dann Bild- und Tonaussetzen und schliesslich war das Bild ganz weg. Dann kam das Bild wieder und hatte bis zu Pause 20 Minuten lang immer wieder mal gröbere mal weniger gröbere Aussetzer. In der Pause hat der Techniker auf ORF SD umgeschaltet. Da gab es dann in der 2. Halbzeit nur noch wenige Aussetzer (aber immer noch viel zu viele).

 

Also, es gibt hier meiner Meinung nach 3 mögliche Ursachen.

 

1. Die Verkabelung bis zur TV Box ist nicht sauber (falscher Switch, länge LAN Kabel etc.)

2. Die benötigte Downloadrate für HD ist zu tief

3. Das Swisscom Netz war überlastet

 

Und an was lag es nun? Am KUNDEN! Ist ja klar!

 

Zu Punkt 1

Am Freitag Abend lief das Spiel Frankreich - Rumänien. Ohne jegliche Probleme. Während der ganzen Übertragung kein einziges Problem.

 

Zu Punkt 2

Siehe Punkt 1

 

Zu Punkt 3

Zufall das es gerade beim Schweiz spiel passierte? Es war wie damals bei der Einführung von 2.0 als am Sonntag Abend immer beim Tatort nichts mehr lief. Weil die Last auf dem Nezt zu gross war.

 

So, meiner Meinung nach ist es schwierig, die Ursache für das Problem zu finden.

Aber so einfach wie es du dir machst: Es war bestimmt ein "Depp" vor Ort, so einfach ist es dann auch nicht.

 

Ach doch,.. Schuld ist immer der Kunde.

Expert
426 von 456

@Rattenjunge

Dann bist du selber schuld. Liegt an deiner Verkabelung. Hausinstallation. Router. Switch. Karma.

Die Swisscom liefert immer sauber! :smileywink:

Expert
427 von 456

@forevermore schrieb:

@andiroid

 

verstehe nicht was du meinst?


Es kann sich nicht um ein punktuelles Problem handeln, wenn der @HolySC an einer öffentlichen Veranstaltung wo Swisscom so prominent vertreten ist, keine genügend grossen Bandbreiten und keine fachmännisch verkabelten Systeme einsetzt? Von weitem würde ich hier eher von einem systematischen und nciht von einem punktuellen Problem sprechen.

 

Des Weiteren sind deine Aussagen bezüglich Testbilder, Anzahl Sender, etc. in meinen Augen beschönigend und deshalb nicht zielführend.

 

Verschtaasch jetzt?

Editiert
Expert Pro
428 von 456

ach du warst vor Ort und hast das überprüft. Bitte verschont uns mit solchen Behauptungen, das ist ein Kunde-hilft-Kunde-Forum und kein Swisscom-Bashing-Forum.

 

Komisch, dass ich diese Meldung einmal im Jahr auch kriege und dann meinen Router neustarte oder was immer, ohne der Swisscom die schuld zu geben.

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
Expert
429 von 456

@forevermore schrieb:

ach du warst vor Ort und hast das überprüft. Bitte verschont uns mit solchen Behauptungen, das ist ein Kunde-hilft-Kunde-Forum und kein Swisscom-Bashing-Forum.

 


Es geht mir nicht um Bashing. Du verstehst mich noch nicht wirklich. Aber ich hab jetzt keine Zeit mehr mich zu rechtfertigen. 

Super User
430 von 456

Wieso kann man in diesem Forum als Kunde nicht mal eine berechtigte kritische Äusserung machen, ohne das @forevermore aka @serienfreak aka openyourheart in der UPC Community gleich auf dem Plan steht und jeden Kunden gleich mal runterputzt mit Behauptungungen das dies und das nicht stimme...

 

Hey es gibt da drausen Kunden die haben nicht die neueste Firmware auf der TV Box. Vergleicht also nicht Äpfel mit Birnen. Es gibt also auch durchaus negative Erfahrungen dar draussen!

 

Ich als Swisscom Kunde finde es gelinde gesagt zum KOTZEN, wenn ich mir vorstelle, dass Swisscom Geld verschleudert indem sie da Angestelle betreiben, welche den lieben langen Tag schlussendlich nur die Kunden hier beleidigen!

 

So etwas braucht es hier nicht! Scheibt euch doch gegenseitig die likes zu, aber verschont die Kunden mit dem unnötigen Geschwätz.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Expert
431 von 456

@Rattenjunge schrieb:
ich kriege diese meldung leider auch alle paar tage einmal...

Wenn das bei Dir regelmässig passiert, dann würde ich der Sache mal nachgehen. Wie ist deine Box verunden? Kabel? Wlan? Verbindungskit? Welchen Router nutzt du? Wie Stabil ist deine Internetleitung sonst, hast du dort auch regelmässig Unterbrüche. Mit diesesn Erkenntnissen dann mal an die Hotline gelangen.

Super User
432 von 456

@Rattenjunge schrieb:

@forevermore schrieb:

dann musst dich mal beim Support melden, damit man untersuchen kann, woran es liegt. Es kann am Internet liegen, an der Verbindung Router - TV -Box, weil diese Mitteilung def. sagt, dass er kein DSL hat.

 


ich denke das problem liegt am "WLAN Connection Kit", welches jedoch gemäss untenstehender seite für UHD unterstützt wird. sender und empfänger sind im gleichen raum.

 

https://www.swisscom.ch/de/privatkunden/swisscom-tv/zubehoer(000000000010218822).html

 


Leider fehlt bei der Info noch das UHD TV, es steht nur HD ?

Habe es selber nicht mehr mit der UHD TV-Box getestet welche bei einem Samsung UHD TV überträgt, die zweite UHD TV-Box welche an einem normalen HD-TV Samsung angeschlossen war, diese hat mit dem Kit funktioniert.

 

 

 

  • Starter-Kit
  • Eignung für Datenverbindungen aller Art
  • Eignung für Swisscom TV in HD-Qualität
  • Drahtlose Übertragung mit bis zu 1700 Mbit/s
  • 2 Gigabit Ethernet-Anschlüsse

 

Expert
433 von 456

@funghi schrieb:

@ofaessler

 

Das "Problem" ist IMMER Lokal.

Egal in welchem Thread hier. Es ist IMMER Lokal. Immer beim Kunden. NIE bei der Swisscom. Das habe ich ja oben bereits geschrieben.

 

Zum Bild oben. Ich war da. Es war bestimmt kein Techniker der übers Kabel gestolpert ist.Weil bevor dieses Verbindungs-Fehlerbild kam, gab es erst mal 5 Minuten Bildartefakte, dann Bild- und Tonaussetzen und schliesslich war das Bild ganz weg. Dann kam das Bild wieder und hatte bis zu Pause 20 Minuten lang immer wieder mal gröbere mal weniger gröbere Aussetzer. In der Pause hat der Techniker auf ORF SD umgeschaltet. Da gab es dann in der 2. Halbzeit nur noch wenige Aussetzer (aber immer noch viel zu viele).

 

Also, es gibt hier meiner Meinung nach 3 mögliche Ursachen.

 

1. Die Verkabelung bis zur TV Box ist nicht sauber (falscher Switch, länge LAN Kabel etc.)

2. Die benötigte Downloadrate für HD ist zu tief

3. Das Swisscom Netz war überlastet

 

Und an was lag es nun? Am KUNDEN! Ist ja klar!

 

Zu Punkt 1

Am Freitag Abend lief das Spiel Frankreich - Rumänien. Ohne jegliche Probleme. Während der ganzen Übertragung kein einziges Problem.

 

Zu Punkt 2

Siehe Punkt 1

 

Zu Punkt 3

Zufall das es gerade beim Schweiz spiel passierte? Es war wie damals bei der Einführung von 2.0 als am Sonntag Abend immer beim Tatort nichts mehr lief. Weil die Last auf dem Nezt zu gross war.

 

So, meiner Meinung nach ist es schwierig, die Ursache für das Problem zu finden.

Aber so einfach wie es du dir machst: Es war bestimmt ein "Depp" vor Ort, so einfach ist es dann auch nicht.

 

Ach doch,.. Schuld ist immer der Kunde.


Punkt 1 schliesst du ja selber aus, da es am Freitag Abend lief. Allerdings kann man das auch nicht generell sagen. Du weisst nich ob das Setup das Selbe war, oder ob es äussere Umstände sich veränderten etc. 

 

Punkt 2: Ich würde ausschliessen, dass die Swisscom eine Grossveranstaltung macht, und dabei mit einer zu geringen Bandbreite an den Start geht. Wurde das Eröffnungsspiel Frankreich - Rumänien eigentlich in UHD gezeigt am Public Viewing?

 

Punkt 3: Dann müsste das Problem aber in der Masse aufgetaucht sein. Und das hätte man gehört. War eben doch ein Lokales Problem, resp. die Auswirkungen (Bildprobleme, Ausfälle) hätten bei einer grösseren Masse bemerkt werden müssen. Ich hab das Spiel auch geschaut und hatte keinerlei Qualitätsprobleme, ich habe auch nicht von solchen gehört, mit Ausnahme von diesem Bild, das durch die Medien ging. 

 

Ich hab übrigens nicht behauptet, dass bestimmt ein Depp vor Ort schuld war. Ich hab nur gesagt, dass es nur vor Ort lokal aufgetreten ist. Das Beispiel mit dem der über das Kabel gestolpert ist, ist eben nur ein mögliches, und natürlich etwas überspitzt. Es könnte ein schlechtes Kabel sein, schlechte Kontakte, äussere Einwirkungen (Hitze, Kälte, Nässe, etc.) oder sonst was. Aber es war ein Lokales Problem. 

Super User
434 von 456

Das Bild von @HolySC ist schon ne Katastrophe. Klar, macht man sich nun lustig über Swisscom-TV. Sowas darf an einem solchen Event schlicht nicht passieren. Punkt.

Aber das Bild zeigt leider auch ein hausgemachtes Problem auf: Powerline, WLan-Verbindungskits und direkte WLAn-Verbindung zum Router macht man ganz einfach nicht im Streamingumfeld. Würden diese Verbindungsarten kategorisch ausgeschlossen und aktiv unterbunden, wären mindestens 50% aller Probleme beim Kunden zu Hause weg (ok, ev. auch annähernd so viele Kunden selber, aber das ist ein anderes Thema).

 

Würde man auf all diese Verbindungskrücken verzichten (Kunde sowie Swisscom selber), wäre die Ursache eines solchen Ausfalls wesentlich schneller behoben, weil man schlicht für das Verbindungskitszeugs keine Recourcen binden müsste.

 

Thomas

Expert
435 von 456

@WalterB schrieb:

@Rattenjunge schrieb:

@forevermore schrieb:

dann musst dich mal beim Support melden, damit man untersuchen kann, woran es liegt. Es kann am Internet liegen, an der Verbindung Router - TV -Box, weil diese Mitteilung def. sagt, dass er kein DSL hat.

 


ich denke das problem liegt am "WLAN Connection Kit", welches jedoch gemäss untenstehender seite für UHD unterstützt wird. sender und empfänger sind im gleichen raum.

 

https://www.swisscom.ch/de/privatkunden/swisscom-tv/zubehoer(000000000010218822).html

 


Leider fehlt bei der Info noch das UHD TV, es steht nur HD ?

Habe es selber nicht mehr mit der UHD TV-Box getestet welche bei einem Samsung UHD TV überträgt, die zweite UHD TV-Box welche an einem normalen HD-TV Samsung angeschlossen war, diese hat mit dem Kit funktioniert.

 

 

 

  • Starter-Kit
  • Eignung für Datenverbindungen aller Art
  • Eignung für Swisscom TV in HD-Qualität
  • Drahtlose Übertragung mit bis zu 1700 Mbit/s
  • 2 Gigabit Ethernet-Anschlüsse

 


UHD.png

Super User
436 von 456

Man kann halt nur aus seinem eigenen Gesichtspunkt die Probleme sehen.

Ich habe nicht den neuesten WLAN Swisscom Kit, aber er funktioniert bei mir einwandfrei.

Super User
437 von 456

@snowmanch schrieb:

Man kann halt nur aus seinem eigenen Gesichtspunkt die Probleme sehen.

Ich habe nicht den neuesten WLAN Swisscom Kit, aber er funktioniert bei mir einwandfrei.


Mein Hinweis bezog sich auf die Produktebeschreibung im Swisscom Shop das man das vielleicht auch anpassen müsste.  :smileywink:

 

https://www.swisscom.ch/de/privatkunden/produkte/wlan-connection-kit(000000000010229916).html

Contributor
438 von 456

Hallo zusammen

 

 

Es lässt sich leider auch mit der Swisscom-Brille nicht verleugnen. Die UHD Box hat noch viele Probleme. Für mich immer noch im Beta Status. Der Launch war quasi eine Public Beta. :smileyfrustrated:

 

Die häufigsten Probleme, die nichts - aber auch gar nichts mit der Hausinstallation zu tun haben können:

 

- Fernbedienung plötzlich nicht mehr mit Box verbunden (muss dann getrennt und wieder neu verbunden werden) obernervig!!

- nach längerem Standby hängt die Box beim Anschalten, Flackern des Bildes, Tonaussetzer

- Ruckler bei Kameraschwenks

 

 

 

Novice
439 von 456

Neue TV Box
Habe letzte Woche eine zusätzliche TV Box bestellt, welche heute gekommen ist. Zu meiner grossen Verwunderung lag eine Rechnung dabei über 119.--Franken. Auf Anfrage im Serviscenter, warum ich dafür etwas bezahlen muss, wurde mir geantwortet, es gäbe nur noch die neue Box mit UHD und die

Box wäre dann mein Eigentum.
Ich habe keinen UHD TV und die Box würde mir nichts nützen. Auf Anfrage ob ich die alte Box bekommen könnte, hiess es die gibts nicht mehr und es wäre auch keine mehr auf Lager.

Ich bin schon seit 30 Jahren Kunde bei der Swisscom, und seit ca. 5 Jahren habe ich Swisscom TV, bezahle jeden Monat Rechnungen der Swisscom über 450.-- Franken. Es hat mich geärgert dass hier einfach etwas Kunden unfreundliches bestimmt wird. Wenn ich aber Swisscom TV kündige. und dann wieder Neukunde würde, dann bekäme ich die Box gratis. Was für ein Widerspruch.

Neukunden werden bevorzugt, und langjährigen Kunden zieht man das Geld aus dem Sack.

Ich bin also schon sehr verärgert über Swisscom und überlege mir ernshaft, ob ich zur Konkurenz gehen soll.

Super User
440 von 456

@Justdoit schrieb:

Hallo zusammen

 

Es lässt sich leider auch mit der Swisscom-Brille nicht verleugnen. Die UHD Box hat noch viele Probleme. Für mich immer noch im Beta Status. Der Launch war quasi eine Public Beta. :smileyfrustrated:

Die häufigsten Probleme, die nichts - aber auch gar nichts mit der Hausinstallation zu tun haben können:

- Fernbedienung plötzlich nicht mehr mit Box verbunden (muss dann getrennt und wieder neu verbunden werden) obernervig!!

- nach längerem Standby hängt die Box beim Anschalten, Flackern des Bildes, Tonaussetzer

- Ruckler bei Kameraschwenks


Diese Probleme waren eigentlich mit dem Einschalten aus dem Standbymodus ganz am Anfang vorhanden und sollten jetzt nur noch sehr selten vorhanden sein.

Welche Firmware ist den auf der UHD TV-Box vorhanden ?

Hast Du die UHD TV-Box schon mal * Resetet * ?