annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
RÉSOLU
  • L'auteur de la question a marqué cette contribution comme résolue.
  • Fermés

Swisscom TV ecran noir

Highlighted
Level 2
1 de 16

Je rencontre assez fréquemment ce problème: lorsque j allume la box j ai un écran noir, je vois uniquement les indications sur le programme (ce qui est dans la barre bleue). Si je fais un redémarrage de la box l image revient. Le problème est que si j ai fait des enregistrements durant un de ces bugs, il n y a rien (écran noir). 

RÉSPONSE LA PLUS UTILE

Solutions approuvées
Highlighted
Level 2
16 de 16
Il s agissait du câble ethernet. J ai changé le câble il y a plusieurs mois et je n ai plus jamais eu le problème. Le câble d origine était tordu.
15 Commentaires
Highlighted
Super User
2 de 16

bizzare...

 

t'as branché la box en HDMI? Et quelle résolution? 720p, 1080i?

changes la resolution et essayes un autre cable hdmi.

 

juste pour essayer...

Highlighted
Level 2
3 de 16

non, ce n'est pas le câble (HDMI) vu que je vois le texte du guide-tv. Et un simple redemarrage suffit pour faire revenir l'image.

C'est génant pour les enregistrements, car dans ce cas, je ne peux plus rien faire. L'enregistrement montre uniquement un ecran noir avec le menu en bleu. Mais ça n'arrive pas systématiquement.

Highlighted
Super User
4 de 16

depuis quand t'as ce problème?

T'as quoi comme box?

Level 2
5 de 16
2 mois. Mais en tt cas pas au début.
Highlighted
Super User
6 de 16

T'as déja essayé un autre cable?

Highlighted
Level 2
7 de 16
Oui. Il y a même eu un changement box entre deux (pour d autres raisons). Le probleme était aussi présent sur ancienne box.
Highlighted
Super User
8 de 16

c'est vraiment bizzare. pourrais-tu poster une photo?

Highlighted
Level 2
9 de 16
Je vais tenter de faire photo lorsque ça se reproduit. 2/3 supérieur image noir et 1/3 en-dessous noir mais avec les indications swisscom guide habituel. Il manque juste image Tv.
Highlighted
Level 3
10 de 16

Alors essaye donc une fois de déclencher...complètement la TV du réseau électrique (pendant une nuit) au lieu de la mettre sur Standby...  Un test similaire serait de connecter pendant cette période de test la TV au moyen d'une prise Péritel (Scart) au lieu du câble HDMI...

Modifié
Highlighted
Super User
11 de 16

Willehalm a écrit :
Oui. Il y a même eu un changement box entre deux (pour d autres raisons). Le probleme était aussi présent sur ancienne box.

Et le problème ne vient pas de la TV?

Highlighted
Level 3
12 de 16

Bonjour,

 

Je crois que j'arrive à reproduire votre problème en débranchant le câble ethernet.

En fait cet écran apparait quand la box n'est pas relié au réseau ethernet et affiche les menus mais pas l'image TV vu qu'elle ne peut pas capter le flux vidéo, si vous laissez une chaine un petit moment un écran "Perte de signal" apparait.

Highlighted
Level 3
13 de 16
Dans mon cas, j'ai le problème que dès que je mets ma TV de la marque "Haier" en "stand-by", ma connexion Ethernet (liaison câblée) est alors immédiatement interrompue et sur le display de la box apparaît "IPTV launching", et ce, jusqu'à ce que la TV et remise en marche!  Par contre, pas de problèmes si la TV est connectée par Péritel (Scart) à la place du câble HDMI, ou si je prends l'habitude de déclencher chaque fois la TV du réseau électrique!
Cela semble être clairement un problème de compatibilité avec cette (nouvelle) marque de TV, car même phénomène en échangeant le câble HDMI ou avec une box d'échange (enregistreur)!!
Modifié
Highlighted
Level 2
14 de 16
En effet le flux ne passe pas lors de ces erreurs. Lorsque je redémarre la box avec le bouton à l arrière l image revient, mais les enregistrements fait durant cet periode sont fichus. Bizarrement ce problème apparaît souvent après une longue veille (6h) et lorsque on allume la box et qu un enregistrement est en cours.

L idée de câble ethernet me parait intéressante. Mon câble ethernet est plié à plusieurs endroits (le câble fin de swisscom). Je vais tenter de le remplacer.
Modifié
Highlighted
Level 5
15 de 16
@philswiss47,

Essai de désactivé la fonction de "contrôle intelligent HDMI" par exemple sur les écran Samsung sa s'appelle Anynet+

Il me semble que ces fonctions intelligente de l'HDMI s'appelle fonction : CeC

http://fr.wikipedia.org/wiki/High-Definition_Multimedia_Interface#Consumer_Electronics_Control_.28CE...

Highlighted
Level 2
16 de 16
Il s agissait du câble ethernet. J ai changé le câble il y a plusieurs mois et je n ai plus jamais eu le problème. Le câble d origine était tordu.
Haut de page