abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Swisscom TV 2.0: Neue Software-Version für deine UHD TV-Box (2.55.10)

Contributor
141 von 182

@hed schrieb:

@Chäschpu

 

Wie kommst Du drauf, dass sich die Box im Standby aufhängt ? Bzw. beschreibe doch mal genau, wie / wann sich die Box bei dir aufhängt.

 

Wenn es Startprobleme sind (d.h. beim Uebergang vom Standby in den Betrieb) so kann auch die Reihenfolge der Einschaltung TV --> Box oder Box --> TV eine Rolle spielen.

 

Hängt sich die Box unabhängig davon tatsächlich im Standby auf, so kann es z.B. ein EMV-Problem sein oder irgend welche "fremde" Protokolle im Netzwerk (meist Multicasts oder Broadcasts) welche die Box stören könnten. Auch Speisungsprobleme beim 230V könnten zu einem Hänger führen. Wobei anzumerken ist, dass die genannten Fälle/Gründe äusserst selten sind.

 

Ist deine TV-Box direkt am Router mit einem Netzwerkkabel (Cat5e oder besser) angeschlossen oder hat es noch einen Switch oder eine Split-Multimedia-Netzwerkinstallation dazwischen.  


Wenn ich die Box mit der Fernbedienung abschalte und sie sofort wieder einschalte, dann funktioniert alles. Meistens aber schalte ich die Box erst wieder am nächsten Abend ein. Dann reagiert die Box nicht auf die Fernbedienung. Ich muss dann die Box hinten abschalten und wieder einschalten, dann funktioniert es wieder.

Es spielt auch keine Rolle welche Reihenfolge. Ob ich zuerst die Box oder den TV einschalte. Nichts passiert bei der Box.

Mit der alten Box hatte ich nie Probleme. Es erstaunt mich, dass es ein EMV-Problem sein könnte. Habe auch keine anderen, neue, Geräte in der nähe.

 

Box ist mit LAN an Router verbunden.

Novice
142 von 182
Wir haben das exakt gleiche Problem wie Chäspu.
Super User hed
Super User
143 von 182

@Chäspu @stuva

 

Habt ihr den Fehler bereits der Helpdesk gemeldet 0800 800 800 ?

Habt ihr schon mal ein Factory Reset der TV-Box gemacht ?

Welchen TV habt ihr, zufällig das selbe Modell ? 

 

Novice
144 von 182
Habe die Swisscom via Twitter darauf aufmerksam gemacht. Der Fehler sei bekannt.
Beim TV handelt es sich um einen Panasonic.

Reset ohne Erfolg.
Contributor
145 von 182

Automatische Abschaltung habe ich deaktiviert. Problem hat sich aber nicht behoben.

 

Die Swisscom hat sich heute bei mir gemeldet. Ich erhalte eine neue Box im Austausch. Die alte werden sie untersuchen um dem Fehler auf die Schliche zu gehen.

 

Contributor
146 von 182

Stelle ich leider auch fest, vor dem Update kaum ein Bildproblem nun regelmäßig Totalfreeze Box reagiert nicht. Gestern war es wieder so weit wollte mal sehen was passiert wenn ich die Box mit der Fernbediendung ausschalte statt wie üblich via Stromschalter neustarten. Bild verschwand sofort Box blieb aber auf weisser Stromled hängen.

Super User
147 von 182
Statt wie üblich was?

Wie schaltest Du sonst die Box aus?
Super User hed
Super User
148 von 182

Steht ja schwarz auf weiss: "... statt wie üblich via Stromschalter ... "

 

Contributor
149 von 182
Danke ich dachte schon was geht nun ab 😉
Contributor
150 von 182

Update:

Seit ich die neue Box (Austausch) erhalten und installiert habe, muss ich nicht ständig die Box ausschalten und wieder einschalten (über Schalter hinten an Box). Sie 'hängt' sich somit nicht mehr auf im Standby, und ich kann sie ganz normal mit der Fernbedienung einschalten.

 

Auch hatte ich bis jetzt keine Probleme mehr, dass sich die Box während dem TV schauen aufhängt oder nicht mehr bedienen lässt.

Contributor
151 von 182

Hallo Zusammen

 

Also, ich habe das gleiche Problem.

Wenn die Box über einige Stunden ausgeschalt ist (also im Standby) und sie am nächsten Tag wie einschalte hab ich mittlerweiloe totsicher ein Standbild. Es hilft nur ein Neustart.

Swisscom
152 von 182

Das ist nicht dasselbe Problem. Chäspu konnte die Box nicht mehr starten. Box Led blieb rot.

 

Wenn du ein Standbild hast beim Starten der Box aus Standby hilft es ev. die Einschaltreihenfolge von TV und Box anzupassen.

 

Also z.B. zuerst den TV einschalten, mal 10 Sekunden warten und dann erst die Box einschalten. Damit können Timing Issues minimiert werden.

gruss RomanE
------------------
Hinweis: Ich bin Swisscom Mitarbeiter und arbeite im Bereich Swisscom TV.
Expert
153 von 182

Wie schon mal gesagt hat sich bei mir die Situation auch mit der neuen Sftwareversion nicht stark geändert. SC will Techniker kommen lassen, denke einfach dass man dort noch nicht begriffen hat dass es ein Problem bei SC respektive bei der Software ist. 

 

Aber etwas nimmt mich wunder: kennen auch andere das Problem, das beim Skipen die Lautstärke abnimmt (Surround aus zuvor geschildertem Problem zwingend) und wen ich die nachregle uns später auf anderen Sender wechsle ist dieser viel zu laut??

Novice
154 von 182
hallo zusammen

ich habe gleiches Problem, ist die box im standby, lässt sich die Bos danach nicht mehr starten, muss dann via schalter box neu starten!

Auf 24h 1-2x auch total
hänger beim senderwechse oder wenn ich auf auffnahme zurück greifen will!
Novice
155 von 182
dann habe ich immer noch das problem das nach sender wechsel
mehrere male der ton unterbricht, nach 2-5 ausetzer ist der ton dann stabil!

uhd box via hdmi an sony tv,
sony tv via fiber kabel auf sonos playbar
Super User
156 von 182
@mapas
Super, Sony und Sonos bleiben aussen vor. Aber erstmal der TV Box die Schuld zuschieben tztztz.....

Frag die Japaner warum dass nicht geht.
Novice
157 von 182
was soll
diese Bemerkung?

Apple TV und BLuRay Player laufen Problemlos!
Super User
158 von 182
Apple TV und Bluray Player ist eben doch kein echtes TV. Frag doch bei Sonos nach warum beim Senderwechsel eine Verzögerung ist.
Frage Sony warum ...
Nicht immer hat die Box schuld.
Expert
159 von 182
@realGoliath

Zum Teil sicher berechtigte Vermutung. Aber: dass sich die Box nur manuell starten lässt ist weder ein Problem con Sony oder Sonos. Und dass dann auch die TV-Box für weitere Probleme betreffend Sound erst mal verantwortlich gemacht wird ist doch sehr verständlich bei all den Soundproblemen die bei der Box ja bestehen
Novice
160 von 182
wird bei euch die uhd box eigentlich auch so extrem heiss im Betrieb?

Frage mich ob die Fehlfunktionen auch dadurch hervor gerufen werden!?!?
Nach oben