abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Swisscom TV 2.0: Neue Software-Version für deine UHD TV-Box (2.55.10)

Contributor
81 von 182
Das Skip Problem kann ich auf zwei TVs (neuer Samsung UHD und einem 8 jahrigen Sony), sowie einem UHD PC-Monitor reproduzieren. Damit kann man den schwarzen Peter eindeutig der Box zuschieben... Dass einige gar keine Probleme haben, kann auch mit verschiedenen HW Revisionen der Box zu tun haben, mit der sich die FW nicht verträgt.
Super User
82 von 182

Das Skip-Problem tritt bei mir auch an einem HD-TV auf, hat also nix mit UHD und deren TV-Firmware zu tun

keep on rockin'
Super User
83 von 182
Ein gutes Produkt braucht keine schlechten Supporter welche alles weich schwatzen sondern es spricht für sich und behebt die Probleme.
https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Expert Pro
84 von 182

@Tux0ne

 

wieso musst du eigentlich immer gegen Swisscom schimpfen - und alle Supporter schlecht machen? Verdienst du dabei etwas oder pusht damit eher deine HP. Hatte früher das Gefühl, dass es dir um die Sache geht, heute geht es nur noch darum, andere schlecht zu machen.

 

Schade um dieses alle in einen Topf werfen.

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
Novice
85 von 182

Hallo Adrian

 

Ist das der Grund, weshalb meine 2.1 Surround Anlage von Teufel (IP 300 PR) nicht über Optical mit der neuen UHD-Box funktioniert?

 

Kann es sein, dass dies später mal noch läuft?

(Ich musste nun einen Audio-Konverter "Digital/Optical zu Analog/Chinch" besorgen, so funktioniert es)

 

Gruss

Andy

Super User hed
Super User
86 von 182

@Swisscomfreud schrieb:
Die UHD-Box ist gut. Nicht gut ist die aktuelle Softwareversion. Ich bin nicht der einzige welcher seit dem letzten Update Probleme hat. Darum frage ich mich warum kann man nicht belassen was gut ist. Wie vor dem aktuellen Update.

Die Software der Box wird laufend weiter entwickelt, sei es um Fehler zu beheben oder neue Features einzubauen. Dabei ist es leider so, dass auch neue Fehler entstehen können. Im schlimmsten Fall ist es sogar so, dass man einen Fehler behebt und dabei mehrerer neue entstehen. Jeder der mal selbst in der SW-Entwicklung gearbeitet hat weiss das bzw. hat schon selbst diese Erfahrung gemacht.

 

Klar wird jeder Release vor dem Roll-Out zuerst im Labor und anschliessend bei einigen hundert Usern im Feld seriös getestet, damit kann man aber nie ganz ausschliessen, dass neue Fehler dennoch erst nach dem Massenrollout sichtbar werden.

 

Super User
87 von 182

@Andy2 schrieb:

Hallo Adrian

 

Ist das der Grund, weshalb meine 2.1 Surround Anlage von Teufel (IP 300 PR) nicht über Optical mit der neuen UHD-Box funktioniert?

 

Kann es sein, dass dies später mal noch läuft?

(Ich musste nun einen Audio-Konverter "Digital/Optical zu Analog/Chinch" besorgen, so funktioniert es)

 

Gruss

Andy


@Andy2

Kaum. Wenn's mit diesem Audiokonverter dazwischen nun geht, kann deine Teufelanlage wahrscheindlich das Optical-Signal nicht verarbeiten.

 

Hast du mal den Produktbeschrieb gelesen? Laut diesem bericht ist der optische Anschluss am Teufel ein Ausgang und kein Eingang....

Ausschnitt daraus: "Digitale Audioeingänge zum Anschluss von Netzwerkspielern, Dockingstationen oder externen TV-Empfängern gibt es leider nicht. "

 

Also alles nur logisch und klar geht das Glaskabel nicht 🙂

 

Thomas

Editiert
Super User
88 von 182

 

forevermore schrieb:

@Tux0ne

 

wieso musst du eigentlich immer gegen Swisscom schimpfen - und alle Supporter schlecht machen? Verdienst du dabei etwas oder pusht damit eher deine HP. Hatte früher das Gefühl, dass es dir um die Sache geht, heute geht es nur noch darum, andere schlecht zu machen.

 

Schade um dieses alle in einen Topf werfen.


Also ich versuch es jetzt genau einmal noch zu erklären, denn du verstehst mich völlig falsch und auf OT habe ich absolut keine Lust!

Für mich ist der Sinn eines Kunden helfen Kunden Forums, den Kunden zu helfen!
Dabei kommen Fragen zu Produkten auf, dabei kann es Lob und Kritik zu einem Produkt geben.
Dieses Lob und Kritik kann man entgegen nehmen und daraus versuchen das beste Produkt zu erschafen.
Was es sicher nicht braucht, sind Trolle, welche bei jeder kleinen Kritik oder Unzufriedenheit gleich ein riesen Tam Tam daraus machen und Vorträge darüber halten, wie gut das Produkt doch sei, wie schlecht die Konkurrenz usw. Das sind Ausreden. Bringen Swisscom nicht weiter, bringt den Kunde mit seinem Problem nicht weiter, nützt anderen Kunden nichts, weil sie keine Lust haben diese Vorträge durchzulesen.
Du wirfst mir vor ich rede Swisscom schlecht, weil die Post angekommen ist und nicht richtig interpretiert wurde. Tja, da kann ich nicht helfen, da braucht es andere Hilfe. Wenn du dich mit Swisscom identifizierst und deine Ansicht gleich die der Swisscom gleichstellst... So jedenfalls funktioniert Swisscom zum Glück ja nicht.

Ich habe als Superuser der ersten Stunde mit einigen anderen zur Reputation dieses Forums getragen. Ohne uns, gäbe es das in dieser Form nicht. Sich in das gemachte Nest setzen und den Charakter dieses Forums durch Geschwafel zu verändern, passt mir nicht. Das ist keine Qualität, das ist inhaltlich trauriges Niveau.
Auch bin ich nicht Anti Swisscom. Aber es gibt viele Themen die man thematisieren muss. Viele Dinge die dadurch angepasst wurden und angepasst werden! Dort hingehen wo es nicht jeder will, dort wo es nicht mehr so komfortabel ist, das ist Tux0ne, das ist auch Kunden helfen Kunden! Das ist auch Swisscom pushen und weiterbringen. Das ist vielleicht mal die Zerschlagung in Einzelteile. Aber wenn es zum Wohle vieler so sein muss, dann wird es so sein.
Ob einem das passt oder nicht.

(Tux0ne, massgeblicher Ideenpool für den TV 2.0 Erfolg, so btw.)
https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

89 von 182
 
Editiert
Highlighted
Expert
90 von 182
Na dann lasst uns mal hoffen. Auch ich bin sehr zufrieden mit dem Swisscomsupport, die Mitarbeiter geben ihr Bestes. Aber gerade bei sonst perfektem Service fallen Ausnahmen umso mehr auf. Nur - die gibt es überall in allen Gebiet und dürfen nicht als "Regel" genommen werden.
Novice
91 von 182

Hallo Thomas

 

Besten Dank für die Hilfe.

Ja ich hatte das nicht gesehen das der Anschluss Optical nur ausgehend ist.

 

Ich konnte das Problem mit einem klassischen Jack-Chinch Kabel lösen.

 

Jetzt funktioniert es einwandfrei.

 

Gruss

Andy

Expert Pro
92 von 182

@5Star

 

Genau und ich denke bei manchen Fällen ist man hier besser aufgehoben. Ich würde mich auch für jeden Kunden top einsetzen, aber wenn ich etwas nicht weiss, dann kann ich auch einen Handstand machen. Und wie sollte jeder Sachbearbeiter jedes Surround-Gerät oder jeden Fernseher kennen. Aber hier gibt es dann Kunden, die das ganze im Einsatz haben und dann wie in dem Falle auch helfen können.

 

Ein Supporter wird in eine zweiwöchige Schulung geworfen und muss dann Probleme lösen oder Sachen wissen, die der Kunde sogar besser kennt. Erst mit der Zeit kann dieser auch supporten und der Spreu trennt sich von der Weiz. Aber auch langjährige Supporter wissen nicht alles und können nicht überall helfen. Wenn man Glück hat, kriegt man einen Supporter, welcher das ganze selber hat und dann auch eine Ahnung hat und dann helfen kann. Gibt auch die 0815 Supporter, die supporten genau das, was die SC im Support abdeckt, daher finde ich dieses Forum hier eine sehr gute Funktion.

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
93 von 182

Das Problem ist einfach das sich viele "nicht alle" Swisscommitarbeiter bei der Hotline nichs sagen lassen obwohl der Kunde Recht hat. Sie Wissen alles besser und können es besser auch wenn man sich als Swisscom Friends zu erkennen gibt. Schliesslich sind wir Friends nicht nur theoretisch sondern auch praktisch im Einsatz. Viele Hotline Mitarbeiter haben nur eine theoretische Schulung hinter sich wissen aber nicht wie es an der Front aussieht. Habe isch schon erlebt darum schreibe ich es hier.

Editiert
Expert Pro
94 von 182

ist dein gutes Recht, aber viele sind auch nicht so. Und das gibt es überall.

 

 

lg forevermore
------------------
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.

- Thema gelöst? Markiere den Beitrag mit "Als Lösung akzeptieren"
- Vergib Likes für gute Beiträge, so trägst Du zur Stärkung der Community bei!
Expert
95 von 182

Hallo Swisscomfreud

 

woher hast Du das mit dem Update? Bei mir weiss keiner davon und sehe auch nicht dass das aufgespielt wurde? Hast Du mehr Infos?

96 von 182
 
Editiert
Expert
97 von 182

Wär ja toll - aber bringt bei mir nichts "Es steht keine Aktualisierung Ihres Betriebssystems zur Verfügung "😔

 

Habe Weiterhin 2.55.10

Super User
98 von 182
Im Auftrag ihrer Majestät funktioniert nur bei freigeschalteten Anschlüssen.
Aber wir könnten einen Termin abmachen wo alle Kunden mal diesen Befehl +/- gleichzeitig ausführen 🤔
https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Contributor
99 von 182

Ich habe vor kurzem die UHD Box bestellt. Seit dem Wechsel muss ich eigentlich täglich die Box ausschalten und wieder einschalten. Manchmal wird das Bild schwarz und nichts geht mehr...aus-/einschalten und es geht dann wieder.

Der Support meinte ich müsse das mitgelieferte HDMI-Kabel nehmen. Ich hatte bisher immer ein anderes Qualitätskabel benutzt. Fazit: keine Änderung. Immer noch die gleichen Symptome.

 

Mein TV: Phillips 47PFL6008K/12

 

Kein HDMI 2.0

 

Mir wurde vor dem Wechsel zur UDH mitgeteilt, dass die Box auch auf diesem TV funktioniert. Habe gewechselt damit ich die 'schnellere' TV-Box habe. Beim nächsten Wechsel wird es wohl dann ein 4K TV sein, somit hätte ich die Box schon.

 

Ich kann mir aber nicht vorstellen, dass die Probleme daher kommen, dass der TV kein HDMI 2.0 hat!

 

Es ist einfach lästig..und dafür noch 119.- bezahlen :smileymad:

Super User hed
Super User
100 von 182

- Hat der TV die aktuell Firmware drauf ?

- Hast du mit allen HDMI-Eingängen getestet ?

- Hast du schon mal ein Factory Reset der TV-Box gemacht ?

- Wie ist die TV-Box mit dem Router verbunden ?