abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Swiscom TV 2.0 läuft nach 1 ½ Jahren noch immer nicht stabil...

Highlighted
Level 1
Level 1
21 von 31

Muss hier auch festhalten, dass ich in den letzten 2-3 Tagen mindestens ein Reset pro Tag machen musste, weil sich die Box "aufgehängt" hatte. Normales Ein-Ausschalten hilft dann nicht mehr weiter.

Nach Monaten fast ohne Reset nerven diese (erneuten) Probleme doch ziemlich, v.a. da in Sachen Installation absolut nichts verändert wurde.

Anstatt x unsinnige Kanäle aufzuschalten, würde ich es begrüssen, wenn die Stabilität (weiter) verbessert würde.

 

Meldungen wie: Ihre Aufnahme kann momentan nicht abgespielt werden....

                         Die Sendung wird gleich gestartet (oder so ähnlich) während Minuten ....

 

oder eben komplett Aufhänger ohne jegliche Meldungen....

 

... das sollte nach dieser langen Zeit eigentlich vorbei sein.

 

 

 

 

Highlighted
Super User
22 von 31
Bei was für winer Aktion hängt sich deine Box auf?
lg Warren
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.
Highlighted
Super User
Super User
23 von 31

@smd

Auch Du solltest mehr Angaben liefern, damit man Dir helfen kann:

- Beschreibung der Installation und der Verbindung IB <--> TB Box

- Leistungsdaten aus dem Routermenu

- Resultate vom Speedtest

- Kannst Du den "Hänger" reproduzieren? Falls ja, wie?

 

Level 1
Level 1
24 von 31

z.B. durch zurückblättern 10s 3-4mal drücken, wenn man Pech hat, wars das bis zum Neustart.

Schnelles Blättern im EPG kann auch mal ausreichend sein.

 

Oft kommt die Meldung: ..kann momentan nicht abgespielt werden... oder so ähnlich: Dies v.a. bei Replay-Sendungen, manchmal auch bei eigenen Aufnahmen.

 

 

An der Originalinstallation wurde seit mindestens 8 Monaten nichts verändert, mal ist es wochenlang problemlos, dann wieder Phasen, wo es nur noch nervt.

Man hat das Gefühl, wenn wieder viele Neukunden oder Sender aufgeschaltet werden, wird das System empfindlicher.

Highlighted
Level 1
Level 1
25 von 31

Router - Box direkte Lanverbindung, seit mindestens 8 Monaten nicht darum herum gebastelt.

 

Messwerte

GeschwindigkeitUpstream16501 kbps
Downstream55036 kbps
LeitungsdämpfungUpstream14.9 dB
Downstream18.6 dB
Signal-Rausch-AbstandUpstream12.5 dB
Downstream14.6 dB

 

 

siehe obenstehendes Posting.

Highlighted
Super User
Super User
26 von 31

Das sieht soweit gut aus. Nur um ganz sicher zu gehen: Das Ethernet-Kabel das Du verwendest ist ein 8-adriges Gigabit-Ethernetkabel Cat5e oder besser ? Oft trifft man noch 4-adrige 100 Mbps Kabel an die im Zusammenspiel IB - TV Box sporadisch Probleme machen können.

 

Highlighted
Level 1
Level 1
27 von 31

Lan-Kabel sollte in Ordnung sein, läuft ja manchmal tage- oder gar wochenweise absolut problemlos.

Lan-Kabel direkt am Router (ohne Switch) zur TV-Box.

Highlighted
Level 3
28 von 31
@smd
Verstehe dann das jammern auf hohem Niveau nicht.
"läuft ja manchmal tage- oder gar wochenweise absolut problemlos."
Die beschriebenen Fehlermeldungen bekomme ich nur noch 1-2mal im Monat, ohne das sich dabei die TV Box aufhängen würde. Nach der letzten Pressemeldung von Swisscom sind schon mehr als 580k Kunden auf TV2.0 und wenn die Probleme in Massen vorkämen, dann wäre hier im Forum einiges mehr los. Meistens wenn mal eine Aufnahme nicht gleich aus der Cloud auf meine TV Box kommt, dann tut sie das ein paar Minuten später bei einem zweiten Versuch. Ein "abwürgen" der TV Box durch Neustart und erneutem Abrufen der Aufnahme bringt hier nach meinen Erfahrungen nichts. Kannst du deine Probleme zeitlich eingrenzen oder auf bestimmte Tage zuordnen? Hast du im Problemfall auch mal in der Hilfe auf dem TV nach geschaut, ob nicht gerade ein generelles Problem vorliegt ? Beispiel Gewitter & Senderstörungen
Highlighted
Level 1
Level 1
29 von 31

Ja klar ist das Jammern auf höherem Niveau. Trotzdem nervt es gewaltig, wenn (auch nur phasenweise) solche Störungen wieder vermehrt auftauchen.

Wenn du an mehreren Abenden hintereinander z.B. nicht 10vor10 im Replay oder eine Aufnahme anschauen kannst ohne Störungsmeldung und Verzögerung oder gar die Kiste neu starten musst, nervt das halt schon. Ich darf wohl erwarten, dass die Betaphase  vorbei ist.

Und auch wenn 1 Mio Kunden bei Swisscom TV sind, hilft mir das in einem solchen Moment nur sehr beschränkt weiter.

"Abwürgen durch Neustart" wie du schreibst, mache ich v.a. wenn sich die Kiste total aufhängt, d.h. wenn sie überhaupt nicht mehr reagiert. Und das ist z.B. letzte Woche an drei Abenden hintereinander geschehen, an einem Abend sogar 2 mal innert einer Stunde.

Und hier hat ein anderer User seine Probleme geschildert und ich habe mir erlaubt, mitzuteilen, dass er nicht alleine mit Stabilitätsproblemen ist.

Insgesamt bin ich mit TV 2 sehr zufrieden, noch besser würde ich es aber finden, diesen Stabilitätsproblemen würde von seiten Swisscom (noch) mehr Aufmerksamkeit geschenkt, anstatt ständig neue Sender aufzuschalten. Dies ist aber meine persönliche Meinung.

Highlighted
Super User
Super User
30 von 31

@smd schrieb:

Lan-Kabel sollte in Ordnung sein, läuft ja manchmal tage- oder gar wochenweise absolut problemlos.

Lan-Kabel direkt am Router (ohne Switch) zur TV-Box.


Sollte in Ordung ist zu wenig. Wenn man solche Störungen nach dem Ausschlussverfahren eingrenzen will so muss man sicher sein, dass das was man überprüft hat zu 100% in Ordnung ist. Gerade im Bereich der Installation kann es sehr wohl vorkommen, dass es mal gut und dann wieder schlecht funktioniert.

 

Highlighted
Level 1
31 von 31

Ich hatte das selbe Problem, bei mir hat ein forciertes Update geholfen schalt mal die Box dreimal hintereinander ein und aus so erzwingst du das laden der Software und allenfalls ein Firmwareupdate, wichtig ist dabei nur dass die Box am LAN angeschlossen ist.

Seit dem läuft das ganze sehr gut.

 

Gruss hjde

Nach oben