abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Suchfunktion nach Sprache filtriert.

Contributor
1 von 3

Hallo

Ich habe ein Problem.... wer hat die Lösung?

 

Ich schaue sowohl Deutsche Sendungen (SRF, ARD, RTL ecc.) wie auch italienische (Rai1 ecc.).

 

Wenn ich nun eine Sendung suche auf den Italienischen Sendern, muss ich zuerst die Benutzereinstellung auf der TV-Box auf "italienisch" einstellen. Ansonsten kriege ich die Resultate nicht.

 

Wenn ich dann eine deutsche Sendung suchen will muss ich die Benutzereistellung auf Deutsch abändern.

 

Das ist wirklich sehr unpraktisch. Gibt es eine Möglichkeit diesen Filter auszuschalten?

 

Die mehrsprachige Schweiz.....

 

Danke für Antworten!

 

 

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
2 von 3

Ausschalten kannst den Filter (glaubs) nicht, aber wenn Du in der Suche die Options-Taste drückst, kannst Du ihn temporär ändern/deaktivieren. 

lg Warren
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.
2 Kommentare
Super User
2 von 3

Ausschalten kannst den Filter (glaubs) nicht, aber wenn Du in der Suche die Options-Taste drückst, kannst Du ihn temporär ändern/deaktivieren. 

lg Warren
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.
Contributor
3 von 3

Danke schön. Das ist zumindest schon ein einfacherer Workaround.

 

Wenn man nun noch den Standart auf "alle Sprachen" einstellen könnte, wäre es TipTop.

 

Geht das wirklich nicht? Vielleicht weiss jemand wie.....

 

Gruss

Homemanager