abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

SCTV über ASUS RT-N56U mit Verbindungskit (Netgear)

Highlighted
Level 1
21 von 46

@TheRealRaiden

Konntest du das schon testen? Funktionierts? Ich hab drum meinen Router jetzt im AP-Modus weil SCTV nicht funktioniert hat so.

Highlighted
22 von 46

@swissmaster

Also bei mir funktionnierts ohne Probleme.

 

Zur info:

SCTV per Ethernet Kabel mit RT-N56U verbunden, auf dem Port IPTV aktiviert... 

 

Habe leider nicht mit dem Verbindungskit probiert, ich bin eher Fan von verkabelten verbindungen....sind sichererer

Highlighted
Level 4
23 von 46

Ich bin erstaunt, dass Asus hier proaktiv support leistet 😄

Highlighted
24 von 46

Habe jetzt endlich das neue Modell vom Asus bekommen den Nachfolger rt-n66u... Ein eindruckvolles Gerät!

http://www.asus.com/Networks/Wireless_Routers/RTN66U/

 

Alles hat super geklappt

 

  • Netopia in den Bridge modus umgestellt
  • Mit dem rt-n66u verbunden
  • SCTV auch mit dem rt-n66u verbunden, die IPTV option auf dem jeweiligen Port und das multicast-routing aktiviert.

Alles hat super funktionniert, auch die SCTV Box, ohne Probleme...

 

Jetzt kommt das ABER:

  • Mein iMac konnte keine Updates mehr herunter laden: Error Socket Connection Reset by peer (oder so was ähnliches).
  • Meine PS3 konnte sich nicht mehr mit dem Playstation Network verbinden (habe alle nötigen ports "geforwordet", soger DMZ versucht, nichts funktionierte!). 
  • Beim surfen hatte ich DNS aussetzer und die Internet-seiten konnten währent mehreren sekunden nicht afugerufen werden

Nach all diesen Problemen hatte ich mich entschlossen den Netopia router zu reseten und diesmal in den "IP-Passthrough" Modus zu versetzen.

 

In diesem modus klappt alles hervorragend!

 

Mein Frage jetzt: weiss jemand warum dies im Bridge Modus nicht geklappt hat? Dieser Modus ist doch besser zu empfehlen als den "IP-Passthrough" um eine total kontrolle des WAN und LAN Netzwerkes zu ermöglichen?

 

 

Highlighted
Level 6
Level 6
25 von 46

Bist du sicher, dass der Bridgemode funktionierte? Ich Frage weil du mit der aktuellen Firmware keinen Bridgemode mehr hast.

 

Lg elchoer

Highlighted
26 von 46

@elchoer schrieb:

Bist du sicher, dass der Bridgemode funktionierte? Ich Frage weil du mit der aktuellen Firmware keinen Bridgemode mehr hast.

 

Lg elchoer


Ja bin sicher weil ich noch die alte Netopia habe (die weisse mit den sichtbaren Antenne auf der seite), ich weiss jetzt nicht welche Firmware dass sie hat aber ich konnte ohne probleme den Bridge Modus in einem Dropdown menu auswählen. Der router rebootet und nur die DSL led erleuchtet, nicht aber die Internet Link LED.

 

Der hinter dem Netopia verbundene Asus router bekommt die Public IP address, die Gateway und die DNS server Informationen von Swisscom.

 

Also meiner Meinung funktioniert der Bridge modus, aber in meinem Fall nicht einwandfrei...

 

Ne idee?

Highlighted
Level 1
27 von 46
Hallo zusammen, Ich habs vor lãngerer zeit ebenfalls versucht und musste leider die gleiche enttäuschende feststellung machen. Swisscom tv funktionierte zwar relativ problemlos aber dafür hatte ich immer wieder problem bzw aussetzer beim internetzugriff mit sämtlichen clients. Deshalb ist der netopia router jetzt bei mir auch nicht mehr im bridget modus und der asus router wieder im ap modus; schade. Nebenbei noch zum bridget modus vom netopia. Man kan seinen pc per kabel wieder ans netopia anschliessen und die ip adresse des pc manuel einstellen, dann kommt man trotz bridget modus noch aufs netopia gerät
Highlighted
28 von 46

@swissmaster: du kannst trotzdem dein Asus router in routing mode belassen ohne ihn in de AP modus zu versetzen... Alles was tu tun musst ist eine anderes Netzerk (Subnet für Kenner 🙂 ) für dein Asus router auswählen.

 

Bei mir z.B. ist es so:

  • Netopia: Subnet 192.168.1.0 /24 (24 = 255.255.255.0) @IP: 192.168.1.1
  • Asus router: Subnet 192.168.2.0 /24 mit @IP: 192.168.2.1

Wie du siest sind diese beiden nicht um selben Subnet un somit können Sie zwischen ihren entsprechenden Netzwerke routen.

Highlighted
Level 1
29 von 46
Danke für den hinweis, das wusste ich nicht. Und zusätzlich hast du ip passthrough auf netopia aktiviert? Läuft so alles problemlos? Muss man z.bsp bei port forwarding jeweils auf beiden geräten etwas einstellen oder kann man so sämtliche einstellungen nur noch auf dem asus gerät vornehmen? Apropos: was bedeutet die 24 hinter der ip und der subnet-mask in klammer?
Highlighted
30 von 46

@swissmaster: du musst deinem asus router einen namen geben (hostname), einer der leicht erkennbar ist...

Änder das netzerk auf Asus wie eklärt auf z.B 192.168.2.1

 

Verbinden die zwei router mit einander wie folgt: Netopia Lan Port (Einer der 4, egal welcher) -> Asus WAN Port (oder Internet Port)...

 

Starte beider Router neu...

 

Verbinde dich mit einem Web browser mit dem Netopia -> Experten Modus -> Konfigurieren -> IP-Passthrough (oder vergleichbahrer Name in Deutsch) und in der Liste den zuvohr definierten Asus Router Name auswählen.

 

Netopia neustarten un voila!

 

Du kannst danach alles auf dem Asus router konfigurieren!

 

Lg TheRealRaiden

Highlighted
Super User
31 von 46

Wenn der asus hinter der Bridge nicht immer funktioniert (teilausfälle von ca. 3 Minuten?) könnte es darauf hindeuten das der igmp proxy nicht sauber funktioniert. Ich kann mir vorstellen das die Streams so nicht sauber verlassen werden und  der Anschluss dichtgestreamt wird.

Wird im Netopia IP Weiterleitung verwendet ist dessen igmp proxy immer noch aktiv, könnte also uU. noch eingreifende Wirkung haben.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Highlighted
Level 1
32 von 46
Danke dir für die erklärung, werde dies testen und hoffe dass danach noch alles so funktioniert wies sollte. Der Bridget modus von netopia taugt meiner meinung nach gar nix, keine ahnung woran das technisch liegt. Vielen dank erstmal...
Highlighted
33 von 46

@TuxOne: Danke für deine Erklärungen... Kann ich dieses Problem irgendwie (per konfiguration) korrigieren oder umgehen um so doch den Bridge-Modus zu nutzen?

Highlighted
Level 1
34 von 46

@TheRealRaiden:

Ich habe jetzt alles so eingerichtet wie du geschrieben hast und es funktioniert eigentlich alles so wie es sollte. Allerdings habe ich jetzt das Problem, dass meine Synology Diskstation, welche am Asus Router hängt von aussen nicht mehr erreichbar ist. Und das obwohl ich die Liste mit den Virtuellen Servern mit den entsprechenden Ports und IP's ergänzt habe. Ist es möglich, dass dies aufgrund der IP-Weiterleitung gar nicht mehr funktionieren kann?

Highlighted
Level 1
35 von 46

:smileylol: juhui, konnte das Problem selber lösen.

Hab beim Netopia von IP-Forwarding auf statisches NAT (auf IP von Asus Router) umgestellt, nun klappen sämtliche Internetzugriffe aus dem LAN sowie Zugriffe aus dem WAN auf die Diskstation (alles, inkl. STV hängt nun am Asus) problemlos und alles kann auf dem Asus Router konfiguriert werden. Problem gelöst, und ich bin happy

Dankeschööööööön....

Highlighted
Level 1
36 von 46

Eine weitere Feststellung noch am Rande:

Es sieht so aus, als ob der Asus Router den LAN-Anschluss den man im Konfigurationsmenü für den IPTV Anschluss (sprich Swisscom TV) auswählen kann, einfach nur auf das Netopia gerät zurückschlauft. Denn bei mir bezog STV-Box die IP-Adresse ständig vom Netopia Router und als ich beim Netopia-Router die DHCP Funktion deaktiviert funktionierte STV nicht mehr, da die Box keine IP mehr erhielt.

Bedeutet also bei meiner Konfiguration muss DHCP beim Netopia-Router aktiviert bleiben, sonst geht STV nicht.

Highlighted
Level 1
37 von 46

Hallo zusammen

 

Ich habe ebenfalls die Konfiguration mit IP Forwarding ausprobiert (N66U und Centro piccolo), funktioniert eigentlich problemlos. Leider hat das Swisscom TV ab und zu Aussetzer, wenn gleichzeitig auf dem MacBook ein Download läuft. Hängt sicherlich mit QoS zusammen. Wie kann ich QoS so konfigurieren, dass Swisscom TV priorisiert wird?

 

Mit der NAT-Einstellung im Piccolo klappt leider bei mir Upnp nicht mehr, weshalb ich nicht mehr auf mein NAS von aussen zugreifen kann.

Highlighted
Level 2
38 von 46

Falls es hier noch jemanden nützlich ist. Habe letztes Wochenende erfolgreich einen Centro Piccolo im Bridge-Betrieb auf 7.8r13 gedowngradet (von 9010 auf 9007 auf Initiator auf 7.8) und dahinter einen Asus N66U über zwei Netgear 105 mit Swisscom TV im Betrieb. Der Stream kommt absolut sauber an, weder WLAN noch andere Ports werder zugespamt selbst im Wortcase (2xHD Stream, 1xSD Stream + Torrent-Client der mit 20Mbit zieht werden keine Artefakte angezeigt noch irgendwelche DNS-Anfragen verzögert aufgelöst.

 

Man sieht es auch an den Ports der beiden Switches das der Stream über alle Stationen nur dahingeht wo er soll.

 

Wichtig scheint mir aber zu erwähnen das mein Setup wie folgt aussieht.

 

Centro Piccolo - Asus N66U - Netgear 105 - Netgear 105 - Swisscom TV Box

 

Klingt abenteuerlich funktioniert aber wirklich. Der Asus ist nur über den WLAN-Port mit dem Centro verbunden und über Port 1 mit dem ersten Netgear Switch. Der restliche Teil vom Asus-Switch wird nicht gebraucht, evt. kommt deswegen der Stream sauber am Ziel an. Ob's direkt mit dem Asus eingebauten Switch funktioniert müsste ich ausprobieren.

 

Alles was ich im Router aktiviert habe ist Use DHCP Routes = Microsoft,  Mutlicast Routing = On und Efficient Multicast forwarding = On.

 

Einen spezifischen IPTV-Port habe ich nicht definiert da ansonsten kein Gerät ins Netz kommt und das bei mir keinen Sinn macht da sowieso nur Port 1 benutzt wird der auf den Netgear geht.

 

Vielleicht hilft der Tip ja dem einen oder anderen, der Router ist wirklich Sahne was Wireless Performance und Reichweite angeht mit der Möglichkeit auf zahlreiche alternative Firmwares, persönlich nutze ich den Merlin build.

Highlighted
Level 1
39 von 46

Herzlichen Dank! Ich habe jetzt folgendes Setup, was problemlos funktioniert.

 

- Centro Piccolo im NAT-Betrieb im Subnet 192.168.1.

- Asus N66U im Subnet 192.168.2

- Swisscom TV am N66U

 

Keine Artefakte auch bei gleichzeitigem DL und 2 HD Streams. Das einzige Problem ist, dass ich jetzt alle Ports manuell freischalten muss für mein NAS, welches am N66U läuft. Ports automatisch via Upnp öffnen funktioniert so nicht mehr. 

 

Highlighted
Level 2
40 von 46

Dann bridge doch einfach den piccolo....

Nach oben