annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
  • Fermés

Ralentissement d'images sur Swisscom TV

Highlighted
Level 3
1 de 18

Bonjour,

Depuis plusieurs semaines, je subis des ralentissements importants et fréquents avec Swisscom TV.

 

Je pensais au début que l'installation d'un serveur domestique pouvait être la cause du problème, qu'il était peut être trop gourmand en flux, mais depuis peu, un simple téléchargement ou une mise à jour d'une application sur mon Iphone provoque des arrêts de l'image... J'envoie un Email, lag, je consulte une photo sur mon serveur, coupure pouvant aller jusqu'à 30 secondes...

 

Avez-vous déjà vécu pareille expérience ? Quelles sont les solutions pour revenir à la normale et pouvoir regarder une fois un film du début à la fin sans en louper la moitié ?

 

Merci d'avance pour votre aide

Meilleures salutations

Jérôme

17 Commentaires
Level 2
2 de 18

Hello Jerome,

 

Au vu des ralentissements que tu as ces dernières semaines, à mon avis tu devrais essayer d'appeler le support technique au 0800 800 800 afin de voir si il n'y pas quelques choses sur ton raccordement DSL qui génère ce désagrément.

 

Les tests de base tels que redémarrer le router ou un reset, tu les as déjà peut-être fait et sans succès alors autant profiter du support de Swisscom :smileywink:.

Highlighted
Level 3
3 de 18

Bonjour,

 

Le routeur VDSL de Swisscom est programmé pour attribuer en priorité la bande passante à la Swisscom TV box et apparement chez vous ca ne fonctionne pas correctement peut-être à cause d'un switch ethernet entre la box et le routeur ?

 

Pouvez-vous me dire comment exactement est reliée la box au routeur (Wifi, switch ethernet, ...) ?

 

Il faudra peut-être aussi regarder la qualité du signal VDSL de votre ligne mais ca sera la prochaine étape si la box est correctement connectée au routeur.

 

Highlighted
Level 3
4 de 18

@Swissmade : Je les ai déjà eus plusieurs fois au téléphone pour ce problème. On redémarre le tout, on change mon adresse IP, on débranche, on rebranche, et au bout du compte, ça marche pendant quelques temps, puis le problème revient.. J'aimerais bien avoir une solution orientée long terme, cette fois-ci... 🙂

 

Highlighted
Level 3
5 de 18

@Fabien :

Alors la configuration chez moi est la suivante :

1. le routeur est relié au mur 😉

2. sur le routeur, il y a le "U" fourni par Swisscom pour relier la TV en Wifi

3. sur le routeur, il y a aussi mon serveur Synology

4. le PC, l'Iphone, la tablette passent tous via wifi.

 

Le tout a, comme je l'ai dit plus haut été déconnecté, reconnecté, redéconnecté, rereconnecté, etc....

Merci pour l'aide !

Highlighted
Level 3
6 de 18

Je suppose que le "U" fourni par Swisscom est le kit Ruckus. Cette installation à l'air correcte car le kit Ruckus est fait pour relier la Swisscom TV box au routeur en wifi.

 

Je pense que malheureusement la distance entre les deux appareils Ruckus est trop élevée pour transmettre le signal correctement ce qui crée des saccades et de la pixellisation sur les chaines TV.

Si quand vous changez de chaines pour une chaine HD et qu'elle met beaucoup plus de temps qu'une chaine SD pour s'afficher c'est la preuve que la liaison n'est pas optimale (HD Suisse met un peu plus de temps que les autres pour s'afficher).

 

Le fait que ca ne fonctionne plus correctement du jour au landemain et que ca remarche un petit moment ne m'étonne pas si la box est reliée en wifi au routeur.

 

Petite remarque concernant les appareils wifi en général, il faut si possible les éloigner un peu des autres appareils électriques et du métal.

 

Si vous voulez vous assurer que le problème ne vient pas de la ligne VDSL vous pouvez regarder les mesures de la ligne dans l'interface d'administration du routeur.

 

 

Highlighted
Level 3
7 de 18

Trop éloigné, je ne pense pas, il y a environ 4m, sans aucun obstacle (mur ou autre).

Certaines fois, même sur des chaînes qui ne sont pas en HD, ça met un temps important à répondre.

Je viens encore de tester... J'ai une application qui s'est mise à jour via Itunes (PC en wifi), M6 en HD s'est bloquée, les autres chaînes, pareil... Impossible d'avoir une image fluide... Dès que le téléchargement était fini, l'image s'est à nouveau fluidifiée...

 

Pour les mesures de la ligne, c'est dans les stat ? Ou ailleurs ? C'est quelle valeur que je dois regarder ? (Suis un peu perdu sur ce coup... :-))

Highlighted
Level 3
8 de 18

Il serait intéressant de relier la Swisscom TV Box avec le câble ethernet plat fourni dans le carton pour voir si en ethernet le problème disparait.

 

Pour la distance 4m c'est peu mais si il y a un mur porteur entre leus deux ca peux affaiblir le signal mais ca m'étonne quand même vu la très courte distance.

Je vais me répéter mais il faut vérifier que le Ruckus ne soit pas trop près du routeur car il peut y avoir des interférences entre les appareils.

 

Pour la qualité de la ligne VDSL:

Pouvez-vous me dire quel routeur vous avez ?

 

Je possède le centro grande pirelli et il suffit de taper 192.168.1.1 dans un navigateur internet puis de se connecter et ensuite sous l'onglet "Aperçu" vous avez une rubrique "Mesures"

 

Les données intéressantes sont les suivantes:

Vitesse de transmission, atténuation de la ligne et le plus important le "rapport signal/bruit"

Highlighted
Level 3
9 de 18

J'ai le motorolla 7347.

Il me donne :

 

Vitesse : 22016/5520 (kbps)

Atténuation de ligne :   7.4/14.8 dB

Ratio signal/bruit (dB) : 22.30

 

 

Autant dire que c'est un peu obscures comme valeurs... ^^

Highlighted
Level 3
10 de 18

La vitesse c'est la vitesse à laquelle le routeur communique avec les serveurs Swisscom. La vitesse maximale de téléchargement sera bien sur limitée par votre abonnement mais la Swisscom TV box peut utiliser la bande passante complète.

 

L'atténuation va évoluer avec la distance et le diamètre des câbles entre le central et votre prise, plus ce chiffre est petit mieux c'est.

Le rapport signal sur bruit représente la qualité de transmission de l'information par rapport aux parasites voir: Wikipedia: Signal/bruit

Plus le rapport entre le signal et le bruit est grand meilleur est le signal reçu ou émis par le routeur.

 

Dans vos mesures je ne vois pas si le signal/bruit est pour l'émission ou la réception mais 22.30 si c'est pour la réception c'est excellent. Il ne faut surtout pas s'approcher de 10dB ou descendre en dessous car sinon la ligne devient instable.

Highlighted
Level 4
11 de 18

Tu as d'autres téléphone dans la maison? Tu as bien un filtre VDSL sur chaques prises utilisées?

Highlighted
Level 3
12 de 18

@Fabien : J'ai essayé avec une prise à la place des U. Un léger mieux, mais il reste encore queques ralentissements ponctuels.

Si je comprends bien, toutes les stats sont bonnes ?

 

@Zebulon : pas de fixe chez moi. Une seule prise téléphone, avec le modem dessus.

Highlighted
Level 3
13 de 18

En fait il manque une valeur pour le rapport signal/bruit et celle que vous avez donné je ne sais pas si elle correspond à la réception ou à l'envoi des données. Sans cette valeur je ne peux pas dire si la ligne est bonne ou non.

 

Vous pouvez tenter de réinitialiser le software de la Swisscom TV box en suivant cette procédure: Update de la Swisscom TV Box

 

Vous devrez ensuite remettre la sortie vidéo de la box en 1080 et remettre le son en surround (si vous avez un home cinema).

 

Highlighted
Level 3
14 de 18

les stats disent :

                                             descendant       montant

Vitesse maximum (kbps)22016            5520
Ratio signal/bruit (dB)21.6022.33
Atténuation de la ligne (dB)7.4014.43
Erreurs CRC00
Highlighted
Level 3
15 de 18

Cette fois les données sont complètes et avec ces valeurs il ne doit pas y avoir de problèmes avec Swisscom TV.

 

Je ne vois vraiment pas d'ou peut venir le problème, peut-être une panne sur le routeur parce que l'envoi d'un mail n'utilise pas beaucoup de bande passante et ne devrait pas perturber la Tv Box.

 

Ce que vous pouvez essayer de faire:

 

- Vérifiez sur le réseau qu'il n'y ai pas de conflit avec les adresses IP

- Faire un test de bande passante sur un ordinateur:  Speedtest.net

 

Si vraiment vous ne trouvez rien il faudra appeller Swisscom au 0800 800 800 qui pourront peut-être vous proposer d'autres solutions ou regarder de leur côté si quelque chose ne fonctionne pas.

Highlighted
Level 1
16 de 18
bonjour, j'ai aussi un problème avec swisscom tv qui se bloque si on enregistre une emission en meme temps ou si on veut regarder la tv sur 2 tv differentes... et je n'y connais pas grand chose... tout est relié en wifi mais pas avec un "u", ce sont des boitiers noirs qui ont été acheté chez swisscom et qui sont fait pour la swisscom tv... y a-t-il qqn qui peut m'aider??? d'avance merci!
Highlighted
Level 3
17 de 18

Bonsoir,

Pour commencer il faut nous décrire votre installation du routeur au Swisscom TV box car certains éléments comme des switchs ethernet peuvent perturber les données pour la TV.

 

Il faut veiller à bien placer les appareils du kit de connexion wifi en les éloignant un peu des autres appareils électriques et du métal car ca améliorera le signal.

 

Il faut aussi savoir que même avec 2 Swisscom TV Box vous ne pourrez recevoir que 2 flux vidéos différents et pas plus.

 

Si il y a trop d'obstacles comme des murs ou si les appareils wifi sont trop éloignés le débit de données peut être trop faible pour assurer un bon signal sur les Swisscom TV Box.

Modifié
Highlighted
Level 7
18 de 18

@Jerome:

Il me semble que la QoS est désactivé: le signal Swisscom TV doit toujours avoir la priorité. Mettez le routeur  aux réglages d'usine: Appuyez avec un stylo pendant 20 secondes dans le petit trou à l'arrière du routeur.
Moi, je voudrais aussi changer le canal WiFi du routeur afin que les deux systèmes WiFi n'ont pas d'incidence.
Haut de page