abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Probleme mit 3d VOD (Men In Black)

Super User
21 von 28

Ja, das sehen wir auch wenn wir den Film mieten und dann muss ich beim TV auf das Icon mit den beiden Bilder nebeneindander gehen und aktivieren und erst dann bekomme ich ein Vollbild.

Expert
22 von 28

@WharfRat77 schrieb:

Vielleicht drücke ich mich einfach nicht richtig aus. Bei MIB3 oder den Demokanal sehe ich den folgenden Bild:

 

i_3D_format_X.full.png

 

Aber was ich sehen möchte ist das

 

i_3D_pre.full.png

 

Bei der 3D-Menu kann ich die verschiedene 3D-Effekten einstellen, aber ich kann das Inhalt-Signal nicht von zwei Bilder auf eins ändern. Ich versuche die korrekte 3D-Einstellung am TV vorzunehmen:

 

  • Wählen Sie „Aus“ unter „Auto-3D“, wenn Sie den 3D-Anzeigemodus manuell ein- bzw. ausschalten wollen. Drücken Sie HOME und wählen Sie S_XMBs_set.icon.png > Anzeige > 3D-Einstellungen.
  • Der 3D-Effekt steht nur zur Verfügung, wenn die Bilder als Vollbild angezeigt werden.

Aber das wechselt das Inhalt-Signal nicht. Ich habe immer noch zwei nebeneinander Bilder - mindestens auf dem Demokanal habe ich zwei Bilder. Alle andere Kanale kann ich den Simulierter 3D-Effekt (mit Brille) sehen. Ich möchte nicht MIB3 nochmals mieten und nur zwei nebeneinandere Bilder sehen.


Dein Bild sollte so aussehen (die zwei Bilder sind verschoben übereinander gelegt)

 

und nicht so

 

 

Solange sie neben einander sind, bist du im falschen 3D Modus

Novice
23 von 28

Genau. Jetzt bin ich zurück zum diese Instruktionen:

 

Tipps und Lösungen

Das Fernsehgerät wechselt nicht automatisch in den 3D-Modus, wenn ein 3D-Signal empfangen wird. Das Fernsehgerät zeigt 3D-Inhalte (Nebeneinander-Format, simuliertes 3D oder gar kein 3D) nicht oder nicht korrekt an.

Wenn das Gerät nicht automatisch in den 3D-Modus wechselt, müssen Sie ihn wie folgt manuell aktivieren:

  1. Drücken Sie auf der Fernbedienung OPTIONS.*
  2. Wählen Sie "3D Menu" [3D-Menü] - Stellen Sie "3D Display" [3D-Display] auf ON[EIN]
  3. Wählen Sie 3D-Menü - 3D-Format.
  4. Wählen Sie Nebeneinander oder Untereinander

Das Problem ist, mindesten auf dem Demokanal, dass die 3D-Format funktion steht nicht zu Verfügung! Ich komme einfach nicht weiter... 

Expert
24 von 28

@WharfRat77 schrieb:

Genau. Jetzt bin ich zurück zum diese Instruktionen:

 

Tipps und Lösungen

Das Fernsehgerät wechselt nicht automatisch in den 3D-Modus, wenn ein 3D-Signal empfangen wird. Das Fernsehgerät zeigt 3D-Inhalte (Nebeneinander-Format, simuliertes 3D oder gar kein 3D) nicht oder nicht korrekt an.

Wenn das Gerät nicht automatisch in den 3D-Modus wechselt, müssen Sie ihn wie folgt manuell aktivieren:

  1. Drücken Sie auf der Fernbedienung OPTIONS.*
  2. Wählen Sie "3D Menu" [3D-Menü] - Stellen Sie "3D Display" [3D-Display] auf ON[EIN]
  3. Wählen Sie 3D-Menü - 3D-Format.
  4. Wählen Sie Nebeneinander oder Untereinander

Das Problem ist, mindesten auf dem Demokanal, dass die 3D-Format funktion steht nicht zu Verfügung! Ich komme einfach nicht weiter... 


Wie gesagt. Dein TV muss das Bild so darstellen, wie in meinen beiden Beispielen oben. Wenn er das nicht tut, dann solltest du zu deinem Fachhändler gehen, der dir den TV verkauft hat oder dir es bei einem Fachhändler erklären lassen.

Mehr als die Bilder und die Anleitung deines Fernsehers kann ich dir nicht schicken.

Würde ja noch gerne ein Video aufnehmen aber ich habe den Sony nicht.

Super User
25 von 28
Der Zoom der STB sollte auf normal oder ganze Breite sein. Sonst kommt es auch nicht gut.
https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Expert
26 von 28

Was sagt der Fachhändler oder der Sony Support?

Visitor
27 von 28

Hallo !!

 

Hatte genau das selbe Problem bei meinem Sony Bravia mit dem geteilten Bildern nebeneinander. Habe aber herausgefunden wie es zu beheben ist.

 

Du musst in der Swisscom-TV Box unter Einstellungen das Bildformat in HDMI 1080i einstellen. Dann bekommst Du auch Nebeneinander und Untereinander in der 3D Anzeige Einstellung offeriert.

 

Dann sollte es klappen mit nur einem Bild in 3D :smileyhappy:

 

LG

 

Expert
28 von 28
Danke Pfneubi. Ich hoffe WharfRat77 hilft die Lösung.