abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Probleme mit 3d VOD (Men In Black)

Novice
1 von 28

Am Samstag haben wir „Men In Black 3D“ gemietet. Leider war das Video nicht brauchbar. Der Bildschirm wurde entzwei geteilt und der Film lief in beiden Fenstern. Unser Fernseher ist für 3D gebaut und wir haben kein Problem mit 3D Blue-Ray Filmen (wir haben den Fernseher auf 3D geschaltet). Was müssen wir tun, um dies zu korrigieren? Dank.

27 Kommentare
Swisscom
2 von 28

Vielen Dank für die Meldung.

 

Wir haben das soeben auf unseren Testgeräten getestet und können zurzeit keine Einschränkung feststellen. Besteht das Problem weiterhin? Falls ja, um welchen Fernsehtyp handelt es sich?

Super User
3 von 28

Wahrscheinlich habt Ihr den falschen 3D-Modus gewählt.

 

Es gibt einen 3D-Demokanal. Wenn du diesen korrekt schauen kannst, nutzt du die korrekte Bille/Verfahren.

Du  musst im Menu des TV evtl. den korrekten 3D-Modus einstellen/wählen.

cu Marcus
Die Swisscom Community ist ein Kunde-hilft-Kunde-Forum.
Expert Pro XT
Expert Pro
4 von 28

Du musst bei deinem Fernseher den 3D Modus manuell einschalten, bei meinem Sony habe ich eine Taste, welche mit 3D angeschrieben ist.

 

Bei 3D Anzeige Nebeneinander auswählen.

 

Beim 3D Demokanal kannst du das testen.

 

lg elchoer

Novice
5 von 28

@AndresF schrieb:

Vielen Dank für die Meldung.

 

... um welchen Fernsehtyp handelt es sich?


Sony Bravia 3D / KDL-46HX900

Expert Pro XT
Expert Pro
6 von 28

Probiers mit dem 3D Testsender.

 

Ich habe auch ein Sony Gerät, du musst mit der 3D Taste den Modus einstellen dann gehts.

 

lg elchoer

Novice
7 von 28

@marcus schrieb:

Wahrscheinlich habt Ihr den falschen 3D-Modus gewählt.

 

Es gibt einen 3D-Demokanal.


Ich habe den gleichen Problem auf dem 3D-Demokanal; zwei Bilder (zwei Feeds) nebeneinander.

Super User
8 von 28

Dann musst du die verschiedenen 3D Modi am TV testen. (scheib ich auch oben schon)

cu Marcus
Die Swisscom Community ist ein Kunde-hilft-Kunde-Forum.
Novice
9 von 28

@elchoer schrieb:

Probiers mit dem 3D Testsender.

 

Ich habe auch ein Sony Gerät, du musst mit der 3D Taste den Modus einstellen dann gehts.

 

lg elchoer


Leider nicht. Ich drücke die 3D Taste, dass schaltet die 3D ein/aus. Ist das was du meinst mit 3D Modus? Mit dem Options Taste komme ich auf das 3D-Menü. Dort kann ich zwischen 3D Anzeige, 3D Tiefenanpassung, Simulierte 3D Effekt, Helligkeit 3d Brille und 3D Format wählen. Möglicherweise muss ich das 3D Format einstellen, aber auf dem Demo-Kanale ist es nicht verfügbar. Es muss irgendeine Trick um ein Bild zu geben und nicht zwei nebeneinander. Ich habe es leider nicht gefunden...

Expert Pro XT
Expert Pro
10 von 28

3D Anzeige ist normal auf AUS

 

OK  drücken

 

mit dem Pfeil nach unten bis zu Nebeneinander

 

dann wieder auf OK.

 

Gruss elcoer

Novice
11 von 28

Beim 3D Anzeige gibt einen Wähl zwischen nur Ein und Aus (gleich beim 3D Taste). Es muss ein andere Lösung geben... 

Super User
12 von 28

3D.JPG

 

#userID63
Novice
13 von 28

Leider komme ich erst jetzt auf diese Thema zurück. Auf dem Demokanal (und auch beim gemietete MIB3) ist der Inhalt Nebeneinander wie in Ihre Beispiel. Mit der Sendung in 3D-Anzeigemodus ist das Bild verschwommen. Ich setze meine Brille an, sehe ich den 3D-Effekt. Die zwei nebeneinader Bilder sind scharf, aber es gibt immer noch zwei nebeneinander stehende Bilder. Dass ist das Problem.

Highlighted
Expert
14 von 28

@WharfRat77 schrieb:

Leider komme ich erst jetzt auf diese Thema zurück. Auf dem Demokanal (und auch beim gemietete MIB3) ist der Inhalt Nebeneinander wie in Ihre Beispiel. Mit der Sendung in 3D-Anzeigemodus ist das Bild verschwommen. Ich setze meine Brille an, sehe ich den 3D-Effekt. Die zwei nebeneinader Bilder sind scharf, aber es gibt immer noch zwei nebeneinander stehende Bilder. Dass ist das Problem.


Die Einstellung MUSS am Fernseher vorgenommen werden.

Nebeneinander ist die "standart" Einstellung z.B. auch am Samsung TV.

Hier muss man wie oben schon öfters beschrieben den 3D Modus wählen.

 

Problem ist also nicht Swisscom TV sondern die Einstellung deines Sony Fernsehers.

Expert
15 von 28

Alternativ sucht man auf der Sony Seite :smileyhappy:

http://www.sony.de/support/de/product/KDL-46HX900/tips-and-solutions

 

Ist wahrscheinlich Einfacher bevor man so viele Leute aktiviert :smileywink:

 

Tipps und Lösungen

Das Fernsehgerät wechselt nicht automatisch in den 3D-Modus, wenn ein 3D-Signal empfangen wird. Das Fernsehgerät zeigt 3D-Inhalte (Nebeneinander-Format, simuliertes 3D oder gar kein 3D) nicht oder nicht korrekt an.

Wenn das Gerät nicht automatisch in den 3D-Modus wechselt, müssen Sie ihn wie folgt manuell aktivieren:

  1. Drücken Sie auf der Fernbedienung OPTIONS.*
  2. Wählen Sie "3D Menu" [3D-Menü] - Stellen Sie "3D Display" [3D-Display] auf ON[EIN]
  3. Wählen Sie 3D-Menü - 3D-Format.
  4. Wählen Sie Nebeneinander oder Untereinander. 

* If the OPTIONS key does not work, your TV may be in BRAVIA Sync mode.  If this is the case, press SYNC MENU, select TV CONTROL and then select OPTIONS to control the TV.

Hinweis: Normalerweise wechselt das Fernsehgerät automatisch in den 3D-Modus, wenn ein 3D-Signal empfangen wird.  Damit dies funktioniert, müssen einige Voraussetzungen erfüllt sein.

  • Falls es sich bei der Videoquelle um ein HDMI 1.4-Gerät handelt, funktioniert der Wechsel standardmäßig. 
  • Falls es sich um ein HDMI 1.3-Gerät handelt, stellt der Hersteller möglicherweise ein Firmware-Update bereit, das diese Funktion durch eine aktualisierte Liste von CEC-Befehlen (Customer Electronics Control) unterstützt.  Die PlayStation 3 unterstützt diese Funktion beispielsweise seit der Firmwareversion 3.30. 
  • Das HDMI-Kabel muss dem Standard HDMI 1.3 oder höher entsprechen.
Super User
16 von 28

Das kann doch nicht so schwierig sein. Im 3D Menü im TV sieht man doch eine Abbildung mit zwei Bildern nebeneinander und das muss aktivieren und dann bekommt man ein 3D Bild.

Novice
17 von 28

OK ich gebe auf. Das Problem liegt nicht beim Swisscom VOD, sondern meine Fernsehen (oder bei mir, da ich die Fernsehen nicht richtig einstellen kann). 

 

Ich will einfach ein Bild, auf dem ganze Bildschirm, in 3D sehen und nicht zwei zerquetschte 3D Bilder nebeneinander schauen. Ich muss dass mit Sony bzw. den Fachhandler aufnehmen. Ich bedanke mich für euer hilfe.

Super User
18 von 28

In der Anleitung deines TV steht unter 3D Menü:

 

"Nebeneinander: Zum Anzeigen von 3D-Inhalten im Nebeneinander-Format. Mit dieser Option werden für die 3D-Wiedergabe zwei fast identische Bilder nebeneinander angezeigt. Setzen Sie die 3D Brille auf, bevor Sie „3D-Format“ einstellen. Andernfalls können Sie die Anweisungen nicht lesen, da die Buchstaben doppelt und verschwommen angezeigt werden."

 

und das funktioniert nicht?

Contributor
19 von 28

Ich habe den Film auch gemietet und musste zuerst die korrekte 3D-Einstellung am TV vornehmen. Ich gebe zu, es ist auch bei meinem TV etwas umständlich (zuerst ins Menu, dann Bildeinstellungen, 3D, nebeneinander etc.) aber es funktionierte schlussendlich tiptop. Schauen Sie doch nochmals in der Bedienungsanleitung Ihres TV-Gerätes. Das ist bestimmt auch bei Ihnen möglich: http://www.sony.ch/lang/de/product/tv-117-46-lcd/kdl-46hx900/bedienungsanleitungen#tab.

Novice
20 von 28

Vielleicht drücke ich mich einfach nicht richtig aus. Bei MIB3 oder den Demokanal sehe ich den folgenden Bild:

 

i_3D_format_X.full.png

 

Aber was ich sehen möchte ist das

 

i_3D_pre.full.png

 

Bei der 3D-Menu kann ich die verschiedene 3D-Effekten einstellen, aber ich kann das Inhalt-Signal nicht von zwei Bilder auf eins ändern. Ich versuche die korrekte 3D-Einstellung am TV vorzunehmen:

 

  • Wählen Sie „Aus“ unter „Auto-3D“, wenn Sie den 3D-Anzeigemodus manuell ein- bzw. ausschalten wollen. Drücken Sie HOME und wählen Sie S_XMBs_set.icon.png > Anzeige > 3D-Einstellungen.
  • Der 3D-Effekt steht nur zur Verfügung, wenn die Bilder als Vollbild angezeigt werden.

Aber das wechselt das Inhalt-Signal nicht. Ich habe immer noch zwei nebeneinander Bilder - mindestens auf dem Demokanal habe ich zwei Bilder. Alle andere Kanale kann ich den Simulierter 3D-Effekt (mit Brille) sehen. Ich möchte nicht MIB3 nochmals mieten und nur zwei nebeneinandere Bilder sehen.