abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

PLEX App auf Swisscom TV 2.0 Box

Highlighted
Level 2
41 von 50

versucht es mal mit den video einstellungen in der plex app .. hab bei mir alle "Qualität für...." einstellungen auf  "20 mbps 1080p" gesetzt und "direkt streaming" und "direkt wiedergabe" aktiviert, so läuft es bisher eigentlich problemlos.

 

unbedingt untertitel deaktivieren.. damit hatte ich immer probleme. wenn aktiv transcodiert er glaub ich immer....

 

die plex app ist sicher noch nicht perfekt, Aber ich möchte es definitiv nicht mehr missen.

 

Highlighted
Level 4
42 von 50

Ich brings nicht hin, den Server davon abzuhalten, transcodieren zu wollen wenn ich auf die TV Box streame. Wenn ich den Browser am MAC bespiele oder das iPad, kein Problem, aber wenn ich die TV Box oder die PS4 bespiele, dann hakts...

 

 

Highlighted
Level 4
43 von 50

@ofaessler schrieb:

Ich brings nicht hin, den Server davon abzuhalten, transcodieren zu wollen wenn ich auf die TV Box streame. Wenn ich den Browser am MAC bespiele oder das iPad, kein Problem, aber wenn ich die TV Box oder die PS4 bespiele, dann hakts...

 

 


Das Problem liegt darin, dass sich Deine PS4 und Plex nicht verstehen. Im Plex-Server sind für jeden Client Profile hinterlegt, welche aussagen was der Client direkt versteht und kein Transcoding notwendig ist.

 

Nun steht das Format, welches Du abspielen willst nicht in dieser Liste und Plex transkodiert es. Versuche doch einmal ein Video welches in einem anderen Format vorliegt abzuspielen. Am besten wäre ein simples mpeg2 einer DVD. (mpeg2 gehört schlussendlich zum urkodec des DLNA-Standards und Plex ist schlussendlich auch nicht viel anders)

 

Evtl. schaust Du auch einmal im PLEX-Forum nach. Möglicherweise gibt es dort Hinweise wie das Transcodierverhalten angepasst werden kann, obwohl eine PS4 ist ja nicht gerade ein exotischer Client.

 

 

Level 1
44 von 50

Hi Blumenau

danke für den Hinweis betreffend NAS und DS214...liegt wahrscheinlich wirklich an dem...

 

habe noch im Wohnzimmer einen kleinen shuttle pc mit dem Plex client installiert und dort funktioniert es tadellos....Fazit bei mir ist, dass ich wie bis anhin meine Medien wie movies mit dem i-pad und der DS App konsumieren werde...die funktionieren super in Verbindung mit DLNA und der SC 2.0 Box. Die Plex sieht einfach schöner aus 🙂 und wäre eine nette option gewesen...

 

gruss

franco

 

 

Highlighted
Level 4
45 von 50

@fiaderosa schrieb:

 

Fazit bei mir ist, dass ich wie bis anhin meine Medien wie movies mit dem i-pad und der DS App konsumieren werde...die funktionieren super in Verbindung mit DLNA und der SC 2.0 Box. Die Plex sieht einfach schöner aus 🙂 und wäre eine nette option gewesen...

 

gruss

franco

 

 


Es geht mir eben genauso. Mit DS Video klappt es einwandfrei, was beweist, dass der Content von der TV 2.0 Box problemlos dargestellt werden kann. Deshalb fuchst es mich eben schon, dass Plex meint, es müsse den Content transcodieren und somit Ruckelvideos produziert. Und dass in Plex sich die Transcodierung nicht abschalten lässt. Weil es sieht eben wie du schon sagst schon besser aus!

Highlighted
Level 4
46 von 50

Update: 

Ein grosser Fortschritt ist mir noch gelungen. Und zwar hab ich die Einstellung doch noch gefunden mit welchem man das (unnötige) Transcoding (grösstenteils) abschalten kann. Im Swisscom TV 2.0 Client selbst (nicht im Webinterface der Servereinstellungen) verbirgt sich hinter dem Plex-Username oben rechts ein Menü mit Einstellungen. Dort steuert man die Client-Einstellungen. Dort bei Videoqualität auf das Maximum stellen (20 Mbps) und bei der Gelegenheit auch noch gleich das Kreuzchen bei Audio bei AC3 und DTS setzen (wenn die angeschlossenen Geräte dies beherrschen). 

 

Mit diesen Einstellungen liessen sich die meisten meiner 1080p mkv Files ruckelfrei abspielen. Allerdings gibt es im TV Box Client die Option "Original" bei der Videoqualität nicht. Das Maximum ist wie gesagt 20 Mbps. Daher werden Videos, welche mit einer höheren Bitrate als 20 Mbps codiert sind immer noch transcodiert. Aber damit kann ich leben, dann spiel ich eben solche Files über andere Wege ab, oder codiere sie im Vorfeld mit einer tieferen Bitrate neu. Bei Plex werde ich mal anfragen ob man die Option "Original" noch einfügen kann. 

 

Ansonsten lässt sich der Plexclient jetzt geniessen, läuft soweit für mich rund (genug).

Editiert
Highlighted
Level 1
47 von 50
Hi ofaessler
Vielen Dank für das sharen der info....in der Tat es hat tatsächlich funktioniert 🙂 ..... somit habe ich jetzt eine alternative zur DS App..... ich finde aber, dass der Plex client auf der SC Box ziemlich träge ist.....wie auch immer eine alternative bleibt es allemal.
danke
gruss
franco
Highlighted
Level 4
48 von 50

hallo leute,

weis jemand wann eine neue version von plex 2.4.24 rauskommt?

diese version ist eine zumutung für den user....ich bin mir von enigma (linux sat) her was anderes gewohnt. logischer aufbau. die aktuelle version ist weit weg von logisch....

Highlighted
Level 4
49 von 50

@true_blue schrieb:

hallo leute,

weis jemand wann eine neue version von plex 2.4.24 rauskommt?

diese version ist eine zumutung für den user....ich bin mir von enigma (linux sat) her was anderes gewohnt. logischer aufbau. die aktuelle version ist weit weg von logisch....


Wann die neue Version rauskommt wird Dir wohle eher die PLEX-Community beantworten können.

Was die aktuelle Version anbelangt gebe ich Dir aber recht. Die ist echt bescheiden.

 

Ob das nun an der Plex-Implementation liegt oder an der SC-TV Box steht auf einem anderen Blatt.

Ich hoffe immer noch auf eine direkte DLNA-Implementierung innerhalb der SC-TV Box. Wäre traumhaft.

Highlighted
Level 2
50 von 50

Hallo zusammen

 

Wollte mich erkundigen, ob jemand von Euch mit einer Time Capsule Filme streamt mit PLEX auf Swisscom TV 2.0?

 

Natürlich könnte ich für 1 Monat ein Testaccount lösen und die Konfiguartion testen, jedoch wollte ich erste Erfahrungen sammeln bevor ich loslege.

 

Danke für Eure Feedback

Bobi

Editiert
Nach oben