abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Neue UHD BOX und Samsung TV

Contributor
101 von 133
Wegen der Fernbedienung

Ich könnte mir vorstellen das die Samsung Ferbedinung ein Infrarot Signal von der Swisscom TV Box brauch. Die Swisscom TV Box gibt ja kein Infrarot mehr aus. Da könnte der Infrarotempfänger der Swisscom (seperat zu kaufen) helfen.

Ich kann es nächste woche mal testen, dann bekomme ich meinen neuen Samsung un-55ks7080 TV 🙂
Highlighted
Contributor
102 von 133

An welchen HDMI Anschluss sollte ich die neue UHD Box anschliessen?

Spielt dies eine grosse Rolle?

Habe einen UE78JS9580 mit der one connect box.

 

Momentan habe ich die UHD Box am HDMI 1 angschlossen, aber ich finde die Bildqualität könnte besser sein.

Eventuell probiere ich auch mal an den Bildeinstellungen herumzuschrauben.

Contributor
103 von 133
Wen alle HDMI Anschlüsse HDCP 2.2 unterstützen ist es eigentlich egal. Musst halt schauen ob dein TV alle unterstützen.

Super User
104 von 133

@garfield99 schrieb:

An welchen HDMI Anschluss sollte ich die neue UHD Box anschliessen?

Spielt dies eine grosse Rolle?

Habe einen UE78JS9580 mit der one connect box.

 

Momentan habe ich die UHD Box am HDMI 1 angschlossen, aber ich finde die Bildqualität könnte besser sein.

Eventuell probiere ich auch mal an den Bildeinstellungen herumzuschrauben.


Steht bei Dir beim HDMI 1 Anschluss nicht * STB * drauf ?

Contributor
105 von 133

@WalterB schrieb:

@garfield99 schrieb:

An welchen HDMI Anschluss sollte ich die neue UHD Box anschliessen?

Spielt dies eine grosse Rolle?

Habe einen UE78JS9580 mit der one connect box.

 

Momentan habe ich die UHD Box am HDMI 1 angschlossen, aber ich finde die Bildqualität könnte besser sein.

Eventuell probiere ich auch mal an den Bildeinstellungen herumzuschrauben.


Steht bei Dir beim HDMI 1 Anschluss nicht * STB * drauf ?


Doch steht drauf, aber wie oben beschrieben finde ich die Bildqualität noch nicht so berauschend, aber eventuell muss ich mich mal mit den Bildeinstellungen vertraut machen

Contributor
106 von 133

@Aragorn_ST schrieb:
Wen alle HDMI Anschlüsse HDCP 2.2 unterstützen ist es eigentlich egal. Musst halt schauen ob dein TV alle unterstützen.


Meines Wissens nach unterstützen alle Anschlüsse HDCP 2.2.

Das Problem ist nur das in den Settings unter UHD Prüfen zum Teil ein grüner Haken ist und zum Teil nicht.

Aber über dieses Problem wurde glaube ich hier im Forum auch schon disskutiert

Contributor
107 von 133
Ja das habe ich auch schon gelesen. Samsung sollte das wissen.
Contributor
108 von 133

Schalte mich hier auch noch kurz ein. Ausgangslage:

 

  • Samsung UE65JU7080
  • Swisscom UHD Box geht via Onkyo AV-Receiver TX-RZ710 auf HDMI beim TV

Bildprobleme während des Betriebs habe ich nicht. Aaaaber, das Einschalten ist ein Glücksspiel: Es kommt nach langer Zeit via Receiver zunächst mal Ton, dann bricht die Verbindung wieder ab (in dieser Zeit meldet der TV, dass er auf HDMI 1 kein Signal empfangen könne).

 

Bei nochmaligem Booten der SC UHD Box kann es sein, dass diese nicht mehr alle Geräte als HDCP-2.2-fähig anzeigt. Die SC UHD Box ist allerdings Receiver an einem HDCP-2.2-fähigen HDMI-Anschluss eingesteckt. Und sobald ich dann bei diesem Status Quo via Knopf auf der Rückseite der SC UHD Box neu starte, sind alle Anschlüsse wie von Geisterhand wieder UHD-fähig.

 

Die Swisscom-Hotline kann keine Unregelmässigkeiten feststellen. Ist auch nicht weiter verwunderlich, da ich an einem funktionierenden Glasfasernetz hänge. 

 

Defekt der Swisscom UHD Box kann ja eigentlich ausgeschlossen werden, da sie ja – sobald Bild und Ton da sind – einwandfrei und ohne Bildstörungen läuft. Receiver ist neu, zudem sehe ich, dass Samstag ganz offensichtlich Probleme bereitet. Was meinen die Profis?

Novice
109 von 133
Ich habe das gleiche mit dem Onkyo tx 636. Komisch finde ich auch kann kein Bild angezeigt werden einfach ein paar Minuten warten und es funktioniert.
110 von 133

@garfield99 schrieb:

@Aragorn_ST schrieb:
Wen alle HDMI Anschlüsse HDCP 2.2 unterstützen ist es eigentlich egal. Musst halt schauen ob dein TV alle unterstützen.


Meines Wissens nach unterstützen alle Anschlüsse HDCP 2.2.

Das Problem ist nur das in den Settings unter UHD Prüfen zum Teil ein grüner Haken ist und zum Teil nicht.

Aber über dieses Problem wurde glaube ich hier im Forum auch schon disskutiert


An meinem vorgängigen Samsung war nur der mit "MHL" bezeichnete Anschluss an der One Connect Box HDCP 2.2 fähig.

Contributor
111 von 133

Auch ich habe das Probem.

habe neue UHD Box, gehe per HDMI in einen neu gekauften Onkyo TX-NR646 und von da auf einen Samsung 7580 und auch bei mir ist es ein komplettes Glückspiel. teilweise kommt nach Minuen zuerst Ton dann Bild, teilweise hilft das kurze umstellen auf einen anderen HDMI Eingng und das kann ganz schön nervend sein.... alle Geräte haben neuste Firmensoftware drin

PS ich bin im Samsung im HDMI 3 drin, weil nur der HTCP2.2 wiedergibt gemäss Anleitung Samsung

 

ODER: man geht von der UHD Box per HDMI direkt in TV, und bringt mit toslink Kabel das Audio Signal auf den Verstärker, dann wäre das Problem wohl umgangen

Editiert
Contributor
112 von 133
Ich gehe von der Swisscom TV Box direckt zum Samsung TV (un55ks7080) und dann mit toslink auf mein Heimkino Anlange (Denon)

Das HTCP 2.2 problem habe ich auch teilweisse
Expert
113 von 133

Mach ich inzwischen auch so! Alles andere funktioniert nicht oder nur in den seltesten Fällen. Das Problem liegt aber meiner Meinung nach bei Onkyo. Der macht ein "Puff" mit dem HDCP2.2.

Contributor
114 von 133

@MichiBoa schrieb:

Mach ich inzwischen auch so! Alles andere funktioniert nicht oder nur in den seltesten Fällen. Das Problem liegt aber meiner Meinung nach bei Onkyo. Der macht ein "Puff" mit dem HDCP2.2.


Diesen Verdacht habe ich mittlerweile auch – alles andere ergibt in der Logik irgendwie keinen Sinn. Insbesondere dann, wenn die UHD-Box nach einem Neustart im UHD-Checker anzeigt, dass nicht alle Geräte HDCP2.2-fähig seien – die UHD-Sender aber trotzdem abgespielt werden können (mir auch schon passiert).

 

Und gemäss kurzem Blick ins Onkyo-Forum scheint die HDCP-Problematik dort nicht ganz unbekannt.

Editiert
Novice
115 von 133

Halo,

 

Ich habe die F9080 + SEK-2500 und TV Box auf HDMI 4 (MHL) HDCP 2.2 (4 gruene Haekchen).

 

Ich moechte gerne wissen, ob ihr MotionPlus ausschalten koennt? Bei mir ist es nicht moeglich und der "SOE" macht mich wahnsinnig, ich moechte es unbedingt ausschalten. Auf HDMI 4 ist MotionPlus aber standardmaessig eingeschaltet und grau gefaerbt, ich kann es nicht ausschalten!

 

Hat irgend jemand das gleiche Problem (gehabt) und vielleicht eine Loesung?

 

Ich moechte auch gerne wissen, ob jemand, der sich auf eine SEK-3500 aufgeruestet hat, damit das Problem geloest hat?

Swisscom
116 von 133
Hallo @Octogon

Leider kannst du MotionPlus nicht ausschalten.
Und leider löst das SEK3500 das Problem auch nicht...
Wurde alles schon im Forum diskutiert.

Da hilft nur eins:
Du musst dich bei Samsung Schweiz melden und ihnen dein Anliegen schildern.
Denn auf den aktuellen 2016 Samsung Tv modellen kann man MotionPlus deaktiveren.
Ich vermute aber, dass Samsung auf der F und HU Serie noch kein Tizen OS hat und sie nun die Kunden im Regen stehen lassen.
Da hilft nur eins es müssen sich so viel Leute wie möglich bei Samsung melden und nach einem Fix/Verbesserung fragen.

Gruess
Ich bin Swisscom Mitarbeiter und arbeite im Bereich SwisscomTV Entwicklung
Novice
117 von 133
Ich habe die sek-3500 gekauft, genau aus diesem Grund. Leider hatte ich das selbe Problem danach noch immer. Meine Lösung: Anderen Eingang wählen bei mir Apple TV dort MotionPlus ausschalten. Es gibt auch einen Menupunkt die Einstellung für alle Eingänge zu verwenden.
Novice
118 von 133

Habe weiter getested die Option Motion Plus ist anwählbar auf HDMI 4 ohne signal, aber nicht anwählbar bei einem Signal von der Swisscom TV Box. hmmm!!? Samsung oder TV Box ?!

Swisscom
119 von 133
@Octogon

Das liegt am TV von Samsung!!!
Denn auf den 2015/2016 TV modellen von Samsung geht das ohne Probleme.
Und zudem ist es ja ein Setting auf dem TV 😉
Dann ist es wohl klar, dass es am TV liegt.

Hast du dich denn nun schon mal bei Samsung Schweiz gemeldet?
gibt's da eine Antwort für dich?

Gruess
Ich bin Swisscom Mitarbeiter und arbeite im Bereich SwisscomTV Entwicklung
Novice
120 von 133

Ja aber Samsung sagt Swisscom!! ich bin noch dran.....

 

Fact

Ohne signal - die Option Motion Plus ist anwählbar

Mit signal von Swisscom TV Box - die Option Motion Plus ist nicht anwählbar