abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Neue UHD BOX und Samsung TV

Highlighted
Level 3
41 von 133

Danke für den Link. Na gut, dann warte ich mal noch etwas ab, ob der Fehler mit dem Update behoben wurde.

Highlighted
Super User
Super User
42 von 133

@gipfeli711 schrieb:

was war zuerst da......der TV oder die UHD-BOX ? Ein bisschen einfach alles auf Samsung abzuschieben .....


@hed schrieb:

Der Samsung TV ist nicht kompatibel mit der UHD-Box, nicht umgekehrt.


 


Das hat doch rein gar nichts damit zu tun, wer zuerst da war. Wenn der TV einen Fehler hat (und dies wurde von Samsung ja anerkannt), so muss die TV-Box (egal wann sie rauskommt) wohl nicht retour kompatibel zu einem fehlerhaften TV sein.

 

Also bitte, wenn Ihr Druck erzeugen wollt, hängt Euch bei Samsung ran.

Highlighted
Level 2
43 von 133
Also, ich hatte gestern aus dem nichts auch den "geteilten" Screen (im UHD) Modus. Ich habe die Box dann in den HD Modus und wieder zurück in den UHD Modus gesetzt. Hat dann wieder funktioniert.

Als Workaround geeignet aber nervig 🙂
Highlighted
Super User
44 von 133

@GK1979 schrieb:
Also, ich hatte gestern aus dem nichts auch den "geteilten" Screen (im UHD) Modus. Ich habe die Box dann in den HD Modus und wieder zurück in den UHD Modus gesetzt. Hat dann wieder funktioniert.

Als Workaround geeignet aber nervig 🙂

Entweder steht mir nun einer auf der Leitung oder ich hab was verpasst.....

 

Wie stellst Du die UHD-Box in den HD-Modus und zurück?

Highlighted
Level 2
45 von 133
In den Einstellungen - Bildqualität (unter UHD Assistent)
Highlighted
Super User
46 von 133

Aber dort kanns man doch keinen Modus ändern... Der UHD-Assistent schaut nur ob die ganze Kette UHD-Tauglich ist...

 

OK, könte sein dass ich Wirklich noch Speck auf den Linsen habe ^^

Highlighted
Level 2
47 von 133
Nein, nicht der UHD Assi.
In den Einstellungen gibt es einen weiteren Menüpunkt der Bildqualität heisst. Dort kannst du zwischen SD, HD und UHD
Highlighted
Super User
48 von 133

Diese Einstellung habe ich nun echt noch nie gesehen... oder einfach übersehen. Schaus mir aber gerne an

Highlighted
Super User
49 von 133

@GK1979 Kannst Du einBild dieses menu posten? Auf meiner Box hat es diesen Menupunkt definitiv nicht...

 

image-7ae8.jpg

Highlighted
Level 2
50 von 133
:-)))) ja klar.
Highlighted
Level 3
51 von 133

seit 2 Tagen wieder ein tolles Bild weiss jetzt nicht was den Ausschlag gegeben hat ob die Reklamation bei Swisscom oder die bei Samsung geholfen hat.Hoffentlich  bleibts dauerhaft so toll.Habe bei Samsung die genaue Typenbezeichnung sowie die Serialnummer des TV hinterlegt einmal im TV selbst und einmal auf der Produkteseite von SAMSUNG.Rückmeldungen habe ich weder von Swisscom noch von Samsung erhalten und auch ein

 

War leider nichts Bildteilungen nach wie vor unhaltbarer Zustand.........

 

Editiert
Highlighted
Level 2
52 von 133

Wie versprochen, hier das Foto meiner Box, mit dem Menüpunkt "Buldqualität"

 

IMG_1588.jpeg

Highlighted
Super User
53 von 133

OK danke...

 

Hast Du mehrere Boxen? Und was für ein Profil hast Du?

Highlighted
Level 2
54 von 133
Hab zwei Boxen. Die zweite hängt an nem HD TV und auch da wird das Menü angezeigt.

Profil?
Highlighted
Level 2
55 von 133
Ich habe auch einen Samsung TV mit der samsung evolution kit sek 3500u. Wer verwendet auch diese? An welchem HDMI Port ist bei euch die UHD Bix angeschlossen? Bei mir wird leider im UHD Assisten leider den Fehler bei HDCP 2.2.
Highlighted
Level 2
56 von 133
Ich hab ebenfalls ein Samsung TV. Samsung UE55JU6470 besser gesagt aber noch keine UHD Box, hoffentlich betrifft das Problem nicht auch bei mir!...
Highlighted
Level 1
57 von 133

Mit der SEK-3500 sollte bei HDMI 3 HDCP 2.2 gehen.

Highlighted
Level 4
58 von 133

@Vogelfrei schrieb:
Ich habe auch einen Samsung TV mit der samsung evolution kit sek 3500u. Wer verwendet auch diese? An welchem HDMI Port ist bei euch die UHD Bix angeschlossen? Bei mir wird leider im UHD Assisten leider den Fehler bei HDCP 2.2.

Würde mich auch wunder nehmen, wo dieser Menüpunkt "Bildqualität" her kommt.

 

Ich habe einen Samsung 65HU8580 mit einer SEK-3500. Davon gehts an einen Onkyo TX-NR636 und dann an die UHD Box. Am Anfang hatte ich das Ganze an der SEK am HDMi Port 4. Da ich beim Anschalten der Anlage nie Bild und Ton bekommen hatte, habe ich auf den Port 3 gewechselt. Der Effekt blieb aber der gleiche. Schlussendlich kam es nicht darauf an, welchen HDMi Port ich verwende, sondern auf die Einschaltreihenfolge. Meine Einschaltreihenfolge sieht im Moment so aus:

 

- TV einschalten auf HDMi 3

- Onkyo einschalten und warten bis dieser aufgestartet ist (klickt) auf dem "STB Kanal" (kann HDCP2.2)

- UHD Box einschalten

- Onkyo auf "AUX" umschalten (klickt), warten bis der TV ein blaues Hintergrundbild anzeigt

- Onkyo zurück auf den "STB" stellen.

 

So bekomme ich dann Bild und Ton und meist auch in UHD Qualität (UHD Assistent alle Haken grün).

Falls bei HDCP2.2 der Haken fehlt, hat bei mir geholfen, wenn ich von der SEK-3500 das Connectionkabel zum TV abziehe und den Strom vom TV für einige Sekunden trenne. Nach dem wiederverkabeln die Einschaltreihenfolge einhalten.

 

Und das nur zum SwisscomTV schauen...

Highlighted
Level 4
59 von 133

@poppei schrieb:

Mit der SEK-3500 sollte bei HDMI 3 HDCP 2.2 gehen.


Bei der SEK-3500 können alle HDMi Ports HDCP2.2. Bei der SEK-2500 wars glaub nur ein Port (MHL) der das konnte.

 

Edit: Sorry, hab grad nachgeschaut. Die SEK-2500 konnte auch schon durchgehend auf allen HDMi Ports HDCP2.2

Editiert
Highlighted
Super User
60 von 133

Das Menu erscheint scheionbar nur bei einem tiefen Profil und wird nur im Multiroombetrieb (mehrere Boxen) angezeigt

Nach oben