abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Jetzt mal Hand aufs Herz....

Contributor
1 von 25

...., läuft das Swisscom TV nur bei mir so schlecht, oder haben andere das selbe Problem?

 

Ramenbedingungen:

Habe Swisscom TV seit anfang Dezember zum testen. Vivo Casa mit der 20000er Leitung. Habe schon seit es Infinity gibt diesen Speed. Router ist grundsätzlich mit dem dratlos Verbindungskit mit der TV Box verbunden. Alle Lämpchen schön grün. Zu Testzwecken habe ich dann doch mal ein Netzwerkkabel benutzt.

 

Symtome:

Bild ruckelt und wird teilweise pixelig. Ab und zu fällt nur der Ton aus. Mindestens einmal pro Tag kommt der blaue Bildschirm mit dem Ratschlag, die Netzwerkkomponenten zu checken. Manchmal hilft weiterzappen etwas oder die Box mit der Fernbedienung aus- und wieder einzuschalten. Es nerft ziemlich!

 

Wenn mir keiner einen Ratschlag geben kann welcher zur Besserung beiträgt, gebe ich die Box wieder zurück. Auf den telefonischen Swisscomsupport habe ich im Moment echt keinen Bock, da ich gerade eine ziemliche Odysee hinter mir habe.

 

Danke schon im Voraus.

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
16 von 25

Ja liebe Leut...

 

Als ich diesen Forumbeitrag geschrieben hatte, erhoffte ich mir nicht allzu grosse Hilfe. Eher einige Hinweise, an was es liegen könnte.

 

Am Nächsten Tag hatte ich dann aber ein Mail von einem netten Herrn, welcher Teamleiter des CC's ist, mit der Bitte, den Fall eingehender analysieren zu dürfen. Natürlich stimmte ich zu. Wenig später war auch schon der Termin mit einem Servicemensch vereinbart. Und heute wurstelte er bereits bei uns rum und beseitigte diverse kleinere und ev. grössere Fehlerquellen. Dazu gehörte unter anderem ein U72 Velängerungskabel ;), neuer Router und direkter Anschluss ohne Stecker an den Hausanschluss. Desweiteren machte er am Fernseher noch kleine Feinjustierungen für ein optimaleres Bild.

 

Nun läuft alles bestens und ich bin erstmal überwältigt! von diesem tollen Support. So etwas habe ich als Privatkunde noch nie erleben dürfen. Desshalb finde ich es absolut erwähnenswert in diesem Tread und möchte mich auf diesem Weg bei dem Support bedanken.

 

Mit freundlichen Grüssen

 

Ein zufriedener Kunde.

24 Kommentare
Super User
2 von 25

Nein, da bist Du nicht der einzige. Habe auch ähnliche Symptome. Mit Tricks wie Du sie beschreibst auch bei mir wegzukriegen. Alles neu booten hat auch schon Besserung gebracht, wenigsten für einige Zeit. Sonst hilft nur abwarten, bis ein neues Update erscheint. Leider :smileysad:

 

Gruss Herby

#userID63
Expert Pro XT
Expert Pro
3 von 25

Ist schwierig zu sagen was mit deinem Anschluss los ist. Startet den der Router auch neu? oder verlierst du das DSL Signal? Die Routerstatistik könnte weiterhelfen.

 

Was hast du für ein Lankabel genommen? hast du noch andere Geräte eingesteckt? Einen Switch?

 

lg elchoer

Expert Pro XT
Expert Pro
4 von 25

däumchen drehen und warten wird nicht viel helfen. Es kann sein das deine Hausinstallation erneuert werden müsste. Am ehesten könnte dir der Support Auskunft geben.

 

Gruss timo

Contributor
5 von 25

Die Hausinstalation ist neu. Habe letztes Jahr extra verdrillte Kabel einziehen lassen. Router läuft stabil und ohne Signalverlust.

 

Noch andere Erfahrungen?

Novice
6 von 25

Bei mir läuft alles bestens. Und dies schon seit 1.5 Jahren.

Ich denke ganz wichtig ist die Hausinstallation. Ein sauberes First Line ready und vorallem eine Lankabel Verbindung vom Router auf die Box.
Sollte man dann immer noch Probleme haben dann den Support anrufen. Ich kenne Swisscom TV nur als sehr stabiles und vorallem innovatives Produkt.

P.S
Ein Problem haben aber den Support nicht kontaktieren wollen finde ich schon etwas komisch. Wie will Swisscom da reagieren wenn Du nicht den nötigen Schritt machst und dein Problem meldest?

Expert Pro XT
Expert Pro
7 von 25

verdrillte Drähte reichen nicht. Es muss eine Direkte Leitung von up zum Router sein.


@Soleblitz schrieb:

Die Hausinstalation ist neu. Habe letztes Jahr extra verdrillte Kabel einziehen lassen. Router läuft stabil und ohne Signalverlust.

 

Noch andere Erfahrungen?


 

Super User
8 von 25

Bei mir läuft alles seit knapp zwei Jahren hervorragend.. Allerdings mit 5000-er DSL.

22000/5200 er Profil.

 

Sörungen ab und zu sind auch bei terestrischen oder satelliten Empfang normal.

cu Marcus
Die Swisscom Community ist ein Kunde-hilft-Kunde-Forum.
Contributor
9 von 25

Auch bei mir läuft alles ohne Probleme, seit ich vor etwas mehr als 2 Jahren auf SCTV umgestiegen bin (die temporäre Trägheit der Box nach der Umstellung auf Version 2.0 mal aussen vor gelassen).

 

Den Komfort und die Bedienung der Box möchte ich nicht mehr missen.

Contributor
10 von 25

 


@guinness schrieb:
...

Den Komfort und die Bedienung der Box möchte ich nicht mehr missen.


Dem kann ich nur zustimmen. Ich hatte am Wochenede zum ersten Mal das Digi-TV von Cablecom gesehen. Fragt mich nicht welche Box das war. CC hat ja soviel ich weiss verschiedene. Aber Gott gütiger! Sowas von grottig. Das würde ich nicht mal nehmen, wenn ich Geld dafür kriegte. :smileysurprised:

 

Ich sage euch: Da ist die Swisscom-Box Balsam für Aug und Seele! 🙂

 

Noch zum Topic: Zwischen Modem und dem Swisscom-Hausanschluss dürfen meines Wissens keine weiteren Dosen dazwischen sein. Bei mir zog die Swisscom vom Hausanschluss ein Kabel direkt zur Modem-Dose, weil ich ganz zu Beginn Disconnects hatte. Seither läuft bei mir VDSL und Swisscom-TV 100% stabil!

Editiert
Export Pro
11 von 25

Ich bin seit Anfang mit dabei. Die ersten Jahre waren Aussetzer, Bildprobleme, Lipsynch etc. ziemlich nervig. Ab ca. 2009 lief dann aber alles sehr gut und sehr stabil. Ab ca. Oktober haben die Bildprobleme wieder zugenommen, so dass es kaum einen TV Abend ohne nicht mindestens eine Störung gab. Seit ein paar Tagen ist das aber wieder vorbei und die Bildqualität ist wieder ziemlich gut. Also: Bei mir ist (wieder) alles im erträglichen Bereich.

 

Wenn du vor allem auf den HD Kanälen Ruckler hast und einer der neuen "All-IP-Kunden" bis, dann solltest du dir vom Support dringend eine andere Firmware für den Router geben lassen.

Highlighted
Super User
12 von 25

Zu meiner obigen Antwort möchte ich noch folgendes hinzu fügen:

Bei mir kann es durchaus sein, dass mein Netzwerk zwischendurch diese Störungen verursachen. Bei meinem vielen pröbeln mit verschiedenen Routern, Vernetzungen mit Switch und "noch" Kat.5e Kabel um diverse Ecken gezogen kann das schon auch die Ursache sein.

Im Ganzen bin ich sehr zufrieden mit SCTV und würde auch nicht wechsel. Warte nur noch aufs Glas, so dass auch ein doppelter HD Stream möglich wird.

 

Gruss Herby

#userID63
Super User
13 von 25

Kat 5e reicht bis 10 Gbit/s. Das reicht schon noch ein paar Jahre 🙂

Schlimmer finde ich Kat 7 Kabel auf Kat 6 Buchsen zu wursteln.

Das geht in die Kat. #fail


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Novice
14 von 25

Also ich bin nicht so ein zufriedener Swisscom TV Kunde: habe auch die weiter oben beschriebenen Probleme wie zb. mindestens täglich pro Film ein "freeze" des bildes und Radioaussetzer und weitere... Ziemlich nervig... aber leider sind die alternativen auch nicht so super...

Novice
15 von 25

Auch wenn man neue verdrillte Drähte einziehen lässt , heisst es nicht, das die Installation gut ist .

Am besten ist ein U72 direkt zum Router, wenn es einen Unterbruch gibt, dann sind spezielle Klemmen zu nehmen, ich habe es versucht und bei einer sauberen Installation funktioniert das TV auch .


@Soleblitz schrieb:

Die Hausinstalation ist neu. Habe letztes Jahr extra verdrillte Kabel einziehen lassen. Router läuft stabil und ohne Signalverlust.

 

Noch andere Erfahrungen?


 

Contributor
16 von 25

Ja liebe Leut...

 

Als ich diesen Forumbeitrag geschrieben hatte, erhoffte ich mir nicht allzu grosse Hilfe. Eher einige Hinweise, an was es liegen könnte.

 

Am Nächsten Tag hatte ich dann aber ein Mail von einem netten Herrn, welcher Teamleiter des CC's ist, mit der Bitte, den Fall eingehender analysieren zu dürfen. Natürlich stimmte ich zu. Wenig später war auch schon der Termin mit einem Servicemensch vereinbart. Und heute wurstelte er bereits bei uns rum und beseitigte diverse kleinere und ev. grössere Fehlerquellen. Dazu gehörte unter anderem ein U72 Velängerungskabel ;), neuer Router und direkter Anschluss ohne Stecker an den Hausanschluss. Desweiteren machte er am Fernseher noch kleine Feinjustierungen für ein optimaleres Bild.

 

Nun läuft alles bestens und ich bin erstmal überwältigt! von diesem tollen Support. So etwas habe ich als Privatkunde noch nie erleben dürfen. Desshalb finde ich es absolut erwähnenswert in diesem Tread und möchte mich auf diesem Weg bei dem Support bedanken.

 

Mit freundlichen Grüssen

 

Ein zufriedener Kunde.

Expert Pro XT
Expert Pro
17 von 25

 


@Soleblitz schrieb:

Ja liebe Leut...

 

Am Nächsten Tag hatte ich dann aber ein Mail von einem netten Herrn, welcher Teamleiter des CC's ist, ...

Ein zufriedener Kunde.


CC repariert jetzt SC Anschlüsse? 🙂

 

Contributor
18 von 25

Ist es nicht so, dass mann immer nur das sieht, was man gerne sehen möchte 😉 ?

 

Nein, Spass beiseite: CC in diesem Fall bedeutet natürlich Center of Competence. Und hier ist Namen Programm.

Contributor
19 von 25

Du Gluckspilz. Ich krieg ungefähr 15 sec Bild und nachher Signal Loss. Zahle auch für ein 20000Mb Verbindung aber habe hier, Romanshorn, noch nichts  mehr gesehen als 13000. Swisscom kann leider nicht genau die erwünschte Verbindung erstellen aber zockt trotzdem sauber ab.

 

Wenn nicht in Zürich: Hände weg von Swisscom TV.

Super User
20 von 25

Wenn nicht in Zürich: Hände weg von Swisscom TV.

 

Wenn Du ein Problem hast, heisst das nicht das andere auch ein Problem haben, Technik hat immer seine positiven oder negativen Seiten und somit probiert man den Fehler zu finden, mit Deinem Kommentar trägst Du sicher nicht viel dazu einen Fehler zu finden und zu lösen.

 

Selbstverständlich gibt es Fehler welche nicht zu lösen sind wenn das ganze Umfeld das nicht zulässt und somit bleibt nur der Weg einen anderen Anbieter zu finden welcher eine Lösung zur Verfügung stellt.

 

Walter