abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

DolbyDigital 5.1 über HDMI an Smart TV und ARC zu AV Receiver

Contributor
1 von 30

Dieses Thema wird in verschiedenen Diskussionen angeschnitten aber meiner Meinung nach nicht abschliessend beantwortet.

 

 Siehe z.B. http://supportcommunity.swisscom.ch/t5/Diskussionen-%C3%BCber-Swisscom-TV-2/HDMI-CEC-oder-IR-Adapter...

 

Habe einen Smart TV (UE46ES7080) und eine Homecinema (HT-E6750W) von Samsung.

 

Die neue Box von Swisscom TV 2.0 muss ich direkt mit dem Home Cinema verbinden damit ich DolbyDigital 5.1 hören kann. Wenn ich die Box über HDMI an den Smart TV anschliesse und über ARC an den AV Receiver gehe, wird kein DolbyDigital 5.1 ausgegeben (nur Stereo? auch wenn DD 5.1 ausgestrahlt wird). 

Mit der alten Box hat es via TV (HDMI) und ARC auf Receiver immer perfekt geklappt!

 

Liegt es and der Swisscom TV Box oder am Smart TV oder wo liegt hier das Problem?

 

Ist für mich eine kleinere Katastrophe, da ich bisher die Homecinema Anlage nur bei Bedarf zuschalten konnte und mich nicht durch die Eingangsquellen des TV's und der Homecinema Anlage durchklicken musste, bis ich Fernsehen konnte.

 

Problem ist bakannt aber gibt es hierfür auch eine Lösung oder eine abschliessende Antowrt was möglich ist oder ev. noch gefixt werden kann?

 

Danke im Voraus für jeden Tipp.

29 Kommentare
Expert
2 von 30

Hast du die Einstellungen an deinem Smart TV überprüft? und auch schon das HDMI Kabel gewechselt? Ich gehe über den Reciver, so kann ich Radio hören ohne den Fernseher einzuschalten.

----------------------------------------------------------------------------------------
*** Die Antwort ist... 42. ***
Contributor
3 von 30

Wie ist es wenn die TV 2.0 Box über Audio Ausgang/digital angeschlossen wird, ist auch bei den analogen Sender Ton vorhanden oder nur bei den Digitalen ?

Werde demnächst die Box erhalten. 

Expert
4 von 30

Du hast bei allen Sendern Ton. Es ist aber nicht bei jeder Sendung und Sender 5.1 möglich.

----------------------------------------------------------------------------------------
*** Die Antwort ist... 42. ***
Super User
5 von 30

Per Zufall weiss ich das sich heute ein Projektmanager in Bern ein bisschen mit dem Thema befasst hat.

Zwar nicht ganz genau mit dem selben Problem wie hier, aber wohl mit der selben Ursache.

 

Das Problem liegt am Samsung TV welcher trotz neustem Firmwareupdate wohl den HDMI Standard nicht ganz korrekt umsetzt (1.4).

Es ist bewiesen das die Box über HDMI Surround ausgibt. Es ist bewiesen das es bei anderen Herstellern und oder Modellen funktionieren kann. Demnach kann der Fehler nicht bei der Box liegen.

 

Das Verhalten wurde heute bezüglich HDMI zu TV und OPT Rückspeisung ab TV simuliert.

Ein LG Modell konte es. Diverse Samsung TV's leider nicht (nur PCM, kein 5.1 oder DTS wählbar)

Im Zusammenhang mit den mediaroom Boxen funktionert es sogar problemlos. Hier wird aber höchstens HDMI 1.3 genutzt.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Contributor
6 von 30
Dass es an meinem Samsung Tv liegt scheint mir die wahrscheinlichste Ursache. Bei der PS3 scheint es ebenfalls nicht zu gehen und ist deshalb direkt am Receiver angeschlossen. Habe deshalb zurzeit die SC Box über Mini-Toslink/Toslink an den Receiver angeschlossen (Video geht weiterhin über tv via HDMI) und es funktioniert. Auf diese Weise kann ich weiterhin den Receiver/Homecinema nur bei Bedarf zuschalten. Nachteil ist dass das Audio von anderen Geräten, welche per HDMI an den Tv angeschlossen werden, nicht über das Homecinema ausgegeben werden kann (musste ARC beim Receiver ausschalten, damit es über Toslink läuft).
Contributor
7 von 30
Kleiner Zusatz: Funktioniert bei mir auch nicht wenn ich den Fernseher über Toslink (Opt Rückspeisung) an den Receiver anschliesse
Super User
8 von 30

Ja richtig. Der TV vermag mit der neuen Box die Audiosignale nicht mehr weiterzugeben.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Novice
9 von 30
Ich habe ein ähnliches Problem, habe aber eine normale Swisscom Box (nicht 2.0) und folgende Verkabelung:
Swisscom Box -> HDMI -> TV: Samsung UE55HU8580Q
Swisscom Box -> Toslink -> HC: Samsung HT-E6750W
Dies funktioniert, wenn ich das HC neu starte. Sobald ich den Sender wechsle, ist der Ton weg. Es liegt nicht am Sender, denn wenn nun das HC wieder neu starte, kommt der Ton wieder. Es ist egal ob AC3 oder Stereo.
Ich vermute ein Problem mit der Swisscom Box. Evt. macht diese beim Senderwechsel etwas, was mein HC durcheinander bringt.
Hat hier jemand ein Tipp was ich noch versuchen könnte, oder kann jemand meinen Setup testen? Mit der Swisscom Box 2.0 scheint es ja zu funktionieren gemäss Post zwei weiter oben.
Danke
Contributor
10 von 30
Ich musste ARC beim HC ausschalten, damit audio immer über Toslink läuft. Default war es bei mir auf "auto"
Novice
11 von 30
Danke für den Hinweis, dass habe ich leider schon ohne Erfolg versucht.
Novice
12 von 30
Habt Ihr bzw. Samsung das Problem beheben können?
Bei mir scheint es noch immer nicht zu gehen via HDMI DolbyDigital 5.1 auszugeben.
hab den Samsung TV UE55F6640 und das Home System HT-H5500W/ZF.

Die tv box mit toslink an den receiver zu verbinden ist zwar eine möglichkeit dolbydigital TV zu schauen. doch alle anderen geräte oder medienserver können dann nicht via die Anlage abgespielt werden, da wie beschrieben ARC beim HC abgeschaltet werden musste...
Contributor
13 von 30
Leider nicht. Eine Lösung müsste meiner Meinung von der Swisscom TV Box 2.0 geliefert werden können, da es mit der TV Box 1.0 einwandfrei funktionierte. Toslink ist auch für mich nur ein Workaround für Swisscom TV. Die Möglichkeiten des Smart TV über Homecinema können aber eben nicht ohne mühsames Umschalten genutzt werden. Offensichtlich interessiert es aber zu wenig Benutzer und findet wahrscheinlich deshalb beim Support kein Gehör.
Novice
14 von 30
Danke Dir für Dein Feedback!
Äusserst schade dass sich dies nicht beheben lässt bzw. Nichts geliefert wird...
Highlighted
Super User hed
Super User
15 von 30

Wenn es mit der Box von TV1 funktioniert hat und jetzt mit TV2 nicht mehr, dann heisst das noch lange nicht, dass der Fehler bei TV2/Swisscom liegt. Gut möglich, dass der HDMI-Anschluss Deines Samsung-TV ausserhalb der Norm liegt und die TV1-Box das nur besser managen konnte. Wenn die TV2-Box tatsächlich ausserhalb der Norm liegen würde, so gäbe es mehr Reklamationen. Was immer mal möglich ist, dass Deine TV-Box einen Schaden hat und daher ausgewechselt werden sollte. 

  

Novice
16 von 30
Am Samsung TV kann es aber eigentlich auch nicht liegen, da ja andere Geräte (xbox, medienstreamer) welche über HDMI und ARC am TV respektive Receiver verbunden sind in DB5.1 übertragen werden...

Was aber ausprobiert werden könnte ist die 2. SC Box mal anzuschliessen...
Contributor
17 von 30
Ist nicht representativ aber ich kenne in meinem Umfeld keinen einzigen, bei dem mit einem Samsung Smart TV (auch neuster Generation) die SC Box 2.0 über Arc mit dd5.1 funktioniert. Trotzdem finde ich im ganzen Web keine einzige fundierte Aussage, welche die Ursache des Problems erklären würde. Dass die Hdmi Anschlüsse des Smart TV " ausserhalb der Norm" liegen könnten, was auch immer das heisst, wäre gut möglich. Würde aber auch heissen, das dieses Problem auch bei Smart TV's neuster Generation besteht und somit sehr viele Benutzer betroffen wären. Leider finde ich auch dazu nichts, dass mir weiterhelfen könnte.
Contributor
18 von 30
Gibt es zu diesem Thema irgendwelche Neuigkeiten? Wäre unterdessen schon froh, wenn ich erfahren könnte, woran es nun wirklich liegt und ob ich bei der nächsten Gelegenheit Swisscom TV 2.0 oder den Samsung Smart TV ersetzen muss, um das Problem zu lösen.
19 von 30

@dcarlucci schrieb:

Dieses Thema wird in verschiedenen Diskussionen angeschnitten aber meiner Meinung nach nicht abschliessend beantwortet.

 

 Siehe z.B. http://supportcommunity.swisscom.ch/t5/Diskussionen-%C3%BCber-Swisscom-TV-2/HDMI-CEC-oder-IR-Adapter...

 

Habe einen Smart TV (UE46ES7080) und eine Homecinema (HT-E6750W) von Samsung.

 

 

Ist für mich eine kleinere Katastrophe, da ich bisher die Homecinema Anlage nur bei Bedarf zuschalten konnte und mich nicht durch die Eingangsquellen des TV's und der Homecinema Anlage durchklicken musste, bis ich Fernsehen konnte.

 

 


Wäre denn eine Harmony-Fernbedienung keine Option? Da drückst du eine Taste und alle gewünschten Eingänge u.v.m. werden eingestellt.

Swisscom
20 von 30
Hallo zusammen

Meiner Meinung nach liegt, dass Problem klar am TV.
Denn bei mir und meinem LG funktioniert DD5.1 via HDMI von der STB über den TV zum Homecinemasystem.
Und die Swisscom TV 2.0 gibt ja problemlos DD5.1 aus.
Jedoch kenne ich den Grund wieso es der Samsung TV dann nicht korrekt kann auch nicht.

Hat denn schon mal jemand mit Samsung kontakt aufgenommen und sie genau nach diesem ARC Sachverhalt gefragt?

Gruess
Ich bin Swisscom Mitarbeiter und arbeite im Bereich SwisscomTV Entwicklung
Nach oben