abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Dauernde Abstürze

1 von 23
In der Woche 5-6 Mal verabschiedet sich Swisscom-TV. Internet funktioniert in dieser Zeit.
Nach Abschalten und neu Starten der BOX funktioniert es wieder. Kabel wurden schon gewechselt.
Einfach nur ärgerlich. Muss ich zu Cablecom wechseln, wenn ich während der Fussball-WM kein Elfmeterschiessen verpassen will?
22 Kommentare
Super User
2 von 23

Hallo und willkommen hier ! 🙂

 

Wie/womit ist die TV-Box mit dem Router verbunden?

Bitte alle beteiligten Komponenten nennen, falls es nicht nur ein LAN-Kabel ist

 

POGO 1104

keep on rockin'
Super User
3 von 23

@niceconsulting schrieb:
In der Woche 5-6 Mal verabschiedet sich Swisscom-TV. Internet funktioniert in dieser Zeit.
Nach Abschalten und neu Starten der BOX funktioniert es wieder. Kabel wurden schon gewechselt.
Einfach nur ärgerlich. Muss ich zu Cablecom wechseln, wenn ich während der Fussball-WM kein Elfmeterschiessen verpassen will?

 

Ob Du zu CC willst musst Du selber entscheiden.

Wurde der Router schon komplett auf die Werkeinstellung zurückgesetzt ?

Wie ist die TV-Box mit dem Router verbunden, direkt mit LAN (Ethernetkabel) ?

 

N.b. das Forum hier ist eine Kunden für Kunden Forum und nicht der Swisscom Support !

Es können also nur Info gegeben werden welche vielleicht zu einer Lösung beitragen, aber Änderungen oder Zugriffe auf Deine Installation sind nicht möglich.

4 von 23
N.B. Wenn ich dem Swisscom Support etwas zutrauen würde, wäre ich nicht hier.

Danke für die Antwort. Ich werde einmal die Werkeinstellung bemühen.
Super User
5 von 23

@niceconsulting schrieb:
N.B. Wenn ich dem Swisscom Support etwas zutrauen würde, wäre ich nicht hier.

Danke für die Antwort. Ich werde einmal die Werkeinstellung bemühen.

Der Swisscomsupport ist schon gut. Dieser kann jedoch nur bis zu Deinem Router schauen wo der Fehler liegt. Alles was hinter dem Router kommt ist nicht Sache der Swisscom 😉

 

Greez

6 von 23
Das kann ich leider nicht bestätigen. Erst ein paar Tage auf den versprochenen Rückruf gewartet und danach möglichst einfache Lösung um Beschwerdeführer loszuwerden: Kabelwechsel. So einfach kann man es sich machen, bei einem Problem, das scheinbar nicht neu ist.
Super User
7 von 23

@niceconsulting schrieb:
Das kann ich leider nicht bestätigen.

Dies ist aber schon so. Falls der Fehler bei Dir im internen Netz zu finden ist, kann Swisscom da auch nichts dafür. Swisscom ist nur bis zu Deinem Router verantwortlich.

 

Aber gerne grenzen wir Deine Abstürtze näher ein. Du solltest dazu aber die Fragen meiner Vorschreiber beantworten. Denn nur so können wir Dir weiterhelfen.

 

Also: Wie ist die TV-Box mit dem Router verbunden? Hat es irgendwelche Switches dazwischen? und so weiter

 

Greez

8 von 23
Die TV-Box ist direkt mit Kabel mit dem Router verbunden
Novice
9 von 23

Leider ist dieses Venomen auch bei mir. Mann kann etwa 1std. schauen und plötzlich vom heiterem Himmel Unterbrüche. Kurze, meistens dann, wenn etwas Interesantes läuft. Nun habe Ich ein besserer Anschluss angemeldet, dachte Ich,falsch oetzi die Unterbrüche gehen weiter wie Früher. Fühle mich einwenig verarscht, bezahle mehr und habe NIX. Ist da wohl eine Ueberlastete Leitung schuld? Oder eine Veraltetes Teilstück? Nun die Swisscom wirds wohl richten. Leider nicht man schliesst immer noch das veraltete System an, auch wenn es ein Neubau ist.Das Glassfaserröhrchen ziehen wir auch noch zurziehrte ein in der Hoffnung der Kunde zahlt doppelt.

Schade ob das so gut Aussieht bezweifle ich.Bei anderen Anbieter ist dies auch Teilweise vorhanden.Nur eben Geldbörse verwalten und Geldinvestieren ist ein grosser Unterschied.

Editiert
Expert
10 von 23

Also bei mir war es tatsächlich das Kabel! Gleiche Symptome wie bei euch.

Erst als ich das Kabel durch ein neues (das des neuen aber überflüssigen Routers) ersetzt habe, ist seit 2 Wochen Ruhe.

Das neue Kabel ist sichtlich stabiler und nur 5 Meter lang.

Gruss Jürgen

Highlighted
Contributor
11 von 23

Ich habe ein ähnliches Problem, allerdings passiert es mir während des Zappens: plötzlich kein Signal mehr. Ich muss die STB ausschalten und wieder einschalten, dann läuft alles wieder tiptop. So drei bis vier Mal die Woche. Also noch ertragbar. 

Dies nur zur "Unterstützung" von Contributor, dass er damit nicht alleine ist.

Contributor
12 von 23

@Kliutschi schrieb:

Ich habe ein ähnliches Problem, allerdings passiert es mir während des Zappens: plötzlich kein Signal mehr. Ich muss die STB ausschalten und wieder einschalten, dann läuft alles wieder tiptop. So drei bis vier Mal die Woche. Also noch ertragbar. 

Dies nur zur "Unterstützung" von Contributor, dass er damit nicht alleine ist.


Ich habe genau daselbe Problem wie Klitutschi aber neues Kabel brach keine Besserung bei mir habe schon alles durch man muss offensichtlich damit leben.

Super User
13 von 23

Hi opel,

solche Unterbrüche sind nicht normal. Hast du wirklich schon alles durch?

- Hotline?

- TV-Box reset?

- Router reset?

- Hausinstallation geprüft? Ist alles nach Empfehlung Swisscom?

 

Auch wenns nervig ist; Hotline damit belagern, immer wieder wenn nötig....

 

Gruss, Thomas

Contributor
14 von 23

@kaetho schrieb:

Hi opel,

solche Unterbrüche sind nicht normal. Hast du wirklich schon alles durch?

- Hotline?

- TV-Box reset?

- Router reset?

- Hausinstallation geprüft? Ist alles nach Empfehlung Swisscom?

 

Auch wenns nervig ist; Hotline damit belagern, immer wieder wenn nötig....

 

Gruss, Thomas


Hallo Thomas ja habe ich Router Reset TV Box reset alle Kabel ersetzt Hotline angefragt, und bei mir ist alles via Kabel verbunden Router etc. Hausinstallation wurde von Swisscom gemacht sprich Digital Dose.

Gruss peter

Super User
15 von 23

Hallo Peter,

dann bist du ja sicher, dass auf deiner Seite alles ok. ist. Ich habe die besten Erfahrungen gemacht, wenn ich direkt bei einem Ausfall der Hotline angerufen habe. Also bei einem Ausfall zuerst Hotline anrufen, erst danach (ev. mit Hotline zusammen) alles neu starten.

Unterbrüche der Leitung wird die Hotline feststellen können. Wenn die Hotline wiederholt das selbe Problem feststellt, werden sie was machen. Aber ohne Reklamationen vom Kunde werden sie wahrscheinlich nicht viel unternehmen.

Deshalb: Hotline löchern, wenn man sicher ist, dass die Hausinstallation in Ordnung ist.

 

Gruss, Thomas

Contributor
16 von 23

@kaetho schrieb:

Hallo Peter,

dann bist du ja sicher, dass auf deiner Seite alles ok. ist. Ich habe die besten Erfahrungen gemacht, wenn ich direkt bei einem Ausfall der Hotline angerufen habe. Also bei einem Ausfall zuerst Hotline anrufen, erst danach (ev. mit Hotline zusammen) alles neu starten.

Unterbrüche der Leitung wird die Hotline feststellen können. Wenn die Hotline wiederholt das selbe Problem feststellt, werden sie was machen. Aber ohne Reklamationen vom Kunde werden sie wahrscheinlich nicht viel unternehmen.

Deshalb: Hotline löchern, wenn man sicher ist, dass die Hausinstallation in Ordnung ist.

 

Gruss, Thomas


Vielen Dank werde ich beim nächsten Mal so machen dumm ist es nur immer wenn dann wenn gerade etwas gutes am TV läuft. Vielen Dank Thomas

Gruss Peter

Contributor
17 von 23
Schliesse mich den Vorrednern an. Habe schon alles versucht, gewechselt etc. aber für ich liegt das Problem an der Hardware ( oder Software) von Swisscom. Dauernde Abstürze, warten ohne Ende. Neustart und wieder Neustart. Zurücksetzen auf Werkeinstellung etc. etc. jedesmal 1 Std. Zeitverlust. Ich habe genug von dem leeren Gelaber von Swisscom für das Geld dass cih zahle!
Super User
18 von 23

@prexium schrieb:
Schliesse mich den Vorrednern an. Habe schon alles versucht, gewechselt etc. aber für ich liegt das Problem an der Hardware ( oder Software) von Swisscom. Dauernde Abstürze, warten ohne Ende. Neustart und wieder Neustart. Zurücksetzen auf Werkeinstellung etc. etc. jedesmal 1 Std. Zeitverlust. Ich habe genug von dem leeren Gelaber von Swisscom für das Geld dass ich zahle!

 

Bei diesem Link unten hast Du geschrieben das es jetzt läuft und das Swisscom etwas gewechselt hat ??

Da hat man nie mehr etwas in diesem Tread gehört das es nicht funktioniert !

 

http://supportcommunity.swisscom.ch/t5/Diskussionen-%C3%BCber-Swisscom-TV-zu/Swisscom-TV-Aktuelle-In...

Editiert
Export Pro
19 von 23

opel schrieb:

Ich habe genau daselbe Problem wie Klitutschi aber neues Kabel brach keine Besserung bei mir habe schon alles durch man muss offensichtlich damit leben.


Nein, das musst du nicht 🙂

Es KANN die Zuleitung vom Router sein, aber gerade so gut eine Unverträglichkeit zwischen Box und TV. Wenn du die Möglichkeit hast, die Box an einem anderen TV anzuschliessen, mach das mal. Probleme mit HDMI (resp. HDCP) können auch solche Effekte hervorrufen, die sich bei einem Neustart der Box (resp. einer Neuinitialisierung der HDMI-Verbindung) lösen lassen. Welchen Tv hast du?

Contributor
20 von 23
Hast Du Dir das Datum der Hilfestellung schon Mal angesehen? Eben, ist eine Weile her und danach ging es so weiter. Aber eben es ist wie mit dem neuen Web Mail: Warten, warten, warten wie früher beim Commodore aufstarten 🙂