abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Bild bleibt stehen / allgemeine Probleme

Novice
1 von 49

Allgemein

Schon nach 10 Tagen musste ich eine neue TV-Box bestelle, da die alte(neue) schon defekt war.

 

Bild bleibt stehen

Da ich sehr zurückhaltend bin, was Reset anbelangt, hatte ich mit folgendem Vorgehen Erfolg:

- Auf Fernbedienung 1 Senderkanal hinauf schalten

- dann wieder auf den ursprünglichen Kanal zurück schalten

und das Problem war beseitigt.

 

Weiter muss ich leider mitteilen, dass ich mich bei Problemen mit "Swisscom-Box-TV 2.0", von der Swisscom alleine gelassen fühle.

Gut, mit den Swisscom-Mitarbeiter kann man telefonieren. Doch kommen KEINE Rückmeldungen, was man machen sollte und was die Swisscom intern überprüft hat.

Alles musste ich selber herausfinden ( dass die neue(alte) Box defekt war)!

Es kann doch nicht sein, dass die Swisscom ein neues Senderpaket propagiert ohne ausreichende Test's zu machen und dann noch Boxen sendet, welche nur 10 Tage funktionieren.

 

Hätte ich dies alles vorher gewusst, wäre ich bei meiner alten (seit Jahren einwandfrei funktionierenden) Box geblieben!

48 Kommentare
Super User
2 von 49

Die Box kannst du problemlos resetten.

Alle Einstellungen und Aufnahmen sind in der "Wolke".

Wichtig ist, dass du auch mal den Router neu startetst.

 

Du solltest auch mal Schreiben, wie die Box mit dem Router verbunden ist.

 

Wenn das nicht hilft, kannst du auf der Rückseite den Reseknopf drücken.

 

 

Übrigens ist es kein Problem, wenn du die Box ausschaltest, wenn du sie nicht brauchst.

 

 

cu Marcus
Die Swisscom Community ist ein Kunde-hilft-Kunde-Forum.
Export Pro
3 von 49

und was war defekt an der Box? Ich habe noch nie von einer wirklich elektrisch defekten Box gehört - wohl aber schon von vielen unnötigen Austauschboxen 🙂

Ein Reset behebt eigentlich alle Probleme die mit einem Austausch "behoben" werden. Mechanische Beschädigungen mal ausgenommen...

4 von 49

@yintang schrieb:

 

Hätte ich dies alles vorher gewusst, wäre ich bei meiner alten (seit Jahren einwandfrei funktionierenden) Box geblieben!


In der Gefahr etwas klugschei*** zu klingen, du hättest es vorher wissen können, wenn du hier mitgelesen hättest. Wer Hilfeforen erst dann konsultiert, wenn ein Problem besteht und nicht schon bei grösseren Änderungen/Neuerungen im Voraus zu Informationszwecken, ist auch bitzli selber Schuld.

Highlighted
Contributor
5 von 49

@marcus schrieb:

Die Box kannst du problemlos resetten.

Alle Einstellungen und Aufnahmen sind in der "Wolke".

Wichtig ist, dass du auch mal den Router neu startetst.

 


am samstag oder sonntag abend, keine ahnung mehr 🙂

 

plötzlich war mein bildschirm blau... hmm reset...

ging 2 minuten dann war mein bildschirm rot... hmm wieder reset...

ging 5 minuten dann war alles grün :-)))... uuuund nochmals reset...

danach ging es wieder normal...

das problem hatte ich nur mit einer box, die andere läuft problemlos wie auch beide bis zu diesem wochenende immer problemlos liefen...

aber gut dein rat mit dem router, den hatte ich irgendwie gar nicht auf der rechnung, nächstes mal start ich den auch neu, mal sehen obs besser hilft...

 

 

Expert Pro XT
Expert Pro
6 von 49
Hast du das HDMI Kabel schon mal ersetzt?
Novice
7 von 49

Ist das neue Kabel, welches ich mit der gesamten Erstausstattung erhalten habe.

Export Pro
8 von 49

@yintang schrieb:

Ist das neue Kabel, welches ich mit der gesamten Erstausstattung erhalten habe.


Trotzdem: tausche mal die zwei Boxen, um einen Fehler im HDMI-Kabel oder HDMI-Anschluss des TV auszuschliessen. Solche Farbspiele deuten stark auf HDMI-Probleme hin.

Contributor
9 von 49

Schliesse mich mal bei dieser Diskussion an:

 

Ich habe mit meiner 2. Box auch das Problem, dass dauernd das Bild stehen bleibt oder die Box in allen erdenklichen Farben streikt. Ich habe die Box über eine Power-Line mit den original Kabeln angeschlossen und das Problem ist nur bei der 2. Box. Man kann TV schauen und regelmässig nach ca. 3 Minuten friert das Bild ein. Habe das Modem schon neu gestartet, die Box resetet etc. bis jetzt half nichts! Man muss einfach die Box ausschalten (Netzschalter an der Box) und neustarten, dann läuft sie wieder 3 Minuten.

Denkt ihr ich muss die Box durch Swisscom ersetzen lassen? Hatte jemand schon das gleiche Problem?

Ist jetzt echt nervig zur WM hin wenn ich Fussball schauen möchte und meine FRau alle 3 Minuten die Box neustarten muss 🙂

Expert
10 von 49

Hallo sanoudos, hast du auch schon die Boxen untereinander getauscht und zum testen die TV Box direkt (ohne Powerline dazwischen) angeschlossen?

----------------------------------------------------------------------------------------
*** Die Antwort ist... 42. ***
Super User
11 von 49

@sanoudos schrieb:

Schliesse mich mal bei dieser Diskussion an:

 

Ich habe mit meiner 2. Box auch das Problem, dass dauernd das Bild stehen bleibt oder die Box in allen erdenklichen Farben streikt. Ich habe die Box über eine Power-Line mit den original Kabeln angeschlossen und das Problem ist nur bei der 2. Box. Man kann TV schauen und regelmässig nach ca. 3 Minuten friert das Bild ein. Habe das Modem schon neu gestartet, die Box resetet etc. bis jetzt half nichts! Man muss einfach die Box ausschalten (Netzschalter an der Box) und neustarten, dann läuft sie wieder 3 Minuten.

Denkt ihr ich muss die Box durch Swisscom ersetzen lassen? Hatte jemand schon das gleiche Problem?

Ist jetzt echt nervig zur WM hin wenn ich Fussball schauen möchte und meine FRau alle 3 Minuten die Box neustarten muss 🙂


Was ist das für ein D-LAN (Powerline) Produkt ?

Jedenfalls wie schon erwähnt die beiden TV 2.0 Boxen testweise tauschen .

Super User
12 von 49

@sanoudos schrieb:

Schliesse mich mal bei dieser Diskussion an:

 

Ich habe mit meiner 2. Box auch das Problem, dass dauernd das Bild stehen bleibt oder die Box in allen erdenklichen Farben streikt. Ich habe die Box über eine Power-Line mit den original Kabeln angeschlossen...


Hi sanoudos,

du kannst aber ausschliessen, dass die Powerlineverbindung keine Probleme macht? Wenn der Boxtausch nichts bringt (also der Fehler nicht mit der Box mitgeht) würde ich mal das Powerlan aus der kette nehmen und eine Direktverbindung mit LAN zum Router versuchen.

 

Gruss, Thomas

Contributor
13 von 49

habe auch schon probleme gehabt, dass mein fernseher plötzlich schwarz graue quadrate zeigt...

und die box konnte ich nicht mal mehr ausschalten (keine tastae hat funktioniert auf der tastatur). nur mühsames ein- und ausschalten half weiter...

 

solche sachen sind ärgerlich, wenns drauf ankommt (beispielsweise WM 🙂 )

Export Pro
14 von 49

@sanoudos schrieb:

...oder die Box in allen erdenklichen Farben streikt.

Das könnte auch auf eine HDMI-Problematik schliessen lassen. Das gilt, wenn das Bild in einer speziellen Farbe eingefärbt ist.

 

Wenn es  grossflächige farbige Quadrate sind, die das Bild verzerren,

so oder ähnlich: https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcSbrAjVYOsplJPbx9W46Xk5CjUTucgS7ssEuDwIlS1ZYfvj...
 

dann ist es ein Bandbreitenproblem und mit grosser Wahrscheinlichkeit der D-Link.

Contributor
15 von 49

Guten Morgen miteinander und vielen Dank für die Rückmeldungen!

 

@WalterB 

Ich habe die original Power-Line aus dem Swisscom Shop. Dort sollte das Problem nicht liegen, da auch der "Empfang" stabil und sehr gut ist.

Aber ich werde die Boxen dieses Wochenende mal tauschen, auf diese Idee bin ich tatsächlich noch nicht gekommen 🙂

Ich werde anschliessend Rückmelden wie das Resultat war.

 

@micro 

Danke für das Beispiel! So sieht es jedoch nicht aus. Es ist eher wie im Beitrag 5 von zoki-rs - es ist z.Bsp. das ganze bild violett/rot.

 

Wünsche schon mal ein schönes Wochenende!

Super User
16 von 49

@sanoudos schrieb:

Guten Morgen miteinander und vielen Dank für die Rückmeldungen!

 

@WalterB 

Ich habe die original Power-Line aus dem Swisscom Shop. Dort sollte das Problem nicht liegen, da auch der "Empfang" stabil und sehr gut ist.

Wünsche schon mal ein schönes Wochenende!


Hi,

beim Fehlersuchen sollte als erstes immer auf eine direkte Verbindung vom Router zur TV-Box mittels Netzwerkkabel geachtet werden. Notfalls halt mit einem Netzwerkkabel, das temporär durch die Wohnung gelegt wird. Alle die Verbindungskits, Powerline, Rukus und wie sie alle heissen stellen grundsätzlich eine potentielle Fehlerquelle dar und sind im Vergleich zur Zuverlässigkeit und Verbindungsstabilität mit dem Netzwerkkabel schlicht im Nachteil. Egal, ob das Produkt aus dem Swisscomshop kommt oder nicht 😉

 

Grüsse, Thomas

Contributor
17 von 49

Eine allgemeine Feststellung

 

Bei flimmerndem Bild in verschiedenen Farben oder rauschendem Bild kann davon ausgegangen werden, dass die HDMI-Verbindung fehlerhaft ist. Ich betreibe zwei SCTV-Boxen 2.0 direkt via Eterner-Kabel und hatte auf der einen Box die beschriebne Bildstörung.

 

Wie ich aus den Beiträgen lese ist dies nun nicht ein Einzelfall. Ich habe das HDMI-Swisscom Kabel durch ein qualtativ hochertiges HDMI-Kabel ersetzt. Das Bild war anschliessen dauerhat einwandfrei.

 

Anschliessend habe ich das defekte Kabel im Swisscom Shop ausgetauscht. Das kabel wird zu einem Preis von 19.- CHF angeboten und verkauft. Ich wage festzuhalten, dass es sich beim Originalkabel um ein Massenprodukt handelt, welches ab und zu fehlerbehaftet sein kann. Das neue Kabel funktioniert nun zufriedenstellend.

 

Eigentlich schade, ein hochwertiger Fernseher, digitale Datenübertrageung bis zur SCTV-Box und die letzten paar Zentimeter bergen den Fehler...

-------------------------------------------
"Erfolg hat nur,
wer etwas tut,
während er
auf den Erfolg
wartet."

Thomas Alva Edison
-------------------------------------------
Novice
18 von 49

Hallo zusammen.

 

Möchte mich auch mal an der Diskusion über Swisscom TV betätigen.

 

Seit Swisscom TV 2.0 aufgeschaltet wurde, habe ich immer wieder gröbere Probleme mit meinem bestehenden Swisscom Anschluss. Das  beschränkt sich nicht nur auf TV, sondern auf den ganzen Internet Zugang.  Reboot des Routers und aller angeschlosenen Geräte, WLAN Abbruch , TV Sendungen Unterbruch sind langsam an der Tagesordnung. Diskusion mit Support  hat nur erbracht, dass mir 'vorgeschlagen' wurde, auf Swisscom TV 2.0 zu wechslen . Wenn schon der bisherige Swisscom TV Support mangelhaft ist, wie soll dann der neue Service 2.0 besser sein ? alle Geräte auf dem neustesten Stand.  Sobald jedoch beim Centro Grande zu viele Geräte am WLAN hängen , bricht das WLAN zusammen. Übergangslösung Powerline mit zusätzlichen AP. 

Bin mir auch am überlegen , ob ich nicht wieder meine alte Fritzbox aktivieren soll, jedoch läuft dann das Swisscom App nicht mehr sauber, da die Verbindung zwischen App und TV Box geblockt wird. und ich will auch nicht gleich alle Ports freischalten , dass ich dann mit dem App auf die TV Box komme. Also kann ich wählen, wo ich eins an den Kopf will..  😞

 

Bin mir auch am überlegen , ob ich das ganze Projekt Swisscom TV abbrechen soll und wieder meine bisherige Sateliten anlage aufrüsten soll.  Bei den monatlichen Kosten könnte ich problem los 2 bis 3 Sky Abos haben. 

Contributor
19 von 49

Bei mir dasselbe!

 

Ich bin auf Swisscom TV 2.0 umgestiegen. Neulich beim WM Match Spanien-Chile ging gar nichts mehr. Internet weg, TV weg, alles weg. 

 

Nach ca. 10Min war alles wieder da. Trotzdem ärgerlich. Auch das TV lässt zu wünschen übrig. Ist schon vorgekommen das das Swisscom TV 2.0 einfach so abgestellt hat. Fernbedienung lag weit weg. Und auf den Centro Grande Router kann ich schon seit einiger Zeit nicht zugreifen... Keine Ahnung wiso. Hab schon alles probiert, ausser Reset, da ich meine Einstellungen der Ports nicht verlieren will...

 

Swisscom sollte da mal über die Bücher!

Expert
20 von 49
Nach ca. 10Min war alles wieder da. Trotzdem ärgerlich. Auch das TV lässt zu wünschen übrig. Ist schon vorgekommen das das Swisscom TV 2.0 einfach so abgestellt hat. Fernbedienung lag weit weg. Und auf den Centro Grande Router kann ich schon seit einiger Zeit nicht zugreifen... Keine Ahnung wiso. Hab schon alles probiert, ausser Reset, da ich meine Einstellungen der Ports nicht verlieren will...

 

Swisscom sollte da mal über die Bücher!


Hm... Fernbedienung heisst wohl bei Dir so, weil sie Fern liegt... (nicht böse sein)

 

Ne, aber im Ernst... es gibt zum Teil Probleme, wenn an den geöffneten Port "rumgespielt" wird,

also mal einen rein, wieder einen raus... irgendwann hat der Router da die Nase voll.

 

Ich habe schon ettliche Probleme bei meinen Kollegen mit einem Reset wieder Normalzustand

herzustellen. (Auch für die Sicherheit mal wieder gut, das NUR das geöffnet wird was wirklich muss).

 

Und Himmel, wieviel Hundert Portweiterleitungen hast Du denn eingerichtet ? Glaub wohl das es

dann so zickt... das sind Endusergeräte und keine Business Grossnetzwerkgeräte ....

 

 




IT - Fachmann mit jahrelanger Erfahrung mit Windows/Mac Server und Client, Telekommunikation und Netzwerk.
Sehr gerne für Private (Heimnetzwerk, LAN/WLAN/Powerline/VPN/Cloud (OneDrive/GoogleDrive/iCloud etc.), TV UPC, Swisscom TV 2.0/2.0 UHD, Teleboy & Teleboy DSL, Heimkino, Internet, Email, Antivirus, Computereinstellungen, Smartphone, Tablets etc. Umstellung von Analog/ISDN zu AllIP/VoIP HD Telefon), Funk (Amateur/CB/PMR), AVM Fritz.Box, einfache Webseiten, Interdiscount, Brack Pakete & Conrad Paket
Nach oben