annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
  • Fermés

Beaucoup de soucis avec Swisscom TV 2.0

Contributor
1 de 145

Bonjour la communauté,

 

depuis qu'on a installé Swisscom TV 2.0 avec une nouvelle offre vivo XL à la maison on a beaucoup de soucis:

  • La télécommande de la TV-Box peut se déconnecter et on doit enlever les piles et les remettre pour que cela fonctionne de nouveau pour une courte période. On a essayé toutes les procédures que la hotline nous a donné et les procédures du forum mais rien n'y fait.
  • La vitesse de connexion en LAN avec la TV-Box éteinte n'est pas respectée alors qu'elle l'était avant quand on avait vivo casa 5* avec l'option 300. Quand je fais des tests de débits, j'obtien 205 en download et 90 en upload... alors que je devrais avoir des valeurs plus proche de 300/60...
  • La qualité de l'image a beaucoup dinimué par rapport à Swisscom TV 1.0
  • Nous n'avons pas tous nos enregistrements depuis le 01/02/14 mais il parait que cela va être corrigé...

 

Avez-vous aussi constaté ces mêmes soucis? 

 

Merci d'avance pour vos réponses.

144 Commentaires
Community Manager
2 de 145

Bonjour TheMyst,

 

Rencontrez-vous toujours ces soucis avec Swisscom TV 2.0? Communiquez-nous par message privé le numéro de téléphone lié à la connexion ainsi qu'un numéro de contact mobile. Nous vous appellerons dans les plus brefs délais afin de résoudre ces soucis. 

 

Cordialement 

N'oubliez pas d'accepter les solutions ?! Salutations
Contributor
3 de 145

J'ai aussi ma part de problèmes. Par exemple des enregistrements qui figurent dans ma liste mais que je ne peux pas visionner. Ils semblent être bloqués. J'ai aussi de temps en temps un décalage important entre le son et l'image. Dans ce dernier cas en éteigant la box et redémarant semble résoudre le problème. Bonjour les cobayes !

Modérateur
4 de 145

Bonjour leuleu,

 

Actuellement, des perturbations au niveau des enregistrements sur Swisscom TV 2.0 sont constatées. Les enregistrements effectués depuis le 1er février 2014 n'ont pas été repris correctement et cela génère des erreurs de lecture. Afin de corriger cela, une mise à jour des logiciels est prévue le jeudi 24 avril 2014. 

En ce qui concerne le décalage entre le son et l'image, pouvez-vous nous transmettre vos coordonnées par message privé afin que nous puissions effectuer des contrôles de votre ligne s'il vous plaît? 


Cordialement

N'oubliez pas les "like" pour les réponses utiles - Trouvé une solution? Acceptez-la!
Expert
5 de 145

TheMyst a écrit :

Bonjour la communauté,

 

depuis qu'on a installé Swisscom TV 2.0 avec une nouvelle offre vivo XL à la maison on a beaucoup de soucis:

  • La télécommande de la TV-Box peut se déconnecter et on doit enlever les piles et les remettre pour que cela fonctionne de nouveau pour une courte période. On a essayé toutes les procédures que la hotline nous a donné et les procédures du forum mais rien n'y fait.
  •  

Tu as une Apple TV 3 à coté (ou à proximité de ta box)? Si oui essaye de la débrancher et voir si le problème persiste. 

Contributor
6 de 145

Aujourd'hui j'ai eu un problème plutôt bizarre lorsque je me suis branché sur une émission enregistrée. Dès que j'ai appuyé sur OK les options "lecture" "sauvegarder" "effacer" se sont mises à s'allumer les unes après les autres à grande vitesse. Impossible de cliquer sur l'une d'elles tant cela allait vite. J'ai essayé avec "back" avec le résultat que l'ue des enregistrements a été effacé. Bravo.

 

J'ai aussi une TV box Apple3 branchée sur ma télé mais sur HDMI3. Swisscom TV2 est sur HDMI2. Est-ce qu'il peut y avoir interférence sur la télécommande de TV2 ? Cette dernière me pose beaucoup de problème, elle s'allume constamment soir en rouge soit en blanc malgré le nombre de fois où j'ai relancé la box.

Contributor
7 de 145

De mon coté aucuns soucis niveau qualité d'images, au contraire, la definition est encore meilleure avec TV 2.0

 

Par contre il me manque des enregistremnts effectué depuis fevrier 2014 (il semblerait que le 24 avril une MàJ sera effectuée èpour corriger ce soucis)

 

mais bien plus IMPORTANT : je regrette fortement que la fonction enregistremnts par chaine et heure ne soit pas disponible sur la TV 2.0

 

L'ennui avec le TV guide c'est que sur certaines chaines, les programmes ne sont pas correctes ou a partir d'une certaine heure le TV Guide n'indique plus les programmes, il est donc desormais impossible d'enregistrer des emissions a une heure donnée dans ce cadre la.

 

Il serait vraiment judicieux d'ajouter cette fonction (qui me semble être basique), pour que l'on puisse a nouveau faire des programation par chaine et heures.

 

merci 

Contributor
8 de 145

De mon côté pas mal de soucis. Pour moi il y a quand même une grosse régression par rapport à la v1 concernant les fonctionnalité essentielles, c'est à dire regarder la TV :

 

  • le saut arrière (skip) de 10s ou avant de 30s est insupportable: l'image apparait au moins 2s après le son... :manfrustrated:
  • lorsqu'on visionne un enregistrement, qu'on le met en pause pour lancer une app (p. ex. Youtube), la box ne mémorise pas l'endroit où on s'est arrêté dans la lecture de l'enregistrement, la lecture reprend depuis le début :manfrustrated:
  • certaines fois, le live pause ne fonctionne plus (message: le replay n'est pas disponible sur cette chaine). On règle le problème en rebootant :manfrustrated:
  • Je n'ai essayé que Youtube comme app, mais qu'est-ce que l'interface peu ramer. Soit l'hardware de la box a été sous-estimé, soit le soft n'est pas du tout optimisé...

Bref un beau retour en arrière et l'impression d'avoir un produit un version beta...

Contributor
9 de 145

@TheMyst: Est-ce que par hasard vous avez un écran plasma de grande taille ?

 

Merci pour votre réponse.

Novice
10 de 145

Depuis que je suis passé à Swisscom TV 2.0

 

- Plus l'heure qui est affichée

- Besoin de 2 télécommandes simplement pour allumer éteindre la TV, volume du TV

- Parfois je n'ai pas accès à mes enregistrements.

- Ne mémorise pas l'endroit où on s'est arrêté, recommance au début quand on quitte son enrgistrement

- Quand on visionne un enregistrement pas la possibilité de visionner si le film ou l'émission à commencé avec image dans image.

- Fonction image dans l'image ne marche pas très bien, saccadé voir rien du tout

- Il faut avoir de très bon yeux pour lire le résumé de l'émission en cours. Fond blanc avec caractères pseudo noir

 

J'espère que cela va s'améliorer, l'impression d'une version béta

Contributor
11 de 145
Bonsoir à tous, j'ai une question en espérant que quelqu'un pourra résoudre ce petit problème. J'ai essayé de mettre le volume à fond et quelle a été ma surprise il n'y avait aucune différence depuis le volume 10 jusqu'au max. 50. Avez-vous réussi à régler ce problème ? Merci d'avance. Salutations
Contributor
12 de 145

Ce soir un nouveau problème: box freezée. Image figée et lumière orange sur la box lors qu'on appuie sur un bouton de la télécommande. Obligé d'éteindre complètement et rallumer.

Mais c'est quoi cette blague ??????

Contributor
13 de 145

idem pour moi. par contre la box a rebooté toute seule. et maintenant je n'ai pas de replay....

Contributor
14 de 145

Non j'ai un écran LCD 55'

Contributor
15 de 145

J'ajouterais encore quelques petites choses:

 

Pourquoi le menu des paramètres est-il si pauvre ???

- Impossible de choisir la résolution. Je préférais choisir le mode 720 car les chaines SD étaient mieux résolue.

- Pourquoi n'est-il toujours pas possible de configurer la box en IP fix et non DHCP ?? c'est un comble en 2014...

- Il serait aussi logique de pouvoir régler les options réseaux avancées comme la taille du buffer par exemple.

 

Sinon, pourquoi n'est-il toujours pas possible "officiellement" de la connecter en wifi à une borne de son choix ??

- pour info: Je l'ai connectée sans problème à ma borne Apple Airport via WPS. ça marche plus ou moins... (les problèmes connus sont empirés). Mais on devrait pouvoir choisir librement son routeur wifi dans la config.

 

Bref, avec tous les problèmes indiqués ci-dessus, cela fait de cette box une grosse arnaque de faible qualité.

 

En plus, ils nous ont fait payé 99.- de frais !! Là, je vais pas les payés je peux vous dire !

 

Vivement que Swisscom se sortent les pouces du c** 🙂

C'est dommage, car au niveau Mobiles ils sont vraiment au TOP !

 

ABE

 

 

Super User
16 de 145
Community Manager
17 de 145

Bonsoir à tous, 

 

Nous sommes vraiment navrés que vous rencontriez ces soucis avec la nouvelle Swisscom TV 2.0. Nous faisons notre possible pour corriger ces problèmes et vous permettre de profiter pleinement de cette nouvelle expérience TV 2.0.

 

Concernant les problèmes liés à la télécommande, nous avons effectivement constaté une interférence avec les Apple TV. Les solutions temporaires sont les suivantes : désactivez le Bluetooth sur l'Apple TV et utilisez l'App Remote Control pour télécommander l'Apple TV ou alors utilisez la fonction télécommande de l'App TV 2.0 pour faire fonctionner la TV box. Nous sommes encore en cours d'analyse pour résoudre définitivement ce souci. 

 

Pour les problèmes liés aux enregistrements, nous effectuons une mise à jour aujourd'hui pour corriger les erreurs. Merci de tester ce weekend et si les soucis sont toujours présents. Veuillez nous transmettre vos coordonnées par message privé ainsi qu’un numéro de contact.

 

Au sujet des diverses améliorations que vous proposez, nous vous en remercions vivement et les transmettons au service du développement. 

 

Pour tous les autres problèmes techniques non énoncés ci-dessus, nous vous conseillons auparavant de faire un reset de votre TV-Box. Si cela ne suffit pas, veuillez aussi nous écrire par message privé afin de vous contacter directement.

 

Cordialement

 

 

 

 

N'oubliez pas d'accepter les solutions ?! Salutations
Highlighted
Contributor
18 de 145
Superbe! Merci merci!! J ai effectivement désactivé le Bluetooth de mon Apple TV et plus de bug avec la télécommande!
Comme quoi c'est en en parlant que les problèmes trouvent une solution.
Contributor
19 de 145

Nouveau problème ce soir: la LED de la télécomande clignote orange lorsque je clique sur un bouton... une idée ?

 

C'est vraiment la cata cette box.... une honte.

Contributor
20 de 145
c'est que la télécommande n'est plus syncro avec la boxe... soit par un problème d'interference, soit par... un autre problème inconnu a ce moment !
Mais plus ce sera documenté sur le forum plus nous pourons nous en sortir avec cette boxe BETA....