annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
  • Fermés

[App] Plex

Contributor
21 de 52

Bonjour

 

Plex ne fonctionne pas sur le Swisscom tv il ne trouve aucun serveur ( An error occured Make sure server is online and the requested media is supported. ) et pourtant sur tous mes autre periphérique aucun soucis. Donc voila maintenent vous pouvez en informer vos developpeur qu'il peuve chercher le problème. :smileyhappy:

 

meilleures salutations

Contributor
22 de 52

Bonjour,

 

Je possède la dernière version du serveur Plex (0.9.12.1) avec le Pass Plex. Comme les autres je reçois un message d'erreur après avoir activé le PIN sur l'app Plex de la TV-Box. Le serveur est visible sur tous mes autres périphériques.

 

Je ne sais pas si l'application en version 2.4.1 est la dernière pour Opera TV, mais la version Web elle est déjà en 2.4.4, même si la dernière version ne va pas forcément corriger ce bug.

 

Dans tous les cas, merci d'avoir ajouté Plex pour la TV, c'est vraiment sympa, surtout que Plex même s'il est populaire depuis longtemps chez les personnes ayant une grande librairie média, va devenir rapidement populaire auprès du grand publique également (si c'est pas déjà le cas).

 

Il serait donc chouette de faire refonctionner cette app. Si vous avez besoin besoin de logs ou de testeurs, je me tiens volontiers à votre disposition, pour peu que vous y mettiez du vôtre également pour aider la communauté Plex avec cette app.

Expert
23 de 52

Bonjour à tous,

 

Nous effectuons actuellement des tests avec nos clients afin de trouver la base du dérangement de l’application Plex, actif sur certaines TV-Box. Nous vous informerons des résultats de nos recherches dès que nous le pourrons. Nous vous remercions infiniment pour votre patience et vous souhaitons une agréable journée.

 

Cordialement, 

Une solution a été trouvée? Accepte-la! Et n'hésite pas à liker si un message a pu t'aider.
Contributor
24 de 52

Bonjour,

 

Si cela peut vous aider il me semble que le problème apparais seulement si le serveur Plex est sur le même réseau que le client. J'ai mon voisin qui peut accéder sans soucis à mon serveur Plex depuis son Swisscom tv via internet par contre moi je n'ai pas accès à mon serveur à l'interne.

 

Meilleures salutations

Expert
25 de 52

Bonjour Chrichri90, 

 

Merci beaucoup pour ces précieuses informations. Nous vous souhaitons une agréable fin de journée. 

 

Cordialement, 

Une solution a été trouvée? Accepte-la! Et n'hésite pas à liker si un message a pu t'aider.
Contributor
26 de 52

J'attend aussi avec impatience une mise à jour de cette application.
Regarder les films sur la tv sans devoir y connecter un pc sera vraiment plus pratique.

Contributor
27 de 52

Bonsoir à tous, 

 

Savez-vous s'il y a du nouveau sur ce client PLEX qui ne se lance pas ? 

Une mise à jour ? 

Bref... Merci à ceux qui ont des news. 

Contributor
28 de 52

Il me semble que l'application a été mise à jour de 2.4.1 à 2.4.13 qqun pourrait confirmer si ça marche je ne suis plus membre premium plex.

Contributor
29 de 52

Malheureusement, ça ne semble toujours pas fonctionner 😞 Je pense que la mise à jour est là simplement car tous les logiciels Plex communiquent maintenant de façon sécurisée (HTTPS, voir Blog Plex pour plus d'infos)

Contributor
30 de 52
Bonsoir,

Sauf erreur ca fait un moment que c'estla version 2.4.13. Et pas de changement ici... Toujours pas d'accès au serveur.
Contributor
31 de 52

Bonjour tout le monde,

 

Pas de news à ce sujet ?

Que disent les développeurs qui sont en train de tester une sollution depuis plusieurs mois ?

 

A défaut de Plex, un simple lecteur DLNA serait bien, non ?

Contributor
32 de 52

Bonjour je vois que rien ne bouge depuis le mois de mai du côté de Swisscom, que ce passe il ?

 

chez moi cela a fonctionné 2-3 mois env. et du jour au lendemain plus rien ? :smileymad:

 

je vois que Swisscom a fait des effort pour mettre le dlna et cela fonctionne apparement bien

(tester une fois ce soir), mais j'ai pris exprès un pass for live pour diffuser via plex car je le trouve vraiment agréable et je ne peux plus l'utiliser depuis un moment il serrait vraiment bien que Swisscom prenne le taureau par les cornes pour régler ce problème (parmis tans d'autres)!!!

Contributor
33 de 52

Bonjour,

 

La mise à jour du TV Box 2.0 a été effectuée hier mais je n'ai pas eu le temps de tester à nouveau Plex sur ce nouveau firmware.

 

Est-ce que quelqu'un a du nouveau ?

 

Merci

 

 

--

Suggestion pour les développeurs de la box :

Que diriez-vous si Airbus faisait voler ses avions alors que toutes les fonctionnalités n'ont pas encore été testées (retro-freinage, ouverture des volets, ouverture de secours...)

Je pense que ça pourrait être intéressant...

Contributor
34 de 52

Bonsoir,

 

Je peux confirmer qu'avec la mise à jour du 16 juillet, cela fonctionne à nouveau chez moi. C'est un peu lent (les menus), je ne peux pas comparer avec d'autres périphériques type Chromecast, mais c'est déjà vraiment chouette que ça refonctionne. Je testerai à l'occasion avec une vidéo plutôt lourde à haut débit voir si ça tient le coup.

Contributor
35 de 52

Bonjour,

 

Pouvez-vous dire quels paramètres vous avez sur votre serveur Plex ?

Connection sécurisée ou non ?

Port utilisé ?

 

Car chez moi ça ne fonctionne toujours pas...

 

Merci

 

Contributor
36 de 52

Serveur (à jour, donc avec connexion sécurisée) sous Ubuntu 14.04 LTS avec IP fixe dans modem/routeur Swisscom et port fixé à 32400 (UPNP désactivé) et redirection de port manuelle dans le routeur.

 

Meilleures salutations

Contributor
37 de 52
Merci pour le feedback.
C'est l'UPNP du routeur ou de Plex Server qui est désactivé ?
Merci 😉
Contributor
38 de 52

Du côté de Plex (j'avais eu des soucis de serveur non visible à l'extérieur de mon réseau)

Contributor
39 de 52

Meci pour cette précision. 

 

Ma config : 

Plex Serveur sur NAS Synology DS214Play

Port manuel sur 34000

Recherche de serveurs et clients DLNA désactivée

Routeur : port 34000 forwardé vers le NAS

Connexion sécurité mais pas forcée.

 

...et ça ne fonctionne pas depuis les 2 box TV installées sur le même LAN. 

En revanche, aucun souci depuis un mobile en 3G, depuis le WAN, etc... 

 

Grrrrrrrrrrrrrrr.

Community Manager
40 de 52

Chers users, 

 

Il semblerait que la majorité d’entre vous qui rapportent un problème avec l'app Plex utilisent un serveur NAS (Synology, Qnap).

 

Pourriez-vous svp tester l'installation du serveur Plex sur votre PC ou Mac et nous informer ici du résultat ?

 

Si l'application fonctionne, les serveurs Plex sur un NAS pourraient être une partie du problème.

 

Merci d'avance pour vos retours d'expérience.

 

Cordialement,

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Haut de page