abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

16 Port Gigabit Switch HP 1920-16G und TV 2.0

Contributor
1 von 5

Hallo,

 

ich habe um etwas mehr Ordnung mit den Kabeln zu bekommen zwei Netgear GS-108E mit einem HP 1920-16G Switch ersetzt. Die wahl fiel auf den 1920 da dieser gegenüber 1910 lüfterlos ist. Der Switch ist direkt mit der Internetbox verbunden. Ich habe im Webinterface des HP igmp snooping globally aktiviert auf vlan 1 und version 3 in den Einstellungen gewählt. Den rest default belassen. Ein erster Test zeigte das TV 2.0 und ein download gleichzeitig problemlos nebeneinander liefen und nur die Lampen vom Internetbox und TV 2.0 port am Switch blinken wenn sonst keine Aktivität ist. Beim umschalten auf einen anderen Kanal beim TV 2.0 fiel mir aber auf gegenüber vorher das das Bild ruckelt oder sogar kein TV Signal verfügbar angezeigt wird. Dies ist nicht immer der Fall aber doch vermehrt gegenüber vorher. Es gibt da in der Konfiguration des 1920 unter igmp snooping noch Advanced wo Fast Leave für einzelne Ports angewählt werden kann. Müsste dies für den Port der IB und TV 2.0 noch aktiviert werden ? Hat evtl. jemand von euch so ein Switch (oder 1910) sauber am laufen und könnte mir schreiben was er da konfiguriert hat. Vielen Dank schon mal.

 

capitanguex

 

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
5 von 5

Mit dem Cisco SG300-10 läuft es nun wieder so wie es soll.

 

capitanguex

 

4 Kommentare
Highlighted
Contributor
2 von 5

Scheint wohl niemand sowas zu verwenden. Ich habe nun noch Fast Leave auf dem Port wo TV 2.0 dranhängt aktiviert womit das Umschalten zwar besser wurde aber ab und an doch noch "kein TV-Signal verfügbar". Es scheint das dieser Switch bzw. dessen Funktion igmp snooping zu lahm reagiert beim schnellen rumzappen. Scheint sich doch mehr vom HP 1910 zu unterscheiden als ich dachte. Nächster Versuch Cisco SG300-10. Der hat gerade soviele Ports wie ich brauche um alles anschliessen zu können und ist auch managed.

 

capitanguex

 

Super User
3 von 5

Hier findest du Info zu der Sachlage und auch Vorschläge für taugliche Switche:

http://www.tuxone.ch/2013/07/swisscom-multicast-im-lan.html

 

Gruess, POGO 1104

keep on rockin'
Contributor
4 von 5

Hallo POGO 1104,

 

danke für deine Antwort. Meine jetztige Wahl ist da als kompatibel gelistet und sollte somit ohne Probleme laufen. Man findet auch im Web mehr darüber wenn es um IPTV geht als bei den HP's. Werde hier berichten wenn ich es installiert und in Betrieb habe.

 

capitanguex

 

Contributor
5 von 5

Mit dem Cisco SG300-10 läuft es nun wieder so wie es soll.

 

capitanguex