abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

wlan problem

Super User
41 von 52


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
42 von 52

Super,vielen Dank! Das konnte ich nun so machen.

Mit folgendem Resultat:

Windows-IP-Konfiguration
        Hostname. . . . . . . . . . . . . : IRISacer
        Prim‰res DNS-Suffix . . . . . . . : 
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein
Ethernetadapter Drahtlose Netzwerkverbindung:
        Verbindungsspezifisches DNS-Suffix: 
        Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection
        Physikalische Adresse . . . . . . : 00-0E-35-34-03-C9
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.1.34
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        IP-Adresse. . . . . . . . . . . . : fe80::20e:35ff:fe34:3c9%4
        Standardgateway . . . . . . . . . : 192.168.1.1
        DHCP-Server . . . . . . . . . . . : 192.168.1.1
        DNS-Server. . . . . . . . . . . . : 192.168.1.1
                                            fec0:0:0:ffff::1%2
                                            fec0:0:0:ffff::2%2
                                            fec0:0:0:ffff::3%2
        Lease erhalten. . . . . . . . . . : Dienstag, 28. Juni 2011 15:23:32
        Lease l‰uft ab. . . . . . . . . . : Mittwoch, 29. Juni 2011 15:23:32
Ethernetadapter LAN-Verbindung:
        Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
        Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
        Physikalische Adresse . . . . . . : 00-02-3F-19-3C-1F
Tunneladapter Teredo Tunneling Pseudo-Interface:
        Verbindungsspezifisches DNS-Suffix: 
        Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
        Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-00
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
        Standardgateway . . . . . . . . . : 
        NetBIOS ¸ber TCP/IP . . . . . . . : Deaktiviert
Tunneladapter Automatic Tunneling Pseudo-Interface:
        Verbindungsspezifisches DNS-Suffix: 
        Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface
        Physikalische Adresse . . . . . . : C0-A8-01-22
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.1.34%2
        Standardgateway . . . . . . . . . : 
        DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%2
                                            fec0:0:0:ffff::2%2
                                            fec0:0:0:ffff::3%2
        NetBIOS ¸ber TCP/IP . . . . . . . : Deaktiviert
Super User
43 von 52

 


@Irish schrieb:

Habe beide Zahlenkombinationen eingegeben: Bei der ersten (209) erschien die Google-Homepage - dachte schon Juhui! Beim Eingeben eines Suchbegriffes kam dann aber " Der Server konnte nicht gefunden werden." Dasselbe mit der zweiten Zahl - da kam kurz das SBB-Logo, dann dieselbe Meldung. 😞

 



Die Lösung ist nahe...

 

Geh mal nochmals in die Eigenschaften der Netzwerkverbindung und wähle dort "folgende DNS-Serveradresse verwenden".
Danach gibst Du folgende Zahlen ein:

195.186.1.111

195.186.4.111

 

Funktionierts dann?

 

lg Warren
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.
Super User
44 von 52

Zur Security-Software: Ui, da bin ich leider schon etwas überfragt. Also ich habe "Avira AntiVir Personal - FreeAntiVirus-Guard: aktiv" unten in der Leiste angezeigt.

 

Das könnte mit dem Firewall ein Problem sein, aber Du hast gesagt vorher hat es funktioniert nur als die MAC angeschlossen wurden nicht mehr.

 

Hast Du die Möglichkeit das Windows Notebook testweise mal direkt mit LAN (Ethernetkabel) am Router anzuschliessen um zu schauen ob da das Internet funktioniert.

 

Was auch noch wichtig ist was Du unten gesagt hast, da müsste ja die Softwarefirewall ja auch Probleme machen.

 

dass ist aber nicht so da ich gestern bei einem kollegen problemlos einloggen konnte. der laptop der problemlos läuft hat windows 7 installiert.

 

Walter

 

 

Editiert
Contributor
45 von 52

JUHUI!!!! Es hat so funktioniert wie Warren beschrieben hat! :smileyhappy: Sowohl Firefox als auch Internet Explorer öffnen nun einwandfrei.

Euch allen, die zur Lösung beigetragen habt ganz herzlichen DANK!! 

 

Wünsche euch einen sonnigen Feierabend, viele dankbare Grüsse

Irish

Super User
46 von 52

ganz coole könnten auch den DNS Proxy des Router deaktivieren.

Bei Mac und Entourage macht das durchaus schon mal Sinn.

Das entfällt aber in diesem Fall eher....

 

set dns proxy-enable off


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Editiert
Super User
47 von 52

JUHUI!!!! Es hat so funktioniert wie Warren beschrieben hat! :smileyhappy: Sowohl Firefox als auch Internet Explorer öffnen nun einwandfrei.

Euch allen, die zur Lösung beigetragen habt ganz herzlichen DANK!!

 

Du hast jetzt dem Notebook eine feste IP-Adresse gegeben, das kann aber ein Problem sein wenn Du extern in ein WLAN gehst und dort diese Adresse schon vorhanden ist.

 

Selber habe ich meine Notebook immer auf *IP- und DNS Adresse* auf automatisch beziehen.

 

Walter

 

 

Super User
48 von 52

 


@Walter Buergin schrieb:

 

Du hast jetzt dem Notebook eine feste IP-Adresse gegeben,

 

 


Nein, hat er nicht, lies mal nochmals, was ich ihm aufgetragen habe!

lg Warren
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.
Super User
49 von 52

Nein, hat er nicht, lies mal nochmals, was ich ihm aufgetragen habe!

 

Es ist doch weiter oben eine feste Adresse 192.168.1.11 eingetragen ??

 

N.b. ist es nicht eine Sie ?

 

Walter

 

 

Super User
50 von 52

 


@Walter Buergin schrieb:

Nein, hat er nicht, lies mal nochmals, was ich ihm aufgetragen habe!

 

Es ist doch weiter oben eine feste Adresse 192.168.1.11 eingetragen ??

 

N.b. ist es nicht eine Sie ?

 

Walter

 

 


Ich habe aber nur geschrieben, dass DNS ausgefüllt werden soll!!

 

Keine Ahnung vom Geschlecht her, ist ja auch egal 😉

lg Warren
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.
Contributor
51 von 52

Hallo zusammen, ich bins nochmal - keine Bange es funktioniert immer noch alles einwandfrei. 🙂

Aber: Habt ihr meine Kudos erhalten? Gibt es da noch einen anderen Weg als einfach links auf den Stern zu klicken? Werden die Kudos pro Beitrag vergeben - oder  pro Thema?

Und: Wie/Wo kann ich anklicken, dass mein Problem gelöst ist??

 

Werde das Ganze aber dann wohl erst morgen mal erledigen können - deshalb: Gute Nacht.

Irish

Super User
52 von 52

Das mit dem Sternchen anklicken für die Kudo-Vergabe ist schon richtig, ein anderer Weg ist mir nicht bekannt.

Kudo's werden pro Beitrag, nicht pro Thema vergeben

 

Der Thread ist schon als gelöst markiert (vom ursprünglichen Thema aus), man kann ihn nicht nochmals als gelöst markieren! Du hättest einen eigenen Thread eröffnen müssen, dann hättest du ihn dann als gelöst markieren können - ist aber nicht schlimm so.

 

Nochmals zu Thema selbst - Normal ist das nicht, das man die DNS-Server manuell eintragen muss. Im Moment ist das lediglich ein Workaround, damit es wieder funktioniert.

Wenn du Zeit hast, probiere noch folgende aus:

Start > Ausführen

Tippe dann ipconfig /flushdns ein, gefolgt von ENTER (das leert den DNS Auflösungcache)

Stelle dann nochmals um auf DNS Server autom. beziehen und probiere dann nochmals

 

Wenns dann klappt, dann gut und sonst kannst du ja die DNS IP's wieder manuell eintragen.

Übrigens, hatte Swisscom auch schon Probleme mit ihren DNS-Servern. Man kann dann auch die Goggle DNS-Server eintragen. 8.8.8.8 und 8.8.4.4

 

gruss, o.s.t.

keep on rockin'
Editiert