abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

YouTube

Expert
21 von 63

Hallo zusammen

 

Könnt Ihr uns weitere Angaben machen, damit wir die Sache analysieren können?

 

- funktioniert es über LAN?
- ist es reproduzierbar mit div. videos?
- der genaue Ablauf
- seit wann besteht das Problem?
- tritt das Problem eher am Abend auf oder immer?

 

Vielen Dank für Eure Mithilfe

 

Liebe Grüsse

MatthiasM

Swisscom

Meine Spezialgebiete:
Customer Care Support (Mobile & Fixnet)
Social Media Communities ...
Novice
22 von 63

LAN oder WLAN macht bei mir keine Unterschied.

Generell habe ich das Gefühl, dass das Problem vor allem bei unpopulären Videos, mit vergleichsweise wenigen Klicks, auftritt. Die aktuellsten Videos auch der Startseite von Youtube laufen bei mir meistens problemlos.

Unter der Woche nutze ich Youtube nie vor 18:00, von da her kann ich nicht sagen, ob das Problem schon vorher auftritt. Am Wochenende tritt das Problem eigentlich fast durchgehend auf.

Letzten Sonntag Abend (12.04.15) war besonders schlimm.

 

Das Problem hab ich seit meinem Umzug im Dezember 2014.

Contributor
23 von 63

Hallo MatthiasM,

besten Dank für Deine Rückfragen!

 

Das Problem besteht bei mir etwa seit Ostern.

 

An Ostern und auch am letzten Wochenende v.a. am Sonntag konnte man Youtube vergessen. Unter der woche tritt das Problem regelmässig ab ca 17:00 (Feierabendzeit) auf. So gegen 23:00 wird es dann langsam wieder besser. Am Abend kann man zur Zeit keine Youtube Filme schauen.

 

Ich habe kein speziellen unterschied bei den Filmen festgestellt.  Wir schauen/hören v.a. Musikvideos und aktuelle Infofilme. Meine Frau schaut ganze Spielfilme oder Serien.

 

Wenn man ein neues Video anklickt ladet es meist am Anfang einen kurzen Teil recht schnell. Dann bleibt der Balken auf einmal stehen und wenn der Film dann an diesem Punkt ankommt bleibt er stehen. Das "Rädchen"dreht und dreht und erst nach einer Ewigkeit ladet es wieder ein kleines Stücken und dann bleibt es wieder stehen. Man kann nicht mehr schauen.

Es gab schon früher Abende an denen es harziger lief als an anderen. Aber so krass wie zur Zeit und über so einen langen Zeitraum wie jetzt war es bisher noch nie!

 

Es gibt keinen Unterschied zwischen WLAN und LAN!

 

Für weiter Fragen stehe ich gerne zur Verfügung!

 

Mit bestem Dank und freundlichen Grüssen

 

tukan

 

Contributor
24 von 63

Hallo MatthiasM,

besten Dank für Deine Rückfragen!

 

Das Problem besteht bei mir etwa seit Ostern.

 

An Ostern und auch am letzten Wochenende v.a. am Sonntag konnte man Youtube vergessen. Unter der woche tritt das Problem regelmässig ab ca 17:00 (Feierabendzeit) auf. So gegen 23:00 wird es dann langsam wieder besser. Am Abend kann man zur Zeit keine Youtube Filme schauen.

 

Ich habe kein speziellen unterschied bei den Filmen festgestellt.  Wir schauen/hören v.a. Musikvideos und aktuelle Infofilme. Meine Frau schaut ganze Spielfilme oder Serien.

 

Wenn man ein neues Video anklickt ladet es meist am Anfang einen kurzen Teil recht schnell. Dann bleibt der Balken auf einmal stehen und wenn der Film dann an diesem Punkt ankommt bleibt er stehen. Das "Rädchen"dreht und dreht und erst nach einer Ewigkeit ladet es wieder ein kleines Stücken und dann bleibt es wieder stehen. Man kann nicht mehr schauen.

Es gab schon früher Abende an denen es harziger lief als an anderen. Aber so krass wie zur Zeit und über so einen langen Zeitraum wie jetzt war es bisher noch nie!

 

Es gibt keinen Unterschied zwischen WLAN und LAN!

 

Für weiter Fragen stehe ich gerne zur Verfügung!

 

Mit bestem Dank und freundlichen Grüssen

 

tukan

25 von 63

Hallo MatthiasM


- funktioniert es über LAN?


Problem besteht via WLAN und LAN.

 

WLAN: Mit Android und der aktuellen YouTube App

LAN: Mit Windows 8.1 und dem aktuellen Chrome Browser

 

Die Internetbox wurde im Januar erworben.


- ist es reproduzierbar mit div. videos?


 Das Problem tritt bei mir nicht mit allen Videos auf. Wobei ich auch kein YouTube PowerUser bin. Kann jedoch kein Muster feststellen.


- der genaue Ablauf


Das Video startet meist ohne Verzögerung. Soweit also ganz Normal, erst nach ca. 20-30 Sekunden reicht das puffern nicht mehr. Der Ladekreis (von YouTube) dreht und es geht nur noch sporadisch weiter.

 

Bei mir ist die Videoqualität auf Automatisch gestellt. Diese fällt dann meist auf 240p und stockt auch dort.


- seit wann besteht das Problem?


Ist mir am Osternwochenende das erste mal aufgefallen.


- tritt das Problem eher am Abend auf oder immer?


Bin nur Abends zuhause, weshalb ich die Beobachtungen nur dann machen kann.

 

Liefere gerne weitere Details, falls etwas Konkretes gewünscht wird.

 

Gruss

Markus

 

Editiert
26 von 63

Hab mir nun schon mehrmals, wenn das Problem auftritt, die Source-IP herausgesucht. Also die IP-Adresse von der das YouTube Video gestreamt wird. (Ersichtlich anhand Windows Ressourcenmonitor)

 

Hab jedoch nur folgende notiert:

  • 208.117.254.238
  • 208.117.254.8

Für die zweite IP-Adresse hab ich mir ein Monitoring eingerichtet das alle 5 Minuten Pingt und dies aufzeichnet.

 

Live: http://munin-rpi1.markus-mail.com/RPi1/RPi1/multiping.html

 

Man sieht zB. das ein Ping auf diese IP-Adresse Abends zunimmt.

 

multiping-pinpoint=1429101339,1429209339.png

 

Bin aber nicht sicher ob das hilfreich ist... Muss ja nicht unbedingt an euch liegen. Da bräuchte man noch eine Ping Statistik aus einem anderen Netz.

Editiert
Expert
27 von 63

Mit Youtube hatte ich hier noch nie solche Probleme, selbst bei 1080p lädt es immer schnell genug, häufig wird die Leitung sogar voll ausgelastet (20 Mbit/s).

Geladen wird z.B. von 193.134.255.140 (Swisscom GGC) oder 74.125.218.80. Ich verwende Firefox ohne Flash Player.

Novice
28 von 63

Ich habe seit Ostern das selbe Problem.

Youtube funktioniert tagsüber problemlos. Am Abend (ab ca. 17.00) ist der Dienst jedoch absolut unbrauchbar.

Es kann nicht einmal mehr ein Video mit 480p geladen werden.

Dies ist sowohl über LAN als auch WLAN der Fall. Es ist auch unabhängig vom Device.

Habe das Problem sowohl auf dem PC, sowie auch auf dem Tablet und dem Smartphone.

Sonstige Dienste sind gewohnt schnell nutzbar und Downloads laufen zügig.

Auch der Speedtest und die Latenzen sind absolut ok.

Eine zu hohe Auslastung der Leitungen kann also ausgeschlossen werden.

Es kann auch ausgeschlossen werden, dass eine Überlastung der Youtube Server vorliegt.

Ich habe nämlich gestern Abend, um alle Eventualitäten auszuschliessen, einmal eine Full Tunnel VPN Verbindung in meine Firma aufgebaut und Youtube dann über diesen Weg getestet.

Es lief auf Anhieb einwandfrei.

Es ist also aus meiner Sicht ein klarer Fall, dass Youtube hier vom Provider eingebremst wird.

Ein gewisses Bandbreitenmanagement ist heutzutage für jeden Provider unabdingbar und da habe ich auf Verständnis dafür. Die Dienste aber soweit einzubremsen, dass diese unbrauchbar werden, halte ich für den falschen Ansatz.

Es wäre schön, hier von Swisscom einmal ein klares Statement zu bekommen.

Ich ziehe ernsthaft in Erwägung. den Provider zu wechseln, da Youtube für mich ein wichtiges Instrument zur Weiterbildung ist. Ich nutze den Dienst täglich und bin auch in gewissem Masse darauf angewiesen.

Contributor
29 von 63

Hallo MatthiasM

 

Ich schliesse mich in allen Punkten meinen Vorrednern an. Problem mit Youtube seit ca. 1 Monat, am Abend unbrauchbar.

 

Beispiel: https://www.youtube.com/watch?v=iNJdPyoqt8U. Jetzt um 10:15 Uhr selbst in 2160p keine Problem mit Laden oder Buffering (nur dass die CPU des PC bei dieser Auflösung kapituliert 😉

 

 

Expert
30 von 63

Guten Morgen allerseits

 

Wir arbeiten intern an der Analyse. 

 

Falls Ihr Videos habt, welche buffern oder Probleme aufweisen, könnt Ihr uns bitte folgende Angaben machen:

 

Um den Datenschutz zu gewährleisten, könnt ihr die Meldung via PM an mich senden. Wir sammeln die Meldungen und werden diese untersuchen.

 

Sobald mehr Informationen bekannt sind, werden wir Euch selbstverständlich auf dem Laufenden halten.

Liebe Grüsse

PascalW

Meine Spezialgebiete:
Customer Care Support (Mobile & Fixnet)
Social Media Communities
Highlighted
Expert
31 von 63

Hallo zusammen

 

Vielen Dank für Eure Feedbacks und Erfahrungen. 

 

Wir arbeiten intern an der Analyse. 

 

Sobald mehr Informationen bekannt sind, werden wir Euch selbstverständlich auf dem Laufenden halten.

 

Liebe Grüsse

MatthiasM

Swisscom

Meine Spezialgebiete:
Customer Care Support (Mobile & Fixnet)
Social Media Communities ...
Novice
32 von 63

Guten Tag

 

Ich konnte das gleiche festellen.

Sehr auffällig gestern Abend, Youtube war nicht zugebrauchen, Auflösungsvorschläge von 140P standen zur Verfügung, bei Videos die ich normalerweise mit 1080p geniesse.

 

Folglich habe ich einen VPN Tunnel zur Hochschule aufgebaut, und konnte 1080P Videos ruckelfrei geniessen. (Selbstverständlich von Zuhause aus via Swisscom Leitung)

 

Diese Tatsache ist wirklich nicht hinnehmbar, ich habe Vivo L via FTTH.

 

Grüsse

thomas

Novice
33 von 63

Aktuell wieder (Vivo L bei FTTH):

 

Von 17:15- 17:35 Uhr nicht möglich ein Youtube Video 1080p zu buffern.

Ab 17:39 Uhr gut möglich.

 

Edit:

17:42Uhr wieder nicht möglich. Unterbruch, kein Ladefortschritt. 5sek Video Abschnitte, dann buffern.

 

Was hat die Analyse gebracht?

Guten Abend.

Editiert
Super User
34 von 63

@thomasd schrieb:

 

Was hat die Analyse gebracht?

Guten Abend.


🙂 denke nicht, dass die Analyse mit Auswertung innerhalb ein paar Stunden erledigt ist. Lasst Swisscom noch etwas Zeit...

 

Thomas

Contributor
35 von 63

Was helfen kann, ist die Content Distribution Networks (CDNs) zu sperren.

Falls man ein Youtube-Video öffnet, ist es durchaus möglich, dass man auf einen von Youtube's eigenen Caching-Server weitergeleitet wird. Dies entlastet zwar bei Youtube den Traffic, funktioniert meines Erachtens jedoch mehr schlecht als recht.

 

Windows + R drücken und nun "cmd.exe" (ohne Anführungsstriche) eingeben.

In der Eingabeaufforderung nun folgenden Text eingeben

 

netsh advfirewall firewall add rule name=”YouTubeTweak” dir=in action=block remoteip=173.194.55.0/24,206.111.0.0/16 enable=yes

Somit werden die IP's der Caching-Server blockiert. Da die Windows-Firewall nun keine Anfragen von diesen Caching-Servern akzeptiert, muss Youtube das Videomaterial direkt von den Hauptservern übertragen.

In vielen Fällen wird damit das Problem gelöst.

 

Falls Swisscom den Youtube-Traffic jedoch selber drosselt, kann man technisch wohl nicht viel dagegen unternehmen. Dies verstösst jedoch gegen die Netzneutralität.

Novice
36 von 63

Diesen Tewak habe ich auch schon ausprobiert..nützt jedoch nichts..

Meine Lösung ist nun Via VPN Youtube schauen..

Und früher oder später den Provider wechseln.

Contributor
37 von 63

Ich schliesse mich hier mal an. Videos laden normal in guter Auflösung und meist so nach 2-3 Minuten beginnt es zu Buffern. Reload hilft nur kurzfristig. Es passiert sowohl bei populären wie auch unbekannteren (Videos < 1000 Klicks). Interessant ist auch, dass es nur in den Abendstunden auftritt.

 

Meine Technischen Daten:

IP-Internetanschluss: 85.1.99.216

Ziel IP's : 208.117.254.xxx

Abo: Infinity Plus, 50Mbit/s Down via Glassfaser

 

Gruss

 

SirTobi

Super User hed
Super User
38 von 63

 ..... oder etwas Geduld zu haben, bis Swisscom oder einer ihrer Peering-Partner das Problem eingegrenzt und behoben hat.

 

Bei komplexen und/oder nur schwer oder nicht reproduzierbaren Fehlern kann das nun mal einige Tage bis zum Worst Case einige Wochen dauern, das ist bei andern Providern ebenso, die können auch nicht zaubern.

 

Expert
39 von 63
Auch bei mir geht Youtube seit ca. 2 Wochen eigentlich überhaupt nicht mehr. Meine Lösung ist zur Zeit mein Sunrise Mobile Abo. Habe mir ein Hotspot eingerichtet. Da funktioniert Youtube problemlos, mit mässigem Empfang auf HSPA. Schon ziemlich peinlich für Swisscom...
Novice
40 von 63

Habt ihr ev. auch bemerkt, dass dann auch der Download aus dem PlayStore harzt? Hatte bei meinem Nexus 9 einen Factoryreset gemacht, weil ich dachte das Gerät sei schuld an dem YouTube Problem und es hat dann für die ca. 50 Apps Stunden gebraucht zum dl/installieren. Eine App mit 18MB ca. 20 Minuten dl!

 

Bei mir ist immer noch alles OK, nachdem der Swisscom Mitarbeiter eine neue IP zugewiesen hat.