cancel
Showing results for 
Search instead for 
Did you mean: 
  • Closed

WLAN Dropping Connections

Highlighted
Level 1
1 of 8

Hi There,

 

Since just before Christmas my IPad and IPod touch have started to drop the WIFI connection from time to time, when this happens one of three situations ensue:

  • You are prompted to select a network from a list showing just the home network and when I do it reconnects and all is fine
  • You are prompted with the same list, but on selection you are told that you can't connect, then after say 20 seconds it connects and all is fine.
  • In the third case you get no prompt, you just notice it's gone!  On going into settings, the network is not listed, but again after a short time it shows up, connects and all is fine.

The other thing I've noticed is that I can no longer see my two neighbors network listed as options anymore either, if that makes any difference....

 

Oh, and we got no new devices ourselves in the last couple of weeks either...

 

Any suggestions for trouble shooting?

 

Thanks.

 

7 Comments
Highlighted
2 of 8

Usually when you call Swisscom for support they ask you to try one of the 2 methods:

 

1, Turn off your Router or Wifi Access Point and turn it back on. If the problem continues, try the second method,

 

2, Try to change the Wireless Channel as it might be confilcting with your neighbours.

 

- Is the issue happening with only your iPad and iPod? do you have any other wireless devices that you use and has the same issue?

 

- What kind of Modem/Router are you using at home? You might want to check the Logs to see anything is happening there?

 

 

Highlighted
Level 1
3 of 8

It's been all OK for several days, until now - every so often the IPad fails to connect to the Internet, with the message - the IPad is not connected to the Internet.  It is connecting to the router and I can get to the NAS that I have hanging of it, but no further...

 

I now noticed in the Wifi settings on the IPad that all the IP addresses are beginning with 10.xxxxx, where as the ones on the IPod, which is connecting fine start with 192.xxxxx ???

 

This is really starting to get to me as been working fine up to the last two weeks... Any ideas?

Highlighted
4 of 8

the fact that your ipad is having a different ip block may cause issues like that.

 

how many routers do you have in your home network?

 

did you ever connect to your neighbour's wifi before?

 

try to give your ipad a static ip and see if that helps.

 

usually swisscom routers use the local ip 192.168.1.1 so try to give your ipad an ip like 192.168.1.10 or 192.168.1.20 see if that helps.

 

IP: 192.168.1.20

Subnet: 255.255.255.0

router: 192.168.1.1

dns: 192.168.1.1 (alternatively you can use Google's dns ip: 8.8.8.8)

 

 

Highlighted
Level 1
5 of 8

Thanks for the tip, I will try that next time it happens.

 

 

Level 1
6 of 8

hi

i have dowloaded swisscom app on my iphone and i have tried it to switch off my wlan through it and i dont have any internet connection on my iphone because it was working in my home wlan

could help me to switch ti on back please

Peter


Smokie Smokerson wrote:

the fact that your ipad is having a different ip block may cause issues like that.

 

how many routers do you have in your home network?

 

did you ever connect to your neighbour's wifi before?

 

try to give your ipad a static ip and see if that helps.

 

usually swisscom routers use the local ip 192.168.1.1 so try to give your ipad an ip like 192.168.1.10 or 192.168.1.20 see if that helps.

 

IP: 192.168.1.20

Subnet: 255.255.255.0

router: 192.168.1.1

dns: 192.168.1.1 (alternatively you can use Google's dns ip: 8.8.8.8)

 

 


 

Highlighted
Level 1
7 of 8
i have just one router in my house
ive never tried connection any other router
Highlighted
8 of 8

You cant access your swisscom customer center through your iphone because you have disabled your wireless, is this what you mean?

 

If you wanna re-enable it you have to do it through your Swisscom Customer Center from your browser.

 

To do that follow this link http://www.swisscom.ch/en/res/hilfe/loesung/passen-sie-ihr-wlan-im-kundencenter-an.html

 

Try not to use the software and login to your Customer Center and follow the steps there to enable and change your WLAN settings..

 

Good luck 

Back to top