abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Swisscom Public WLAN [... keine Berechtigung für diesen Dienst]

Novice
1 von 14

Hallo Community

 

Mit diesem Problem war ich bereits im Shop, wo man mich auf den telefonischen Kundendienst verwies. Weder wusste man dort eine Lösung noch verstand man mein Problem. Bevor ich mich nun wieder beim Kundendienst melde will ich hier mal fragen und auch Bildbeweise zeigen.

 

Das Problem ist, dass ich keinen Zugang zum Pulic WLAN von Swisscom erhalte. Ich habe ein "Natel xtra start" Abo und dort heisst es: "1 GB Daten inkl. pro Monat sowie Swisscom Public Wireless LAN". Ich glaube dieses Problem existiert bei mir schon länger, habe mich aber bis jetzt noch nicht darum gekümmert, weil ich kaum einen Nutzen für das PWLAN hatte. Jedoch bietet mein zukünftiger Arbeitgeber nur PWLAN von Swisscom an, darum wäre es mir wichtig, dass ich dies in Zukunft auch benutzen kann.

 

Nun wollte ich in den letzten Tagen bei zwei verschiedenen Swisscom Shops testhalber in das PWLAN einloggen. Zum einen benutzte ich für die Anmeldung das "Swisscom Public WLAN" App auf meinem Sony Xperia Z1 Compact sowie auch die Anmeldeseite im Browers. Sobald ich mich Angemeldet habe kam die Meldung - "Sie haben keine Berechtigung für diesen Dienst." Dies geschah mit dem Swisscom-Login und mit dem NATEL-Login. Als Verdeutlichung, folgendes Bild:

Screenshot_2015-08-19-13-10-19.jpg

 

Bei den Einrichtungsschritten auf der App wird jeweils dies nach der "Autorisierung" angezeigt:

Screenshot_2015-08-19-13-11-24.jpg

 

An was liegt das Problem? Hat jemand ähnliche Probleme?

Und wie kann ich dies am besten dem telefonischen Kundendienst erklären?

 

Gruss

 

muenzfach

 

 

13 Kommentare
Highlighted
Contributor
2 von 14

Hallo,

 

Probiere doch mal deine Uhrzeit, falls diese auf deinem Smartphone nicht korrekt ist, richtig einzustellen. Meistens verursacht eine falsche Uhrzeit eine nicht erfolgreiche SSL Verbindung.

 

Hintergrund: Beim Aushandeln der Verschlüsselung kommt auch die aktuelle Uhrzeit zum Einsatz. Stimmt sie nicht ungefähr mit der Serverzeit überein, verweigert der Browser die Verbindung.

 

dust

Editiert
Novice
3 von 14

Hallo dust

 

Ich habe die Einstellung "Autom. Datum/Uhrzeit -  Zeit aus Netzwerk beziehen" aktiviert. Korrekter wird wohl kaum gehen?

 

muenzfach

Contributor
4 von 14
Wie sieht es aus wenn du die Uhrzeit manuell einträgst?

dust
5 von 14

Für "Swisscom Public Wireless LAN" benötigt man keine App, kein Swisscom oder irgendwas Login sondern nur zwei Voraussetzungen müssen erfüllt sein:

 

- Eine funktionstüchtige, aktuelle SIM-Karte von Swisscom

- Ein Mobilfunkgerät, welches das WLAN-Anmeldeverfahren EAP-SIM unterstützt.

 

Anleitung und mehr Informationen zum Thema "EAP-SIM" siehe bitte hier:

 

http://supportcommunity.swisscom.ch/t5/Archiv-Telefonie/EAP-SIM-mit-Android/m-p/1826

 

http://supportcommunity.swisscom.ch/t5/Diskussionen-%C3%BCber-Mobiltelefonie/PWLAN-SSID-quot-Swissco...

Novice
6 von 14

@dust Ich habe es mit der manuellen Einstellung der Uhrzeit versucht. Das Problem blieb weiterhin bestehen.

 

@GrandDixence Mit Ihrer Behauptung liegen Sie falsch. Eine einmalige Einrichtung für das PWLAN ist erforderlich. Siehe: https://www.swisscom.ch/de/privatkunden/hilfe/loesung/pwlan.html

 

- Meine SIM-Karte habe ich seit Ende Dezember 2014, also sehr aktuell.

- Mein Sony Xperia Z1 Compact unterstützt EAP-SIM

 

Novice
7 von 14

bump

Novice
8 von 14

push

Novice
9 von 14

Warte immernoch auf Erklärung und allfällige Lösung.

Super User hed
Super User
10 von 14

Wenn seit 2 Monaten hier niemand geantwortet hat, so ist das Problem oder die Lösung hier wohl nicht bekannt.

 

Ich würde in einen SC-Shop gehen, bei mir konnte dort noch jedes Problem mit dem Handy gelöst werden.

 

Novice
11 von 14

Hast du eine Lösung gefunden? Ich habe dasselbe Problem seit ein paar Wochen...

Contributor
12 von 14

Versuche das WLan Netz manuell hinzuzufügen. Bei Verschlüsselung EAPSIM auswählen. Hatte das Problem vor geraumer Zeit ebenfalls, konnte es so beheben.

Community Manager
13 von 14

Hey @spundae74 und @muenzfach

 

Hat der Tipp von @funky geholfen?  Könnt Ihr PWLAN mittlerweile wieder nutzen?

Wir würden uns über ein Feedback freuen.

 

Liebe Grüsse

Samuel

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Novice
14 von 14

Ich habe das Problem auch

Ich habe auch die Lösung, meine Lösung.

Würde gerne noch was anderes Testen, aber das geht jetzt nicht mehr, da ich im Netz bereits registriert bin.

Vielleicht liegt es daran, dass ich bei meinem Samsung Galaxy S7 keinen Standard-Browser festgelegt habe.

 

Wenn ich dann ins Swisscom Netz verbinde kommt diese Meldung.

Zur Anmeldung;

Man kann mit einem Registrierten Konto anmelden oder Handy-Nummer, beides geht nicht, vermutung;

Da es ja noch Vertrags-Bestimmungen gibt, welche zugestummen werden muss, vor der Verbindung, und diese Checkbox mit dem Standard-Browser nicht verfügbar ist, kommt diese Meldung.

 

Vielleicht reicht es einen Standard-Browser umzustellen, dies muss und werde ich noch testen, mein Workaround;

Mit Wlan verbinden, login machen, bei der Meldung "Sie haben keine Berechtigung für diesen Dienst." oben Rechts auf "Mehr" klicken und "Verbindung halten" wählen. einen anderen Browser öffnen, z.B. Firefox und eine internet-Seite ansteuern.

Danach kommt der PWLAN1 erneut, hier nochmals anmelden, mit den Vertragsbestimmenungen zu akzeptieren.

Dannach kommt auch ein SMS mit dem Code und es klappt dann auch.

Was auffällt, in diesem SMS ist auch ein LINK zur Anmeldung enthalten, was mit der ersten Anmeldung nicht ist.

Dies müsste nun allen helfen die das Problem haben. Gruss Dani